Probleme mit Sapphire HD 6950 und Aero

Diskutiere und helfe bei Probleme mit Sapphire HD 6950 und Aero im Bereich Grafikkarten im SysProfile Forum bei einer Lösung; Das ist mein Problem. Hy, heute ist meine neue Sapphire HD 6950 Dirt 3 Edition angekommen. Ich kenn es so das man in solchen fällen erstmal den alten... Dieses Thema im Forum "Grafikkarten" wurde erstellt von Bladensright, 21. Januar 2012.

  1. Bladensright
    Bladensright Grünschnabel
    Registriert seit:
    21. Januar 2012
    Beiträge:
    3
    Zustimmungen:
    0

    Das ist mein Problem.
    Hy, heute ist meine neue Sapphire HD 6950 Dirt 3 Edition angekommen.
    Ich kenn es so das man in solchen fällen erstmal den alten Treiber deinstallieren sollte. Die alte Graka war zwar eine HD 5850, aber man weis ja nie.
    Hab also CCC deinstalliert, und die neue HD 6950 eingebaut.
    Als mein PC dan wieder an war, traten gleich ein paar Probleme auf, die Farben waren total vertauscht, Dunkle Farben dominierten und ich konnte kaum was erkennen da alles dunkel war auch die Schrift..
    Hab´s dan geschafft indem ich im Gerätemanager unter Grafikkarte einfach mal den Treiber deinstalliert habe, nach einem Neustart konnte ich dan wieder "klar" sehen.
    Hab dan CCC direkt von Sapphire geladen und installiert, am Ende hieß es das ein paar Fehler aufgetreten sind, im Protokoll hieß es aber bei allem nur Erfolgreich.
    Bis dahin war Aero auch schon aus, ich dachte das liegt einfach nur daran das kein Treiber installiert war, nun ist aber alles Installiert, aber Aero lässt sich nicht mal auswählen.
    Mein System ist hier http://www.sysprofile.de/id136972
    Erkannt wird alles astrein und ich habe nichts geändert.
    Achja, CCC ist 11.12, ich schau grad obs vll durch eine ältere Version behoben wird.

    Das hab ich bereits versucht.
    Hab im Internet ein bischen rum gesucht, und habe gelesen das jemand das Problem mit DriverMax gelöst hatte da der einen anderen Treiber lädt der funktionieren soll. Hab das probiert, ändert aber nichts.

    Ich bin echt ratlos, kan mir eigentlich auch nicht vorstellen das die Graka defekt ist, den sonst hätte ich ja wesentlich mehr Probleme als nur Aero.

    Ich hoffe ich hab mein Problem gut erklärt, wen nicht oder ihr benötigt noch mehr Infos, einfach kurz was sagen und ich werde alles nachreichen.
    Ich danke im vorraus für jede Hilfe.
    MfG. Bladensright
     
    #1 Bladensright, 21. Januar 2012
    Zuletzt bearbeitet: 21. Januar 2012
  2. User Advert

  3. Falkenhorst
    Falkenhorst Wandelnde HDD
    Registriert seit:
    6. Februar 2008
    Beiträge:
    2.683
    Zustimmungen:
    67
    1. SysProfile:
    54983
    Steam-ID:
    Haemmiker

    Du musst den Windows Leistungsindex erneuern. Ohne den gibts kein Aero!
     
    #2 Falkenhorst, 21. Januar 2012
  4. Heppy™
    Heppy™ PC-Freak
    Registriert seit:
    31. Mai 2011
    Beiträge:
    248
    Zustimmungen:
    0
    1. SysProfile:
    37504
    Tip: erstmal wieder CCC deinstalieren -> dann nimmst den DriverCleaner und kloppst den Mist von ATI runter, alles auswählen was von ATI angeboten wird. Am besten noch im abgesicherten Modus. Und dann haust den neuesten ATI Treiber wieder drauf^^ Sollte dann wieder wie gewohnt funzen^^

    MfG Heppy

    Tante Edith meint: Den Leistungsindex brauchst nichtmal machen^^
     
  5. Bladensright
    Bladensright Grünschnabel
    Themenstarter
    Registriert seit:
    21. Januar 2012
    Beiträge:
    3
    Zustimmungen:
    0
    Hy, danke für eure antworten.
    Leistungsindey ging von 7,4 (HD5850) auf 6,5 (HD 6950) runter ^^ komische sache.
    Naja ich hab mir den langen weg ausgesucht und Win 7 neu installiert :p.
    Nun geht wieder alles wie gewohnt, habs zwar zum schluß hinbekommen aero wieder zu Aktivieren (über Dienste beenden und Neustarten), aber ich konnte nichts einstellen oder verändern.
     
    #4 Bladensright, 22. Januar 2012
  6. Schweini
    Schweini Wandelnde HDD
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    4.340
    Zustimmungen:
    229
    Damit AERO geht, müssen alle Treiber installiert sein, die Karte stark genug sein, der Leistungsindex ausgeführt werden UND bei Designs AERO ausgewählt werden.

    Solange nur ein Treiber fehlt, geht gar nischts.^^
     
  7. Bladensright
    Bladensright Grünschnabel
    Themenstarter
    Registriert seit:
    21. Januar 2012
    Beiträge:
    3
    Zustimmungen:
    0
    Danke für deine Antwort :)
    Wie im Startpost geschrieben hab ich als solches nur kurz CCC deinstalliert (davor ging alles noch) aber bei der deinstallation des Bildschirmtreibers hatte ich schon Anzeigeprobleme die ich nur beheben konnte indem ich im Gerätemanager mein Graka Treiber ganz gelöscht habe.
    Auch ließ sich Aero nicht einmal auswählen, sprich war ausgegraut und nicht anklickbar ^^.
    aber durch neuinstallation von Windoof gehts wieder :D.
    Ich frag mich nur woran das lag....
     
    #6 Bladensright, 22. Januar 2012
  8. Falkenhorst
    Falkenhorst Wandelnde HDD
    Registriert seit:
    6. Februar 2008
    Beiträge:
    2.683
    Zustimmungen:
    67
    1. SysProfile:
    54983
    Steam-ID:
    Haemmiker

    Eigentlich hättest du ja den CCC nichtmal deinstalliren müssen, denn du wechselt ja von AMD zu AMD. Ich hab ja mein CCC auch nicht deinstalliert als ich von der 5770 auf die 6950 gewechselt habe.
     
    #7 Falkenhorst, 22. Januar 2012
Thema:

Probleme mit Sapphire HD 6950 und Aero

Die Seite wird geladen...

Probleme mit Sapphire HD 6950 und Aero - Similar Threads - Probleme Sapphire 6950

Forum Datum

Probleme bei der Installation von .NET Framework(jegliche Version)

Probleme bei der Installation von .NET Framework(jegliche Version): Schönen guten Tag, Ich habe heute ,mich dazu entschieden, mein .NET Framework zu updaten, da ein Programm welches ich Installieren wollte, meinte es bräuchte eine neuere Version, als ich...
Windows 7 Sonntag um 00:33 Uhr

Ich habe hier Widows 7. Probleme mit Drucker

Ich habe hier Widows 7. Probleme mit Drucker: Hallo liebe Leser, Ich habe meinen Drucker DCP 150 C ordnungsgemäß angeschlossen. Hatte gestern auch noch ein neues USB Kabel angeschlossen und der Drucker funktionierte. Seit heute druckt er...
Windows 7 12. Oktober 2019

Surface Book 2: Neues Firmware-Update behebt Probleme

Surface Book 2: Neues Firmware-Update behebt Probleme: Surface Book 2: Neues Firmware-Update behebt Probleme Nachdem es da in der nahen Vergangenheit Probleme mit den Updates gab, rollt es nun wieder. Drei Updates hat Microsoft in der Pipeline,...
User-Neuigkeiten 11. Oktober 2019

Huawei: EMUI 10 Beta hat Probleme mit SafetyNet

Huawei: EMUI 10 Beta hat Probleme mit SafetyNet: Huawei: EMUI 10 Beta hat Probleme mit SafetyNet Diese Betaversion von Android 10 und dem Huawei-eigenen Überzug EMUI 10 teste ich beispielsweise auf meinem P30 Pro. Da kann es bei einigen...
User-Neuigkeiten 5. Oktober 2019

Google Gboard: Wortvorschläge derzeit mit Problemen

Google Gboard: Wortvorschläge derzeit mit Problemen: Google Gboard: Wortvorschläge derzeit mit Problemen Das betrifft nachvollziehbarerweise nicht alle Nutzer, aber viele. Ich habe ein bisschen im Netz geschaut und bin noch auf andere Nutzer...
User-Neuigkeiten 1. Oktober 2019

Android: WebView-Bug sorgt in Apps für Probleme

Android: WebView-Bug sorgt in Apps für Probleme: Android: WebView-Bug sorgt in Apps für Probleme Funktioniert in Android über WebView bzw. Chrome. Android: WebView-Bug sorgt in Apps für Probleme
User-Neuigkeiten 12. September 2019

macOS 10.14.6: Ergänzendes Update veröffentlicht, behebt diverse Probleme

macOS 10.14.6: Ergänzendes Update veröffentlicht, behebt diverse Probleme: macOS 10.14.6: Ergänzendes Update veröffentlicht, behebt diverse Probleme Dieses kümmert sich unter anderem um ein Problem, bei dem sich manche Mac-Geräte trotz Ruhezustands einfach...
User-Neuigkeiten 26. August 2019

Philips Hue: Derzeit Probleme im Zusammenspiel mit der Hue Cloud

Philips Hue: Derzeit Probleme im Zusammenspiel mit der Hue Cloud: Philips Hue: Derzeit Probleme im Zusammenspiel mit der Hue Cloud Es gibt zahlreiche weitere Nutzer, die sich über eine Nicht-Funktionalität beklagen. Die Probleme sind allerdings meistens auf...
User-Neuigkeiten 15. Juli 2019

Samsung Galaxy A40 und Congstar: SIM-Probleme seit dem letzten Firmware-Update

Samsung Galaxy A40 und Congstar: SIM-Probleme seit dem letzten Firmware-Update: Samsung Galaxy A40 und Congstar: SIM-Probleme seit dem letzten Firmware-Update Für den Nutzer wird es dann schlimm, wenn er auf gewohnte Funktionen nicht zugreifen kann. Nun hat Samsung offenbar...
User-Neuigkeiten 10. Juli 2019

Ati Sapphire 5850 macht Probleme

Ati Sapphire 5850 macht Probleme: Hallo Leute, hab ein Problem mit meiner Grafikkarte Sapphire HD5850. Ich habe mir ein neues System zusammengestellt. Mainboard: Gigabyte GA-MA790FXT-UD5P CPU: AMD Quad Core die 965 black...
Grafikkarten 24. Januar 2010

Probleme bei Sapphire Radeon HD3850 Ultimate

Probleme bei Sapphire Radeon HD3850 Ultimate: "Hast Du öfters Fragen, weil bei Deinem PC etwas nicht richtig funktioniert?... oder wie oft musstest Du einen Hilfesuchenden nach seinen Systemdaten 'ausquetschen' um ihm überhaupt helfen zu...
Grafikkarten 27. Februar 2009

Probleme mit SAPPHIRE ATi Radeon 4870x2

Probleme mit SAPPHIRE ATi Radeon 4870x2: servus... hab da mal n problem... möglicherweise könnt ihr mir da weiter helfen... hab jetzt die SAPPHIRE ATi Radeon 4870x2 und hab da massig probleme... also es ist so: ich nutze RiverTuner...
Grafikkarten 11. September 2008

Sapphire 3870X2 Probleme

Sapphire 3870X2 Probleme: Hallo, habe mir heute Morgen die 3870x2 von Sapphire gekauft. Nun muss ich feststellen dass diese Karte einige Probleme mit sich bringt. Nicht nur dass der Einbau ein regelrechter Kampf war, es...
Grafikkarten 4. Februar 2008
Probleme mit Sapphire HD 6950 und Aero solved
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden