Probleme mit SAPPHIRE ATi Radeon 4870x2

Diskutiere und helfe bei Probleme mit SAPPHIRE ATi Radeon 4870x2 im Bereich Grafikkarten im SysProfile Forum bei einer Lösung; servus... hab da mal n problem... möglicherweise könnt ihr mir da weiter helfen... hab jetzt die SAPPHIRE ATi Radeon 4870x2 und hab da massig... Dieses Thema im Forum "Grafikkarten" wurde erstellt von Trunks, 11. September 2008.

  1. Trunks
    Trunks Computer-Experte
    Registriert seit:
    13. März 2008
    Beiträge:
    885
    Zustimmungen:
    14
    Name:
    Andre
    1. SysProfile:
    32205

    servus...

    hab da mal n problem... möglicherweise könnt ihr mir da weiter helfen...

    hab jetzt die SAPPHIRE ATi Radeon 4870x2 und hab da massig probleme...

    also es ist so: ich nutze RiverTuner 2.10 für die lüftersteuerung und AMD gpu clock tool zum OCen...

    prob 1: wenn ich mit dem AMD gpu tool OCe funzt die lüftersteuerung im rivertuner nimmer...

    prob 2: wenn ich die lüftersteuerung in rivertuner aktiviere ist der OC wert von amd gpu tool wieder auf standart gesetzt...

    prob 3: ich kann irgendwie nur die eine GPU und einen RAM OCen... die sogesehen 2te graka lässt sich garnicht tackten bei mir... jedenfalls nicht mit dem amd tool...



    nun habe ich viel gelesen mit graka flashen und so... is da was wahres dran ? wo findet man dazu ein vorgefertigtes bios was man dafür nutzen kann ?

    wo finde ich turtorial auf deutsch das einfach und verständlich ist mit der anleitung zum flaschen mit den zusätlichen programmen und so ?

    bin für jeden tipp echt dankbar...

    mfg
     
  2. User Advert

  3. -seb-
    -seb- BIOS-Schreiber
    Registriert seit:
    25. Dezember 2006
    Beiträge:
    673
    Zustimmungen:
    14
    Name:
    Seb
    1. SysProfile:
    15622
    2. SysProfile:
    17112

    Hallo,
    so wie ich es ma mitbekommen habe, soll es möglich sein mit dem amdgpuclocktool die X2 zu übertakten.
    Hasts neu 0.9.8 verwendet? es muss der Hacken bei "Same Clock Settings for all Devices" rein
    http://www.techpowerup.com/downloads/1128/AMD_GPU_Clock_Tool_v0.9.8.html

    fürs flashen, die X2 hat zwei Biosfiles die einzeln gezogen, bearbeitet und wieder geflasht werden müssen
    * Startdiskette erstellen und atiflash mit drauf
    * Neustart und von Diskette starten
    * mit "atiflash -s 0 GPU0.rom" Bios eins sichern
    * mit "atiflash -s 1 GPU1.rom" Bios zwei sichern
    * mit dem Radeon Bios Editor die gewünschten Taktraten einstellen, clock 03 und 06 sind für 3D, bin mer aber nimmer sicher
    http://www.techpowerup.com/downloads/1177/.html
    *mit "atiflash -f -p 0 xxx0.rom" Bios eins flashen
    *mit "atiflash -f -p 1 xxx1.rom" Bios zwei flashen
    nach Neustart sollte ein Bild kommen:)

    Gruß
    Seb
     
  4. mitcharts
    mitcharts Wandelnde HDD
    Registriert seit:
    23. Januar 2007
    Beiträge:
    11.954
    Zustimmungen:
    585
    @Trunks
    So einen "Push" möchte ich nicht noch einmal sehen ... wir sind hier nicht auf'm Marktplatz.
     
  5. ProView
    ProView In brain we trust
    Registriert seit:
    28. Februar 2008
    Beiträge:
    3.231
    Zustimmungen:
    154
    1. SysProfile:
    47297
    2. SysProfile:
    142912
    Steam-ID:
    CrankAnimal
    Mit Riva Tuner ocen geht wohl nicht ? (vers 2.10)
     
  6. -seb-
    -seb- BIOS-Schreiber
    Registriert seit:
    25. Dezember 2006
    Beiträge:
    673
    Zustimmungen:
    14
    Name:
    Seb
    1. SysProfile:
    15622
    2. SysProfile:
    17112
    leider nur eine GPU
     
  7. Trunks
    Trunks Computer-Experte
    Themenstarter
    Registriert seit:
    13. März 2008
    Beiträge:
    885
    Zustimmungen:
    14
    Name:
    Andre
    1. SysProfile:
    32205
    servus...
    erstmal danke für die schnelle hilfe...
    aber hier haben welche mein problem nicht verstanden...

    dahher nochmal kurz für alle:

    prob 1: wenn ich mit dem AMD gpu tool OCe funzt die lüftersteuerung im rivertuner nimmer...

    prob 2: wenn ich die lüftersteuerung in rivertuner aktiviere ist der OC wert von amd gpu tool wieder auf standart gesetzt...

    prob 3: ich kann irgendwie nur die eine GPU und einen RAM OCen... die sogesehen 2te graka lässt sich garnicht tackten bei mir... jedenfalls nicht mit dem amd tool...


    und zum flashen möchte ich sagend as ich sowas noch nie gemacht habe und auch mächtig panik davor habe etwas falsch zu machen... denn wie das RBE programm funzt weiß ich leider nicht... hab es zwar auf dem rechner aber wenn ich mir das so anschaue verstehe ich nur bahnhof... und ich habe in meinem leben bisher nur bios vom mobo geflasht... von dahher bräuchte ich jemanden der mir das bios so einrichtet wie ich das gerne hätte... und ne anleitung nochmal ganz genau wie ich fläschen muss... anderst wird das sonst nix...

    erneute hilfe/tipps währen super...
     
  8. Kumpel Christus
    Kumpel Christus Profi-Schrauber
    Registriert seit:
    14. Juli 2008
    Beiträge:
    372
    Zustimmungen:
    12
    Name:
    Hansi
    1. SysProfile:
    71375
    Steam-ID:
    http://steamcommunity.com/id/N
    Da kann ich leider nichts zu sagen

    Vllt versuchst du´s mal mit einem anderen Tool ?!?!

    z.b Powerstrip


    Willst du die 2 GPU Chips verschieden Takten oder was ??
    Denke mal der 2te Chip wird gleichzeitig mitgetakten
     
    #7 Kumpel Christus, 13. September 2008
  9. Trunks
    Trunks Computer-Experte
    Themenstarter
    Registriert seit:
    13. März 2008
    Beiträge:
    885
    Zustimmungen:
    14
    Name:
    Andre
    1. SysProfile:
    32205
    ok ich möchte es mal einfacher verdeutlichen... möglicherweise versteht ihr es dann...

    GPU 1
    [​IMG]

    GPU 2
    [​IMG]

    so mal bitte genau hinschauen und mal sehen ob ihr den fehler findet...
    und wenn ja würde ich mich wirklich freuen wenn mir jemand sagt wie ich ihn beheben kann...

    mfg
     
  10. mitcharts
    mitcharts Wandelnde HDD
    Registriert seit:
    23. Januar 2007
    Beiträge:
    11.954
    Zustimmungen:
    585
    http://www.forumdeluxx.de/forum/showthread.php?p=10040944

    Schau dich da mal um, dort haben einige es geschafft die X2 zu übertakten.

    Offiziell unterstützt RivaTuner z.B. die X2 noch nicht. Ab der Version 2.11 soll sie wohl enthalten sein.
    Wie es beim AMD GPU Clock Tool aussieht will sich mir nicht ganz erschließen, die Infos sind bissl undurchsichtig bzw. nicht eindeutig was die X2 betrifft.
     
  11. wirr0
    wirr0 Computer-Experte
    Registriert seit:
    26. Februar 2008
    Beiträge:
    952
    Zustimmungen:
    39
    1. SysProfile:
    56101
    2. SysProfile:
    113611
    Funkt es den mit dem CCC nicht?
    Hab keine X2 aber mein Crossfire Sys takte ich auch mit dem CCC (beide GPUs+Manuelle Lüftersteuerung, beides funkt tadellos).
     
  12. Trunks
    Trunks Computer-Experte
    Themenstarter
    Registriert seit:
    13. März 2008
    Beiträge:
    885
    Zustimmungen:
    14
    Name:
    Andre
    1. SysProfile:
    32205
    ne CCC verändert den wert leider nicht... im CCC steht es ja auf 800/900 beide... aber im gpu-z steht was anderes
     
  13. -seb-
    -seb- BIOS-Schreiber
    Registriert seit:
    25. Dezember 2006
    Beiträge:
    673
    Zustimmungen:
    14
    Name:
    Seb
    1. SysProfile:
    15622
    2. SysProfile:
    17112
    Hallo,
    haste im amdgpuclocktool for all devices gewählt?
    Oder im CCC musst du beide einzeln übertakten. Wenn nicht starte mal eine 3D Anwendung ob dann erst der eingestellte Wert angezeigt wird.
    [​IMG]
     
  14. Trunks
    Trunks Computer-Experte
    Themenstarter
    Registriert seit:
    13. März 2008
    Beiträge:
    885
    Zustimmungen:
    14
    Name:
    Andre
    1. SysProfile:
    32205

    ja das bekomme ich hin... das problem is dann nur das meine lüftersteuerung nicht mehr funzt... nutze rivertuner 2.10 habe damit fan auf permanent 60% laufen... aber sobald ich einstellungen inm amd gpu tool vornehme schaltet sich der lüfter ab und steht auf 0 und lässt sich auch nimmer ändern... nach neustart kann ich dann den lüfter wieder verändern... jedoch ist der takt dann wieder komplett standart

    im CCC habe ich bei beiden karten 800/900 stehen... mehr ist auch nicht möglich... würde ja gern auf 900/900 stellen...
     
Thema:

Probleme mit SAPPHIRE ATi Radeon 4870x2

Die Seite wird geladen...

Probleme mit SAPPHIRE ATi Radeon 4870x2 - Similar Threads - Probleme SAPPHIRE ATi

Forum Datum

Snapchat will Nutzer mit psychischen Problemen unterstützen

Snapchat will Nutzer mit psychischen Problemen unterstützen: Snapchat will Nutzer mit psychischen Problemen unterstützen Derlei Fotos zeigt man im sozialen Netzwerk nicht mehr öffentlich. Auch Snapchat reagiert nun zusätzlich und startet ein Tool namens...
User-Neuigkeiten 12. Februar 2020

Google Spracheingabe sorgt bei Android-Nutzern aktuell für Probleme

Google Spracheingabe sorgt bei Android-Nutzern aktuell für Probleme: Google Spracheingabe sorgt bei Android-Nutzern aktuell für Probleme Feine Sache, die unter Android auch durchaus einige Anwender nutzen. Aktuell gibt es da allerdings ein neues Problem: Das...
User-Neuigkeiten 7. Februar 2020

Google: Nest-Thermostate sollen Nutzer zukünftig über eventuelle Probleme im Heizkreislauf...

Google: Nest-Thermostate sollen Nutzer zukünftig über eventuelle Probleme im Heizkreislauf...: Google: Nest-Thermostate sollen Nutzer zukünftig über eventuelle Probleme im Heizkreislauf informieren können Dass intelligente Geräte aber unter anderem auch in der Lage sein könnten, zu...
User-Neuigkeiten 2. Februar 2020

Tolino eReader: Software-Update 13.2.1 soll bei Problemen helfen

Tolino eReader: Software-Update 13.2.1 soll bei Problemen helfen: Tolino eReader: Software-Update 13.2.1 soll bei Problemen helfen Ich selber habe einen Kindle Paperwhite, hatte aber auch schon diverse tolino eRader in der Hand, muss aber sagen, dass ich die...
User-Neuigkeiten 31. Januar 2020

Firefox 72.0.2 veröffentlicht – behebt diverse kleine Probleme

Firefox 72.0.2 veröffentlicht – behebt diverse kleine Probleme: Firefox 72.0.2 veröffentlicht – behebt diverse kleine Probleme Den Download könnt ihr unter anderem direkt hier bekommen. So soll nun unter anderem ein Problem behoben sein, wodurch sich Dateien...
User-Neuigkeiten 20. Januar 2020

Window 7 Ultimate Upgrade auf windows 10 - Probleme mit Realtek-Bluetooth

Window 7 Ultimate Upgrade auf windows 10 - Probleme mit Realtek-Bluetooth: Hallo zusammen! Ich möchte mein Win 7 Ultimate auf Win 10 upgraden und setzte hierzu den "Windows 10 Update Assistent_1.4.9200.22925", da ich die installierten behalten möchte. Nach dieversen...
Windows 7 29. Dezember 2019

Google Chrome 79: Verteilung wegen Problemen mit Apps auf WebView-Basis gestoppt

Google Chrome 79: Verteilung wegen Problemen mit Apps auf WebView-Basis gestoppt: Google Chrome 79: Verteilung wegen Problemen mit Apps auf WebView-Basis gestoppt So beklagen sich im Bug-Bereich auf der offiziellen Chromium-Website auch schon etliche Entwickler über die...
User-Neuigkeiten 16. Dezember 2019

Thunderbird: Version 68.3.0 ist da, behebt diverse Probleme

Thunderbird: Version 68.3.0 ist da, behebt diverse Probleme: Thunderbird: Version 68.3.0 ist da, behebt diverse Probleme So werden nun unter anderem die Icons in der Anhang-Verwaltung wieder korrekt dargestellt und ein Problem wurde behoben, bei dem der...
User-Neuigkeiten 5. Dezember 2019

Synology Surveillance Station: Hotfix für DS Cam behebt Probleme mit OnePlus- und...

Synology Surveillance Station: Hotfix für DS Cam behebt Probleme mit OnePlus- und...: Synology Surveillance Station: Hotfix für DS Cam behebt Probleme mit OnePlus- und Xiaomi-Smartphones Um den Kamera-Feed oder Aufzeichnungen zu betrachten, gibt es eine App, auch für Android. Nun...
User-Neuigkeiten 29. November 2019

Probleme mit Sapphire HD 6950 und Aero

Probleme mit Sapphire HD 6950 und Aero: Das ist mein Problem. Hy, heute ist meine neue Sapphire HD 6950 Dirt 3 Edition angekommen. Ich kenn es so das man in solchen fällen erstmal den alten Treiber deinstallieren sollte. Die alte Graka...
Grafikkarten 21. Januar 2012

Ati Sapphire 5850 macht Probleme

Ati Sapphire 5850 macht Probleme: Hallo Leute, hab ein Problem mit meiner Grafikkarte Sapphire HD5850. Ich habe mir ein neues System zusammengestellt. Mainboard: Gigabyte GA-MA790FXT-UD5P CPU: AMD Quad Core die 965 black...
Grafikkarten 24. Januar 2010

Probleme bei Sapphire Radeon HD3850 Ultimate

Probleme bei Sapphire Radeon HD3850 Ultimate: "Hast Du öfters Fragen, weil bei Deinem PC etwas nicht richtig funktioniert?... oder wie oft musstest Du einen Hilfesuchenden nach seinen Systemdaten 'ausquetschen' um ihm überhaupt helfen zu...
Grafikkarten 27. Februar 2009

Sapphire 3870X2 Probleme

Sapphire 3870X2 Probleme: Hallo, habe mir heute Morgen die 3870x2 von Sapphire gekauft. Nun muss ich feststellen dass diese Karte einige Probleme mit sich bringt. Nicht nur dass der Einbau ein regelrechter Kampf war, es...
Grafikkarten 4. Februar 2008
Probleme mit SAPPHIRE ATi Radeon 4870x2 solved
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden