1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Diskussionsthread Piepen beim Hochfahren

Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von mueffel, 24. Februar 2016.

  1. mueffel

    mueffel Praktikant

    Registriert seit:
    4. Januar 2014
    Beiträge:
    37
    Zustimmungen:
    0

    Hallo,

    seit kurzem piept mein PC beim Hochfahren, aber auch nicht immer und nicht immer gleich.
    Ich habe mir den PC mit Eurer Hilfe Anfang 2015 selbst zusammengestellt und -gebaut.

    Ich weiß, dass je nach BIOS oder Hersteller das Piepen eine Bedeutung hat. Bin aber bei der Recherche im Netz aus den Informationen nicht schlau geworden.

    Könnt Ihr mir weiterhelfen?
    Welche Informationen braucht Ihr und wie kann ich diese am besten herausfinden?

    Danke!
     
  2. Shadowchaser

    Shadowchaser Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624

    Hallo!

    Guck mal im Benutzerhandbuch vom Motherboard ob da irgendwo eine Fehlercode Tabelle ist.
     
    #2 Shadowchaser, 24. Februar 2016
  3. mueffel

    mueffel Praktikant
    Themenstarter

    Registriert seit:
    4. Januar 2014
    Beiträge:
    37
    Zustimmungen:
    0
    Mist, kann ich nicht finden... Ich kann das Motherboard doch bestimmt auslesen...

    Ok, gefunden. Mit CPU-Z ausgelesen: ASRock Z87 Pro4 BIOS American Megatrends Inc. P1.70
    Dann suche ich jetzt mal im Netz nach dem Handbuch...

    Hm, hierASRock > Z87 Pro4 kann ich nichts dazu finden?!
     
    #3 mueffel, 24. Februar 2016
    Zuletzt bearbeitet: 24. Februar 2016
  4. Shadowchaser

    Shadowchaser Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Ansonsten muß man wissen welches Motherboard das genau ist und online auf der Herstellerseite gucken ob es da sowas gibt.
    Wenn du noch eine Rechnung hast, da steht das Modell drauf. Oder mit dem Programm "CPU-Z" nachgucken welches Motherboard das ist.
     
    #4 Shadowchaser, 24. Februar 2016
  5. mueffel

    mueffel Praktikant
    Themenstarter

    Registriert seit:
    4. Januar 2014
    Beiträge:
    37
    Zustimmungen:
    0
    Oh, die Beiträge haben sich zeitlich überschnitten... siehe oben.
     
  6. Shadowchaser

    Shadowchaser Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Hast du mal das "User Manual" runtergeladen und geöffnet?
     
    #6 Shadowchaser, 24. Februar 2016
  7. Gorsi

    Gorsi Super-Moderator
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.684
    Zustimmungen:
    477
    Ich geh mal davon aus das dies die Kaufberatung damals war und auch das endergebniss der Beratung:
    Diskussionsthread - Kaufberatung für PC 800 bis 900 EUR | Seite 2 | SysProfile Forum
    Dann ist dass das Handbuch von deinem Motherboard:
    http://dlcdnet.asus.com/pub/ASUS/mb/LGA1150/H87-PRO/G8223_H87_PRO.pdf

    Hab es mir gerade komplett durch geschaut. ASUS bietet keine wirkliche Liste und im Handbuch steht auch entsprechend kein Beep Code.
    Hast du überhaupt einen Speaker verbaut gehabt? Normal werden die ja nicht mal mehr mitgeliefert und Verbaut sind für gewöhnlich auch keine.
     
  8. Shadowchaser

    Shadowchaser Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Hmm, aber warum wird bei ihm in CPU-Z ein Asrock Board angezeigt?
     
    #8 Shadowchaser, 24. Februar 2016
  9. Gorsi

    Gorsi Super-Moderator
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.684
    Zustimmungen:
    477
    Was er nun wirklich gekauft hat hab ich auf anhieb aus dem Thread nicht raus gelesen. Hab aber auch keine lust 100 Beiträge durch zu gehen. ;) Muss uns mueffel also sagen was er am ende gekauft und verbaut hat.
     
  10. mueffel

    mueffel Praktikant
    Themenstarter

    Registriert seit:
    4. Januar 2014
    Beiträge:
    37
    Zustimmungen:
    0
    Habe die Rechnung gefunden: ASRock Z87 Pro4!
     
  11. Gorsi

    Gorsi Super-Moderator
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.684
    Zustimmungen:
    477
    Schlimm das kein Hersteller mehr die Beepcodes in ihre Handbücher packt. Bei ASrock das gleiche... :arf:
    Zum glück gibt es Internet. ASRock > Support > FAQ
    Condition Beeps Code Debug Code
    1 Normal No beep With goodnight LED enabled, debug code will disappear after the beep.
    2 Bad CPU No beep No debug code
    3 Bad memory No beep 45
    4 Without memory 3 long beeps 53
    5 Without CPU No beep(No Power) No debug code
    6 Without VGA card 5 long beeps Beeps at”d6”, then show "0d"

    Jetzt musst du uns nur noch sagen wie oft er Piept.
     
  12. mueffel

    mueffel Praktikant
    Themenstarter

    Registriert seit:
    4. Januar 2014
    Beiträge:
    37
    Zustimmungen:
    0
    Danke, schon mal.
    Folgende voneinander unabhängige Konstellationen kann ich beobachten:

    Nach dem Drücken des Powerknopfes piept der PC...
    • ...gar nicht.
    • ...6 Mal kurz.
    • ...6 Mal kurz und das z. B. 4 Mal hintereinander.
    • ...6 Mal kurz und das z. B. 6 Mal hintereinander.
    Windows fährt jedes Mal normal hoch, ich kann den PC ohne Einschränkungen nutzen und dann herunterfahren.
     
  13. Shadowchaser

    Shadowchaser Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Hmm, damit kann ich gar nichts anfangen. :neutral: Vielleicht aber @Gorsi ? :)
     
    #13 Shadowchaser, 26. Februar 2016
  14. Gorsi

    Gorsi Super-Moderator
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.684
    Zustimmungen:
    477
    Nein, leider auch nicht. Hilft nur sich an den Support von den Mainboard Hersteller zu wenden. Andere Beepcodes die darauf passen habe ich zumindest nicht gefunden.
    Und da keine anderen Indikatoren auf dem Mainboard vorhanden sind, bzw mueffel auch keine weiteren Fehler bemerkt, kann ich auch keine Vermutung abgeben.
     
  15. XT240

    XT240 Computer-Experte

    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.007
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494
    Mal ins Blaue:
    Einige Boards warnen per Beepcodes, wenn die CPU zu heiß wird, wenn irgendein Lüfter mit Drehzahlmesser steht, oder wenn die Drehzahl einen gewissen Bereich unterschreitet.

    Da der Rechner normal hochfährt, würde ich einmal ins BIOS gehen und alle Lüftergeschwindigkeiten testweise auf "ignore" stellen.
    Außerdem einmal die Temperatur überprüfen, die im BIOS angezeigt wird.
     

Diese Seite empfehlen