Neuer Ram -> Pc startet, jedoch kein Bild

Diskutiere und helfe bei Neuer Ram -> Pc startet, jedoch kein Bild im Bereich Probleme mit Hardware im SysProfile Forum bei einer Lösung; Hi, ich habe leider ein "kleines" Problem mit meinem neuen Ram. Ich habe im Moment 2x2Gb Team Elite 1333 Mhz DDR 3 auf einem Asus M4A785TD-M EVO... Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von Mopple, 28. Februar 2012.

  1. Mopple
    Mopple Möchtegern-Schrauber
    Registriert seit:
    15. Februar 2010
    Beiträge:
    74
    Zustimmungen:
    5

    Hi,

    ich habe leider ein "kleines" Problem mit meinem neuen Ram.

    Ich habe im Moment 2x2Gb Team Elite 1333 Mhz DDR 3 auf einem Asus M4A785TD-M EVO Mainboard. Alles läuft einwandfrei.

    Nun wollte ich mir neuen Ram holen und auf 8 Gb aufrüsten, also holte ich mir 2x4Gb G-Skill Ripjaws. Wenn ich ihn einbaute, lief mein Pc scheinbar, sprich Lüfter, Festplatte, Grafikkarte, etc. liefen, doch es wurde kein Bild angezeigt und es gab keine Verbindung zu Maus und Tastatur.

    Wenn ich nun meinen alten Ram wieder einbaute hat alles wieder funktioniert.

    Als zweites habe ich noch mal den gleichen Ram wie den verbauten gekauft der funktioniert, bloß das es pro Riegel nicht 2Gb sonder 4Gb sind.

    Wenn ich diese nun einsetze passiert das gleiche wie bei den G-Skill Ram.

    Ich habe bereits alle Steckplätze und Kombinationen getestet und auch einen Bios Reset (mit dem Jumper) gemacht.

    Hat einer noch Ideen, Lösungen oder wenigstens Lösungsansätze? Ich wäre euch überaus dankbar!

    Für Lesefaule (und alle anderen) gibt es nachfolgend eine kurze übersichtliche Zusammenfassung!


    Hardware


    Mainboard: M4A785TD-M EVO

    Ram: Elite Long-DIMM DDR3 1333 2x2Gb

    Prozessor: AMD Phenom™ II X4 3000 Mhz

    Grafikkarte: ATI Radeon™ HD 5850

    Netzteil: Cougar 550 Watt

    Ziel

    - neuen Ram einbauen

    - entweder 2x4Gb G-Skill Ripjaws oder 2x4Gb Team Elite

    Probleme

    - Pc startet (Lüfter gehen, Festplatte, Grafikkarte, etc... laufen), jedoch kommt kein Bild, kein Piepston und auch Maus und Tastatur scheinen nicht "verbunden" zu sein

    Was habe ich schon getestet?

    - Bios Reset (über Jumper)

    - alle möglichen Kombinationen getestet

    Frage

    Hat einer von euch vllt. eine Idee woran es liegen könnte, eine Lösung oder wenigstens Ansätze? Ich bin für alles dankbar!
     
  2. User Advert

  3. viper
    viper Wandelnde HDD
    Registriert seit:
    1. Juni 2008
    Beiträge:
    7.345
    Zustimmungen:
    368

    das hört sich genau nach dem gleichen problem an, das ich hatte, siehe dazu mein thread:
    http://forum.sysprofile.de/probleme-mit-hardware/155334-unerklaerliche-probleme.html

    ich schätze dass dein board mit der vollbestückung des rams nicht zurecht kommt.

    testen jeden ram chip einzeln.

    und überflieg meinen thread .
     
    1 Person gefällt das.
  4. Mopple
    Mopple Möchtegern-Schrauber
    Themenstarter
    Registriert seit:
    15. Februar 2010
    Beiträge:
    74
    Zustimmungen:
    5
    Sorry, falls ich es vergessen habe zu erwähnen.

    Mein Mainboard hat 4 Steckplätze, davon sind im Moment 2 belegt.
    Die Ram Riegel habe ich auch schon einzeln getestet, aber es hat leider trotzdem nicht funktioniert.

    Trotzdem Danke. :)
     
  5. viper
    viper Wandelnde HDD
    Registriert seit:
    1. Juni 2008
    Beiträge:
    7.345
    Zustimmungen:
    368
    hast du auch jeden riegel in jedem steckplatz bereits probiert?

    bei mir wars auch mit den 4 steckplätzen...genau das gleiche sympton...

    Edit: ist dein BIOS auf dem neuesten Stand?
     
  6. Mopple
    Mopple Möchtegern-Schrauber
    Themenstarter
    Registriert seit:
    15. Februar 2010
    Beiträge:
    74
    Zustimmungen:
    5
    Nein, ich überlege noch ob ich ein Update machen soll, da es angeblich ja nicht ganz ungefährlich sein soll. Anderseits ist es bei meinem Mainboard wohl relativ benutzerfreundlich und sicher über einen Stick zu machen...
     
  7. viper
    viper Wandelnde HDD
    Registriert seit:
    1. Juni 2008
    Beiträge:
    7.345
    Zustimmungen:
    368
    es ist zwar risikoreich, aber bei sowas wird dir nicht mehr viel übrig bleiben ...

    hab bis jetzt 2/2 erfolgreiche bios updates auf meinem konto.
     
  8. Mopple
    Mopple Möchtegern-Schrauber
    Themenstarter
    Registriert seit:
    15. Februar 2010
    Beiträge:
    74
    Zustimmungen:
    5
    Okay Danke, ich habe jetzt ein Update gewagt, es hat funktioniert und nun läuft alles.
    (Im Moment Vollbestückung, 2x2Gb + 2x4Gb)

    Vielen Dank für deine Hilfe. Hätte nicht gedacht, dass die Lösung so leicht ist. ^^
     
  9. viper
    viper Wandelnde HDD
    Registriert seit:
    1. Juni 2008
    Beiträge:
    7.345
    Zustimmungen:
    368
    Tja, freut mich, dass ich dir helfen konnte.

    Wenn man das gleiche schon mal hatte, kann man die fehlerquellen leichter rausfiltern ;)
     
  10. Mopple
    Mopple Möchtegern-Schrauber
    Themenstarter
    Registriert seit:
    15. Februar 2010
    Beiträge:
    74
    Zustimmungen:
    5
    Supi, jetzt läuft zwar der Ram, dafür kommt beim starten aber ein "CPU Fan Error" der nicht weiters schlimm zu sein scheint und ich kann Windows nicht neu installieren.
    Weder von einem Usb Stick noch von einer CD...

    Komische Sache grade... ^^
     
  11. viper
    viper Wandelnde HDD
    Registriert seit:
    1. Juni 2008
    Beiträge:
    7.345
    Zustimmungen:
    368
    das mit dem error, das kannst im BIOS ausschalten.

    und zwar bei meinem asus board gibts da die option unter hardware monitor.

    was treten denn für fehlermeldungen bei der installation des os auf?
     
  12. Mopple
    Mopple Möchtegern-Schrauber
    Themenstarter
    Registriert seit:
    15. Februar 2010
    Beiträge:
    74
    Zustimmungen:
    5
    Erstmal vielen Dank für deine Hilfe. :)

    Ein Error wäre ja fast noch schön. ^^

    Ich habe Windows 64 Bit, aber nur eine 32 Bit OEM Installations CD.
    Also habe ich mir eine 64 Bit .iso runtergeladen und mit Hilfe von einem Tool von Microsoft auf eine Micro SD Karte gemacht. (Hier könnte ein Fehler liegen, vllt. geht es ja mit Micro SD Karten nicht.)
    Wenn ich im Boot Menü die Reihenfolge nun auf die Micro SD Karte ändere, startet das System ganz normal.
    Zum testen habe ich dann es dann mit der 32 Bit CD ausprobiert, es wird angeblich auch neuinstalliert, aber ändern tut sich letztendlich doch nichts...

    Auf eine CD oder einen Stick konnte ich die .iso leider nicht draufmachen, da die Datenträger zu klein waren.

    Und falls du dich fragst warum ich eine 32 Bit CD habe, aber ein 64 Bit Betriebssystem: Das liegt am Computerladen, der ausversehen die flasche Version draufgemacht hat und sie dann nochmal geändert hat. Anscheinend aber auch nur mit einer .iso.

    Langsam frage ich mich echt ob ich einfach nur dumm bin und Fehler mache, oder ob es vllt. doch noch Fehler sind, die nicht ich her vor rufe. ^^

    Ich denke morgen werde ich mir eine DVD kaufen und dann nochmal testen...
    Einzeln gibt es die wohl kaum zu kaufen oder? ^^

    Edit: Nach viel suchen habe ich doch noch eine vom Computerladen selbst erstellte CD mit Windos 7 64 Bit gefunden.
    Ich hoffe mal es klappt jetzt.
     
    #11 Mopple, 29. Februar 2012
    Zuletzt bearbeitet: 29. Februar 2012
  13. viper
    viper Wandelnde HDD
    Registriert seit:
    1. Juni 2008
    Beiträge:
    7.345
    Zustimmungen:
    368
    seltsame geschichte. also eig würde ich win 7 entweder vom usb stick oder von der dvd installieren.

    kenne ähnliche problematik von der installtion von win xp aufm netbook.

    ah ja die dvds gibts noch einzeln zu kaufen :)
     
  14. Chelrid
    Chelrid Hardware-Wissenschaftler
    Registriert seit:
    19. Oktober 2011
    Beiträge:
    417
    Zustimmungen:
    22
    Name:
    Thomas
    1. SysProfile:
    158047
    Steam-ID:
    Chelrid
    Hau die runtergeladene ISO mal auf einen DVD Rohling. Hab ich nicht anders gemacht. Kannst ja während der Installation ohne Probleme mit deinem Product Key aktivieren.

    Beim installieren von USB / Karte können sicher Übertragungsfehler entstehen.
     
  15. Mopple
    Mopple Möchtegern-Schrauber
    Themenstarter
    Registriert seit:
    15. Februar 2010
    Beiträge:
    74
    Zustimmungen:
    5
    Sorry, dass ich mich solnage nicht gemeldet habe.

    Nur damit ihr es wisst: Es hat alles gut geklappt und funktioniert jetzt. :)

    Einzige Probleme: Ich muss alles neu modden (^^), beim Booten ist noch nicht alles so wie vorher (zum Beispiel habe ich nicht mehr das "Board eigene Betriebssystem System" und am anfang steht nicht mehr "4 Cores activated", dafür aber "loading Asus express Gate" (oder so ähnlich)) und bei Battlefield 3 ist der Boden in weiterer Entfernung schwarz.

    Sonst läuft alles bestens.

    Danke nochmal für eure und speziell deine Hilfe Viper. :)
     
  16. viper
    viper Wandelnde HDD
    Registriert seit:
    1. Juni 2008
    Beiträge:
    7.345
    Zustimmungen:
    368
    kannst du im bios deaktivieren. das ist so das mini os ...habe ich bei meinem asus board deaktiviert. beim formatieren löscht man da auch in der regel die partition von dem gate...

    P.S.: gerne :)
     
Thema:

Neuer Ram -> Pc startet, jedoch kein Bild

Die Seite wird geladen...

Neuer Ram -> Pc startet, jedoch kein Bild - Similar Threads - Ram Bild

Forum Datum

iPhone 11, iPhone 11 Pro und iPhone 11 Pro Max: So viel Akku und RAM stecken in den Geräten

iPhone 11, iPhone 11 Pro und iPhone 11 Pro Max: So viel Akku und RAM stecken in den Geräten: iPhone 11, iPhone 11 Pro und iPhone 11 Pro Max: So viel Akku und RAM stecken in den Geräten Nämlich dann, wenn es um technische Details geht. Zum Beispiel Angaben zu Akku und RAM. iPhone 11,...
User-Neuigkeiten Donnerstag um 13:23 Uhr

Huawei Mate 30: Verpackung bestätigt Variante mit 6 GB RAM und 128 GB Speicher

Huawei Mate 30: Verpackung bestätigt Variante mit 6 GB RAM und 128 GB Speicher: Huawei Mate 30: Verpackung bestätigt Variante mit 6 GB RAM und 128 GB Speicher September möchte Huawei das Mate 30 vorstellen. Spannend wird die Vorstellung allerdings auch deshalb werden, weil...
User-Neuigkeiten Donnerstag um 10:22 Uhr

Smartwatch mit 1 GByte RAM von Fossil sickert durch

Smartwatch mit 1 GByte RAM von Fossil sickert durch: Smartwatch mit 1 GByte RAM von Fossil sickert durch So hat sich da ja in den letzten Jahren im Bereich der Wearables eher wenig getan. Das neue Modell von Fossil soll allerdings den Qualcomm...
User-Neuigkeiten 4. August 2019

Apple: MacBook Pro-Modell A2159 soll 13 Zoll-Gerät sein, könnte mit 32 GB RAM ausgestattet sein

Apple: MacBook Pro-Modell A2159 soll 13 Zoll-Gerät sein, könnte mit 32 GB RAM ausgestattet sein: Apple: MacBook Pro-Modell A2159 soll 13 Zoll-Gerät sein, könnte mit 32 GB RAM ausgestattet sein Nun tauchten auch bei der Federal Communications Commission (FCC) neue Dokumente auf, in denen...
User-Neuigkeiten 2. Juli 2019

Huawei P30 und P30 Pro: Zulassungsdokumente verraten Speicher- und RAM-Ausstattung

Huawei P30 und P30 Pro: Zulassungsdokumente verraten Speicher- und RAM-Ausstattung: Huawei P30 und P30 Pro: Zulassungsdokumente verraten Speicher- und RAM-Ausstattung Ein bisschen was wissen wir dazu schon, so wird die Kamera wohl mit einem starken Zoom ausgestattet sein. Auch...
User-Neuigkeiten 12. März 2019

Vivo iQOO: Gaming-Smartphone mit bis zu 12 GByte RAM vorgestellt

Vivo iQOO: Gaming-Smartphone mit bis zu 12 GByte RAM vorgestellt: Vivo iQOO: Gaming-Smartphone mit bis zu 12 GByte RAM vorgestellt Zu jenem Zeitpunkt war aber noch offen, was für eine Zielgruppe Vivo mit der neuen Marke anvisieren könnte. Nun ist klar, dass...
User-Neuigkeiten 1. März 2019

Xiaomi Mi 9 kommt auch als Transparent Edition mit 12 GB RAM

Xiaomi Mi 9 kommt auch als Transparent Edition mit 12 GB RAM: Xiaomi Mi 9 kommt auch als Transparent Edition mit 12 GB RAM Dies gab Lei Jun, Gründer von Xiaomi, über seinen Account beim chinesischen Social Network Weibo bekannt. Der Beitrag ist recht...
User-Neuigkeiten 18. Februar 2019

Vivo Apex 2019 vorgestellt: 12 GB RAM, dafür ohne Öffnungen für Lautsprecher, Ladeanschluss...

Vivo Apex 2019 vorgestellt: 12 GB RAM, dafür ohne Öffnungen für Lautsprecher, Ladeanschluss...: Vivo Apex 2019 vorgestellt: 12 GB RAM, dafür ohne Öffnungen für Lautsprecher, Ladeanschluss und Co. Das Gerät wurde offiziell allerdings erst heute bei einem speziellen Event vorgestellt.. ....
User-Neuigkeiten 24. Januar 2019

Samsung Galaxy S10: Plus-Gerät mit 1 TB Speicher, 12 GB RAM und Keramik-Rückseite

Samsung Galaxy S10: Plus-Gerät mit 1 TB Speicher, 12 GB RAM und Keramik-Rückseite: Samsung Galaxy S10: Plus-Gerät mit 1 TB Speicher, 12 GB RAM und Keramik-Rückseite Kann man bequem auf YouTube schauen, denn Samsung wird es sich nicht nehmen lassen, das Event zu streamen. Über...
User-Neuigkeiten 20. Januar 2019

Nach RAM Riegel Test kein Bild mehr?? (PC)

Nach RAM Riegel Test kein Bild mehr?? (PC): Nach RAM Riegel Test kein Bild mehr?? (PC) Hast Du denn jedesmal den PC ausgeschaltet oder während des Betriebes umgesteckt? Elektronische Bauteile, die unter Spannung und ohne ESD-Maßnahmen...
Computerfragen 18. Dezember 2012

Nach RAM Riegel Test kein Bild mehr?? (PC)

Nach RAM Riegel Test kein Bild mehr?? (PC): Nach RAM Riegel Test kein Bild mehr?? (PC) Hast Du denn jedesmal den PC ausgeschaltet oder während des Betriebes umgesteckt? Elektronische Bauteile, die unter Spannung und ohne ESD-Maßnahmen...
Computerfragen 18. Dezember 2012

Welche Art von RAM habe ich ddr2 oder ddr3 (Bild) ?

Welche Art von RAM habe ich ddr2 oder ddr3 (Bild) ?: Welche Art von RAM habe ich ddr2 oder ddr3 (Bild) ? http://www.pic-upload.de/view-13407725/2012-03-19-16.30.42.jpg.html Könnt ihr mir bitte helfen, ich weiss nicht welche Art von RAM...
Computerfragen 17. März 2012

Bild unter Ram/CPU/GPU.... einfügen?!?

Bild unter Ram/CPU/GPU.... einfügen?!?: Hi, bin zwar neu hier, aber es ist noch früh am Morgen und ich finde das absolut hier nicht im Forum. Könnte mir bitte jemand kurz sagen, wie ich die Bilder unter die jeweilige Kategorie...
Archiv 15. Juli 2008
Neuer Ram -> Pc startet, jedoch kein Bild solved

Andere User suchten nach Lösung und weiteren Infos nach:

  1. neuer ram kein bild

    ,
  2. nach ram einbau kein bild mehr

    ,
  3. pc nach ram wechsel kein bild

    ,
  4. nach arbeitsspeicher einbau kein bild,
  5. nach ram wechsel kein bild,
  6. neue ram kein bild,
  7. pc neuer ram kein bild,
  8. arbeitsspeicher kein bild,
  9. ram gewechselt kein bild,
  10. asus notebook ram erweitert kein bild
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden