Neue R290X hat keine Leistung mehr / defekt?

Diskutiere und helfe bei Neue R290X hat keine Leistung mehr / defekt? im Bereich Grafikkarten im SysProfile Forum bei einer Lösung; Neue R9 290X hat keine Leistung mehr / defekt? Hallo Zusammen Habe mal seit gestern ein grosses Problem...... War am BF4 zocken und als ich... Dieses Thema im Forum "Grafikkarten" wurde erstellt von joeni30, 7. Juni 2014.

  1. joeni30
    joeni30 Computer-Versteher
    Registriert seit:
    5. Mai 2013
    Beiträge:
    126
    Zustimmungen:
    11
    Name:
    Jonas
    1. SysProfile:
    175862

    Neue R9 290X hat keine Leistung mehr / defekt?

    Hallo Zusammen

    Habe mal seit gestern ein grosses Problem......

    War am BF4 zocken und als ich fertig war und noch ein bisschen im I-Net surfte, bekam ich 4 mal hintereinander ein kurzer Blackscreen und dann kam noch ein farbig verpixeltes Bild hinterher und zum Schluss No DVI Signal. :mad:. Bei jedem Neustart hatte ich dann zuerst einen dicken roten Balken von oben nach unten und als es dann eigentlich zur Win Anmeldung kommen sollte wieder Farben und danach No DVI Signal.

    Hab dann alles verschiedene probiert im abgesicherten Modus, Treiber weg neu drauf etc. hat alles nichts genützt. Nun hab ich meine alte HD7970 wieder eingebaut, mit der funktioniert bis jetzt alles ohne Probleme, hab dann nochmals alle Treiber weg und neu drauf und die R290 nochmals rein, ging alles mit anmelden und so. Geh was essen, komm zurück Monitor ein und wieder Farben, No DVI Signal. Hab dann nochmals neugestartet und GPU-Z geladen und bin ziemlich erschrocken :eek:

    Siehe:
    [​IMG]

    Und das meine alte:

    [​IMG]

    Hab ich meine neue Graka mit OC geschliessen, oder könnte es auch was anderes sein?? Bin momentan ziemlich down, da mich das Ding 550€ gekostet hat :cry:.
     
    #1 joeni30, 7. Juni 2014
    Zuletzt bearbeitet: 7. Juni 2014
  2. User Advert

  3. Snuffy
    Snuffy Capt'n Strohhut
    Registriert seit:
    20. November 2007
    Beiträge:
    5.893
    Zustimmungen:
    332
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve

    Hat die Karte evtl. ein Dual BIOS?
     
  4. joeni30
    joeni30 Computer-Versteher
    Themenstarter
    Registriert seit:
    5. Mai 2013
    Beiträge:
    126
    Zustimmungen:
    11
    Name:
    Jonas
    1. SysProfile:
    175862
    Hab gerade gelesen das die anscheinend hat.......einen ganz kleinen Schalter. Ich kenne Dual Bios bisher nicht, kann es sein das ich jetzt welches nicht für OC ausgelegt war zerschossen habe ??

    Schalter umlegen und die Graka nochmals einbauen und versuchen??
     
  5. Snuffy
    Snuffy Capt'n Strohhut
    Registriert seit:
    20. November 2007
    Beiträge:
    5.893
    Zustimmungen:
    332
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Darauf wollte ich hinaus ;)

    Probiers mal...
    Das du erst Abstürze NACH Treiber Installation hast, ist vollkommen normal. Hast du denn das BIOS bearbeitet, als du OCed hast? Oder via Tool getaktet auf Windows Ebene?
     
  6. joeni30
    joeni30 Computer-Versteher
    Themenstarter
    Registriert seit:
    5. Mai 2013
    Beiträge:
    126
    Zustimmungen:
    11
    Name:
    Jonas
    1. SysProfile:
    175862
    Ok ^^

    Hab alles im CCC vorgenommen, also nix mit Spannung erhöhen über Bios oder so. Nur die CPU und GPU Taktrate erhöt....

    Also werde das mal probieren..........
     
    #5 joeni30, 7. Juni 2014
    Zuletzt bearbeitet: 7. Juni 2014
  7. Snuffy
    Snuffy Capt'n Strohhut
    Registriert seit:
    20. November 2007
    Beiträge:
    5.893
    Zustimmungen:
    332
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Normal geht davon nicht die Karte kaputt. Sie wird maximal instabil und wirft Grafikfehler, aber sowas?

    Deswegen einfach mal das BIOS umstellen und gucken, wies läuft.
     
  8. joeni30
    joeni30 Computer-Versteher
    Themenstarter
    Registriert seit:
    5. Mai 2013
    Beiträge:
    126
    Zustimmungen:
    11
    Name:
    Jonas
    1. SysProfile:
    175862
    Hab es so gemacht, the Same. Mir ist aber aufgefallen, dass wen der PC aus ist, der Aquaero/ Maus und Astro Mixamp noch Spannung drauf haben!? Normalerweise ist alles aus....
     
  9. Fahrenheit
    Fahrenheit Lebende CPU
    Registriert seit:
    5. März 2007
    Beiträge:
    1.343
    Zustimmungen:
    39
    hey normal das noch so 1-5min noch Strom drauf ist da die Elkos noch geladen sind :)
     
    #8 Fahrenheit, 11. Juni 2014
  10. joeni30
    joeni30 Computer-Versteher
    Themenstarter
    Registriert seit:
    5. Mai 2013
    Beiträge:
    126
    Zustimmungen:
    11
    Name:
    Jonas
    1. SysProfile:
    175862
    @ Fahrenheit

    Das mit den Elkos stimmt schon, nur vorher waren die nach 30s entladen und alles aus.

    Update:

    Habe heute MB Bios Update gemacht + CCC 14.6 Beta installiert mit der R290X, ging solange alles ohne aufhängen.

    Neustart gemacht soweit so gut, aber kein CCC vorhanden den ich öffnen könnte, um Einstellungen vorzunehmen.

    Was mich stutzig macht, sind immer noch die Daten die von GPU-Z ausgelesen werden:

    Bei der HD7970:
    PCI-E 3.0 x16 @ x16 1.1
    Transistors : 4343M
    Die Size : 365mm2
    Memory Site : 3096MB

    Bei der R290X:
    PCI-E 3.0 x16 @ x1 1.1
    Transistors : -
    Die Size : -
    Memory Size: -

    Wenn ich das richtig verstehe läuft sie nur auf Pci 1.0, was den Bus von 32bit erklären würde. Aber allgemeine Frage: Müsste nicht auch bei der alten auf PCI-E 3.0 x 16 @ 16 2.0 laufen? Oder verstehe ich da was falsch? :p

    Ist der Ram zerschossen? Oder hat das MB einen weg?

    [​IMG]

    Hab mal über Corsair Link die Spannungen auf die PCI angeschaut, der Wert vom PCIe1 siehe Bild, schwankt immer zwischen 3.5A - 7.5A der von PCIe 4 bleibt ziemlich konstant zwischen 6.8A - 7.5A. Könnte auch hier der Haken sein??
     
    #9 joeni30, 15. Juni 2014
    Zuletzt bearbeitet: 15. Juni 2014
  11. Fahrenheit
    Fahrenheit Lebende CPU
    Registriert seit:
    5. März 2007
    Beiträge:
    1.343
    Zustimmungen:
    39
    hey

    zu PCI-E 3.0 x16 @ x1 1.1 warum da 1.1 steht ist normal ,
    das ist der Strom spar mod der Grafikkarte- sehe auch dein alten Bilder beide sind im PCIe 1.1 Modus ;).

    zum CCC es muss natürlich net framework installiert sein .
    wen es installiert ist
    geh so vor verwende einmal das Programm
    AMD CleanUninstall Utility - Download - CHIP

    Und den versuche den Treiber
    Offizieller Treiber
    AMD Catalyst 14.4 WHQL Desktop- und Notebook-Grafiktreiber | Planet 3DNow!


    ps welche Modell ist es den genau wegen BIOS updated
     
    #10 Fahrenheit, 16. Juni 2014
    Zuletzt bearbeitet: 16. Juni 2014
  12. joeni30
    joeni30 Computer-Versteher
    Themenstarter
    Registriert seit:
    5. Mai 2013
    Beiträge:
    126
    Zustimmungen:
    11
    Name:
    Jonas
    1. SysProfile:
    175862
    Also zu den PCI " sind für mich die alten Bilder verschieden". ;) Bei der HD7970 wie geschrieben PCI-E 3.0 x16 @ x16 1.1 und bei der R9 PCI-E 3.0 x16 @ x1 1.1 von der Leistung her. Sonst hätte ich ja bei der 7970 auch so einen Flaschenhals. Das das 1.1 der Stromsparmodus sein soll wusste ich nicht, brauch den auch nicht :rolleyes:. Wo nimmt man den raus hehe.
    Nein Spass bei Seite. Das Problem liegt ja darin, das mit der 7970 alles normal läuft und sobald ich die R9 reinsetze, was man ja normalerweise ohne Treiber neu installieren machen kann, spinnt alles rum. Aufsmal wird angezeigt, dass sich der AMD Bildschirmteiber verabschiedet hat usw. zumal vorher auch mit der R9 alles funktioniert hat.

    Das mit dem umstellen zum 2ten Bios der Graka hat auch nix genützt. Habe auch alle 3 PCI Express Anschlüsse auf dem Board ausprobiert, nix, alle Stromkabel überprüft, gegoogelt bis zum glühen..........

    Ich habe langsam einfach die Schnauze voll, soviel mal wie ich jetzt alle Versionen von CCC neu installiert habe etc. ist einfach nicht normal. :mad:

    Ps. Wegen dem Bios Update meinte ich mein Motherboard auf die Version 1.70. Habe nicht die Karte geflasht, hab ich eigentlich auch nicht vor....
     
    #11 joeni30, 16. Juni 2014
    Zuletzt bearbeitet: 16. Juni 2014
  13. Snuffy
    Snuffy Capt'n Strohhut
    Registriert seit:
    20. November 2007
    Beiträge:
    5.893
    Zustimmungen:
    332
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Hast du denn jetzt schon spaßeshalber auf eine andere Partition ein neues Windows installiert?

    Dauert 5 Minuten (USB Stick Installation bei mir in der Signatur zu finden) und erspart wochenlanges Suchen, falls es ein Software Fehler ist. Das aktuelle CCC einfach bei Computerbase laden (da kannst auch nix falsch machen, weil schön beschriftet). Sollte z.B. das .NET fehlen, dann wird das AUTOMATISCH sauber installiert, bevor der Treiber drauf kommt. Also einfach mal in den sauren Apfel beißen... geht doch eh fixxer, als wnen man sich noch ewig einen abbricht. Tuts dann immer noch nicht, dann ist die Karte in den Fritten (die alte tut ja, also kann das Board u. die PSU ausgeschlossen werden).
     
  14. joeni30
    joeni30 Computer-Versteher
    Themenstarter
    Registriert seit:
    5. Mai 2013
    Beiträge:
    126
    Zustimmungen:
    11
    Name:
    Jonas
    1. SysProfile:
    175862
    Werde das Morgen mal probieren, hab ja noch ne ssd rumliegen die ich dafür benutzen kann. Aber heute bin ich zu müde und ausserdem muss ich ja jetzt eine Stunde warten für den 2ten Download ;) :D.
     
  15. joeni30
    joeni30 Computer-Versteher
    Themenstarter
    Registriert seit:
    5. Mai 2013
    Beiträge:
    126
    Zustimmungen:
    11
    Name:
    Jonas
    1. SysProfile:
    175862
    Hmm....also hab alles nach deiner Anleitung mit dem Stick probiert und das mit 2 verschiedenen SSD`s. Konnte das neue Win7 nicht installieren, da eine
    imi Datei fehlte. Also hab ich einfach die normale HD wieder angeschlossen und gestartet, ohne Fehler :p. Danach hab ich den Win Leistungsindex erneuert und dachte es würde wieder mit einem Absturz enden, stabil :p.
    Die neueste Version GPU-Z runtergeladen, ausgelesen, alle Werte werden angezeigt :p. Ausser das beim Bus wieder steht: PCI-E 3.0 x16 @ x1 1.1 :(. Tja, dann hab ich mal auf das Fragezeichen neben dran angeklickt und der Himmel ist aufgegangen :rolleyes: siehe :

    [​IMG]

    Mit neuen Grakas kann man also viele User erschrecken beim auslesen :rofl: .

    Dann auf den Test:

    [​IMG]

    Also alles im grünen Bereich :o.

    Was schließlich noch getestet werden musste, war BF4. Habe ohne Problem 1 1/2h gezockt ^^.

    Bis jetzt läuft alles Fehlerfrei.

    Fazit: Was nun schließlich zu meinen Bildstörungen geführt hat, kann ich leider nicht sagen, aber Hauptsache das Biest läuft wieder ^^. Hoffe das bleibt so :rolleyes:.

    Also Danke an Euch 2 fürs Helfen und bis zum nächsten mal :great:.

    Gruss

    joeni
     
  16. mohnkuchen87
    mohnkuchen87 Computer-Guru
    Registriert seit:
    4. Februar 2013
    Beiträge:
    178
    Zustimmungen:
    1
    1. SysProfile:
    183731
    Oha, da habe ich mich wohl ganz böse vertippelt :/
     
    #15 mohnkuchen87, 22. Juni 2014
    Zuletzt bearbeitet: 22. Juni 2014
Thema:

Neue R290X hat keine Leistung mehr / defekt?

Die Seite wird geladen...

Neue R290X hat keine Leistung mehr / defekt? - Similar Threads - R290X Leistung defekt

Forum Datum

ZombieLoad: Apple macOS kann abgesichert werden, dafür leidet die Leistung erheblich

ZombieLoad: Apple macOS kann abgesichert werden, dafür leidet die Leistung erheblich: ZombieLoad: Apple macOS kann abgesichert werden, dafür leidet die Leistung erheblich Mai bereits von der neu aufgedeckten Sicherheitslücke in Intel-Prozessoren, die auf den Namen ZombieLoad...
User-Neuigkeiten 16. Mai 2019

Apple aktualisiert 21,5″ und 27″ iMac: Neue Modelle bieten mehr Leistung für den Desktop

Apple aktualisiert 21,5″ und 27″ iMac: Neue Modelle bieten mehr Leistung für den Desktop: Apple aktualisiert 21,5″ und 27″ iMac: Neue Modelle bieten mehr Leistung für den Desktop Nächsten Montag lädt man ja zum großen „It’s show time“-Event, bei dem es vor allem um den Streamingdienst...
User-Neuigkeiten 19. März 2019

Sonos One: Zweite Generation mit mehr Leistung kommt

Sonos One: Zweite Generation mit mehr Leistung kommt: Sonos One: Zweite Generation mit mehr Leistung kommt Das Unternehmen setzt auf das identische Design und Sound-Setup, verbaut aber Bluetooth Low Energy, einen neueren Prozessor und mehr Speicher....
User-Neuigkeiten 6. März 2019

Antutu bewertet in AI Review nun die KI-Leistung von Smartphones

Antutu bewertet in AI Review nun die KI-Leistung von Smartphones: Antutu bewertet in AI Review nun die KI-Leistung von Smartphones Letzteres soll in Zukunft nicht nur die CPU-, GPU-, RAM- und Akkuleistung bewerten, sondern auch die KI-Performance gesondert...
User-Neuigkeiten 31. Januar 2019

Alienware m17: Dell stellt noch kompakteren Gaming-Laptop mit ordentlich Leistung vor

Alienware m17: Dell stellt noch kompakteren Gaming-Laptop mit ordentlich Leistung vor: Alienware m17: Dell stellt noch kompakteren Gaming-Laptop mit ordentlich Leistung vor Dem Thema Gaming widmet sich Hersteller Dell mit seiner Untermarke Alienware. Gamer haben schon seit Oktober...
User-Neuigkeiten 7. Januar 2019

Huawei Mate20 Pro: Update 9.0.0.122(C432E10R1P16patch4) soll WLAN-Leistung optimieren

Huawei Mate20 Pro: Update 9.0.0.122(C432E10R1P16patch4) soll WLAN-Leistung optimieren: Huawei Mate20 Pro: Update 9.0.0.122(C432E10R1P16patch4) soll WLAN-Leistung optimieren Da gab es schon ein größeres Update und nun folgt das nächste. Das ist knapp 11 Megabyte groß und soll die...
User-Neuigkeiten 5. November 2018

Windows 10: Problem mit der Leistung vom acer aspire E17(laptop)? (Bug...

Windows 10: Problem mit der Leistung vom acer aspire E17(laptop)? (Bug...: Hallo Forum, seit Tagen sitze ich an folgendem Problem: Neues Laptop Acer Aspire E17 mit vorinstalliertem windows 10 Home. Alles funktioniert nur 1. Outlook sendet so langsam, dass jede...
Windows 10 9. Februar 2017

Leistung verbessern WIN 7 Rechner

Leistung verbessern WIN 7 Rechner: Mein Rechner unter WIN 7 ist extrem langsam, wie kann ich ihn schneller machen?
Windows 7 9. August 2018

ARM Cortex-A76 soll Notebook-Leistung und Smartphone-Effizienz vereinen

ARM Cortex-A76 soll Notebook-Leistung und Smartphone-Effizienz vereinen: ARM Cortex-A76 soll Notebook-Leistung und Smartphone-Effizienz vereinen Laut dem Unternehmen soll der Prozessor quasi die Leistung von Notebook-Lösungen mit der Effizienz mobiler SoCs vereinen....
User-Neuigkeiten 1. Juni 2018

Raspberry Pi 3B+ mit mehr Leistung zum gleichen Preis ist da

Raspberry Pi 3B+ mit mehr Leistung zum gleichen Preis ist da: Raspberry Pi 3B+ mit mehr Leistung zum gleichen Preis ist da Bei der Raspberry Foundation hat es Tradition, dass die veröffentlichten Modelle durch spätere Revisionen aufgepeppt werden. Das...
User-Neuigkeiten 14. März 2018

Apple iOS: Zuverlässigkeit und Leistung haben Priorität

Apple iOS: Zuverlässigkeit und Leistung haben Priorität: Apple iOS: Zuverlässigkeit und Leistung haben Priorität Das große Problem bei solchen Berichten ist natürlich immer: Man kann vieles nur vermuten, denn nicht offiziell gemachte Pläne haben nicht...
User-Neuigkeiten 30. Januar 2018

o2 Prepaid All-in 15: YOUbiläumstarif will viel Leistung für wenig Geld bieten

o2 Prepaid All-in 15: YOUbiläumstarif will viel Leistung für wenig Geld bieten: o2 Prepaid All-in 15: YOUbiläumstarif will viel Leistung für wenig Geld bieten Das bringt für den Kunden auch einmal einen kleinen Bonus, anfangen beim günstiger erhältlichen o2 Free 15. Wer sich...
User-Neuigkeiten 30. Mai 2017

Gtx 780 oder r290x

Gtx 780 oder r290x: Guten Tag. Da ich meinen PC die nächsten Tage aufrüsten möchte und mich nun endlich von meiner passiv gekühlten geforce 210 :o verabschieden will stellt sich die Frage nach einer neuen GPU....
Grafikkarten 8. Juli 2014
Neue R290X hat keine Leistung mehr / defekt? solved
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden