1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Netzlaufwerk nach Neustart immer wieder mit gleichem Laufwerksbuchstaben

Dieses Thema im Forum "Netzwerk-, Internettechnik & Kommunikation" wurde erstellt von ProView, 8. Oktober 2015.

  1. ProView

    ProView In brain we trust

    Registriert seit:
    28. Februar 2008
    Beiträge:
    3.231
    Zustimmungen:
    154
    1. SysProfile:
    47297
    2. SysProfile:
    142912
    Steam-ID:
    CrankAnimal

    Ahoi,

    ihr könnt mir bestimmt helfen.

    Habe auf Arbeit einen PC bei dem ich ein Netzlaufwerk verbinden möchte, dieses muss den Buchstaben "V" haben (da Datenverzeichnis für ein Programm). Auf dem PC war bereits ein anderes Netzlaufwerk mit V, allerdings nur als Datei-Ablage. Ergo hab ich es getrennt (und einen anderen Laufwerksbuchstaben zugewiesen), und das andere Laufwerk entsprechend als V hinzugefügt.
    Nach dem Neustart krallt sich aber das alte Laufwerk wieder V und folglich funktioniert das Programm nicht, weil sein Datenverzeichnis nicht verfügbar ist.

    Ich bin ja in solchen Dingen kein Experte, daher die Frage, wo kann ich nachschauen und diese Einstellung bzw. Zuweisung des Laufwerksbuchstabens ändern? Habe im Autostart nichts gefunden, in der Registry (HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices) auch keine Zuweisung. Auf dem Server in den Freigabeeinstellungen des Ordners nichts gefunden und bin jetzt ratlos.

    Ich würde mir gern den Aufwand ersparen an allen Stationen nochmal das Programm zu installieren, weil das Datenverzeichnis nicht einfach im Programm zu ändern geht.

    Bin für Tips dankbar ;)


    EDIT: Erledigt, kann weg.
     
    #1 ProView, 8. Oktober 2015
    Zuletzt bearbeitet: 8. Oktober 2015

Diese Seite empfehlen