Mysteriöse sache?!

Diskutiere und helfe bei Mysteriöse sache?! im Bereich Grafikkarten im SysProfile Forum bei einer Lösung; moin moin... ich hab hier ein 2900XT Crossfire system laufen...und hab hier die folgenden 2 probleme.... 1. seitdem ich auf win7 RC1 64bit... Dieses Thema im Forum "Grafikkarten" wurde erstellt von tomml, 24. Mai 2009.

  1. tomml
    tomml Aufsteiger
    Registriert seit:
    7. Juli 2007
    Beiträge:
    88
    Zustimmungen:
    0
    1. SysProfile:
    51819

    moin moin...

    ich hab hier ein 2900XT Crossfire system laufen...und hab hier die folgenden 2 probleme....

    1. seitdem ich auf win7 RC1 64bit umgestiegen bin ist die 1. 2900XT immer deutlich wärmer als die 2. 2900XT was sich deutlich beim VRM bemerkbar macht(bei prince of persia schon auf 110°C gekommen)...auch im 2D betrieb sagt everest, dass die VRMs der 1. Karte 18,39A abbekommen und die 2. karte "nur" 11,03A?! und vista x64 waren die beiden werte im 2D betrieb immer auf 11,03A und die temperaturen waren nahezu identisch...


    2. wenn mein rechner startet und ich zum anmeldescreen komme höre ich deutlich, dass der lüfter der 2. XT aufdreht...schaue ich dann im everest nach bzw GPU-Z sehe ich, dass die 1. karte im normalen takt startet und die 2. karte mit den 3D-taktraten.....dann muss ich immer ein spiel starten(in dem fall tomb raider underworld) und wieder beenden um die 2. karte dazu zu bewegen, dass sie ebenfalls in den 2D-takt wechselt...das problem hatte ich auch schon unter vista x64

    was kann ich tun um das zu beheben?!


    paar angaben noch zum rechner:
    CPU: E8400 @ 3,6GHz
    Mobo: MSI P35 Neo2-FR
    RAM: OCZ Reaper DDR1066 4GB
    Graka: PowerColor 2900XT 512MB 512bit
    Sapphire 2900XT 512MB 512bit
    NT: Sharkoon RushPower 600W

    ps: bei beiden karten wurde das bios modifiziert, dass sie als 2D takt 300/500mhz(0,8V) haben und als 3D takt 800/900mhz....die probleme treten allerdings beim normalen bios auch auf...

    gruß tomml
     
  2. User Advert

  3. wirr0
    wirr0 Computer-Experte
    Registriert seit:
    26. Februar 2008
    Beiträge:
    952
    Zustimmungen:
    39
    1. SysProfile:
    56101
    2. SysProfile:
    113611

    ist "normal", ATI treiber bug..
    ..hoffen das der nächste treiber den Fehler behebt.
     
  4. Moinsn
    Moinsn Hardware-Wissenschaftler
    Registriert seit:
    13. April 2009
    Beiträge:
    439
    Zustimmungen:
    2
    Name:
    Felix
    1. SysProfile:
    99165
    Hast du noch den StandartTreiber von 7 drauf.
    Ich fahre meine GTX260 OC unter 7 mit dem 64Bit Vista Treiber für GTA4
    Der funtz einwandfrei.

    BisDensn
     
  5. tomml
    tomml Aufsteiger
    Themenstarter
    Registriert seit:
    7. Juli 2007
    Beiträge:
    88
    Zustimmungen:
    0
    1. SysProfile:
    51819
    mm ich hab catalyst 9.4 installiert....
    aber das kann ja nich sein, dass das so ausartet mit dem VRM....

    und was kann ich gegen den 2. bug mit den taktraten machen??
     
  6. Destructor-ZERO
    Destructor-ZERO Computer-Experte
    Registriert seit:
    2. Juli 2007
    Beiträge:
    1.180
    Zustimmungen:
    25
    Name:
    Johannes
    1. SysProfile:
    34947
    das könntest du mit dem rivatuner regeln, indem du verschiedene profile einrichtest...

    hier wird das gut beschrieben: *klick*
    da wird das zwar für die X2 beschrieben, da du aber crossfire hast, dürfte das bei dir auch so ähnlich sein
     
    #5 Destructor-ZERO, 25. Mai 2009
  7. ProView
    ProView In brain we trust
    Registriert seit:
    28. Februar 2008
    Beiträge:
    3.231
    Zustimmungen:
    154
    1. SysProfile:
    47297
    2. SysProfile:
    142912
    Steam-ID:
    CrankAnimal
    @tomml: den Catalyst 9.5 nehmen
     
  8. tomml
    tomml Aufsteiger
    Themenstarter
    Registriert seit:
    7. Juli 2007
    Beiträge:
    88
    Zustimmungen:
    0
    1. SysProfile:
    51819
    ich hab nu den catalyst 9.5 rauf...
    hat sich aber nichts verändert =(

    und naja...riva tuner und win7 RC1 64bit....is so ne sache -.- kurz: funzt nich!
     
  9. Moinsn
    Moinsn Hardware-Wissenschaftler
    Registriert seit:
    13. April 2009
    Beiträge:
    439
    Zustimmungen:
    2
    Name:
    Felix
    1. SysProfile:
    99165
    bei mir funzt es mit win7 rc1 x64
     
  10. tomml
    tomml Aufsteiger
    Themenstarter
    Registriert seit:
    7. Juli 2007
    Beiträge:
    88
    Zustimmungen:
    0
    1. SysProfile:
    51819
    hast du dir die probleme, die ich hab überhaupt durchgelesen?

    du hast ne ganz andere graka als ich und auch kein SLI bzw Crossfire verbund....


    weiss jemand anderer evtl. noch einen nützlichen rat?
     
  11. tomml
    tomml Aufsteiger
    Themenstarter
    Registriert seit:
    7. Juli 2007
    Beiträge:
    88
    Zustimmungen:
    0
    1. SysProfile:
    51819
    also ich möchte euch das hier mal zeigen....
    ich hab gestern vista x64 neu aufgesetzt und hab dann vll gute 10 min tomb raider underworld gezockt...
    ich mach mir ernsthafte sorgen....

    KLICK MICH!
     
  12. peacemillion
    peacemillion Mac-derator
    Registriert seit:
    29. Oktober 2007
    Beiträge:
    4.418
    Zustimmungen:
    157
    Name:
    Manuel
    1. SysProfile:
    23
    2. SysProfile:
    14337
    Das is bei den 2900ern nicht selten, dass die Spannungsregler dermaßen "warm" werden.
    Ist der PC denn gefreezt oder dergleichen?
     
    #11 peacemillion, 30. Mai 2009
  13. tomml
    tomml Aufsteiger
    Themenstarter
    Registriert seit:
    7. Juli 2007
    Beiträge:
    88
    Zustimmungen:
    0
    1. SysProfile:
    51819
    nein...
    das is ja der witz daran :D
    ich hab das ganze dann abgebrochen, da ich angst um meine hardware hatte^^

    ich hab jetz mal die karten umgedreht, dass die sapphire die primäre und die powercolor die sekundäre karte ist....

    dann hab ich tomb raider angeworfen und dann kam n freeze....
     
  14. peacemillion
    peacemillion Mac-derator
    Registriert seit:
    29. Oktober 2007
    Beiträge:
    4.418
    Zustimmungen:
    157
    Name:
    Manuel
    1. SysProfile:
    23
    2. SysProfile:
    14337
    Sorg mal für ne bessere Gehäusebelüftung. Ich bin mir ziemlich sicher, dass da die Spannungsregler wieder zu warm werden...
     
    #13 peacemillion, 30. Mai 2009
  15. tomml
    tomml Aufsteiger
    Themenstarter
    Registriert seit:
    7. Juli 2007
    Beiträge:
    88
    Zustimmungen:
    0
    1. SysProfile:
    51819
    2*120er vorne (ohne hindernisse)
    und ein 120er hinten....

    ich werd mir die woche eine neue casewand besorgen und neue, "särkere" lüfter zulegen....


    wie kann das ding denn nur soo brutal warm werden... vor allem es is ja noch n AC kühler drauf...selbst die sapphire mit dem standardkühler wird nich so warm...

    also jetz gehts einigermaßen mit den temps....

    aber:
    ich hab grad ne runde prince of persia zocken wollen...aber ständig bringt der catalyst, dass der anzeigetreiber ein fehler ermittelt hat und das ganze wiederhergestellt wurde...
    was kann ich da machen?! das ganze geht im 5 sec. takt...

    ich bekomme gerade ständig bluscreens wenn ich zocken möchte...
    gerade eben wollte ich Far Cry2 zocken dann ging das ganze 2-3 minuten gut...dann auf einmal friert das bild ein der sound bleibt so komisch hängen und dann bluscreen...
    darin steht, dass die "atikmdag.sys" (oder zumindest so ähnlich) einen fehler verursacht hat... das ganze kotzt mich langsam ganz schön an -.-

    die temps können daran nicht schuld sein, denn die sind im rahmen...

    Editiert von McAtze:
    Doppelpost, den "Bearbeiten"-Button nutzen
     
    #14 tomml, 30. Mai 2009
    Zuletzt bearbeitet: 31. Mai 2009
  16. Gorsi
    Gorsi Super-Moderator
    S-Mod
    Registriert seit:
    24. März 2008
    Beiträge:
    11.684
    Zustimmungen:
    477
    Treiber neu aufsetzen. Also deinstall, reinigen, neustarten, neu aufspielen. versuch wenn du nicht die aktuellsten hast eventuell ältere.
     
Thema:

Mysteriöse sache?!

Die Seite wird geladen...

Mysteriöse sache?! - Similar Threads - Mysteriöse sache

Forum Datum

Qnap NAS: Mysteriöse Einträge in der Hosts-Datei legen sicherheitsrelevante Updates lahm,...

Qnap NAS: Mysteriöse Einträge in der Hosts-Datei legen sicherheitsrelevante Updates lahm,...: Qnap NAS: Mysteriöse Einträge in der Hosts-Datei legen sicherheitsrelevante Updates lahm, Script sorgt für Fix Allerdings sieht es so aus, als würde ein Qnap NAS bei manchen Nutzern ein...
User-Neuigkeiten 11. Februar 2019

Sky Q jetzt mit Highlights in Sachen Fußball

Sky Q jetzt mit Highlights in Sachen Fußball: Sky Q jetzt mit Highlights in Sachen Fußball Ab sofort gibt es die Highlight-Videos aller Sky Fußballwettbewerbe ab 24 Uhr des jeweiligen Spieltags direkt auf Abruf. Einfach auf dem Sky Q...
User-Neuigkeiten 7. Februar 2019

Bunte Sache: HAY Sonos One ab 5. November verfügbar, können vorbestellt werden

Bunte Sache: HAY Sonos One ab 5. November verfügbar, können vorbestellt werden: Bunte Sache: HAY Sonos One ab 5. November verfügbar, können vorbestellt werden Ende Oktober wartet man immer noch darauf, aber das hat nun ein Ende. Ab sofort kann man die Sonos One HAY...
User-Neuigkeiten 31. Oktober 2018

Medimax und Notebooksbilliger machen gemeinsame Sache

Medimax und Notebooksbilliger machen gemeinsame Sache: Medimax und Notebooksbilliger machen gemeinsame Sache Der größte deutsche Online-Elektronik-Versender hat fünf Ladengeschäfte, bald könnte das Sortiment in einer wesentlich größeren Anzahl an...
User-Neuigkeiten 28. September 2018

Apple AirPower und die Sache mit dem Marktstart

Apple AirPower und die Sache mit dem Marktstart: Apple AirPower und die Sache mit dem Marktstart Auch gestern nicht ein Wort dazu und das ist noch nicht einmal alles.. . Apple AirPower und die Sache mit dem Marktstart
User-Neuigkeiten 13. September 2018

Google Pixel 3 XL: Zu viel des Guten in Sachen Cutout?

Google Pixel 3 XL: Zu viel des Guten in Sachen Cutout?: Google Pixel 3 XL: Zu viel des Guten in Sachen Cutout? Oder dem Geschmack allgemein. Jeder hat so seine Vorlieben in Sachen Technik, sodass man wohl nur selten in wirklich allen Belangen auf...
User-Neuigkeiten 11. August 2018

Spotify und Samsung machen gemeinsame Sache

Spotify und Samsung machen gemeinsame Sache: Spotify und Samsung machen gemeinsame Sache . . Spotify und Samsung machen gemeinsame Sache
User-Neuigkeiten 9. August 2018

Google Maps: Eine runde Sache

Google Maps: Eine runde Sache: Google Maps: Eine runde Sache So wird bei einer Standortfreigabe der Akkuzustand des Freigebenden auch angezeigt, wenn er über 20 Prozent liegt, auch das Laden wird visualisiert. Ebenso gab es...
User-Neuigkeiten 5. August 2018

Google macht mit chinesischem Händler JD.com gemeinsame Sache

Google macht mit chinesischem Händler JD.com gemeinsame Sache: Google macht mit chinesischem Händler JD.com gemeinsame Sache Denn dessen App ist auf Geräten aus China ab und zu bereits vorinstalliert. So zählt JD.com in China zu den bedeutendsten...
User-Neuigkeiten 19. Juni 2018

Atari plant eine mysteriöse, neue Konsole

Atari plant eine mysteriöse, neue Konsole: Atari plant eine mysteriöse, neue Konsole Die Grafik war schon damals irgendwie furchtbar, aber Spaß hat es immer gebracht. Laut dem Atari-CEO Fred Chesnais soll das Unternehmen nun tatsächlich...
User-Neuigkeiten 17. Juni 2017

„Akte X“ gibt sich auch in einer elften Staffel mysteriös

„Akte X“ gibt sich auch in einer elften Staffel mysteriös: „Akte X“ gibt sich auch in einer elften Staffel mysteriös Die Mystery-Serie um die Agenten Mulder und Scully hat die TV-Landschaft außerdem nachhaltig geprägt, denn der Einfluss war auch in...
User-Neuigkeiten 22. April 2017

Mysteriös: R9 270x senkt Takt nicht sauber...

Mysteriös: R9 270x senkt Takt nicht sauber...: Sers, hab da mal ein Rätsel für alle, die Lust haben mit zu rätseln: Gigabyte R9 270x Windforce OC Dual Monitor Betrieb: GPU Takt geht auf 450MHz GDDR Takt bleibt bei 1.400MHz Single Monitor...
Grafikkarten 2. Mai 2014

mysteriöses Problem Soundkarte/Soundsystem

mysteriöses Problem Soundkarte/Soundsystem: Hallo, folgendes Problem: Ich habe mir letztensdas 5.1 Soundsystem "Creative Inspire A500 5.1 PC-Lautsprechersystem" bestellt, kurz danach die Soundkarte " Creative X-Fi Xtreme Audio". Nach...
Sound & Audio 9. Mai 2010
Mysteriöse sache?! solved
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden