MSI GTX 560 Ti Hawk - Kein Bildsignal - Defekt?

Diskutiere und helfe bei MSI GTX 560 Ti Hawk - Kein Bildsignal - Defekt? im Bereich Grafikkarten im SysProfile Forum bei einer Lösung; Ich habe mir vor Kurzem eine neue MSI GTX 560 Ti Hawk zugelegt. Sie funktionierte ca. 1 Monat einwandfrei aber nun ist sie heute während eines... Dieses Thema im Forum "Grafikkarten" wurde erstellt von Nicolussius, 29. Juni 2012.

  1. Nicolussius
    Nicolussius Grünschnabel
    Registriert seit:
    13. Februar 2011
    Beiträge:
    9
    Zustimmungen:
    0
    1. SysProfile:
    145113

    Ich habe mir vor Kurzem eine neue MSI GTX 560 Ti Hawk zugelegt.
    Sie funktionierte ca. 1 Monat einwandfrei aber nun ist sie heute während eines DirectX11 Spiels auf hohen Einstellungen bei einer Temperatur von ca. 90°C abgestürzt.
    Die Lüfter haben auf Maximalleistung aufgedreht und blieben da, der Bildschirm wurde schwarz (kurz darauf erhielt der Monitor kein Bildsignal mehr) und der Ton hängte sich auf (klang fast wie wenn man bei einem alten Gameboy das Spielmodul entfernte).
    Seither dreht die Grafikkarte, auch nachdem sie komplett abgekühlt ist, beim Drücken des Netzschalters sofort auf maximale Lüfterdrehzahl und liefert kein Bildsignal an den Monitor. Das Betriebssystem bootet zwar aber hängt sich auf, bevor überhaupt etwas geladen wird.

    Komischerweise habe ich auf ähnliche Weise eine Gigabyte GTX 560 Ti verloren, die aber über ein Jahr einwandfrei lief. Die Fehlerbeschreibung ist, bis auf die Temperatur identisch.
    Den Grafiktreiber von NVidia habe ich dabei immer aktuell gehalten und die Grafikkartes hatten generell keine Mühe mit den Spielen.
    Muss ich die Grafikkarte wieder umtauschen lassen? Ich musste schon 2 Monate warten bis der Shop die Reparatur meiner alten Grafikkarte aufgegeben hat und möchte nicht unbedingt nochmal so lange warten, nur um festzustellen, dass sie noch immer nicht funktioniert...
     
    #1 Nicolussius, 29. Juni 2012
  2. User Advert

  3. Markzzman
    Markzzman BIOS-Schreiber
    Registriert seit:
    6. Juni 2009
    Beiträge:
    587
    Zustimmungen:
    36
    1. SysProfile:
    102228
    Steam-ID:
    Intelinsidesnickers

    Das wäre ein Unding, wenn die durch 90 Grad abstürzt und danach komplett defekt ist.

    - Vllt. hat die keinen richtigen Kontakt zum PCIE Slot ? Mal 3-4 ein und ausstecken.
    - Karte mit Anpressdruck auf den Slot drücken während des bootens.

    Hat bei mir vor einiger Zeit mal geholfen und die Karte war nicht defekt.
     
    #2 Markzzman, 29. Juni 2012
  4. a-malek
    a-malek Lebende CPU
    Registriert seit:
    4. Juni 2009
    Beiträge:
    1.410
    Zustimmungen:
    49
    Name:
    malek
    1. SysProfile:
    90982
    2. SysProfile:
    166455
    Dass die GPU 90° warm war, bedeutet, dass die Spannungswandler höchstwahrscheinlich noch um einiges wärmer waren, was sicher auch nicht gut war.

    Wie siehts denn mit der Gehäusebelüftung aus? So heiß sollte die Karte aufgrund des besseren Kühlers nicht werden (<80° sollten doch möglich sein, laut diesem Testbericht)
     
  5. Nicolussius
    Nicolussius Grünschnabel
    Themenstarter
    Registriert seit:
    13. Februar 2011
    Beiträge:
    9
    Zustimmungen:
    0
    1. SysProfile:
    145113
    Auf die Idee, die Karte an den Slot zu drücken, war ich auch schon gekommen. Die Karte hat dann einmal gebootet ohne auf maximale Lüfterleistung zu drehen. Ein Bildsignal bekam ich trotzdem nicht.
    Die Gehäusekühlung ist leider eher schlecht. Ich habe zwar einen guten CPU Kühler aber keine Gehäuselüfter. Vielleicht sollte ich mal die Lüftung verbessern, jedoch sollte die Lüftung der Grafikkarte doch eigentlich genügend kühlen, nicht?
     
    #4 Nicolussius, 29. Juni 2012
  6. a-malek
    a-malek Lebende CPU
    Registriert seit:
    4. Juni 2009
    Beiträge:
    1.410
    Zustimmungen:
    49
    Name:
    malek
    1. SysProfile:
    90982
    2. SysProfile:
    166455
    Nunja, wenn du keine gute Gehäusebelüftung hast, saugt der Grafikkartenkühler immer wieder die beireits aufgeheizte Luft an. Gerade beim Kühlerdesign deiner Grafikkarte ist eine relativ gute Gehäuse Belüftung nötig, da dieser Kühler im Vergleich zum Referenzkühler die Luft nicht nach außen befördert, oder zumindest nicht so effizient wie der Referenzkühler.
     
  7. Nicolussius
    Nicolussius Grünschnabel
    Themenstarter
    Registriert seit:
    13. Februar 2011
    Beiträge:
    9
    Zustimmungen:
    0
    1. SysProfile:
    145113
    Ok, dann wird das wohl das nächste Problem sein, welches ich beheben muss. Kann es jetzt trotzdem sein, dass die GraKa defekt ist?
     
    #6 Nicolussius, 29. Juni 2012
  8. a-malek
    a-malek Lebende CPU
    Registriert seit:
    4. Juni 2009
    Beiträge:
    1.410
    Zustimmungen:
    49
    Name:
    malek
    1. SysProfile:
    90982
    2. SysProfile:
    166455
    Ein Defekt lässt sich leider nicht ausschließen, da die Karte ja jetzt wieder abgekühlt ist und wieder laufen sollte.
    Die von mir oben angeführte Vorschläge sind keine Probleme, sondern nur ein Empfehlung, um eben eine Überhitzung der Hardware zu vermeiden.
     
  9. Nicolussius
    Nicolussius Grünschnabel
    Themenstarter
    Registriert seit:
    13. Februar 2011
    Beiträge:
    9
    Zustimmungen:
    0
    1. SysProfile:
    145113
    Da mein Gehäuse allgemein etwas schlecht war, habe ich gleich ein neues bestellt. Ich werde, sobald es dann ankommt alles umbauen und dann die GraKa nochmal testen.
    Die Gigabyte GTX 560 Ti die ich im ersten Post erwähnt hatte ging auch nach einer Weile ausgebaut sein wieder einwandfrei bevor sie den Geist aufgab. Ansonsten lässt sich nur auf Kulanz hoffen.
    In jedem Fall vielen Dank :)
     
    #8 Nicolussius, 29. Juni 2012
  10. Nicolussius
    Nicolussius Grünschnabel
    Themenstarter
    Registriert seit:
    13. Februar 2011
    Beiträge:
    9
    Zustimmungen:
    0
    1. SysProfile:
    145113

    Edit: Ich habe nun ein neues Gehäuse und die GraKa nochmal eingebaut und siehe da, unerklärlicherweise funktioniert sie wieder :)
    Die Temperatur sollte nun auch nicht mehr so hoch werden, da das neue Gehäuse vergleichsweise sehr gut belüftet wird.

    Edit: Jetzt hatte ich wieder einen Absturz und bin ziemlich sicher, dass das Problem mit DX11 zusammenhängt, da die Karte nur bei DX11 Games crasht. Ich habe auf mehreren Seiten gelesen, dass die Spannung für DX11 oft zu gering ist, da die GF114 Chips zuerst nur für DX10.1 ausgelegt waren. Ich werde mal versuchen, die Spannung etwas zu erhöhen. Die Temperatur kann ich jetzt ausschliessen, da die GraKa bei voller Last nur noch knapp 80° C erreicht und beim letzten Spiel, welches einen Crash verursachte (L.A. Noire) war die GraKa nur zu etwa 60% ausgelastet.

    Edit: Das hat leider auch nichts gebracht. Ich habe nun testweise die GraKa mit meinem Vater getauscht, der ne Gainward GTX 260 hat. Da habe ich dasselbe Fehlerbild, während die Hawk bei meinem Vater einwandfrei läuft. Einmal bootet die Karte, dann nicht mehr. Jetzt habe ich zwei mögliche Fehlerquellen übrig. Das Mainboard und das Netzteil. Es gibt ein Argument, welches für das Netzteil als Fehlerquelle spricht, nämlich dass die HIS HD 4760, die ich als Ersatz verwende perfekt funktioniert. Das könnte damit zusammenhängen, dass sie als einzige getestete GraKa keine zusätzlichen Stromanschlüsse benötigt.
     
    #9 Nicolussius, 9. Juli 2012
    Zuletzt bearbeitet: 11. Juli 2012
Thema:

MSI GTX 560 Ti Hawk - Kein Bildsignal - Defekt?

Die Seite wird geladen...

MSI GTX 560 Ti Hawk - Kein Bildsignal - Defekt? - Similar Threads - MSI GTX 560

Forum Datum

Windows 10: Geforce 970 GTX Probleme mit X99 Board von MSI in Verbindung mit Win 10 Pro

Windows 10: Geforce 970 GTX Probleme mit X99 Board von MSI in Verbindung mit Win 10 Pro: Mein Pc schwirrt bei dieser Constellation ab. Das Bild bekommt Querstreifen und beide Bildschirme werden finster. Beim anschließenden Neustart spinnt sich der PC komplett aus. Leider habe ich das...
Windows 10 10. Januar 2017

MSI GTX 1080 Gaming X (MS-V336) HDR

MSI GTX 1080 Gaming X (MS-V336) HDR: Hallo Community, ich besitze oben genannten Grafikkarte und wollte HDR unter Windows 10 aktivieren alle Spezifikationen sind erfüllt sowohl Windows, - als auch HDMI, - und HDCP Version. Auch der...
Grafikkarten 19. Oktober 2017

Meine Neue MSI GTX 780 wid nicht erkannt :(

Meine Neue MSI GTX 780 wid nicht erkannt :(: Hey, vllt könnt ihr mir helfen, ich sitz seit 2 Std dran un kriegs einfach nicht gebacken :( heute kam meine neue MSI GTX780 Gaming an und ich habe sie direkt verbaut. Die Lüfter der Graka...
freie Fragen 17. Juni 2014

MSI GTX 770 Twin Frozr Gaming, GeForce GTX 770, 2GB , oder Gigabyte GeForce GTX 770 Windforce 3x OC

MSI GTX 770 Twin Frozr Gaming, GeForce GTX 770, 2GB , oder Gigabyte GeForce GTX 770 Windforce 3x OC: MSI GTX 770 Twin Frozr Gaming, GeForce GTX 770, 2GB , oder Gigabyte GeForce GTX 770 Windforce 3x OC
Computerfragen 1. Juli 2013

GTX 670 von MSI warum wird sie so heiß ?

GTX 670 von MSI warum wird sie so heiß ?: GTX 670 von MSI warum wird sie so heiß ? Hallo ich habe einen relativ neuen pc und jetzt habe ich bemerkt das meine grafikkarte also die gtx 670 von msi beim zocken wie z.B black ops 2 um...
Computerfragen 20. November 2012

Gainward GTX 660 GS oder MSI GTX 660 ?

Gainward GTX 660 GS oder MSI GTX 660 ?: Hallo, ich wollte mir gerne eine neue Grafikkarte zulegen, da meine alte colorful gts 250 bei einigen Spielen schon an ihre Grenzen kommt. Nach langer Suche bin ich dann zum Entschluss gekommen...
Grafikkarten 2. Dezember 2012

Netzteil für MSI GTX 580 Lightning ?

Netzteil für MSI GTX 580 Lightning ?: Servus Leute. Ich habe vom Freund eine MSI GTX 580 Lightning geschenkt bekommen.Ich habe aber nur ein 500W Netzteil (500 Watt Xigmatek NRP-PC Series Non-Modular 80+ Bronze - Hardware,). Dieses...
freie Fragen 31. August 2012

Be Quiet Pure Power 530W für NVIDIA GTX 560 Ti Twin Frozr (MSI) reicht das?

Be Quiet Pure Power 530W für NVIDIA GTX 560 Ti Twin Frozr (MSI) reicht das?: Be Quiet Pure Power 530W für NVIDIA GTX 560 Ti Twin Frozr (MSI) reicht das? Reicht das "Be Quiet Pure Power 530W" für eine "NVIDIA GTX 560 Ti Twin Frozr (MSI)" und für einen "AMD Phenom II...
Computerfragen 11. Januar 2012

Unterschied zwischen Nvidia Gtx 560 Ti und Msi gtx 560 twin frozr ii

Unterschied zwischen Nvidia Gtx 560 Ti und Msi gtx 560 twin frozr ii: Unterschied zwischen Nvidia Gtx 560 Ti und Msi gtx 560 twin frozr ii Welche Grafikkarte ist besser und was sind die unterschide zwischen ihnen?
Computerfragen 25. November 2011

MSI Geforce GTX 560 TI VS PNY Geforce GTX 560 TI

MSI Geforce GTX 560 TI VS PNY Geforce GTX 560 TI: MSI Geforce GTX 560 TI VS PNY Geforce GTX 560 TI Gibts es da unterschiede zwischen den beiden modellen der MSI und PNY oder EVGA usw weil die MSI die haben immer 2 kühler drinne die...
Computerfragen 17. November 2011

MSI GTX 560 Ti Frozr II oder Zotac GTX 560 TI AMP ?

MSI GTX 560 Ti Frozr II oder Zotac GTX 560 TI AMP ?: MSI GTX 560 Ti Frozr II oder Zotac GTX 560 TI AMP ? Hey, ich will mir in der nächsten zeit eine neue Graka kaufen und kann mich einfach nich zwischne MSI und Zotac entscheiden. In viele...
Computerfragen 14. Oktober 2011

Probleme/schwache Leistung der GTX 560 ti (msi/1GB)

Probleme/schwache Leistung der GTX 560 ti (msi/1GB): Probleme/schwache Leistung der GTX 560 ti (msi/1GB) Hallo, habe mich nach langem überlegen für diese GrKar entschieden: MSI N560GTX-Ti Twin Frozr II/OC Gestern gekommen, alten...
Computerfragen 11. Mai 2011

Ist die MSI 560 GTX TI Twin Frozr II gut?

Ist die MSI 560 GTX TI Twin Frozr II gut?: Ist die MSI 560 GTX TI Twin Frozr II gut? Frage steht oben
Computerfragen 13. September 2010
MSI GTX 560 Ti Hawk - Kein Bildsignal - Defekt? solved

Andere User suchten nach Lösung und weiteren Infos nach:

  1. msi grafikkarte kulanz

    ,
  2. zotac geforce gtx 560 ti kein bild

    ,
  3. msi gtx 460 twin frozr hawk kein bild

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden