LAN keine gültige IP Konfiguration

Diskutiere und helfe bei LAN keine gültige IP Konfiguration im Bereich Netzwerk-, Internettechnik & Kommunikation im SysProfile Forum bei einer Lösung; Hallo, ich möchte eine Internetverbindung aufbauen per LAN-Kabel, doch es gelingt nicht. Der Router, den unsere WG benutzt ist in Ordnung, auch das... Dieses Thema im Forum "Netzwerk-, Internettechnik & Kommunikation" wurde erstellt von StudiHGW, 3. August 2016.

  1. StudiHGW
    StudiHGW Grünschnabel
    Registriert seit:
    3. August 2016
    Beiträge:
    2
    Zustimmungen:
    0

    Hallo,


    ich möchte eine Internetverbindung aufbauen per LAN-Kabel, doch es gelingt nicht.

    Der Router, den unsere WG benutzt ist in Ordnung, auch das Kabel, es muss ein Problem meines Laptops sein.


    Zunächst kam die Fehlermeldung: "LAN-Verbindung verfügt über keine gültige IP-Konfiguration".

    Nun habe ich eine feste IP-Adresse vergeben und mich bei der Vergabe an einer IP-Adressen, welche in unserer WG verwendet wird, orientiert. (192.168.178.112 > ich varierte dann die 112 verschiedendlich.)

    Nun kann der Fehler bei der Problemermittlung schon nicht mehr ermittelt werden.

    Aber die IPv4 und Ipv6 Konnektivität zeigt weiterhin an: "Kein Internetzugriff".


    Für gute Ratschläge oder Problemeingrenzungen bin ich dankbar.

    Viele Grüße.

    Lukas
     
  2. XT240
    XT240 Computer-Experte
    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.007
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494

    Moin,

    funktioniert denn ein Ping auf 8.8.8.8?
     
  3. bulletpr00f
    bulletpr00f Lebende CPU
    Registriert seit:
    17. September 2007
    Beiträge:
    1.797
    Zustimmungen:
    214
    Name:
    Chris
    1. SysProfile:
    68368
    Um was für einen Router handelt es sich denn überhaupt? Die von dir gewählte IP Adresse weist auf den ersten Blick auf eine FritzBox hin. Wer "verwaltet" diese/n? (wird ja sicherlich jemanden in der WG geben, der selbigen eingerichtet und konfiguriert hat) Was für eine Firewall nutzt du? (die Windoof-Firewall kann hier unheimlich zickig sein, solltest du "nur diese" verwenden, deaktivier sie mal komplett zum testen)

    Schau doch bitte erst mal mit deinen Mitbewohnern, wie deren IP Konfigurationen aussehen, also ob feste Adressen vergeben sind oder eine selbige per DHCP verteilt wurde. Solltest du selbst eine IP vergeben, musst du auch zumindest einen DNS, sowie ein Gateway, angeben, damit Adressen im Browser überhaupt aufgelöst werden bzw. überhaupt ein "Weg im LAN gefunden wird", über den du ins Internet kommst. Bei fester Vergabe von IPv4 Adressen ist das standardmäßig die IP des Routers selbst. (z.B. 192.168.178.1 bei FritzBoxen)

    Für dein Beispiel von oben wäre das also:

    IP Adresse: 192.168.178.112
    Subnetz: 255.255.255.0
    Gateway: 192.168.178.1
    DNS: 192.168.178.1

    Solltest du deinen Laptop dann (wie gesagt, überprüf mal bitte die Konfiguration deiner Mitbewohner und gleiche sie deiner an) soweit haben, startest du ihn einmal neu und hängst ihn zum testen dann mal an ein Kabel eines Mitbewohners.
     
    #3 bulletpr00f, 4. August 2016
    Zuletzt bearbeitet: 4. August 2016
  4. StudiHGW
    StudiHGW Grünschnabel
    Themenstarter
    Registriert seit:
    3. August 2016
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo vielen Dank fuer eure Antworten!

    also:
    - ping auf 8.8.8.8 - Zielhost wird nicht erreicht

    - Router: Link Pro Soho switch 8, 10/00 NWSwitch
    Derjenige der ihn eingerichtet haben koennte, ist laengere Zeit nicht zu gegen.
    - Die Firewall von Kaspersky ist nicht der Grund.
    - Bei dem Mitbewohner bei dem ich nach den IP-Adressen schauen konnte,
    hat DHCP aktuviert.
    - Ich habe alles mit den angegebenen Einstellungen nach Neustart am Kabel des Mitbewohners getestet -
    Es muss innerhalb meines Laptops weiterhun liegen.

    Mir ist ein Gedanke gekommen,
    Ich lass, dass es auch an Treibern liegen koennte, die nicht richtig geupdated wurden.
    Nun schlug nach einer Hardwarereparatur die Validierung meiner originalen Windows-Betriebssystem
    Software mehrfach fehl.
    Zwar gelang danach eigentlich jede LAN-Verbindung,
    aber koennte dadas Problem liegen?

    Viele Gruesse.
    Lukas
     
  5. Schweini
    Schweini Wandelnde HDD
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    4.339
    Zustimmungen:
    229
    Ich hatte mal vor einigen Jahren in der Registry nen Adapters-Eintrag gelöscht. Gefunden habe ich den, als ich nach der IP des Adapters gesucht hatte. Danach muss man allerdings den Netzwerk Treiber de und neuinstallieren, da dann gar nix mehr geht. Anschließend lief der Adapter einwandfrei.

    Vielleicht suchst Du mal nach dem Schlüssel, da steht alles drin, sieht man gleich, wenn man den gefunden hat. Muss auch erst schaun. Ob der bei nem Adapter Reset oder Deinstall geleert wird, bezweifle ich nämlich.

    Der zweite Ansatz ist 'persistent routes', hat mir schon häufiger Ärger gemacht. Gibt den Befehl "routes print" bzw delete, sind da scheiß Umleitungen eingetragen, gibts auch Probleme mit dem Netzwerk.
     
    #5 Schweini, 5. August 2016
    Zuletzt bearbeitet: 5. August 2016
    1 Person gefällt das.
  6. bulletpr00f
    bulletpr00f Lebende CPU
    Registriert seit:
    17. September 2007
    Beiträge:
    1.797
    Zustimmungen:
    214
    Name:
    Chris
    1. SysProfile:
    68368
    Da hat Schweini noch einen wirklich interessanten Einwurf gebracht, nutzt du evtl. VPN Verbindungen (Uni-Netz, Projektspezifisch... warum und wohin auch immer) oder hast diese mal genutzt? Dann können durchaus noch Altlasten in den Untiefen des lokalen Routings liegen. Natürlich ist bei einem ansonst fehlerfrei laufenden System eine Neuinstallation erst mal ein Dorn im Auge - aber hier würdest du zumindest sicher gehen können, dass du eine sauberer Systemkonfiguration vorfindest.
     
    #6 bulletpr00f, 5. August 2016
  7. Schweini
    Schweini Wandelnde HDD
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    4.339
    Zustimmungen:
    229

    Ich liefere noch die Bilder nach...

    'route print' (schaut aber immer bissl anders aus):
    [​IMG]
    Adapter (hier den ganzen Schlüssel (2F...)löschen und anschließend Treiber deinstallieren und neustarten):
    [​IMG]
    und natürlich evtl ein paar Leichen-Einträge auch löschen. Der zweite bei mir ist zB. leer. Danach MUSS der Treiber neuinstalliert werden, sonst geht gar nix.
     

    Anhänge:

Thema:

LAN keine gültige IP Konfiguration

Die Seite wird geladen...

LAN keine gültige IP Konfiguration - Similar Threads - LAN gültige Konfiguration

Forum Datum

Keine Intel Lan Treiber installierbar?

Keine Intel Lan Treiber installierbar?: Hallo zusammen, Ich habe seit 2 Tagen Probleme Lan an meinem Pc angeschlossen zu bekommen, Ich habe jetzt nach langem Suchen und recherchieren herausgefunden das es daran liegt das ich keine...
Mainboards 13. Januar 2021

Ist die LAN Verbindung so richtig?

Ist die LAN Verbindung so richtig?: [ATTACH] [ATTACH] Ich hab in meinem neuen PC ein LAN Kabel eingesteckt, das auch mit dem Router verbunden ist. Dann ist es die ganze Zeit abgebrochen und dann hab ich es nochmal neu...
Grafikkarten 25. Dezember 2020

LAN verbindung unterbricht die ganze Zeit?

LAN verbindung unterbricht die ganze Zeit?: Auf meiner xbox gieng alles aber bei meinem neuem PC bricht es alle 5 min ab und ich muss alles neustarten da es sich nicht mehr verbindet...
Prozessoren 25. Dezember 2020

Welche Lan-Treiber fürs Mainboard?

Welche Lan-Treiber fürs Mainboard?: Huhu,ich werde an Weihnachten einen neuen PC bekommen und hab mich somit vorher schon mal über alle notwendigen Treiber informiert...dabei ist mir aufgefallen dass es für mein Mainboard(MSI Z490...
Mainboards 24. Dezember 2020

Wake on LAN bei Asrock N68-GS4 FX?

Wake on LAN bei Asrock N68-GS4 FX?: Hallo, ich möchte gerne wissen, wie man beim Asrock N68-GS4 FX Mainboard Wake On LAN aktiviert. Ich weiß, dass das Mainboard dies unterstützt, doch wie aktiviert man das?...
Mainboards 30. November 2020

Mainboard mit 2 LAN-Schnittstellen für einen Server sinnvoll?

Mainboard mit 2 LAN-Schnittstellen für einen Server sinnvoll?: Hallo zusammen, bei der Suche nach einem Mainboard für einen Server ist mir der C246-WU4 von Gigabyte aufgefallen. An dem Mainboard sind 2 LAN-Schnittstellen verbaut. Was ist der Vorteil für...
Mainboards 29. November 2020

Was heißt "LAN Option Rom" auf b450 GAMING plus max?

Was heißt "LAN Option Rom" auf b450 GAMING plus max?: Sollte ich es aktivieren? https://www.gutefrage.net/frage/was-heisst-lan-option-rom-auf-b450-gaming-plus-max
Mainboards 7. November 2020

Ich habe erfahren, dass eine M2 SSD CPU Lanes klaut, wann?

Ich habe erfahren, dass eine M2 SSD CPU Lanes klaut, wann?: Hallo. Ich habe einen I9-9900k und wollte fragen, ob jemand weiß, wie viele M2-SSDs ich installieren kann, bevor diese der GraKa Lanes klaut. Als Mainboard verwende ich folgendes: Asus ROG Maximus...
Prozessoren 6. November 2020

Synology: Wake On LAN auf dem NAS aktivieren

Synology: Wake On LAN auf dem NAS aktivieren: Synology: Wake On LAN auf dem NAS aktivieren Bei mir sorgt es auch aufgrund der Platzierung neben dem Schreibtisch des Öfteren mal für eine ungewollte Geräuschkulisse. Das ausgeschaltete NAS...
User-Neuigkeiten 13. Juni 2020

Wake on LAN und MochaWOL: Zwei kostenlose Wake-on-LAN-Apps für Android und iOS

Wake on LAN und MochaWOL: Zwei kostenlose Wake-on-LAN-Apps für Android und iOS: Wake on LAN und MochaWOL: Zwei kostenlose Wake-on-LAN-Apps für Android und iOS Kostenlose App für Mac, Windows und Linux, um Geräte via Wake on LAN aufzuwecken. Da führen bekanntlich viele Wege...
User-Neuigkeiten 14. März 2020

MiniWOL: „Wake on LAN“-Werkzeug für Windows, macOS und Linux

MiniWOL: „Wake on LAN“-Werkzeug für Windows, macOS und Linux: MiniWOL: „Wake on LAN“-Werkzeug für Windows, macOS und Linux B. einem NAS, FileServer oder sogar einem PC) bereitgestellt wird. MiniWOL: „Wake on LAN“-Werkzeug für Windows, macOS und Linux
User-Neuigkeiten 7. März 2020

devolo Magic 2 LAN triple: Powerline-Adapter mit drei LAN-Ports

devolo Magic 2 LAN triple: Powerline-Adapter mit drei LAN-Ports: devolo Magic 2 LAN triple: Powerline-Adapter mit drei LAN-Ports Da fügt sich nun ein neues Gerät ein, Devolo Magic 2 LAN triple getauft. Unterschied zu der bisherigen Magic-LAN-Komponente: 3...
User-Neuigkeiten 16. November 2019

"Lan-Verbindung" verfügt über keine gültige IP konfiguration.

"Lan-Verbindung" verfügt über keine gültige IP konfiguration.: Guten Tag. Ich habe seid 3 tagen, einen neuen DSL Modem. Alles ist super und es funktioniert bist auf eines, jedes mal, wenn ich es versuche auf dem Internet zu zugreifen kommt im Browser...
freie Fragen 22. September 2011
LAN keine gültige IP Konfiguration solved
Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden