LAN keine gültige IP Konfiguration

Diskutiere und helfe bei LAN keine gültige IP Konfiguration im Bereich Netzwerk-, Internettechnik & Kommunikation im SysProfile Forum bei einer Lösung; Hallo, ich möchte eine Internetverbindung aufbauen per LAN-Kabel, doch es gelingt nicht. Der Router, den unsere WG benutzt ist in Ordnung, auch das... Dieses Thema im Forum "Netzwerk-, Internettechnik & Kommunikation" wurde erstellt von StudiHGW, 3. August 2016.

  1. StudiHGW
    StudiHGW Grünschnabel
    Registriert seit:
    3. August 2016
    Beiträge:
    2
    Zustimmungen:
    0

    Hallo,


    ich möchte eine Internetverbindung aufbauen per LAN-Kabel, doch es gelingt nicht.

    Der Router, den unsere WG benutzt ist in Ordnung, auch das Kabel, es muss ein Problem meines Laptops sein.


    Zunächst kam die Fehlermeldung: "LAN-Verbindung verfügt über keine gültige IP-Konfiguration".

    Nun habe ich eine feste IP-Adresse vergeben und mich bei der Vergabe an einer IP-Adressen, welche in unserer WG verwendet wird, orientiert. (192.168.178.112 > ich varierte dann die 112 verschiedendlich.)

    Nun kann der Fehler bei der Problemermittlung schon nicht mehr ermittelt werden.

    Aber die IPv4 und Ipv6 Konnektivität zeigt weiterhin an: "Kein Internetzugriff".


    Für gute Ratschläge oder Problemeingrenzungen bin ich dankbar.

    Viele Grüße.

    Lukas
     
  2. User Advert

  3. XT240
    XT240 Computer-Experte
    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.007
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494

    Moin,

    funktioniert denn ein Ping auf 8.8.8.8?
     
  4. bulletpr00f
    bulletpr00f Lebende CPU
    Registriert seit:
    17. September 2007
    Beiträge:
    1.796
    Zustimmungen:
    214
    Name:
    Chris
    1. SysProfile:
    68368
    Um was für einen Router handelt es sich denn überhaupt? Die von dir gewählte IP Adresse weist auf den ersten Blick auf eine FritzBox hin. Wer "verwaltet" diese/n? (wird ja sicherlich jemanden in der WG geben, der selbigen eingerichtet und konfiguriert hat) Was für eine Firewall nutzt du? (die Windoof-Firewall kann hier unheimlich zickig sein, solltest du "nur diese" verwenden, deaktivier sie mal komplett zum testen)

    Schau doch bitte erst mal mit deinen Mitbewohnern, wie deren IP Konfigurationen aussehen, also ob feste Adressen vergeben sind oder eine selbige per DHCP verteilt wurde. Solltest du selbst eine IP vergeben, musst du auch zumindest einen DNS, sowie ein Gateway, angeben, damit Adressen im Browser überhaupt aufgelöst werden bzw. überhaupt ein "Weg im LAN gefunden wird", über den du ins Internet kommst. Bei fester Vergabe von IPv4 Adressen ist das standardmäßig die IP des Routers selbst. (z.B. 192.168.178.1 bei FritzBoxen)

    Für dein Beispiel von oben wäre das also:

    IP Adresse: 192.168.178.112
    Subnetz: 255.255.255.0
    Gateway: 192.168.178.1
    DNS: 192.168.178.1

    Solltest du deinen Laptop dann (wie gesagt, überprüf mal bitte die Konfiguration deiner Mitbewohner und gleiche sie deiner an) soweit haben, startest du ihn einmal neu und hängst ihn zum testen dann mal an ein Kabel eines Mitbewohners.
     
    #3 bulletpr00f, 4. August 2016
    Zuletzt bearbeitet: 4. August 2016
  5. StudiHGW
    StudiHGW Grünschnabel
    Themenstarter
    Registriert seit:
    3. August 2016
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo vielen Dank fuer eure Antworten!

    also:
    - ping auf 8.8.8.8 - Zielhost wird nicht erreicht

    - Router: Link Pro Soho switch 8, 10/00 NWSwitch
    Derjenige der ihn eingerichtet haben koennte, ist laengere Zeit nicht zu gegen.
    - Die Firewall von Kaspersky ist nicht der Grund.
    - Bei dem Mitbewohner bei dem ich nach den IP-Adressen schauen konnte,
    hat DHCP aktuviert.
    - Ich habe alles mit den angegebenen Einstellungen nach Neustart am Kabel des Mitbewohners getestet -
    Es muss innerhalb meines Laptops weiterhun liegen.

    Mir ist ein Gedanke gekommen,
    Ich lass, dass es auch an Treibern liegen koennte, die nicht richtig geupdated wurden.
    Nun schlug nach einer Hardwarereparatur die Validierung meiner originalen Windows-Betriebssystem
    Software mehrfach fehl.
    Zwar gelang danach eigentlich jede LAN-Verbindung,
    aber koennte dadas Problem liegen?

    Viele Gruesse.
    Lukas
     
  6. Schweini
    Schweini Wandelnde HDD
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    4.341
    Zustimmungen:
    229
    Ich hatte mal vor einigen Jahren in der Registry nen Adapters-Eintrag gelöscht. Gefunden habe ich den, als ich nach der IP des Adapters gesucht hatte. Danach muss man allerdings den Netzwerk Treiber de und neuinstallieren, da dann gar nix mehr geht. Anschließend lief der Adapter einwandfrei.

    Vielleicht suchst Du mal nach dem Schlüssel, da steht alles drin, sieht man gleich, wenn man den gefunden hat. Muss auch erst schaun. Ob der bei nem Adapter Reset oder Deinstall geleert wird, bezweifle ich nämlich.

    Der zweite Ansatz ist 'persistent routes', hat mir schon häufiger Ärger gemacht. Gibt den Befehl "routes print" bzw delete, sind da scheiß Umleitungen eingetragen, gibts auch Probleme mit dem Netzwerk.
     
    #5 Schweini, 5. August 2016
    Zuletzt bearbeitet: 5. August 2016
    1 Person gefällt das.
  7. bulletpr00f
    bulletpr00f Lebende CPU
    Registriert seit:
    17. September 2007
    Beiträge:
    1.796
    Zustimmungen:
    214
    Name:
    Chris
    1. SysProfile:
    68368
    Da hat Schweini noch einen wirklich interessanten Einwurf gebracht, nutzt du evtl. VPN Verbindungen (Uni-Netz, Projektspezifisch... warum und wohin auch immer) oder hast diese mal genutzt? Dann können durchaus noch Altlasten in den Untiefen des lokalen Routings liegen. Natürlich ist bei einem ansonst fehlerfrei laufenden System eine Neuinstallation erst mal ein Dorn im Auge - aber hier würdest du zumindest sicher gehen können, dass du eine sauberer Systemkonfiguration vorfindest.
     
    #6 bulletpr00f, 5. August 2016
  8. Schweini
    Schweini Wandelnde HDD
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    4.341
    Zustimmungen:
    229

    Ich liefere noch die Bilder nach...

    'route print' (schaut aber immer bissl anders aus):
    [​IMG]
    Adapter (hier den ganzen Schlüssel (2F...)löschen und anschließend Treiber deinstallieren und neustarten):
    [​IMG]
    und natürlich evtl ein paar Leichen-Einträge auch löschen. Der zweite bei mir ist zB. leer. Danach MUSS der Treiber neuinstalliert werden, sonst geht gar nix.
     

    Anhänge:

Thema:

LAN keine gültige IP Konfiguration

Die Seite wird geladen...

LAN keine gültige IP Konfiguration - Similar Threads - LAN gültige Konfiguration

Forum Datum

Wake-on-LAN: Alexa kann nun auch im Energiesparmodus befindliche Geräte starten

Wake-on-LAN: Alexa kann nun auch im Energiesparmodus befindliche Geräte starten: Wake-on-LAN: Alexa kann nun auch im Energiesparmodus befindliche Geräte starten Alexa verfügt ab sofort über einen eigenen WoL-Controller und lässt euch demnach im Netzwerk befindliche Geräte wie...
User-Neuigkeiten Samstag um 10:33 Uhr

Gigabyte X299-WU8: Zwei PLX-Switches für 4 16 PCI-Express-3.0-Lanes

Gigabyte X299-WU8: Zwei PLX-Switches für 4 16 PCI-Express-3.0-Lanes: Gigabyte X299-WU8: Zwei PLX-Switches für 4 16 PCI-Express-3.0-Lanes Gigabyte hat das X299-WU8 als Workstation-Mainboard für Intels Skylake-X-Prozessoren vorgestellt. Der Aufbau erinnert an Asus...
PCGH-Neuigkeiten 5. November 2018

Lan Controller wird nicht erkannt

Lan Controller wird nicht erkannt: Guten Tag zusammen, Ich habe folgendes problem, vor 5 Tagen hat sich mein PC, nachdem ich in einem Spiele Ladevorgang versehentlich rausgetabt bin, verabschiedet. Ende vom lied mehrfach...
Windows 7 17. September 2018

Fritz!Repeater 3000: W-LAN-Mesh-System von AVM auf der IFA vorgestellt

Fritz!Repeater 3000: W-LAN-Mesh-System von AVM auf der IFA vorgestellt: Fritz!Repeater 3000: W-LAN-Mesh-System von AVM auf der IFA vorgestellt AVM hat auf der IFA 2018 den Fritz!Repeater 3000, die Fritzbox 7530 und ein DECT-Telefon gezeigt. Der Fritz!Repeater 3000...
PCGH-Neuigkeiten 31. August 2018

meine lan verbindung funktoniert nicht mehr, wird als nicht identifiziert angezeigt

meine lan verbindung funktoniert nicht mehr, wird als nicht identifiziert angezeigt: hallo, ich habe jetzt schon seit bestimmt einem monat das wlan von meinem laptop mit meiner ps4 über ein lan kabel geteielt und nun auf einmal mir die lan verbindung nicht mehr identifiziert und...
Windows 7 30. August 2018

W-LAN geht nicht, wird abgehorcht?

W-LAN geht nicht, wird abgehorcht?: Hallo Leute, Mein W-LAN geht nicht, wird abgehorcht? Erst wenn ich per Draht (also LAN) einstecke, geht meine Internetverbindung. Mein W-LAN aber nicht.
Windows 7 21. August 2018

Schrauber-Projekt: LAN-Party-Maschine im stoßfesten Server-Rack-Gehäuse

Schrauber-Projekt: LAN-Party-Maschine im stoßfesten Server-Rack-Gehäuse: Schrauber-Projekt: LAN-Party-Maschine im stoßfesten Server-Rack-Gehäuse Danton4ever aus dem PC-Games-Hardware-Extreme-Forum bastelt schon seit vielen Jahren an PCs und hat nun ein System auf die...
PCGH-Neuigkeiten 16. April 2018

"Lan-Verbindung" verfügt über keine gültige IP konfiguration.

"Lan-Verbindung" verfügt über keine gültige IP konfiguration.: Guten Tag. Ich habe seid 3 tagen, einen neuen DSL Modem. Alles ist super und es funktioniert bist auf eines, jedes mal, wenn ich es versuche auf dem Internet zu zugreifen kommt im Browser...
freie Fragen 22. September 2011
LAN keine gültige IP Konfiguration solved
Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden