1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Der Anzeigetreiber AMD wurde nach einem Fehler wieder hergestellt.

Dieses Thema im Forum "Grafikkarten" wurde erstellt von GermanMaksim, 22. November 2014.

  1. XT240

    XT240 Computer-Experte

    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.006
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494

    Ich habe dir mal einen Screenshot gemacht, so wie ich das einstellen würde.
    [​IMG]
    Das kannst du ja nach Bedarf immer noch anpassen, wenn es dir zu laut wird.
    Dabei dann einfach nach dem Zocken im Afterburner gucken, ob die 85°C-Marke überschritten wurde.
     
  2. Gorsi

    Gorsi Schwarzes Pferd
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.681
    Zustimmungen:
    476
    Name:
    Bastian
    1. SysProfile:
    15
    2. SysProfile:
    5987452849

    @GermanMaksim
    Deine du kannst von miraus auch später auf 100% laufen lassen. Wie XT240 sagt, nicht über 85C° wobei ich sogar nicht über 80C° sagen würde. Eine Graka verstaubt ja auch und später bist du dann eh einen tick wärmer und der Sommer kommt auch noch nächstes Jahr.

    Am ende brauchst du es nur so ein stellen das du im Idle vom Lüfter nicht belästigst wirst und während des Zockens nicht über 80/85C° kommst in einer schön ansteigenden Kurve.
    Da musst du am ende selbst testen was für dich angenehm ist und ab wann es sich aufgrund der Temperaturen lohnt die Lüfter höher drehen zu lassen.

    @BB

    Ich hab nie von Battlefield (BF) gesprochen?! Und von einem zusammenhang zwischen GPU und CPU wurde auch nicht wirklich geredet. ;)
     
  3. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.864
    Zustimmungen:
    320
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Hallo,

    die schwankenden Taktraten können

    a) durch die Thermische Grenze kommen, da diese aber ständig wieder hoch gehen, halte ich das für unwahrscheinlich
    b) nicht anliegende Last (kurzzeitig brauch man halt nicht vollen Takt...)
    c) einbrechende Stromversorgung.

    Zum 20 Pin an 24 Pin - kannst so machen, ist aber scheisse, weißte, ne? :D Wir haben hier ein instabiles System und ich würde da ungern zur Verifizierung einen Chinaböller dran hängen und dann noch zu wenig Phasen betreiben. Wäre ja nicht wirklich hilfreich ;)

    Zum Thema Chips halten nur noch 86°C aus - interessant. DAS ist mir neu. Beispiel 1: 780TI: Grafikkarte GeForce GTX 780 Ti mit Kepler-Technologie | NVIDIA 95°C
    Beispiel 2: 680 GTX: GeForce GTX 680 Grafikkarte ? Schnell und leistungseffizient | NVIDIA 98°C.

    Bei AMD sogar noch mehr. Und die Chiptemperatur ist meist noch höher, das ist nur die Sensor Temperatur...

    Noch was zum Thema Netzteilsensorik:

    Ich halte sowas immer für Hokuspokus. Die Temperaturen im Netzteil werden meist "geschätzt", da kein Sensor im Netzteil sauber durchgeführt wird aufs Board. Die Spannungen sind meist durch eine Sensorik gemessen. Wer sich aber mit Elektrotechnik nur ein bisschen auskennt, weiß, dass an einem Ende des Kabelstrangs (z.B. am 24Pin ATX Stecker) stellenweise ganz andere Spannungen herschen können, als z.B. an den 6-Pin PCIe Steckern.

    Trotzdem ist es eine gute Idee die Lüfterkurve mal sehr aggressiv zu schalten. Wenn das das Problem ist, dann überhitzt die Karte, was m.M.n. immernoch nicht die Kernel Power Bluescreens erklärt. Ich kann mir sehr gut vorstellen, dass ein interner Temperatur Sensor im Netzteil einfach nach ner Stunde aufheizen sagt - mir wirds zu warm, adios.. Natürlich begüntigt von einer Grafikkarte, die darunter garrt :)

    Wenn es Probleme gibt mit der Lüfterkurve - Teamviewer - ist ne Sache von 2 Minuten.
     
  4. GermanMaksim

    GermanMaksim Hardware-Insider
    Themenstarter

    Registriert seit:
    22. November 2014
    Beiträge:
    132
    Zustimmungen:
    0
    Ich bekam eben wieder einen Bluescreen.
    Kritisch 24.12.2014 10:29:29 Kernel-Power 41 (63)
    Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde.

    Ich habe Afterburner genauso eingestellt wie hier:
    Bild: msiab-kopieknp4k.png - abload.de

    Leider habe ich nicht HWInfo im Hintergrund angelassen ich lass es jetzt ab sofort wieder im Hintergrund mit GPU_Z laufen und erhöhe ein wenig die Lüftergeschw.
     
  5. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.864
    Zustimmungen:
    320
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Du kannst mit Afterburner im Log dir eine Temperatur Kurve anzeigen lassen. AChte doch bitte mal da drauf.

    Sprich - Monitoring aufmachen, damit er anfängt zu erfassen, Spiel starten, zwischendurch raustabben, damit und mal drauf achten, was so die temperaturen waren.

    Aber eine Karte, die zu heiß wird, wird erstmal runter getaktet, was in Laggs sich äußert und du vor allem bei der Lüfterkurve SEHR GUT hören müsstest.
     
  6. XT240

    XT240 Computer-Experte

    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.006
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494
    Die Grafikkarte hat ihren eigenen Messsensor für 12V, den HWInfo selbstverständlich auch ausgelesen hat. Genaue Werte weiß ich gerade nicht mehr - gucke ich nachher nach - aber die waren innerhalb der Spezifikationen.

    Ich habe nie aufgehört das Netzteil zu verdächtigen, da diese ganzen Sensoren natürlich auch Mist erzählen können. Es ist nur sinnvoll, in diesem Fall die "kostenlosen" Lösungen zuerst durchzutesten. Sachen auf Verdacht auszutauschen, ohne sie da zu haben, ist immer Käse finde ich.

    Die 20-24Pin-Sache.... Ich habe selbstverständlich von guten Netzteilen geredet - zu dem o.g. Chinaknaller hatte ich mich in dem gleichen Post noch geäußert. Allerdings weiß ich beim besten Willen nicht, warum man für 5V-Schienen, die heutzutage eh nur noch um die 100W leisten, 3 weitere Pins brauchen sollte, insofern ist der 24Pin-ATX-Stecker imho komplett wumpe.

    Das war - wie ich oben schon erwähnte - mein letzter Versuch in diesem Thema, für mich gibt es jetzt nur noch das Durchtauschen der HW, angefangen mit dem ollen Thermaltake-NT.
     
  7. Gorsi

    Gorsi Schwarzes Pferd
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.681
    Zustimmungen:
    476
    Name:
    Bastian
    1. SysProfile:
    15
    2. SysProfile:
    5987452849
    Stelle mir gerade die frage ob nicht eventuell die Spannungswandler auf dem Mainboard einfach zu warm werden, zack boom falsche spannung und ne verabschiedung mit kernl Power Fehler? Nur halt so schnell das es die ganzen Logoftware wie HWInfo nicht mehr aufzeichnen können. Problem nur, das dort kein einziger Sensor liegt um das gut zu prüfen.

    Wenn du ein Laserthermometer hast wäre es jetzt praktisch damit die Mainboardkühlertemperatur direkt nach dem Fehler zu testen. Optional mit dem Fingerrücken. Aber ACHTUNG. Nichts anderes berühren! wegen den noch eventuell aufgeladenen Kondensatoren besteht Stromschlag gefahr und du sowie Mainboard sind eventuell hinüber.
    Verbrennst du dich wird es allen anschein nach zu heiß.

    @Snuffy
    Kann mich noch daran erinnern wie ne HD4990 (glaube) locker die 105C° gemacht hat, erlaubt von AMD. ^^ Aber da im Allgemeinen die Strukturen immer kleiner werden halte ich es dennoch nicht für falsch lieber zu viel als zu wenig puffer zu haben. :)
    Das Noname Netzteil möchte hier keiner auch nur zum Testen dran hängen. :)

    Edith:
    Auf den +4 Steckplätzen liegen 3x +3,3V VDC und -12V VDC wenn ich mich nicht verguckt habe.


    Edith die zweite:
    Habe mich verguckt. ^^ +12V, +5V, +3,3V, Masse
     
    #277 Gorsi, 24. Dezember 2014
    Zuletzt bearbeitet: 24. Dezember 2014
  8. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.864
    Zustimmungen:
    320
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Und genau so seh ich das auch XT240.

    Die Spannungswandler werden nicht wirklich zu warm. Ohne OC? Niemals. Vor allem, weil in dem Case wirklich nen Luftstrom herrscht.

    Wie viel Grad die Chips abkönnen ist immer unterschiedlich. Meine 8800GTX dürfen z.B. 115°C ab. Zur R9 270x such ich gerade noch mal was, aber das waren auch über 100°C. Irgendwo zwischen 90 u. 120°C schwanken die Temperaturen aller Chips.

    Die 4 zusätzlichen Adern sind wirklich nur zur Erhöhung der maximalen Stromstärke, die aufs Board gelangt und damit zur Erhöhung der maximal verfügbaren Leistung. Gut, der i5 dürfte auch ohne das klar kommen mit 8-90W maximal Verbrauch, aber naja.
     
    #278 Snuffy, 24. Dezember 2014
    Zuletzt bearbeitet: 24. Dezember 2014
  9. XT240

    XT240 Computer-Experte

    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.006
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494
    Hups, da habe ich mich vertan, du hast natürlich recht.

    Edit: Habe mich da so ein wenig von eigenen Erfahrungen (mit 65W-CPU's und kleiner) und der ATX-Steckerbelegung auf Wiki täuschen lassen - solange da 12V dabei ist, verstehe ich den Sinn ;)
     
    #279 XT240, 24. Dezember 2014
    Zuletzt bearbeitet: 24. Dezember 2014
  10. GermanMaksim

    GermanMaksim Hardware-Insider
    Themenstarter

    Registriert seit:
    22. November 2014
    Beiträge:
    132
    Zustimmungen:
    0
    Ich habe den gesamten Tag als Log nun und am Ende schmierte mein Rechner wieder ab:
    HWInfo: File-Upload.net - HWInfo.CSV
    GPU-Z: File-Upload.net - GPU-Z-Sensor-Log.txt
    Afterburner: File-Upload.net - HardwareMonitoring.hml
    Ich hatte dieses mal alles im Hintergrund laufen und hatte als höchste Temperatur 81°C wahrgenommen. Nicht wundern ich habe wiedermal es im Desktop, beim Videos schauen und beim spielen angelassen und dieses mal kam der Fehler bei League of Legends.
    Worauf tippt ihr nun was dieses Problem verursachen könnte?
     
  11. Gorsi

    Gorsi Schwarzes Pferd
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.681
    Zustimmungen:
    476
    Name:
    Bastian
    1. SysProfile:
    15
    2. SysProfile:
    5987452849
    Damit sich nicht jeder durch alle Daten wühlen muss

    Wert min max
    1 CPU Package 37C° 70C°
    2 CPU Usage % 66% (ein schlenker am anfang auf 100%) 5%
    3 CPU VCore 0,68V 1,12V
    4 3,3V 3,34V 3,41V
    5 5V 5,04V 5,12V
    6 12V 11,9V 12,28V
    7 GPU Thermal Diode 38C° 80C°
    8 GPU VDDC 0,95V 1,26V
    9 GPU Clock 250MHz 1000MHz
    10 GPU Fan RPM 1200RPM 3250RPM
    11 Fan Speed 28% 100%
    12 GPU D3D Usage 0% 100%


    Irgendwelche bedenklichen Ausschweifungen konnte ich in der HW Info Log nicht fesstellen. Alle Werte eigentlich ok und das auch am ende der Aufzeichnungen beim Absturz...

    Also ich hab echt keinen Plan mehr woran es noch hängen könnte. Das Netzteil liefert ja anscheinend in jeder Lebenslage über Stunden hinaus die richtigen Spannungen. Denke daher das es das auch nicht sein wird.
     
  12. GermanMaksim

    GermanMaksim Hardware-Insider
    Themenstarter

    Registriert seit:
    22. November 2014
    Beiträge:
    132
    Zustimmungen:
    0
    Irgendetwas muss das ganze doch verursachen, ist den wirklich alles normal?
    Hast du oder ein anderer noch ein Vorschlag?
     
  13. XT240

    XT240 Computer-Experte

    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.006
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494
    Nette Tabelle Gorsi ;)

    Die Werte im Log sind alle gut und innerhalb der Toleranzen - weitere Ideen habe ich keine mehr.
     
  14. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.864
    Zustimmungen:
    320
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Womit wir zurück zum Netzteil kommen.

    Die Temperaturen sind sauber. Die Spannungen auch, laut Log. Ich gebe aber zu bedenken, dass es reicht, wenn die Spannung für paar ms einbricht, dass die Kiste weg knallt. Das erfasst das Log nicht mal und gerade, wenn der weg bricht - dann kann da auch nix mehr loggen, von daher ist das fürs Untersuchen der Spannung eh... humbug ;)
     
  15. XT240

    XT240 Computer-Experte

    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.006
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494
    So ist es. Der Kernel-Power-Bluescreen erscheint ja nicht umsonst und der Log wird nicht jede Pikosekunde aktualisiert, also erfässt der nicht mal Ansatzweise alles.
    Den kann man höchstens als Richtwert nehmen, solange der Bluescreen was anderes sagt.
     
Die Seite wird geladen...

Der Anzeigetreiber AMD wurde nach einem Fehler wieder hergestellt. - Weitere Themen

Forum Datum

Der Anzeigetreiber wurde nach einem Fehler wieder hergestellt . Was tun ?

Der Anzeigetreiber wurde nach einem Fehler wieder hergestellt . Was tun ?: Der Anzeigetreiber wurde nach einem Fehler wieder hergestellt . Was tun ?
Computerfragen 14. März 2014

Der Anzeigetreiber wurde nach einem Fehler wieder hergestellt...? Window 7

Der Anzeigetreiber wurde nach einem Fehler wieder hergestellt...? Window 7: Der Anzeigetreiber wurde nach einem Fehler wieder hergestellt...? Window 7
Computerfragen 9. Dezember 2013

AMD Anzeigentreiber wurde nach einem Fehler wieder hergestellt - was soll das?

AMD Anzeigentreiber wurde nach einem Fehler wieder hergestellt - was soll das?: AMD Anzeigentreiber wurde nach einem Fehler wieder hergestellt - was soll das?
Computerfragen 13. September 2013

Anzeigetreiber reagiert nicht mehr und wurde nach einem fehler wieder hergestellt

Anzeigetreiber reagiert nicht mehr und wurde nach einem fehler wieder hergestellt: Anzeigetreiber reagiert nicht mehr und wurde nach einem fehler wieder hergestellt
Computerfragen 12. August 2013

Der Anzeigetreiber wurde nach einem Fehler wieder hergestellt. Nur wenn mit Internet verbunden...

Der Anzeigetreiber wurde nach einem Fehler wieder hergestellt. Nur wenn mit Internet verbunden...: Der Anzeigetreiber wurde nach einem Fehler wieder hergestellt. Nur wenn mit Internet verbunden... Danke für die vielen Antworten :D Das Problem war zum glück "nicht ganz so schlimm"......
Computerfragen 1. März 2013

Amd Driver wurde nach einem fehler wieder hergestellt

Amd Driver wurde nach einem fehler wieder hergestellt: Amd Driver wurde nach einem fehler wieder hergestellt Hallo wen ich MW3,Portal 2, Minecraft in FullScreen usw. spiele spiele hängt es sich irgendwan ich krieg einen blackscreen und rechts...
Computerfragen 7. August 2012

Anzeigetreiber wurde wieder hergestellt ?

Anzeigetreiber wurde wieder hergestellt ?: Anzeigetreiber wurde wieder hergestellt ? hallo das display von meinem laptop geht aus und an und dann steht da wieder " Anzeigetreiber wurde wieder hergestellt ?" was kann ich machen?...
Computerfragen 9. Februar 2012

Anzeigetreibe wurde nach einem Fehler wieder hergestellt ...bla..bla....

Anzeigetreibe wurde nach einem Fehler wieder hergestellt ...bla..bla....: Anzeigetreibe wurde nach einem Fehler wieder hergestellt ...bla..bla.... Diese frage gibt es ja wahrscheinlich schon sehr oft, habe auch schon von anderen die Vorschläge versucht, klappt...
Computerfragen 3. Oktober 2011

Diese Seite empfehlen