BIOS/CPU defekt?

Diskutiere und helfe bei BIOS/CPU defekt? im Bereich Probleme mit Hardware im SysProfile Forum bei einer Lösung; Hey ihr! Hoffe ihr könnt mir weiterhelfen :) Ich habe einen PC, den ich zum Video/Anime nehme. Als ich den PC hochfahren wollte, eigentlich so wie... Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von Sonic, 30. November 2010.

  1. Sonic
    Sonic Grünschnabel
    Registriert seit:
    20. November 2007
    Beiträge:
    11
    Zustimmungen:
    0
    1. SysProfile:
    4555

    Hey ihr!
    Hoffe ihr könnt mir weiterhelfen :)

    Ich habe einen PC, den ich zum Video/Anime nehme.
    Als ich den PC hochfahren wollte, eigentlich so wie immer, fährt dieser nicht hoch und es bleibt nur ein schwarzer Bildschirm.
    Es kommt kein BIOS...
    Das merkwürdige daran ist, dass die Leuchte am PC-Gehäuse für die Festplatte dauerhaft leuchtet und sich der PC nur über den Netzteilschalter ausschalten lässt.

    Lüfter laufen alle, Festplatte funktioniert auch (diese wird ja erst nach BIOS geladen), Netzteil auch, Arbeitsspeicher auch soweit in Ordnung, Grafikkarte sollte auch in Ordnung sein.
    Was eigenlich meine Schlussfolgerung ist, dass es entweder die CPU ist oder das Motherboard...

    Gruß
     
  2. Scerate
    Scerate Computer-Genie
    Registriert seit:
    26. Juni 2008
    Beiträge:
    259
    Zustimmungen:
    6
    Name:
    Pat
    1. SysProfile:
    20768
    2. SysProfile:
    103356
    Steam-ID:
    scerate

    schon mal testweise trotzdem NT, RAM und Graka getauscht? Ansonsten mal CMOS reset.
     
  3. computer11
    computer11 Computer-Experte
    Registriert seit:
    14. Februar 2008
    Beiträge:
    1.229
    Zustimmungen:
    21
    Name:
    Kevin
    1. SysProfile:
    55923
    2. SysProfile:
    63719
    153711
    Steam-ID:
    dtg_player
    Du siehst demnach auch keinen POST Screen? Hast du schonmal BIOS Reset probiert?

    Generell würd ich aber auch auf ein defektes Mainboard tippen, hatte ich früher auch bei einen meiner Boards. Konnte den PC zwar anschalten, danach hat er aber auf nichts mehr reagiert, weder auf Reset Taste noch auf die Abschaltung, indem man den Powerknopf für eine längere Zeit gedrückt hält. Die Lüfter etc. haben sich damals auch noch alle gedreht gehabt, aber gefunzt hat nichts mehr. Neues Mainboard rein und sofort lief das ganze System wieder.

    P.S. Kannst dir ja mal das hier anschauen: http://forum.sysprofile.de/mainboards/38564-wie-backe-ich-mein-mainboard-richtig.html

    Mfg. computer11
     
  4. tor123
    tor123 Wandelnde HDD
    Registriert seit:
    5. Januar 2007
    Beiträge:
    3.080
    Zustimmungen:
    106
    1. SysProfile:
    22736
    Von sollte wirst Du nicht zu einer Lösung kommen. ;)
    Regelt die Grafikkarte nach dem ersten Aufdrehen wieder runter?
    Mal anderen Ram probiert oder mal den vorhandenen durchgetauscht (abwechselnd die Riegel einzeln stecken).
    Defekte CPU halte ich erstmal für sehr unwahrscheinlich.
     
  5. Sonic
    Sonic Grünschnabel
    Themenstarter
    Registriert seit:
    20. November 2007
    Beiträge:
    11
    Zustimmungen:
    0
    1. SysProfile:
    4555
    Danke für die vielen Antworten, ich werde mich drum bemühen Teile auszutauschen, leider kann ich die CPU nicht tauschen, da ich keine andere habe, genauso wie ein anderes Motherboard :(

    Ein zweites Netzteil habe ich und könnte auch das in meinem jetzigen PC vielleicht benutzen^^
    (ach ja, der aktuelle PC bei sysprofile.de ist mein Hauptrechner, der macht keine Probleme ;-))

    Die Konfiguration sieht bei meinem Zweitrechner wie folgt aus:
    Motherboard: MSI K9A2 Platinum V2 (Sockel AM2+/AM2)
    CPU: AMD Athlon64 X2 4400+ (Sockel AM2 müsste der sein)
    RAM: 2 x 512 MB DDR2-800 Platinum Version
    Grafikkarte: Gainward 7600GT
    Netzteil: 350 Watt von HEC PM-350PMS

    Ach ja, akustische Signale macht er nicht, also er ist stumm^^

    Edit: Mhh, nach 30 Sekunden geht die HDD-Lampe aus, seltsam

    BIOS habe ich versucht zu resetten, klappt aber auch nicht :(
    Ich habe genau das gleiche Problem wie du, hammer!
    Die Reset-Taste, weder auf dem Mainboard noch am PC bringen was, auch das der An/Ausschaltknopf reagiert nicht mehr...

    Habe mal das IDE Kabel (ist mein DVD-Laufwerk) vom Mainboard geklemmt und die HDD-Lampe ist aus. Wenn ich das IDE Kabel wieder dran mache, dann leuchtet die Lampe wieder...
     
    #5 Sonic, 1. Dezember 2010
    Zuletzt bearbeitet: 1. Dezember 2010
  6. Rossi
    Rossi Hardware-Wissenschaftler
    Registriert seit:
    1. Dezember 2010
    Beiträge:
    430
    Zustimmungen:
    10
    Name:
    Michael
    1. SysProfile:
    64772
    2. SysProfile:
    78830
    120437
    Würde ebenfalls auf ein Defektes Mainboard tippen, wenn zuvor alles funktioniert hat ohne das Änderungen am System gemacht wurden.

    Eine defekte CPU wäre wirklich sehr unwahrscheinlich. Das ist normalerweise das letzt was Kaputt geht außer bei extrem OC.

    Würde auch sagen erst mal RAM, Grafikkarte, Netzteil tauschen bzw. einzelne RAM Module durchtesten. Ansonsten versuch mal alle Optischen Laufwerke abzuklemmen. Diese können bei defekt falsche Impulse zum MB geben und Probleme verursachen. Ich weiß ist sehr unwahrscheinlich hatte ich jedoch ebenfalls vor kurzem.

    Wenns nicht daran liegt vielleicht mal mit Mainboard in den PC Laden deines Vertrauens und für ein paar € testen lassen wenn du kein reserveboard hast.
     
  7. Sonic
    Sonic Grünschnabel
    Themenstarter
    Registriert seit:
    20. November 2007
    Beiträge:
    11
    Zustimmungen:
    0
    1. SysProfile:
    4555
    Meine CPU war Standard getaktet. Habe also OC technisch nichts damit gemacht^^

    Das Kuriose daran ist ja, dass ich den Rechner ganz normal angemacht habe zum Film gucken und ihn danach wieder heruntergefahren habe, seitdem fährt er nicht mehr hoch.
    Vielleicht ist irgendwo ein kleiner Haarriss im Mainboard der irgendwie durch einen Einabu mal reingekommen ist oder so (Hatte mal ein Bekannter von mir).
    RAM habe ich auch einzeln versucht hochzufahren mit verschiedenen Steckplätzen, aber ohne Erfolg.
    Wenn ich ohne RAM den Rechner anmache passiert eigentlich auch nichts^^

    Ich vermute immer mehr, dass das Mainboard einen defekt hat
     
  8. SkylineR34
    SkylineR34 BIOS-Schreiber
    Registriert seit:
    26. Juli 2008
    Beiträge:
    698
    Zustimmungen:
    13
    Name:
    Marc
    1. SysProfile:
    56250
    das hatte n kollege von mir auch mal. der hat sich n neues mainbaord, cpu gekauft und am ende war es immernoch das selbe. Am ende war es das netzteil hatte warscheinlich n kabelbruch oder sowas auf alle fälle war es schrott.
     
  9. Sonic
    Sonic Grünschnabel
    Themenstarter
    Registriert seit:
    20. November 2007
    Beiträge:
    11
    Zustimmungen:
    0
    1. SysProfile:
    4555
    Ich habe den PC sogar mit einem zweiten identischen Netzteil getestet, jedoch ohne Erfolg :(
     
  10. Rossi
    Rossi Hardware-Wissenschaftler
    Registriert seit:
    1. Dezember 2010
    Beiträge:
    430
    Zustimmungen:
    10
    Name:
    Michael
    1. SysProfile:
    64772
    2. SysProfile:
    78830
    120437

    Dann wird es wohl wirklich am Mainboard liegen...

    Du wohnst doch in Aachen... Fahr mal zu HIQ24 die haben auch einen Shop in Aachen am RWTH. Hab da eigentlich gute Erfahrungen gemacht frag einfach mal nach ob die das Board mal testen können. Ich weiß ist eigentlich blöd aber wenn du kein ersatz Board hast und auch kein 'test' board kaufen willst bleibt dir wohl nix anderes übrig.

    http://www.hiq24.de
     
Thema:

BIOS/CPU defekt?

Die Seite wird geladen...

BIOS/CPU defekt? - Similar Threads - BIOS CPU defekt

Forum Datum

Kann ich die CPU schon im Motherboard drin haben während ich den BIOS update mache?

Kann ich die CPU schon im Motherboard drin haben während ich den BIOS update mache?: Hallo, damit meine ich, ich will den bios Update machen, nachdem der PC fertig gebaut wurde...
Prozessoren 24. Januar 2021

CPU debug led leuchtet nach bios verlassen?

CPU debug led leuchtet nach bios verlassen?: Hallo, ich wollte mir heute meine neu gekaufte M.2 SSD (Crucial P1 1TB) einbauen. Als diese nicht am Pc angezeigt wurde, bin ich ins Bios. Dort habe ich die SSD auch nicht angezeigt bekommen. Das...
Prozessoren 5. Januar 2021

BIOS Flashback ohne CPU?

BIOS Flashback ohne CPU?: Ich habe vor, mir das Asus Tuf Gaming B550 Plus Mainboard mit dem Ryzen 5 5600x zu holen. Ist da schon das neuste BIOS-Update drauf? Wenn nicht: Kann man das BIOS-Uptape mit dem...
Prozessoren 18. Dezember 2020

Update/Treiber/Bios/CPU/Chipset?

Update/Treiber/Bios/CPU/Chipset?: Hallo Leute ich habe mir gestern mein PC zusammen gebaut. Komponente : CPU : AMD RYZEN 3 3200g Mainboard : GIGABYTE B450M S2H Arbeitsspeicher : G.SKILL AEGIS 2 x 8GB Samsung V-NAND SSD 970...
Prozessoren 8. Dezember 2020

Wie kann ich in meinem BIOS die CPU-Seriennummer ausschalten?

Wie kann ich in meinem BIOS die CPU-Seriennummer ausschalten?: [ATTACH] Hallo zusammen. Nach immer mehr Rumgesuche um die XP-Aktivierung zu umgehen, möchte ich im BIOS die Seriennummer der CPU deaktivieren. Aber wie macht man das? Danke im Voraus...
Prozessoren 23. November 2020

Wieso zeigt das Bios eine andere CPU an?

Wieso zeigt das Bios eine andere CPU an?: Hallo, ich habe einem alten Board von mir eine neue CPU eingebaut. vorher war eine 1,8 P4 verbaut nun sollte eigentlich ein 2,6Ghz drin sein. Habe den 2,6 eingebaut und das ding hochgefahren...
Prozessoren 20. November 2020

Neue CPU was im BIOS einstellen?

Neue CPU was im BIOS einstellen?: Meine neue CPU ist die Tage da, was muss ich im BIOS oder allgemein einstellen vorher damit die richtig funktioniert? https://www.gutefrage.net/frage/neue-cpu-was-im-bios-einstellen
Prozessoren 6. November 2020

Neuer RAM läuft nicht auf 3600MHz - resettet BIOS - CPU OC weg?

Neuer RAM läuft nicht auf 3600MHz - resettet BIOS - CPU OC weg?: Hallo zusammen, ich habe mir neuen RAM bestellt. Und zwar den Corsair DIMM 32 GB DDR4-3600 Kit https://www.alternate.de/Corsair/DIMM-32-GB-DDR4-3600-Kit-Arbeitsspeicher/html/product/1600205?)....
Prozessoren 6. November 2020

CPU kaputt wegen BIOS Update?

CPU kaputt wegen BIOS Update?: Habe ein BIOS Update gemacht weil habe eine neue CPU (Ryzen 5 3400G) hatte vorher AMD Athlon X4 950 Processor und jetzt kommt immer bei der neuen CPU LED Debug bei CPU leuchtet durchgehend es sind...
Prozessoren 5. November 2020

[Erledigt] Neuer Cpu - Bios Version

[Erledigt] Neuer Cpu - Bios Version: Moin Moin, Ich wollte mir die tage ein AMD FX 6300 oder 6100 kaufen, allerdings weiss ich nicht ob der Prozessor vom Mainboard erkannt wird OHNE Bios Update. Ich war direkt mal im Bios und...
Prozessoren 26. April 2014

Kann man mi Asrock Instant Flash das BIOS updaten ohne CPU?

Kann man mi Asrock Instant Flash das BIOS updaten ohne CPU?: Kann man mi Asrock Instant Flash das BIOS updaten ohne CPU? Ich habe vor mir ein asrock mainboard zu kaufen und dazu gleich den neuen 3550p bei der cpu support list, steht dass er...
Computerfragen 4. Dezember 2012

Bios Für CPU Q9550

Bios Für CPU Q9550: Frage ist:Welches Bios brauche ich für den CPU- Q9550 Revison E0 Mainboard Asus P5Q-E Grafikkarte Geforce GTX 275 Ram 2x 2GB Corsair XMS2 /8500C5C CPU Dualcore Intel Core 2 Duo E8400 Jetziges...
freie Fragen 23. Juni 2011

AM2+ Cpu uopdate, brauche Infos zum Bios Update / Einbau

AM2+ Cpu uopdate, brauche Infos zum Bios Update / Einbau: Sers, folgendes Szenario: Da die x4 Cpu Preise recht niedrig sind, und ich ein AM2+ Board besitze, steht eventuell ein cpu update bevor. sprich ich will meinen 7750 x2 cpu durch irgend einen...
Archiv 4. Juni 2011
BIOS/CPU defekt? solved

Andere User suchten nach Lösung und weiteren Infos nach:

  1. cpu defekt bios

    ,
  2. cpu defekt kein bios

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden