280 GTX nicht erkannt?

Diskutiere und helfe bei 280 GTX nicht erkannt? im Bereich Grafikkarten im SysProfile Forum bei einer Lösung; Hallo, habe in meinem Rechner (Asus Commando, beQuiet 750W) eine 9800GX2 wunderbar am laufen (bis auf Crisis, das stürzt ab, aber das ist eine andere... Dieses Thema im Forum "Grafikkarten" wurde erstellt von rubber, 5. November 2008.

  1. rubber
    rubber Grünschnabel
    Registriert seit:
    5. November 2008
    Beiträge:
    3
    Zustimmungen:
    0

    Hallo,
    habe in meinem Rechner (Asus Commando, beQuiet 750W) eine 9800GX2 wunderbar am laufen (bis auf Crisis, das stürzt ab, aber das ist eine andere Geschichte (hoffe ich))...

    Nun möchte ich meine neue 280GTX einbauen und nichts geht. 9800er raus, 280er rein, Strom angeschlossen, eingeschaltet -> Rechner piepst, wie wenn keine Graka eingebaut wäre. Das ganze habe ich mehrmals probiert, hin und her, mit dem gleichen Ergebnis: die 9800er funktioniert und die 280er nicht. Da habe ich die 280er zum Versand geschickt, die haben mir gestern geschrieben, die Graka würde bestens funktionieren und die finden keinen Fehler. Was mache ich falsch???:cry: Habt Ihr eine Idee??

    Ich gehe davon aus, die Vorraussetzungen für beide Graka sind gleich. Die Stromanschlüsse sind identisch.
    Rubber
     
  2. User Advert

  3. Maniak
    Maniak Lebende CPU
    Registriert seit:
    15. Juli 2008
    Beiträge:
    1.523
    Zustimmungen:
    84
    1. SysProfile:
    67007

    So erst einmal schmeiss alle Treiber runter! Dann den Driver Cleaner durchlaufen lassen im abgesichertem Modus, dann die 9800 raus bauen, anschließend die 280 rein machen und die treiber neu installieren. Falls das nicht hilft, mal BIOS reseten und dann wieder Treiber neu. Müsste eigentlich klappen...
     
  4. Zahnstocher
    Zahnstocher Profi-Schrauber
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    360
    Zustimmungen:
    5
    1. SysProfile:
    74879
    Naja das hat eigentlich herzlich wenig mit den Treibern zu tun wenn sie noch nicht mal im Bios erkannt wird, bzw wenn noch nichtmal ein Bild aufm Bildschirm erscheint (Bios POST etc)

    Das Problem ist wo anders zu suchen! Was hast du denn für ein Netzteil?
     
    #3 Zahnstocher, 5. November 2008
  5. Yanou
    Yanou BIOS-Schreiber
    Registriert seit:
    11. Oktober 2007
    Beiträge:
    629
    Zustimmungen:
    12
    Name:
    Fabian F.
    1. SysProfile:
    23303
    Wenn die piepst kann das ja eigentlich nur an der Stromversorgung liegen :confused:
     
  6. Maniak
    Maniak Lebende CPU
    Registriert seit:
    15. Juli 2008
    Beiträge:
    1.523
    Zustimmungen:
    84
    1. SysProfile:
    67007
    Oops das habe ich glatt überlesen... Jo dann nehme ich alles zurück.
     
  7. Agent Smith
    Agent Smith Alter Mann
    Registriert seit:
    3. Dezember 2007
    Beiträge:
    3.623
    Zustimmungen:
    169
    Name:
    Falko
    1. SysProfile:
    47266
    aber nen beQuiet 750W ist doch okay für die gtx280........ saft ohne ende. verstehe nicht wiesos nicht geht
     
    #6 Agent Smith, 5. November 2008
  8. Mr_Majestro
    Mr_Majestro Computer-Experte
    Registriert seit:
    14. Februar 2007
    Beiträge:
    1.296
    Zustimmungen:
    67
    Name:
    Bernd
    1. SysProfile:
    8814
    wie sieht's aus mit BIOS-Update für das Board? Könnte auch eine Inkompatibilität sein, auch wenn es bei einem ASUS Commando nicht sein dürfte ^^ - sollte wahrscheinlich mit einer neueren BIOS-Version gefixet sein. Kann auch eine herstellerspezifische Inkompatibilität bei der GraKa sein, hatte selber eine AGP HD3850 GraKa von PowerColor die auf meinem ASRock Sockel 939-Sys nicht vernünftig lief, in einem gammeligen Sockel-A-System dagegen völlig korrekt. Prüf das mal
     
    #7 Mr_Majestro, 5. November 2008
  9. rubber
    rubber Grünschnabel
    Themenstarter
    Registriert seit:
    5. November 2008
    Beiträge:
    3
    Zustimmungen:
    0
    Hi, vielen Dank erstmal für Eure Antworten. Gestern habe ich die Graka aus der Überprüfung vom Versandhandel zurückbekommen (war zum Glück kostenlos..ufff!). Die haben die 280er mit einem Asus Board und 550W Netzteil geprüft und für OK. befunden.

    Ich habe sie nun wieder bei mir eingebaut und es piept wieder (1xlang + 3x kurz) Arrrrgh*~@!.

    Inzwischen ist auch mein Commando board auf aktuellem Bios. Ich habe daraufhin mal was anders probiert:
    ...und zwar habe Ich die Anschlüsse der Graka mit einem 2. Netzteil (TT 600W) gespeist und ein interessantes Verhalten bemerkt: Der Lüfter der 280er dreht hoch und die Pieptöne erklingen wieder- das ganze in etwa 10sec Intervallen, endlos. Mir ist dabei folgendes aufgefallen:
    Beim Anschluss der 280er ans Onboard beQuet Netzteil läuft kein GrakaLüfter. Das ist mir leider erst eben aufgefallen, weil der Lüfter meiner 9800Gx2, solange nicht gespielt wird, immer lautlos dreht.

    So, ich baue das beQuet Netzteil erstmal aus und tausche gegen das Thermaltake. Mal sehen....
     
  10. one-x
    one-x Computer-Experte
    Registriert seit:
    30. Juli 2008
    Beiträge:
    1.269
    Zustimmungen:
    25
    Name:
    Vitaly
    1. SysProfile:
    72872
    Normalerweise muss ein Netzteil das gesammt sys versorgen und nicht nur die Graka(s). das heisst, dass Alle schienen benutzt werden müssen. Also kann es durchaus sein, dass das gleich klappt. Wäre aber trotzdem ein rätsel, wieso es nicht mit dem anderen NT ging, wenn doch die GX2 lief ?!
     
  11. ProView
    ProView In brain we trust
    Registriert seit:
    28. Februar 2008
    Beiträge:
    3.231
    Zustimmungen:
    154
    1. SysProfile:
    47297
    2. SysProfile:
    142912
    Steam-ID:
    CrankAnimal
    falls das mit dem NT nix bringt, dann schreib mal wieviele RAM Riegel du drin hast.
    Und mal einen rausnehmen.

    Hatte ich auch schon, dass kein Bild kam und dieser Ton (1 lang 3 kurz, auch ASUS Board). Bestückt mit 4* 512. Als ich einen raus hatte lief das sys komischerweise.
     
  12. one-x
    one-x Computer-Experte
    Registriert seit:
    30. Juli 2008
    Beiträge:
    1.269
    Zustimmungen:
    25
    Name:
    Vitaly
    1. SysProfile:
    72872
    Garnicht so abwägig die Idee, ein versuch ist es wert!
     
  13. rubber
    rubber Grünschnabel
    Themenstarter
    Registriert seit:
    5. November 2008
    Beiträge:
    3
    Zustimmungen:
    0
    So, Problem gelöst !
    Nach ein paarmal hin- und hertauschen der Netzteile habe ich folgendes bemerkt:
    Mein Commando-Board hat neben der CPU einen 8poligen Steckplatz, bei dem 4 Pole mit einer Kappe verschlossen waren. Die anderen 4 Pole hatte ich mit einem entsprechenden Anschluss vom Netzteil versorgt. Nun habe ich die Kappe entfernt und alle 8 Pole des TT Netzteils angeschlossen. Alles geht ! Zurück zum BQ-Netzteil es piebst wieder. Ich schließe daraus folgendes:
    Das BQ Netzteil hat einen Schuss
    und vielleicht noch:
    Der 8 polige Anschluss neben der CPU muss komplett belegt sein. Letzteres muss ich nochmal testen, wenn ich wieder am Rechner schraube. Jetzt ist er erstmal zu und ich bin froh ! :))

    Nachtrag: Meine Taktfrequenz ist sehr gering und wenn ich was schreibe überlege ich lange. Der Timeout der Seite hat mich rausgeworfen, so daß ich keine Rechte mehr hatte um meinen Text zu speichern. Findet Ihr die Einstellung so vorteilhaft?
     
  14. Maniak
    Maniak Lebende CPU
    Registriert seit:
    15. Juli 2008
    Beiträge:
    1.523
    Zustimmungen:
    84
    1. SysProfile:
    67007
    Ich habe auch so einen 8Pol Anschluss davon habe ich aber nur die ersten 4 in Betrieb. Braucht man die anderen 4 wirklich? Ich weiß nicht mehr für was die gut sind und habe im Moment auch keine Lust zu googlen ^^
     
  15. Ocer
    Ocer Banned
    Registriert seit:
    16. September 2008
    Beiträge:
    195
    Zustimmungen:
    0
    1. SysProfile:
    78803
    hast du 2 Pciexpress slots ? wenn ja dan weiste jetzt wofür die sind ^^
     
  16. tor123
    tor123 Wandelnde HDD
    Registriert seit:
    5. Januar 2007
    Beiträge:
    3.080
    Zustimmungen:
    106
    1. SysProfile:
    22736
    Sind doch für die CPU-Versorgung, nicht für die Grafikkarte.;)
     
Thema:

280 GTX nicht erkannt?

Die Seite wird geladen...

280 GTX nicht erkannt? - Similar Threads - 280 GTX erkannt

Forum Datum

Crysis 3 mit gtx 280 karten?

Crysis 3 mit gtx 280 karten?: Crysis 3 mit gtx 280 karten? Moin biketrialer, Crysis 3 setzt eine DX11-Grafikkarte voraus. Mit der GTX 280 läuft Crysis 3 bisher nicht und ob ein DX10-Patch geplant ist, kann dir...
Computerfragen 22. Februar 2013

Defekt oder Treiberproblem der GTX 280?

Defekt oder Treiberproblem der GTX 280?: Hey Leute ;-), hab seit längerem ein Problem mit meiner gtx 280. Und zwar ist sie erst immer in spielen abgestürzt nach einer weile (sie war aber nicht zu heiß). Und jetzt hat sie einen...
Grafikkarten 27. Mai 2012

XFX GTX 280 Grafikkarten Treiber lässt nicht installieren, aber Windows installiert Windows Treiber

XFX GTX 280 Grafikkarten Treiber lässt nicht installieren, aber Windows installiert Windows Treiber: XFX GTX 280 Grafikkarten Treiber lässt nicht installieren, aber Windows installiert Windows Treiber Hi, ich habe eine XFX GTX 280. Vor kurzem hab ich das OS neu aufgesetzt auf Windows 7, 64...
Computerfragen 13. Dezember 2011

Grafikkarte mit GeForce GTX 280 Battlefield 3 spielen ?

Grafikkarte mit GeForce GTX 280 Battlefield 3 spielen ?: Grafikkarte mit GeForce GTX 280 Battlefield 3 spielen ? Hi Leute bzw. Gamer ;P kann ich mit der GeForce GTX 280 BF3 Zocken ? wenn ja auf welche ebene ? was kostet genau diese Karte...
Computerfragen 5. Dezember 2011

Unterschied GTX 560ti zu GTX 280

Unterschied GTX 560ti zu GTX 280: Unterschied GTX 560ti zu GTX 280 Wieviel beträgt ca. der Leistungsunterschied?
Computerfragen 16. November 2011

Sparkle GTX-560 Ti oder GEeForce GTX 280?

Sparkle GTX-560 Ti oder GEeForce GTX 280?: Sparkle GTX-560 Ti oder GEeForce GTX 280? Welche der Karten ist schneller und welche leiser?
Computerfragen 6. August 2011

Kann ich eine (G)DDR3 Grafikkarte Nvidia Gtx 280 verwenden, obwohl z.b der Arbeitsspeicher ddr2 ist

Kann ich eine (G)DDR3 Grafikkarte Nvidia Gtx 280 verwenden, obwohl z.b der Arbeitsspeicher ddr2 ist: Kann ich eine (G)DDR3 Grafikkarte Nvidia Gtx 280 verwenden, obwohl z.b der Arbeitsspeicher ddr2 ist Hallo ich überlege mir die Grafikarte Nvidia Geforce GTX 280 zu kaufen. Aber...
Computerfragen 23. Juli 2010

Xfx 280 gtx xt

Xfx 280 gtx xt: Die Karte ist seit 21 Monaten verbaut (läuft bis jetzt ohne Probleme) und hat somit noch Garantie bis 11/2010. Die Karte ist ab Werk von XFX übertaktet. Daten: Chipsatz: GT200 Rev. A2 Tech.:...
freie Fragen 5. August 2010

GTX 280 pixelfehler - defekt?

GTX 280 pixelfehler - defekt?: Ich hab 2008 meine 9800 GX2 durch eine GTX 280 SC mit Step-Up von EVGA ersetzt. Seitdem lief sie ohne Probleme. Doch in letzter Zeit bekam ich ab und zu seltsame Pixelfehler. Ich musste jedesmal...
Probleme mit Hardware 13. März 2010

GTX 280 gegen 5850?

GTX 280 gegen 5850?: Hi leute, Ich brauch unbedingt hilfe! Bin schon seit tagen am überlegen meine 280 gegen eine 5850 zu ersetzten^^'' Bin eig. totaller ATI fan und Nvidia komm ich irgendwie nciht klar! Die GTX 280...
Grafikkarten 7. Februar 2010

Problem mit Asus GTX 280!!!

Problem mit Asus GTX 280!!!: http://www.sysprofile.de/id108816 Moin ich hab einproblem und zwar ich hab mir vor ein paar Tagen ein Asus GTX 280 besorgt und die kommt einfach nicht über 100 frames egal in welchen spiel also...
Grafikkarten 15. August 2009

Treiberbug: GTX 280 taktet im Idle nicht runter

Treiberbug: GTX 280 taktet im Idle nicht runter: Hi Leute. ich weiß, dass das Problem bekannt ist. Und ich bin mir auch sicher, dass ich kein Einzelfall bin. Nochmal kurz die Beschreibung.; Meine GTX 280 (Point of View) taktet im Idle nicht...
Grafikkarten 15. März 2009

Gebrauchte GTX 280

Gebrauchte GTX 280: Hey Ich wollte mal Fragen wie viel eine gebrauchte (1monat alt) Asus GTX 280 + orignal Zubehör(Adapter usw) aber keine Rechnung Wert ist. Neu kostet sie ca. 300€ Sind 200€ angemessen?!
freie Fragen 29. Januar 2009
280 GTX nicht erkannt? solved

Andere User suchten nach Lösung und weiteren Infos nach:

  1. gtx 260 wird nicht erkannt

    ,
  2. geforce 285 gtx wird nicht erkannt

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden