1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

XFX R7770 - Kein Bild/Signal

Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von tofische, 27. Dezember 2013.

  1. tofische

    tofische Hardware-Wissenschaftler

    Registriert seit:
    27. Dezember 2007
    Beiträge:
    476
    Zustimmungen:
    22
    1. SysProfile:
    66117
    2. SysProfile:
    160061

    Hi, es geht um das System meiner Freundin...
    AMD Phenom II X4 965, ASRock 970 Pro 3, 8GB G.Skill Sniper DDR3 PC3-1600 CL 9-9-9-24, Sandisc Ultra SSD und Bequiet! System Power E7 450Watt.

    Ich habe die alte Radeon HD 5450 gegen eine XFX R7770 Black Edition getauscht und seitdem bekommt der Monitor kein Signal. Die Lüfter der XFX drehen sich zwar und der PC läuft (CPU-Lüfter, LEDs, etc.), aber was mir aufgefallen ist...
    Beim Start dreht die Grafikkarte nicht testweise einmal hoch, sondern "versucht" dies mehrmals hintereinander, ähnlich der Zündung eines PKWs bei leerer Batterie.

    Lösungsversuche:
    1. Beide 6pin-VGA-Stecker an der XFX getestet - Effekt wie oben.
    2. Beide PCIe-Steckplätze des Mainboards probiert - Effekt wie oben.
    3. Alte HD 5450 wieder eingebaut - läuft einwandfrei.
    4. XFX in einem anderen PC getestet - läuft einwandfrei, !!!Lüfter drehen nur einmal hoch (vgl. oben)!!!

    Hat jemand eine Idee? Kann es sein, dass das Netzteil zu schwach ist (Getesteter PC unter 4. hat ein bequiet 500Watt Netzteil)?


    Nachtrag: Jetzt mit einer Sapphire Radeon HD 7770 getestet, welche als Anforderung ein 450W benötigt. Das System läuft normal an, aber dennoch kein Signal am Monitor.
     
    #1 tofische, 27. Dezember 2013
    Zuletzt bearbeitet: 29. Dezember 2013
  2. Lullaby

    Lullaby Praktikant

    Registriert seit:
    27. Oktober 2009
    Beiträge:
    45
    Zustimmungen:
    0

    BIOS Update mal probiert? Ansonsten zieht die 7770 auch nicht so extrem viel mehr Strom als die alte Graka. Auch wenn ich nicht viel von Bequiet halte und die Leistung nach einer Weile bei denen stark nachlässt, sollte es eigentlich ausreichen. Interessant wäre das BQ NT und die XFX Karte an dem anderen PC.
     
  3. tofische

    tofische Hardware-Wissenschaftler
    Themenstarter

    Registriert seit:
    27. Dezember 2007
    Beiträge:
    476
    Zustimmungen:
    22
    1. SysProfile:
    66117
    2. SysProfile:
    160061
    Läuft beides gemeinsam an einem anderen PC. Habe jetzt meine Sapphire HD 7770 OC GHz Edition verbaut und die läuft. Naja, musste dafür die XFX in mein Desktopsystem stecken.
     
  4. bulletpr00f

    bulletpr00f Lebende CPU

    Registriert seit:
    17. September 2007
    Beiträge:
    1.718
    Zustimmungen:
    175
    Name:
    Chris
    1. SysProfile:
    68368

    Mal anders gefragt: über was hast du denn den Monitor an die XFX angeschlossen?

    Ich hatte damals ahnliche Probleme beim Betreiben eines zweiten Bildschirms (VGA) der über Adapter an den zweiten DVI geknippert wurde. (Hintergrund: Ich hatte einfach damals kein 2. DVI Kabel zu Hause)

    Ich bin mir nicht zu 100% sicher, aber ich glaube mein Fehler damals war, den Monitor mit VGA Kabel auf einem VGA/DVI Adapter an den DVI DualLink der GraKa zu hängen, woraufhin ich kein Bild bekam.

    Hab noch nicht nachgeschaut, ob das eine Eigenart von XFX Radeon Karten ist (die haben ja, soweit ich weiß, grundsätzlich 2 DVI [1x Dual Link, 1x Single Link] neben den mDP und HDMI Ausgängen), kann es mir aber durchaus vorstellen. DAMALS (!) hatte ich auch mehrere Beiträge dazu im Web gefunden, jetzt im Moment fehlt mir dafür die Zeit zum Suchen ^^
     
    #4 bulletpr00f, 8. Januar 2014
Die Seite wird geladen...

XFX R7770 - Kein Bild/Signal - Weitere Themen

Forum Datum

Signal Messenger für Android unterstützt nun Sticker und Doodles auf Bildern

Signal Messenger für Android unterstützt nun Sticker und Doodles auf Bildern: Signal Messenger für Android unterstützt nun Sticker und Doodles auf Bildern Es bringt neue Funktionen für den Versand von Bildern, man kann diese nun vor dem Versenden mit Stickern, Zeichnungen...
User-Neuigkeiten 22. Dezember 2016

AMD Radeon R9 380X: Erste Bilder eines XFX-Custom-Designs aufgetaucht

AMD Radeon R9 380X: Erste Bilder eines XFX-Custom-Designs aufgetaucht: AMD Radeon R9 380X: Erste Bilder eines XFX-Custom-Designs aufgetaucht 14.09.2015 12:45 - Aus Fernost stammen die ersten Bilder einer angeblichen Radeon R9 380X. Die sollte mit einem...
PCGH-Neuigkeiten 14. September 2015

XFX R7770 DD - kein Signal

XFX R7770 DD - kein Signal: Hi Leute, hier mein Profil sysProfile: ID: 66117 - tofische Hin und wieder im laufenden Betrieb beim Zocken bekommt der Monitor kein Signal mehr (wird einfach schwarz, selten orange mit...
Probleme mit Hardware 7. Mai 2014

Meine Grafikkarte sendet kein signal an mein monitor und kein bild

Meine Grafikkarte sendet kein signal an mein monitor und kein bild: Meine Grafikkarte sendet kein signal an mein monitor und kein bild
Computerfragen 25. Februar 2014

XFX R7770 Black Edition passend?

XFX R7770 Black Edition passend?: Kurze Frage... Meine Freundin wünscht sich zu Weihnachten eine Neue Graka. Ich würde für 80€ an eine XFX R7770 Black Edition kommen. Für ihre Spiele eigentlich ausreichend, aber kann sie die...
freie Fragen 18. Dezember 2013

XFX Radeon HD 7750 keine Signal!

XFX Radeon HD 7750 keine Signal!: XFX Radeon HD 7750 keine Signal!
Computerfragen 22. Juni 2013

Elgato Game Capture HD bekommt kein Signal/Bild

Elgato Game Capture HD bekommt kein Signal/Bild: Elgato Game Capture HD bekommt kein Signal/Bild Hey, ich hab ein problem und zwar: meine Elgato Game Capture HD bekommt (wenn ich sie ganz normal an die PS3 anschließe) kein Bild oder aber...
Computerfragen 1. April 2013

Neuer Eigenbau PC ohne Signal *Bild*

Neuer Eigenbau PC ohne Signal *Bild*: Neuer Eigenbau PC ohne Signal *Bild* Hallo, Ich habe ein problem. Unzwar habe ich für einen Freund einen neuen PC zusammengestellt und auch zusammengebaut. Der PC hat kein Betriebssystem,...
Computerfragen 29. April 2011

Diese Seite empfehlen