WLAN-Verbindungsproblem bei Asus P8Z77-V DELUXE Mainboard (Onboard-WLAN)

Diskutiere und helfe bei WLAN-Verbindungsproblem bei Asus P8Z77-V DELUXE Mainboard (Onboard-WLAN) im Bereich Probleme mit Hardware im SysProfile Forum bei einer Lösung; Servus, da das Thema wohl doch nicht auf die Schnelle über den Frage-Antwort-Thread zu klären war, eröffne ich hiermit mal einen neuen. Also ich... Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von kevshit, 7. Dezember 2012.

  1. kevshit
    kevshit PC-User
    Registriert seit:
    17. November 2012
    Beiträge:
    21
    Zustimmungen:
    0

    Servus,
    da das Thema wohl doch nicht auf die Schnelle über den Frage-Antwort-Thread zu klären war, eröffne ich hiermit mal einen neuen.

    Also ich habe mir vor ca. 2 Wochen einen Komplettsystem bei Mindfactory zusammenbauen lassen und dabei das o. g. Mainboard Asus P8Z77-V DELUXE gewählt.
    Dieses hat ja Onboard-WLAN, was ich die Tage auch versucht habe einzurichten.
    Da nach dem ersten Start keine WLAN-Netze verfügbar waren (er sucht erst garnicht sondern bringt direkt die Meldung, dass keine Netze verfügbar sind) habe ich mal die beiliegende Treiber-CD des Mainboards nochmal vollständig installiert und auch im BIOS den Punkt Onboard-WLAN auf "ein" gestellt.

    Über die Asus Homepage habe ich dann auch nochmal zwei Treiberpakete installiert und neugestartet, wonach sich allerdings auch keine Änderung ergeben hat.
    Am Router kann es auch nicht liegen. Ich habe einen WLAN-Repeater im oberen Stock, der von sämtlichen anderen Geräten erkannt wird.

    Der Adapter ist ein Broadcom 802.11n-Netzwerkadapter.
    Jemand eine Idee, was ich da noch probieren könnte?
    Da ich letzte Woche unbedingt eine Internetverbindung gebraucht habe, wurde zwangsweise das sauber verlegte Lan-Kabel aus dem Nebenzimmer komplett aus den Bodenleisten gezogen und quer durch das betreffende Zimmer gelegt. Das ist also so auch mehr eine Notlösung..
     
  2. User Advert

  3. niphja
    niphja Holla die Waldfee
    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja

    Hallo kevshit,

    wie ich bereits im anderen Thema erwähnt hatte:
    Über was versuchst die Verbindung herzustellen bzw. zu suchen? Über das Programm oder über Windows?

    Gruß
    Nico
     
  4. kevshit
    kevshit PC-User
    Themenstarter
    Registriert seit:
    17. November 2012
    Beiträge:
    21
    Zustimmungen:
    0
    Von welcher Seite genau?
    Ich gehe direkt über die Systemsteuerung (Netzwerk u. Internet -> Drahtlosnetzwerke verwalten) und dort erscheint nur eine leere Seite.
     
  5. niphja
    niphja Holla die Waldfee
    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja
    Naja du hattest doch, dachte ich, diese AI- Software (?) von Asus, wo du diese Dinge mit AP- Modus,... einstellen konntest.
     
  6. kevshit
    kevshit PC-User
    Themenstarter
    Registriert seit:
    17. November 2012
    Beiträge:
    21
    Zustimmungen:
    0
    Genau, dort habe ich ja nichts ausgewählt weil die Erklärungen seltsamerweise auf spanisch waren. Als ich dann aber auf den AP-Modus gegangen bin hat sich ja einfach nur das Windows-Fenster mit den Drahtlosverbindungen geöffnet..
     
  7. niphja
    niphja Holla die Waldfee
    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja
    Ich hätte halt gerne mal genau von dieser Software ein paar Bilder. Mit extra Software gibt es manchmal Probleme.
     
  8. kevshit
    kevshit PC-User
    Themenstarter
    Registriert seit:
    17. November 2012
    Beiträge:
    21
    Zustimmungen:
    0
    Hi, das Thema hat sich wohl erledigt.
    Habe im Karton eine Einbauanleitung für das WiFi-Modul gefunden (was ja eigentlich schon beim Mainboard integriert war) und dort waren beim letzten Schritt zwei Antennen abgebildet. Ich hab dann den Karton mit den ganzen überschüssigen Bauteilen mal durchwühlt und tatsächlich solche externen Antennen gefunden.
    Diese müssen per Kabel in das WLAN-Modul hinten am Rechner angesteckt werden und dann funktioniert der Empfang auch. Mir war nicht klar, dass dazu noch externe Antennen benötigt werden zumal das Modul ja schon seit dem ersten Start grün geleuchtet hat..

    Jedenfalls hat sich die Sache damit erledigt, vielen Dank für die Hilfe ;)
     
  9. niphja
    niphja Holla die Waldfee
    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja
    Jaja, würde man doch bloß vorher die Anleitung lesen. ;)
    An die Antennen hatte ich anfangs auch gedacht. Allerdings dachte ich auch, dass du diese bereits angeschlossen hattest. Tja das war wohl ein Irrglaube. :o
    Aber es freut mich, dass jetzt alles funktioniert. :)
     
  10. Ziegelwerk
    Ziegelwerk Grünschnabel
    Registriert seit:
    15. März 2013
    Beiträge:
    4
    Zustimmungen:
    0
    Hey Leute,

    bin ganz neu hier im Forum, weil ich den Beitrag hier sehr interessant fande!

    Ich habe genau das gleiche Motherboard, habe auch die Anleitung studiert, checke aber einfach nicht, wie man das W-Lan einrichtet!

    Könnte kevshit mir bitte kurz erklären wie er es geschafft hat?

    Habe jegliche Software vom Mobo installiert und auch die Empfänger angeschlossen! Momentan habe ich noch das Lan-Kabel angeschlossen, um ins Internet zu kommen!

    Veelen Dank für eure kommenden Antworten!
     
    #9 Ziegelwerk, 15. März 2013
  11. niphja
    niphja Holla die Waldfee
    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja
    Naja kevshit's Problem war ja, dass er vergessen hatte, die beiliegenden Antennen anzubringen.

    Ansonsten muss ja, unter Win7 und 8, nur noch der WLAN- Treiber installiert werden, schätze ich mal. :) Dann sollte ja Windows eigentlich ein Drahtlosnetzwerk finden.
     
  12. Ziegelwerk
    Ziegelwerk Grünschnabel
    Registriert seit:
    15. März 2013
    Beiträge:
    4
    Zustimmungen:
    0
    jaaaa ich weis! hab die ja auch direkt angeschlossen, alle treiber der asus suite auch installiert!

    habe dann noch direkt hier:
    ASUS - Mainboards- P8Z77-I DELUXE

    den ASUS Wi-Fi Engine V1.00.11 for Windows 7 32bit & 64bit runtergeladen und versucht zu installieren, startet zwar kurz, aber es geht kein installationsfenster auf!

    kann ich auch direkt über win7 wlan treiber beziehen, oder brauch ich direkt das von asus, das ja wie beschrieben nicht funktionieren will -.-
     
    #11 Ziegelwerk, 16. März 2013
  13. niphja
    niphja Holla die Waldfee
    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja
    Du kannst auch die WLAN- Treiber von Win7 beziehen, wenn sie funktionieren sollten.
     
  14. Ziegelwerk
    Ziegelwerk Grünschnabel
    Registriert seit:
    15. März 2013
    Beiträge:
    4
    Zustimmungen:
    0
    und woher bekomm ich die ganau? ich hab ja nur die angabe von intel: 82579V
    es gibt tausende treiber für das zeug! :-/
     
    #13 Ziegelwerk, 16. März 2013
  15. niphja
    niphja Holla die Waldfee
    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja
    Du kannst mal mit Windows Update suchen (Start -> Alle Programme -> Windows Update ...) und schauen, ob dir bei den optionalen Updates etwas angezeigt wird. Ansonsten bleiben dir nur die ASUS- Treiber.
     
  16. Ziegelwerk
    Ziegelwerk Grünschnabel
    Registriert seit:
    15. März 2013
    Beiträge:
    4
    Zustimmungen:
    0
    ausprobiert: keine updates vorhanden, die mit wlan/lan/netzwerk zu tun hat!
    ich habe auch noch einmal die anleitung durchforstet: dort steht, dass ich das wlan über das wifi go! anktivieren kann.

    den reiter wifi go! habe ich in meiner asus übersicht nicht. kann es auch von der asus cd nicht installeren!

    wenn ich wifi go setup von asus herunterlade, kann ich damit nichts installieren! er zeigt mir keine möglichen installationsprogramme an! es ist das gleiche installationsprogramm wie auf der cd, nur dass ich beim heruntergeladenen nichts auswählen kann!

    ich verstehs einfach nicht!

    EDIT:

    Nach der 6ten Neuinstallation funktioniert es nun endlich.

    Nun ist weder die Asus-Suite installiert, noch andere Hilfsprogramme. Es funktioniert nur, weil lediglich die Treiber installiert wurden und nicht der ganze andere Schrott der mitgeliefert wird!
    Dennoch vielen Dank für die schnellen Antworten hier!
     
    #15 Ziegelwerk, 16. März 2013
    Zuletzt bearbeitet: 16. März 2013
Thema:

WLAN-Verbindungsproblem bei Asus P8Z77-V DELUXE Mainboard (Onboard-WLAN)

Die Seite wird geladen...

WLAN-Verbindungsproblem bei Asus P8Z77-V DELUXE Mainboard (Onboard-WLAN) - Similar Threads - WLAN Verbindungsproblem Asus

Forum Datum

Chrome OS synchronisiert bald geräteübergreifend WLAN-Passwörter

Chrome OS synchronisiert bald geräteübergreifend WLAN-Passwörter: Chrome OS synchronisiert bald geräteübergreifend WLAN-Passwörter auf ein neues Gerät umgestiegen ist, weiß, dass die Neueinrichtung je nach Betriebssystem schon mal etwas mehr Zeit in Anspruch...
User-Neuigkeiten Freitag um 19:52 Uhr

FRITZ!OS 7.10: AVM verteilt es für FRITZ!WLAN Repeater 1160 und 310

FRITZ!OS 7.10: AVM verteilt es für FRITZ!WLAN Repeater 1160 und 310: FRITZ!OS 7.10: AVM verteilt es für FRITZ!WLAN Repeater 1160 und 310 Mai das Update auf FRITZ!OS 7.10 für seine Geräte FRITZ!WLAN Repeater 1160 und 310 freigegeben. Nach einer längeren Betaphase...
User-Neuigkeiten Mittwoch um 16:23 Uhr

Android Q: WLAN-Passwörter im Klartext sichtbar

Android Q: WLAN-Passwörter im Klartext sichtbar: Android Q: WLAN-Passwörter im Klartext sichtbar Die iOS-Nutzer können da auf eine ziemlich geschmeidige Funktion zurückgreifen. Handelt es sich bei dem neuen Gerät um ein Apple-Produkt oder hat...
User-Neuigkeiten 9. Mai 2019

IKEA Symfonisk: WLAN-Lautsprecher und Lampe mit Sonos-Anbindung kommen im August in den Handel

IKEA Symfonisk: WLAN-Lautsprecher und Lampe mit Sonos-Anbindung kommen im August in den Handel: IKEA Symfonisk: WLAN-Lautsprecher und Lampe mit Sonos-Anbindung kommen im August in den Handel Bei IKEA Symfonisk handelt es sich um zwei Produkte, über die wir bereits im Vorfeld berichten...
User-Neuigkeiten 8. April 2019

Wlan nicht mehr vorhanden WIN 7 Asus Laptop

Wlan nicht mehr vorhanden WIN 7 Asus Laptop: Seit gestern hat mein Laptop kein Wlan mehr. Es gibt noch Ethernet, aber wenn ich das Kabel raus ziehe, dann sagt er das ein Ethernet Kabel angeschlossen werden soll. Ich habe geschaut ob...
Windows 7 3. April 2019

Deutsche Bahn: Kostenfreies WLAN auch im Intercity

Deutsche Bahn: Kostenfreies WLAN auch im Intercity: Deutsche Bahn: Kostenfreies WLAN auch im Intercity Insgesamt würden in den kommenden drei Jahren knapp 1000 Intercity-Wagen umgerüstet. Bahn-Vorstand Berthold Huber wird zitiert, dass es ab Ende...
User-Neuigkeiten 26. März 2019

Android Q: WLAN per QR-Code beitreten oder teilen

Android Q: WLAN per QR-Code beitreten oder teilen: Android Q: WLAN per QR-Code beitreten oder teilen Ist man in einem WLAN, dann kann man bekanntlich flott über einen längeren Druck auf das WLAN-Symbol in den Schnellzugriffen in die...
User-Neuigkeiten 14. März 2019

FRITZ!WLAN Repeater 1750E und FRITZ!Powerline 1260E: Neues Labor verfügbar

FRITZ!WLAN Repeater 1750E und FRITZ!Powerline 1260E: Neues Labor verfügbar: FRITZ!WLAN Repeater 1750E und FRITZ!Powerline 1260E: Neues Labor verfügbar Sowohl für den FRITZ!WLAN Repeater 1750 als auch für den FRITZ!Powerline 1260E steht ein neues Labor bereit. Ist man...
User-Neuigkeiten 12. März 2019

FRITZ!App WLAN für iOS hilft euch ab sofort beim Platzieren eures Repeaters

FRITZ!App WLAN für iOS hilft euch ab sofort beim Platzieren eures Repeaters: FRITZ!App WLAN für iOS hilft euch ab sofort beim Platzieren eures Repeaters Demzufolge dauerte es hier auch etwas, bis Funktionen einflossen, die man unter Android schon findet. So könnt ihr seit...
User-Neuigkeiten 25. Februar 2019

Amazon kauft eero, Hersteller für WLAN-Lösungen

Amazon kauft eero, Hersteller für WLAN-Lösungen: Amazon kauft eero, Hersteller für WLAN-Lösungen Damit hat Amazon nach Ring und Blink (beides Smart-Home-Kamerasysteme) auch noch einen Hersteller für Netzwerklösungen parat.. . Amazon kauft...
User-Neuigkeiten 12. Februar 2019

RMV rüstet 600 seiner Fahrkartenautomaten zu WLAN-Hotspots um

RMV rüstet 600 seiner Fahrkartenautomaten zu WLAN-Hotspots um: RMV rüstet 600 seiner Fahrkartenautomaten zu WLAN-Hotspots um Bis Ende Februar soll dieses Vorhaben bereits abgeschlossen sein und dafür sorgen, dass jedem Fahrgast pro Tag zumindest 100 MB zur...
User-Neuigkeiten 9. Februar 2019

Telekom Speedbox: Ab 12. Februar gibt es das WLAN zum Mitnehmen mit 100-GB-Tarif

Telekom Speedbox: Ab 12. Februar gibt es das WLAN zum Mitnehmen mit 100-GB-Tarif: Telekom Speedbox: Ab 12. Februar gibt es das WLAN zum Mitnehmen mit 100-GB-Tarif Februar bietet die Deutsche Telekom ein Konkurrenzprodukt zum GigaCube von Vodafone an. Speedbox nennt sich das...
User-Neuigkeiten 6. Februar 2019

Vista und Wlan= Verbindungsproblem alle 30sec

Vista und Wlan= Verbindungsproblem alle 30sec: Vielleicht gibts ja auch ein paar leute die gern mal online zocken von euch so wie ich gern mal Battlefield 2 spiele. Das ist aber mit meiner Fritz Box 7140 in letzter Zeit ein kraus ich bekomme...
Windows Vista, XP & älter 2. Dezember 2008
WLAN-Verbindungsproblem bei Asus P8Z77-V DELUXE Mainboard (Onboard-WLAN) solved

Andere User suchten nach Lösung und weiteren Infos nach:

  1. mainboard wlan integriert geht nicht mehr

    ,
  2. asus p8z77 v lx motherboard wifi

    ,
  3. asus p8z77-i deluxe wlan geht nict mehr

    ,
  4. wlan beim asus Mainboard funktioniert nicht mehr ,
  5. p8z77-v wlan antenne,
  6. asus z77 wifi geht nicht
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden