Windows 10: Wlan funktioniert nicht richtig, obwohl verbindung da ist

Diskutiere und helfe bei Windows 10: Wlan funktioniert nicht richtig, obwohl verbindung da ist im Bereich Windows 10 im SysProfile Forum bei einer Lösung; Hi liebe windows 10 comunnity ich habe heute meinen neuen windows 10 rechner bekommen war schon komplett instaliert und eingerichtet. Doch mein... Dieses Thema im Forum "Windows 10" wurde erstellt von Waldi, 28. Januar 2017.

  1. Waldi
    Waldi Gast

    Hi liebe windows 10 comunnity
    ich habe heute meinen neuen windows 10 rechner bekommen war schon komplett instaliert und eingerichtet.
    Doch mein Problem ist das meine WLAN verbindung am anfang sehr langsam ist und nach paar minuten
    ganz verschwindet.
    Muss den PC neustarten oder die verbindung trennen und hinterher wieder verbinden damit es für paar minuten wieder läuft.
    Wie im titel schon beschrieben wird mir eine funktionsfähige internetverbindung angezeigt.

    Hier ist meine ip config:


    Hostname . . . . . . . . . . . . : DESKTOP-LLU8GPF
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Hybrid
    IP-Routing aktiviert . . . . . . : Nein
    WINS-Proxy aktiviert . . . . . . : Nein
    DNS-Suffixsuchliste . . . . . . . : Speedport_W_303V_Typ_A

    Ethernet-Adapter Ethernet 4:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix: fritz.box
    Beschreibung. . . . . . . . . . . : Realtek PCIe GBE Family Controller #3
    Physische Adresse . . . . . . . . : 38-D5-47-E2-70-3D
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja

    Drahtlos-LAN-Adapter LAN-Verbindung* 4:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
    Physische Adresse . . . . . . . . : E4-BE-ED-24-DC-5B
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja

    Drahtlos-LAN-Adapter WLAN 3:

    Verbindungsspezifisches DNS-Suffix: Speedport_W_303V_Typ_A
    Beschreibung. . . . . . . . . . . : Realtek RTL8192CE Wireless LAN 802.11n PCI-E NIC #3
    Physische Adresse . . . . . . . . : E4-BE-ED-24-DC-5B
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    Verbindungslokale IPv6-Adresse . : fe80::40ea:fa10:4d8:d3c3%5(Bevorzugt)
    IPv4-Adresse . . . . . . . . . . : 192.168.2.100(Bevorzugt)
    Subnetzmaske . . . . . . . . . . : 255.255.255.0
    Lease erhalten. . . . . . . . . . : Samstag, 28. Januar 2017 20:23:01
    Lease läuft ab. . . . . . . . . . : Mittwoch, 1. Februar 2017 20:23:03
    Standardgateway . . . . . . . . . : 192.168.2.1
    DHCP-Server . . . . . . . . . . . : 192.168.2.1
    DHCPv6-IAID . . . . . . . . . . . : 417644269
    DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-20-1B-A7-F9-38-D5-47-E2-70-3D
    DNS-Server . . . . . . . . . . . : 8.8.8.8
    8.8.4.4
    NetBIOS über TCP/IP . . . . . . . : Aktiviert

    Tunneladapter Teredo Tunneling Pseudo-Interface:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja
    IPv6-Adresse. . . . . . . . . . . : 2001:0:5ef5:79fd:1456:12b7:ab5d:cc8e(Bevorzugt)
    Verbindungslokale IPv6-Adresse . : fe80::1456:12b7:ab5d:cc8e%12(Bevorzugt)
    Standardgateway . . . . . . . . . : ::
    DHCPv6-IAID . . . . . . . . . . . : 134217728
    DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-20-1B-A7-F9-38-D5-47-E2-70-3D
    NetBIOS über TCP/IP . . . . . . . : Deaktiviert

    Tunneladapter isatap.Speedport_W_303V_Typ_A:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix: Speedport_W_303V_Typ_A
    Beschreibung. . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja
     
  2. User Advert

  3. User
    User Gast

    WLAN-Verbindungen werden nicht angezeigt

    Hallo zusammen,

    • technische Daten:
      • Acer Aspire E 17 (E5-771G-73SF)
      • Windows 10 Home, Version 1511
      • Betriebssystembuild: 10586.104
      • im Detail:

    [​IMG]


    • Problem:
    Seit ein paar Tagen werden die WLAN-Verbindungen nicht mehr angezeigt. Wenn ich unten rechts auf das WLAN-Zeichen klicke, dann kommen normalerweise direkt die WLAN-SSIDs in der Umgebung. Aber nun habe ich das Problem,
    dass keine WLAN-Verbindungen angezeigt werden.
    Nach einem Neustart funktioniert es wieder einwandfrei, aber es nervt, wenn ich jedes Mal dafür neustarten muss.

    • Was ich gemacht habe:

    [*]den aktuellsten Realtek WLAN-Adapter (der eigentlich schon davor drauf war) erneut installiert.
    [*]im Geräte-Manager geschaut, ob der WLAN-Adapter irgendein Fehler anzeigt. (keine Fehler)

    • Im Zuverlässigkeitsverlauf habe ich folgende Probleme entdeckt:

    [*]Network UX Broker - Nicht mehr funktionsfähig (keine Lösung)
    [*]Host für die Windows Shell-Oberfläche - Nicht mehr funktionsfähig (keine Lösung)

    • Was ich dazu im Internet gefunden habe:
    Jemand anderes hatte das selbe Problem und hat auch eine Antwort bekommen.

    Hier:
    http://answers.microsoft.com/de-de/windows/forum/windows_10-performance/windows-10-es-werden-keine-wlan-verbindungen/af7b8859-e328-4f1d-a10f-23de09399fe9


    Aber ich kann leider keine vertrauenswürdige Seite finden, wo ich nach Angabe der Hardware-ID des WLAN-Adapters den Treiber herunterladen kann.

    Hardware-IDs: siehe Bild.


    [​IMG]


    Bitte um Lösung. Danke. :)

    MfG
     
  4. xan99
    xan99 Gast
    WLAN Verbindung funktioniert unter Ubuntu aber nicht unter Windows

    Wie der Titel schon sagt habe ich Probleme mich unter Windows 10 mit meine WLAN-Netzwerk zu Hause zu verbinden. Bei jedem Verbindungsversuch wird "Keine Verbindung mit Netzwerk möglich" angezeigt.
    Das selbe Problem hatte ich auch schon als ich noch Windows 8 und 8.1 nutzte und jetzt nach einem Clean Install von Windows 10 Education 64Bit besteht das Probelm noch immer.
    Von anderen Geräten aus, wie meinem Lenovo Tablet mit Windows 10 Education 32Bit, funktioniert die Verbindung problemlos.
    Nun habe ich gerade eben Ubuntu 15.10 neben Windows auf meinem Rechner installiert und konnt mich sofort mit dem WLAN-Netzwerk verbinden.

    Ich habe schon etliche Foren durchsucht, konnte aber leider nicht Brauchbares finden.
     
  5. xan99
    xan99 Gast
    WLAN Verbindung funktioniert unter Ubuntu aber nicht unter Windows

    Ich habe bereits mehrmal Treiberupdates für meinen WLAN-Adapter installiert, allerdings ohne Erfolg.
    Einen Punkt den ich eigentlich schon ganz am Anfang hätte erwähnen sollen ist, dass nur die Verbindung mit meinem WLAN zu Hause nicht funktioniert. Die Verbindung mit allen anderen WLANs funktioniert.
     
  6. User
    User Gast

    WLAN funktioniert nicht

    Hallo

    ich habe heute das Update auf Windows 10 gemacht und das WLAN funktioniert nicht.

    • Unter Einstellungen wird WLAN nicht angzeigt - nur Bluetooth und NFC
    • WLAN am Laptop ist eingeschalten
    • USB-WLAN Karte funktioniert auch nicht
    • Geräte Manager zeigt an, dass Gerät funktioniert
    • Deinstallieren der WLAN Karte im Gerätemanager - Herstellertreiber verwenden funktioniert auch nicht
    • ipconfig /renew zeigt an - Dieser Vorgang ist fehlgeschlagen, weil kein Adapter sich in einem für diesen Vorgang zulässigen Zustand befindet
    Vielen Dank für eure Hilfe

    Joerg
     
Thema:

Windows 10: Wlan funktioniert nicht richtig, obwohl verbindung da ist

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden