Windows 10: Inaktive Fenster scrollen

Diskutiere und helfe bei Windows 10: Inaktive Fenster scrollen im Bereich Windows 10 im SysProfile Forum bei einer Lösung; Hallo! Ich habe folgendes Problem: Ich schreibe häufig Sachen auf Word und habe dabei im Hintergrund ein anderes Fenster (z.B. Adobe Acrobat)... Dieses Thema im Forum "Windows 10" wurde erstellt von insektenbarsch, 6. Februar 2017.

  1. insektenbarsch
    insektenbarsch Gast

    Hallo!

    Ich habe folgendes Problem: Ich schreibe häufig Sachen auf Word und habe dabei im Hintergrund ein anderes Fenster (z.B. Adobe Acrobat) geöffnet. Um nicht die ganze Zeit zwischen den Fenstern wechseln zu müssen, habe ich die Funktion "Inaktive Fenster beim Draufzeigen scrollen" (Unter Einstellungen > Geräte > Maus und Touchpad) aktiviert.

    Das Scrollen im inaktiven Fenster funktioniert zwar, aber minimiert mir Windows in dem Moment wo ich scrolle das aktive Fenster, sodass ich dieses dann erst recht wieder öffnen muss. Das heißt die Funktion bringt mir so gar nichts. Interessanterweise passiert genau dasselbe, wenn ich die Einstellung bei "Inaktive Fenster beim Draufzeigen scrollen" auf AUS stelle.

    Meine Frage ist nun: Hat jemand Ideen wieso bei mir die Funktion "inaktive Fenster scrollen" nicht funktioniert bzw. hatte jemand schon dasselbe Problem? Wenn ja, hat jemand Vorschläge für Troubleshooting?

    Vielen Dank für die Hilfe!
     
    #1 insektenbarsch, 6. Februar 2017
  2. User Advert

  3. Wilhelm Dück
    Wilhelm Dück Gast

    Blinkende Taskleistensymbole nach Vertikalem Scrollen (Daumenrad) auf inaktiven Fenster

    Ich verwende eine Maus mit Daumenrad, das ich zum vertikalen Scrollen in Windows 10 verwende. Wenn ich über ein inaktives Fenster hovere und das Daumenrad betätige beginnt das Programm-Icon auf der Taskbar an orange zu blinken. Die Anzeige wird erst wieder
    normal, wenn ich das Fenster in den Vordergrund hole.

    Teilweise habe ich das Verhalten auch, wenn ich mit anderen Maustasten den virtuellen Desktop wechsele.

    Das ist extrem störend, da man da öffter mal dran kommt. Weiß jemand wie man dieses Verhalten abstellen kann?
     
    #2 Wilhelm Dück, 26. August 2018
  4. HellbillyDeluxe
    HellbillyDeluxe Gast
    Windows 10 - Fenster scrollen auch wenn nicht aktiv - Wie abschalten?

    Öffne die Windows-Einstellungen (Windows + I) und wechsel zu "Geräte". Dort dann unter "Maus und Touchpad" die Option "Inaktive Fenster beim Draufzeigen scrollen" ausschalten.
     
    #3 HellbillyDeluxe, 26. August 2018
  5. User
    User Gast
    Scrollen in nicht aktivierten Fenstern

    Hallo,

    ich kann nicht mehr mit der Maus in nicht aktivierten Fenstern scrollen.

    In aktivierte Fenster kann ich scrollen, aber nicht wenn ich über nicht aktivierte drüber fahre. Vorher konnte ich allerdings einfach die Mouse über ein nicht aktiviertes Fenster halten, es
    nicht aktivieren & trotzdem scrollen.

    Ich habe vor kurzem Windows 10 neu installieren müssen. Seitdem klappt es nicht mehr. Windows Support hat mir den Tipp gegeben den Windows Installer Korrektur (oder so ähnlich) zu verwenden. Das habe ich getan, aber es klappt immer noch nicht.

    Ich konnte mit Windows 10 in nicht aktivierten Fenstern scrollen.

    Danke für Hilfe!
     
  6. Hardwarenator
    Hardwarenator Gast
    #5 Hardwarenator, 27. August 2018
Thema:

Windows 10: Inaktive Fenster scrollen

Andere User suchten nach Lösung und weiteren Infos nach:

  1. inaktive fenster beim daraufzeigen scrollen Registry

    ,
  2. windows 10 inaktiven fenster scrollen funktioniert nicht

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden