1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Warum ist mein PC immer zur Hälfte Ausgelastet?

Dieses Thema im Forum "freie Fragen" wurde erstellt von Unregistriert, 31. Dezember 2012.

  1. Unregistriert

    Unregistriert Gast


    Hallo,

    ich habe das Problem das mein PC immer zur hälfte ausgelastet (ca. 50%) ist, obwohl ich keine Programme offen habe.
    Habe gemerkt beim online spielen von COD4 laggt es immer so im 2 sekunden Takt liegt aber nicht an der Internetleitung denn im singleplayer hab ich das problem auch (Problem auch bei anderen Spielen bzw. Programmen), auch hab ich das gemerkt beim Videos gucken. Habe schon alles probiert CCcleaner, Virensuchlauf, Festplatte defragmentiert ect..
    Hab auch schon im Internet gesucht und diverse Tools getestet wie z.b. memtest, CPUID, und habe auch Speedfan benutzt und da waren 3 sachen augelisten zwei waren von der temperatur bei 50 grad und die dritte bei 114 grad hab dann meine lüfter auf 100% gestellt 2 der 3 Sachen die da aufgelistet waren ist die temperatur runtergegangen aber die dritte ist bei 114grad geblieben. Konnte halt auch nicht mehr mit anfangen weil ich keine ahnung hatte was was ist und so.

    Hier ein paar Angaben zu mein System:

    Windows 7 Professionl 32-bit mit SP1
    AMD Athlon 64 X2 Dual Core Processor 4200+ 2,20Ghz
    2,00 Gb RAM
    (früher 1GB da ich dachte das das Problem am Arbeitsspeicher liegt kann man aber jetzt ausschließen)


    MfG
     
    #1 Unregistriert, 31. Dezember 2012
  2. IMPERIUM ROMANUM

    IMPERIUM ROMANUM Banned

    Registriert seit:
    14. Dezember 2011
    Beiträge:
    362
    Zustimmungen:
    14
    Name:
    Caligula ;-)
    1. SysProfile:
    161062
    #2 IMPERIUM ROMANUM, 31. Dezember 2012
  3. niphja

    niphja Holla die Waldfee

    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja
    Wie sieht es denn mit deiner Grafikkarte aus? Besser gesagt, was dür eine hast du denn verbaut?

    Naja ganz kann man den RAM nicht ausschließen, Windows benötigt zum optimalen Betrieb mindestens 1 GB RAM und CoD bedient sich zusätzlicher 768 MB RAM. Somit ist das schon ziemlich eng bemessen. Entweder gehören die 114°C zur Grafikkarte oder sie sind unwichtig. Wenn sie zur Grafikkarte gehören, dann kann es sein, dass der Schutz eingreift und die Grafikkarte in diesem Fall heruntertaktet. Sodass es vielleicht deshalb laggt. :neutral:

    Gruß
    Nico
     
  4. xfaxxx

    xfaxxx BIOS-Schreiber

    Registriert seit:
    31. Dezember 2006
    Beiträge:
    685
    Zustimmungen:
    23
    1. SysProfile:
    22375
    Sehr Hilfreich.
    Und es werden ja auch alle Mindestanforderungen locker erfüllt. Also kanns da nicht dran liegen.


    Schon mal im Taskmanager geschaut welcher Prozess diese CPU auslastung erzeugt?
    Wie siehts mit der Arbeitsspeicherauslastung aus?
    Evtl. auch auf Prozesse aller Benutzer klicken und da schauen.
    Und poste doch bitte mal was die 114° Grad war wird. Am besten nen Screenshot wo man alle Temps sehen kann.
     
  5. Bullet572

    Bullet572 Alter Hase

    Registriert seit:
    21. Dezember 2010
    Beiträge:
    2.491
    Zustimmungen:
    314
    1. SysProfile:
    192071
    2. SysProfile:
    78577
    Also am X2 liegt es definitiv nicht! Die gleiche CPU habe ich hier auch noch laufen, in meinem Zweit-PC, auf diesem Rechner ist Windows 7 ebenfalls installiert.

    Das es bei CoD online ruckelt, liegt dagegen am RAM, bzw ggf auch an der CPU, weil es damals schon nur ein kleiner Dual Core war. Ich weiß jetzt gerade nicht, welchen 4200+ du hast, aber der mit dem Windsor Kern, lässt sich ganz gut übertakten, und die Leitsung steigt dadurch auch ganz ordentlich.

    Die 114°C könnten ein Auslesefehler sein, etwas ähnliches hatte ich damals auch, aber zur Sicherheit würde ich dennoch nochmal nachschauen, was da eigentlich so heiß werden soll.
    Was die Auslastung betrifft, sieht mir das eher nach einem zugemüllten OS aus, wo ggf eine Neuinstallation helfen könnte. Theoretisch reichen nämlich auch 1 GB Ram und ein kleiner 1,6Ghz Single Core locker aus, um Windows 7 akzeptabel nutzen zu können.
     
  6. Shadowchaser

    Shadowchaser Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    #6 Shadowchaser, 31. Dezember 2012
  7. viper

    viper Wandelnde HDD

    Registriert seit:
    1. Juni 2008
    Beiträge:
    7.345
    Zustimmungen:
    366
    vollkommen korrekt, das trifft vor allem auf netbooks zu. gleiches gilt für win 8.

    ich stimme bullet in allen punkten zu. allein mein netbok, auch als die ssd nicht verbaut war, war zum arbeiten unter win 7 ausreichend.
     
  8. Bullet572

    Bullet572 Alter Hase

    Registriert seit:
    21. Dezember 2010
    Beiträge:
    2.491
    Zustimmungen:
    314
    1. SysProfile:
    192071
    2. SysProfile:
    78577
    Genau darauf habe ich anspielen wollen, auf meinem Netbook ist ebenfalls Windows 7 installiert, selbst als ich kurzzeitig den 2 GB Ram durch den originalen 1 GB ersetzt habe, hat das der Performance nur minimal geschadet.

    Allerdings ist es bei meinem Netbook so, dass die Windows 7 Treiber grauenhaft sind, weshalb ich da wieder XP drauf habe.


    Aber wie gesagt, es liegt definitiv nicht an der CPU, am Ram denke ich auch nicht, denn beides reicht locker. Bei CoD dagegen wird es wohl an CPU und Ram liegen, denn wenn du online spielst hat die CPU viel mehr zu tun und damit kannst du sogar deutlich neuere und stärkere CPU's in die Knie zwingen.
     
  9. Unregistriert

    Unregistriert Gast

    Hi,

    am vollgemülltem Betribssystem kann es nicht liegen, da ich Win 7 erst vor ein paar Tagen neu aufgesetzt habe das einzige was ich als info zusetzten kann ist das das Windows Uptade selber für die Grafikkarte ein Treiber insstalliert hat sonst hatte ich immer unter Win xp was früher drauf war selber ein geladen und da hies sie auch ATI Radeon HD 2400 Series und nicht wie jetzt am Ende Pro statt Series weiß nicht inwie fern das relevant ist

    so habe noch ein paar Bilder hier:

    TaskManager
    http://www.bilder-space.de/show_img.php?img=c74cbd-1356959314.png&size=thumb

    http://www.bilder-space.de/show_img.php?img=857653-1356959649.png&size=thumb

    Infos zum System
    http://www.bilder-space.de/show_img.php?img=656343-1356959783.png&size=thumb

    http://www.bilder-space.de/show_img.php?img=65c3e1-1356959882.png&size=thumb

    Hoffe das euch die Bilder weiterhelfen. Danke schonmal im vorraus.

    MfG
     
    #9 Unregistriert, 31. Dezember 2012
  10. viper

    viper Wandelnde HDD

    Registriert seit:
    1. Juni 2008
    Beiträge:
    7.345
    Zustimmungen:
    366
    die auslastung in idle ist mehr als passend. da ist der verbrauch sehr gering.

    wegen dem treiber, das ist nicht relevant.

    um vll noch mehr performance zu haben, könntest du in deer systemsteuerung die ganzen optischen effekte abschalten udn auf die klassische windos oberfläche wechseln, damit würdest auch noch paar % an leistung gewinnen.
     
  11. xfaxxx

    xfaxxx BIOS-Schreiber

    Registriert seit:
    31. Dezember 2006
    Beiträge:
    685
    Zustimmungen:
    23
    1. SysProfile:
    22375
    Die Auslastung im Idle ist überhaupt nicht in Ordnung. Schau dir mal den 2ten Kern an.

    Also Temperatur mäßig passt alles.

    Ich seh grad dass du TuneUp installiert hast. Hast du von dem Irgendwas ändern lassen?


    Meiner Meinung nach haben sich da 2 Dienste in den Haaren da man unter Prozesse ja nicht's findet mit einer hohen auslastung.

    Geh mal Start -> Ausführen (Alternativ WinTaste + R) und gib da msconfig ein.
    Dort unter Dienst alles raus was keiner braucht vorallem TuneUp und ZoneAlarm. (eigentlich alles was nicht von MS ist)
    Dann unter Systemstart alles deaktivieren was nicht unbedingt gebraucht wird. (Sollte eigentlich so ziemlich alles sein) vorallem TuneUp und ZoneAlarm.
    Und dann mal neustarten.
    Solltest du Angst haben wegen Firewall abschalten --> I-Net kappen


    Du könntest auch mal testweise im Abgesicherten Modus starten und schauen ob dass Problem dann auch vorhanden ist.
     
    #11 xfaxxx, 31. Dezember 2012
    Zuletzt bearbeitet: 31. Dezember 2012
  12. viper

    viper Wandelnde HDD

    Registriert seit:
    1. Juni 2008
    Beiträge:
    7.345
    Zustimmungen:
    366
    ich hab mich eher auf den taskmanager bezogen...
     
  13. Unregistriert

    Unregistriert Gast

    so habe wie beschrieben alle optischen effekte ausgeschaltet, sowie das klassische disign eingestellt muss aber sagen das das nicht viel gebracht hat problem bestand weiterhin.
    Auch habe ich in der msconfig alle dienste die nicht von MS waren ausgeschaltet und auch bei system start alles deaktiviert. Auch da bestand das problem weiterhin.
    Habe dann den PC im abgesichertem modus geschtartet und da war das problem das die cpu zur hälfte ausgelastet ist auch.

    Habe hier noch mal ein paar Bilder:

    Directupload.net - dkv23a2d.png

    Directupload.net - 7kne885m.png

    Directupload.net - uufvtbkw.png

    Directupload.net - rxb62426.png


    ein fohes neues

    MfG
     
    #13 Unregistriert, 1. Januar 2013
  14. xfaxxx

    xfaxxx BIOS-Schreiber

    Registriert seit:
    31. Dezember 2006
    Beiträge:
    685
    Zustimmungen:
    23
    1. SysProfile:
    22375
    Du hast geschrieben dass du Windows erst neu installiert hast. Also dürfte ja nicht viel installiert sein.
    Ich würde nochmal komplett neu installieren.
    Ich vermute mal dass dir irgendetwas dein System zerschossen hat.
     
  15. viper

    viper Wandelnde HDD

    Registriert seit:
    1. Juni 2008
    Beiträge:
    7.345
    Zustimmungen:
    366
    merkwürdig, die cpu auslastung ist extrem hoch ....ram auslastung dafür aber gering. ich würde auch alle daten sichern und bevorzugen, das os neuaufzusetzen...
     
Die Seite wird geladen...

Warum ist mein PC immer zur Hälfte Ausgelastet? - Weitere Themen

Forum Datum

Warum stürzt mein immer pc ab?

Warum stürzt mein immer pc ab?: Warum stürzt mein immer pc ab? Mein Computer Stürzt oft ab (nach längerer Zeit ca. 1 Stunde immer) wenn ich ihn kurz nach dem Absturz wieder anschalte stürzt der nach 5 sekunden immer ab...
Computerfragen 25. November 2011

Pc nach formatierung immer noch langsam ,,,,warum ?

Pc nach formatierung immer noch langsam ,,,,warum ?: Pc nach formatierung immer noch langsam ,,,,warum ? Das kann doch nicht angehen oder ? Ich habe meinen Pc formatiert EXTRA damit er wieder schneller läuft , aber das war leider ein Schuss...
Computerfragen 7. Juli 2011

Warum ist mein PC nach Formatierung immer noch so langsam?

Warum ist mein PC nach Formatierung immer noch so langsam?: Warum ist mein PC nach Formatierung immer noch so langsam? Halli Hallo, ich habe meinen Pc vor genau 2 Tagen formatiert weil er enorm langsam geworden war. Windows xp wurde wieder...
Computerfragen 20. Februar 2010

Warum schläft mein PC immer so tief ein?

Warum schläft mein PC immer so tief ein?: Warum schläft mein PC immer so tief ein? Hallo, ich habe einen Desktop-PC mit Vista. Wenn ich diesen einschalte und damit arbeite läuft eigentlich alles normal. Sobald ich aber...
Computerfragen 18. Juli 2010

Warum stürzt mein Pc immer wieder ab?

Warum stürzt mein Pc immer wieder ab?: Warum stürzt mein Pc immer wieder ab? hi leute, seit ich meinen Pc neu gemacht habe stürzt er immer wieder ab,leider tritt dieses problem sehr unregelmäßig auf.treiber etc dürften...
Computerfragen 28. Februar 2010

Warum ist mein Prozessor ausgelastet?

Warum ist mein Prozessor ausgelastet?: Warum ist mein Prozessor ausgelastet? hallo leute ich habe ein großes Problem, ich habe seit einer woche nach 5-10 min eine prozessor auslastung von 100% Ich konnte mir nicht...
Computerfragen 23. Februar 2010

cpu immer ca 70% ausgelastet warum!?!

cpu immer ca 70% ausgelastet warum!?!: wie der titel schon sagt ist meine cpu ständig ausgelastet ich hab das sys grad neu azfgesetzt und seit dem ist das so .. total äzend ich habe auch die laufenden prozesse nachgesehen ist alles in...
Prozessoren 10. März 2009

Diese Seite empfehlen