1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Videohardwareproblem ist Windows nicht mehr voll funktionsfähig

Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von XxFlorixX, 27. September 2014.

  1. XxFlorixX

    XxFlorixX BIOS-Schreiber

    Registriert seit:
    11. August 2009
    Beiträge:
    571
    Zustimmungen:
    6
    Name:
    Florian
    1. SysProfile:
    110210

    Zunächst, da ich mir nicht sicher bin ob, dass der richtige Platz ist, bitte ich um Verzeihung.

    Ich hab seit heut das Problem, dass unabhänig vom Spiel ich nach wenigen Minuten einen Freeze bekomme und dementsprechend der Ton verzerrt. War der Vermutung das es an dem Grafikkartentreiber liegt. Nach der Aktuallisierung traf das Problem wieder auf. Im Anschluss hab ich mal geschaut ob da nicht irgendwas zu heiß wird. Da Wasserkühlung eh unwahrscheinlich, aber da das Mainboard nur passiv gekühlt wird, hätte es auch daran liegen können. Negativ !** Habe im Wartungscenter mal nach dem Problem gesucht und bin fündig geworden.* (siehe unten). Die Problemlösungen in Google ergaben keinen Erfolg - zu hohe Temperatur - alter Grafiktreiber - selbst der Mircosoft Fixer für eventuell falsch installierte Updates brachte nix. Hab nach einiger Recherche noch ein Fixer gefunden der das Problem zwar ebenfalls gefunden hatte, die Lösungen hab ich aber schon im vorraus ausprobiert.
    Sollte dazu sagen das der Pc gestern noch Einwandfrei funktionierte und das Problem heute erst anfingen. Habe keine Software installiert oder ähnliche Dinge.

    Hoffe jemand kann mir eine hilfreiche Information liefern. ^^
    Anhang von oben*
    Beschreibung
    Aufgrund eines Videohardwareproblems ist Windows nicht mehr voll funktionsfähig.

    Problemsignatur
    Problemereignisame: LiveKernelEvent
    Betriebsystemversion: 6.1.7601.2.1.0.256.1
    Gebietsschema-ID: 1031

    Dateien zur Beschreibung des Problems
    WD-20140927-1323.dmp
    sysdata.xml
    WERInternalMetadata.xml

    Temporäre Kopie dieser Dateien anzeigen
    Warnung: Wenn das Problem durch einen Virus oder ein sonstiges Sicherheitsrisiko verursacht wurde, kann der Computer durch das Öffnen einer Kopie der Dateien beschädigt werden.

    Weitere Informationen über das Problem
    BCCode: 117
    BCP1: FFFFFA80107424E0
    BCP2: FFFFF8800F44A5C8
    BCP3: 0000000000000000
    BCP4: 0000000000000000
    OS Version: 6_1_7601
    Service Pack: 1_0
    Product: 256_1


    Temperatur**
    CPU: Max. 64°C
    GPU: Max. 53°C
    TMPIN0: Max. 62°C
    TMPIN1: Max 44°C
    TMPIN2: Max 34°C
     
  2. scout

    scout Lebende CPU

    Registriert seit:
    1. Oktober 2013
    Beiträge:
    1.321
    Zustimmungen:
    88
    1. SysProfile:
    178882
    2. SysProfile:
    179870183162

    Hast du mal unter Energieoptionen die Festplatten auf ausschalten nie gestellt.
    Das passiert meistens wenn die Festplatte in den Ruhemod. geht.
    Versuch es mal, kannst ja dann Berichten.

    [​IMG]

    oder wenn der Prozessor zu heiß wird, was ich aber nicht glaube anhand der Daten.
     
    #2 scout, 27. September 2014
    Zuletzt bearbeitet: 27. September 2014
  3. XxFlorixX

    XxFlorixX BIOS-Schreiber
    Themenstarter

    Registriert seit:
    11. August 2009
    Beiträge:
    571
    Zustimmungen:
    6
    Name:
    Florian
    1. SysProfile:
    110210
    Hat keine Verbesserung gebracht.
    Das Problem trat heute das erste mal bei Borderlands 2 auf und anschließend im Karrerie Modus bei F1 2013 nach wenigen Minuten. Habe aber gerade eben im Zeitfahren Modus ohne Probleme 6 Runden fahren können. Im Karrerie Modus hats bereits vor dem eigentlichen Fahren kurz gehangen und kurz darauf der Freeze.
    Außerdem hab ich vor dem Problem gute 2 Stunden Minecraft spielen können.
    Achja, der 3dMark06 bzw. 11 Version liefen beide ohne Probleme durch.
     
  4. scout

    scout Lebende CPU

    Registriert seit:
    1. Oktober 2013
    Beiträge:
    1.321
    Zustimmungen:
    88
    1. SysProfile:
    178882
    2. SysProfile:
    179870183162
    Hmmm, hast du immer noch die OCZ wie in deinem Profil drin?
    Ich werde den verdacht nicht los das es was mit der Festplatte zu tun hat.
    Ich hatte dieses Problem bei einem Kundenrechner, dort habe ich es eben mit der Energieoption wieder hinbekommen.
    Du hast ja geschrieben das du nichts Installiert hast, trifft das auch auf Updates von MS zu?
     
  5. XxFlorixX

    XxFlorixX BIOS-Schreiber
    Themenstarter

    Registriert seit:
    11. August 2009
    Beiträge:
    571
    Zustimmungen:
    6
    Name:
    Florian
    1. SysProfile:
    110210
    An sich ist bist auf ein paar Kleinigkeiten das Profil Hardwaremäßig aktuell.
    Ja die OCZ ist immer noch drin. Seit meinem letzten Freeze mit Neustart fährt der Rechner garnicht mehr hoch, eine Systemwiederherstellung hat auch nix mehr gebracht und ganz ehrlich hab ich keine Lust mehr :D.
    Ja, Updates hab ich auch keine installiert. Vor ein paar Tagen 2 Stück, aber wie gesagt lief der Rechner gestern den ganzen Tag ohne Probleme und der Microsoft Fixer für Updates hatte ja auch nichts entdeckt. Bei einem war das wohl mal die Ursache ...
     
  6. scout

    scout Lebende CPU

    Registriert seit:
    1. Oktober 2013
    Beiträge:
    1.321
    Zustimmungen:
    88
    1. SysProfile:
    178882
    2. SysProfile:
    179870183162
    Das ist schon seltsam, wenn du noch eine andere Platte hast, dann Installier doch da mal schnell Probehalber ein Windows, so könntest du wenigstens mal andere Hardware Fehler ausschließen oder besser gesagt eingrenzen.
    Wenn der Rechner jetzt eh nicht mehr startet wäre das noch eine Möglichkeit.
     
  7. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.864
    Zustimmungen:
    321
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    OCZ - sofort Firmware Update installieren. Egal ob Systemplatte oder nicht (intern kriegt man ja nie mit, wo wie wann SChreibzugriffe statt finden..)

    Ich hab ähnliche Probleme mit ALLEN meiner 3 Vertex gehabt. FW Update drauf und wahrscheinlich musst Windows dann reparieren...
     
  8. XxFlorixX

    XxFlorixX BIOS-Schreiber
    Themenstarter

    Registriert seit:
    11. August 2009
    Beiträge:
    571
    Zustimmungen:
    6
    Name:
    Florian
    1. SysProfile:
    110210
    Ich lasse gerade mal per Notfall CD die ganzen Platten durchsuchen, wenn da nix raus kam, werde ich erstmal eine andere Platte nehmen und da rasch Windoof drauf zu werfen.

    Snuffy, da mein Windows jetzt eh nicht mehr funktioniert, bringt mir die neue Firmware auch nichts. Schaffe es momentan ja nicht mal mehr im Abgesicherten Modus zustarten. Schlimmer als Russisch Roulette sag ich dir bis das mal funktioniert :D.

    Bei neuen Erkenntnissen werde ich das umgehend hier bekannt geben.
     
  9. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.864
    Zustimmungen:
    321
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Du hast aber die Chance das FW Update zu machen und danach wieder zugriff auf die Daten zu haben, so dass du im schlimmsten Fall teilweise Daten retten kannst, im weniger schlimmen Fall Windows reparieren kannst und im besten Fall einfach neu starten kannst...

    Verstehe nicht, warum du also nicht direkt hier ansetzt...
     
  10. XxFlorixX

    XxFlorixX BIOS-Schreiber
    Themenstarter

    Registriert seit:
    11. August 2009
    Beiträge:
    571
    Zustimmungen:
    6
    Name:
    Florian
    1. SysProfile:
    110210
    Wie soll ich den ohne funktionstüchtigem Windows ein FW Update machen ? Erklär mir wie und ich versuchs :)
     
  11. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.864
    Zustimmungen:
    321
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
  12. XxFlorixX

    XxFlorixX BIOS-Schreiber
    Themenstarter

    Registriert seit:
    11. August 2009
    Beiträge:
    571
    Zustimmungen:
    6
    Name:
    Florian
    1. SysProfile:
    110210
    Hab die Firmware aktuallisiert, aber wieder ohne Erfolg. Windows startet immer noch nicht. Bin in einem anderen Forum auf eine mögliche Lösung des Problems gestoßen. Habe den MBR Sektor bzw. den Boot Sektor repariert, um anschließend mögliche Versionen von Windows auf dem Rechner zu finden, aber das Resultat war ganze 0 ! Moral der Geschicht ich komme zwar wieder in den abgesicherten Modus aber das wars auch schon.
    Mein Startbildschirm sieht wie folgt aus: Und zwar nach der Frage ob ich im abgesicherten Modus oder normal starten will, folgt kurz darauf der Ladebalken wie der zur Installation von Windows bzw. damals der von Vista. Danach fällt der Bildschirm nach einer kurzen Zeit in den Standby und weiter gehts nimmer.
     
  13. scout

    scout Lebende CPU

    Registriert seit:
    1. Oktober 2013
    Beiträge:
    1.321
    Zustimmungen:
    88
    1. SysProfile:
    178882
    2. SysProfile:
    179870183162
    Mach was ich dir vorgeschlagen habe, wenn der Rest deiner Hardware OK ist, kannst du die SSD Formatieren Windows drauf Installieren zu versuchen und erst mal ein F.U machen. Wenn das klappen sollte, was ich bezweifle, kannst du ja dann die Platte wieder verwenden. Aber meine ganz ehrliche Meinung ist, die SSD ist defekt, das habe ich dir ja schon zu Beginn des Threads geschrieben. Das F.U wird dir meiner Meinung nach nichts mehr bringen, aber einen Versuch ist es alle mal wert.
     
  14. XxFlorixX

    XxFlorixX BIOS-Schreiber
    Themenstarter

    Registriert seit:
    11. August 2009
    Beiträge:
    571
    Zustimmungen:
    6
    Name:
    Florian
    1. SysProfile:
    110210
    Denke persönlich auch das es die SSD ist, da ich damals schon hin und wieder mal Probleme hatte mit dem booten.
    Habs gerade mal geschafft den Bootmgr zu öffnen und da kam folgendes:
    BOOTMGR image is corrupt. The system cannot boot. BOOTMGR image is corrupt. The system cannot boot.
    The Windows Boot Manager is incompatible with this system.
    No physical memory is available at the location required for the Windows Boot
    Manager. The system can not continue.
    BOOTMGR image is corrupt. The system cannot boot. The file is possibly corrupt. The file header checksum does not match the computed checksum.

    Aber dennoch. Eigentlich bringt mir das neu installieren auf einer anderen Platte wenig... Angenommen es würde dann wieder funktionieren, aber daraus kann ich immer noch nicht schließen ob das jetzt Softwaremäßig mit der SSD nicht mehr funktioniert nach den ganzen Freezes und neustarten oder aber eben Hardwaremäßig an der SSD liegt, dass die jetzt den Geist aufgegeben hat. Gut muss, bevor hier Einspruch entsteht, wie bereits oben gesagt, dazusagen das ich in der Vergangenheit schon kleinere Probleme hatte. Darunter war mal nach einer Installertion das eben der Rechner nicht mehr hochfuhr, genau wie dieses mal auch.
     
  15. scout

    scout Lebende CPU

    Registriert seit:
    1. Oktober 2013
    Beiträge:
    1.321
    Zustimmungen:
    88
    1. SysProfile:
    178882
    2. SysProfile:
    179870183162
    Deshalb vermute ich ja das die Platte defekt ist, aber man kann ja trotzdem mal einen versuch wagen und dann ein Firmware Update machen.
    Außer ein wenig Zeit kostet es ja nichts.
    Aber das musst du entscheiden, die Fehlerquelle ist ja jetzt schon ziemlich eindeutig.
     
Die Seite wird geladen...

Videohardwareproblem ist Windows nicht mehr voll funktionsfähig - Weitere Themen

Forum Datum

Computer nach Reset nicht mehr funktionsfähig.

Computer nach Reset nicht mehr funktionsfähig.: Computer nach Reset nicht mehr funktionsfähig.
Computerfragen 10. Mai 2014

Computer nach Reset nicht mehr funktionsfähig.

Computer nach Reset nicht mehr funktionsfähig.: Computer nach Reset nicht mehr funktionsfähig.
Computerfragen 7. Mai 2014

Computer nach Reset nicht mehr funktionsfähig.

Computer nach Reset nicht mehr funktionsfähig.: Computer nach Reset nicht mehr funktionsfähig.
Computerfragen 7. Mai 2014

Mein Windows- PC ist voller Viren/Malware und total langsam. Ist das bei euch auch so?

Mein Windows- PC ist voller Viren/Malware und total langsam. Ist das bei euch auch so?: Mein Windows- PC ist voller Viren/Malware und total langsam. Ist das bei euch auch so?
Computerfragen 8. Dezember 2013

Festplatte voll - Windows 7 - Asus

Festplatte voll - Windows 7 - Asus: Festplatte voll - Windows 7 - Asus
Computerfragen 20. Oktober 2013

Micron kündigt erstes voll funktionsfähiges DDR4-DRAM-Modul an

Micron kündigt erstes voll funktionsfähiges DDR4-DRAM-Modul an: Micron kündigt erstes voll funktionsfähiges DDR4-DRAM-Modul an 09.05.2012 09:32 - In Zusammenarbeit mit Nanya gelang es Micron ein erstes vollständig arbeitendes DDR4-DRAM-Modul herzustellen....
PCGH-Neuigkeiten 9. Mai 2012

Diese Seite empfehlen