VCore-Einstellungen i7-2600K

Diskutiere und helfe bei VCore-Einstellungen i7-2600K im Bereich Prozessoren im SysProfile Forum bei einer Lösung; Hallo! Ich arbeite derzeit an der Übertaktung meines 2600K und versuche jetzt erstmal die Spannung passend hinzubiegen. Dabei komme ich ein wenig... Dieses Thema im Forum "Prozessoren" wurde erstellt von Žabba, 4. Juli 2012.

  1. Žabba
    Žabba PC-Freak
    Registriert seit:
    23. Juni 2012
    Beiträge:
    247
    Zustimmungen:
    18
    1. SysProfile:
    166511

    Hallo!

    Ich arbeite derzeit an der Übertaktung meines 2600K und versuche jetzt erstmal die Spannung passend hinzubiegen. Dabei komme ich ein wenig durcheinander und bräuchte Hilfe. (Google hat mich nicht gerade weitergebracht, da stand nur ne Menge unsinniges Zeug bzw. das richtige ist darunter untergegegangen)

    In meinem Bios (ASRock P67 Pro3) habe ich zwei Einstellungen für die Spannung. Einamal die ganz normale und einamal noch die bei Intel TurboBoost. Was ich jetzt möchte ist das die Spannung im Idle klein ist (ich habe Intel SpeedStep aktiviert) und unter Last hoch. Logisch, denke ich. :p

    Jetzt wird's lustig: Wenn ich VCore fix auf 1V stelle dann ist sie auch auf 1V. Wenn ich sie auf Offset und +0,050 stelle schwankt es zwischen 1,1 in Ruhe und 1,3 unter Last. Ich finde da jetzt spontan keinen Sinn.

    Kann mir jemand auf die Sprünge helfen und mir das ganze mit Offset und Fix und TurboBoost erklären? :D
     
  2. User Advert

  3. Alisee84
    Alisee84 Aufsteiger
    Registriert seit:
    23. Januar 2012
    Beiträge:
    79
    Zustimmungen:
    2
    1. SysProfile:
    162077

    Das mit dem Offset ist schon das richtige für dich, wenn deine CPU eine VID von 1,25V hat, dann bedeut es, dass sie unter last mit offset+0,05V mit 1,3V läuft.
    Ich weiß ja nicht welchen Takt du anpeilst, aber bis ca. 4 oder 4,2GHz kannst du sogar meistens einen negativen Offset einstellen, also quasi glichzeitig undervolten.

    Wenn du die FIX Spannung einstellst, dann bleibt die Spannung immer gleich, egal ob unter Last oder Idle, und das willst du ja nicht.
     
    #2 Alisee84, 4. Juli 2012
  4. Žabba
    Žabba PC-Freak
    Themenstarter
    Registriert seit:
    23. Juni 2012
    Beiträge:
    247
    Zustimmungen:
    18
    1. SysProfile:
    166511
    Ah, da kommt Licht ins Dunkel. Danke!
    Was mir jetzt nicht ganz klar ist ist die VID. Google sagt das sei ein individueller Wert der bei jeder CPU je nach Güte bei Auslieferung fest voreinestellt ist. Das kapier ich. Was ich nicht kapiere ist das mir CoreTemp als VID einen Wert liefert der immer ca. 0,1V über der VCore liegt, also mit ihr mitschwankt. Ist das eine andere VID oder wie?

    Ne andere Frage: Würde sich für mich ein anderes Mainboard lohnen? Also im Sinne von Performance auch fürs Übertakten. Wie groß ist da so der Unterschied zwischen den Chipsätzen?
     
  5. Alisee84
    Alisee84 Aufsteiger
    Registriert seit:
    23. Januar 2012
    Beiträge:
    79
    Zustimmungen:
    2
    1. SysProfile:
    162077
    Ja das mit der VID ist richtig, ist je nach Güte der CPU unterschiedlich. Mit CoreTemp kannst du nur die VID auslesen, wenn du die CPU auf standard betreibst, alle anderen VIDs brauchst du nicht :)
    Was du auslesen musst ist die Vcore mit CPU-Z.

    Da das hier ein K CPU ist, ist das OC Ergebnis unabhängig vom Mainboard.
    Wenn du allerdings Extrem OC betreibst, dann kann ein höherwertig verarbeitetes Mainboard zu mehr Erfolg führen, aufgrund von höherwertigeren Spannungswandlern.

    Es wird gesagt, dass die CPU Vcore bei den Sandys nicht über 1,35V gehen sollte, damit du länger daran Spaß hast :)
     
    #4 Alisee84, 4. Juli 2012
  6. Žabba
    Žabba PC-Freak
    Themenstarter
    Registriert seit:
    23. Juni 2012
    Beiträge:
    247
    Zustimmungen:
    18
    1. SysProfile:
    166511
    Danke, werd ich mir merken. :)
    Und was zählst du als Extreme OC-Board?
    ASRock Extreme6 Z77 z.B?
     
  7. Alisee84
    Alisee84 Aufsteiger
    Registriert seit:
    23. Januar 2012
    Beiträge:
    79
    Zustimmungen:
    2
    1. SysProfile:
    162077
    Keine Ahnung, ich hab dieses hier Link und der I5 läuft mit 4,7GHz und ca. 1,29V laut CPU-Z bei Prime.
    Mehr ist hier einfach von Takt zu Spannungserhöhung nicht effizient.
    Ich gehöre nicht zu denen, die extem OC betreiben :)
     
    #6 Alisee84, 4. Juli 2012
  8. Žabba
    Žabba PC-Freak
    Themenstarter
    Registriert seit:
    23. Juni 2012
    Beiträge:
    247
    Zustimmungen:
    18
    1. SysProfile:
    166511
    4,7 GHz bei 1,29V? i5? Okaaay, net schlecht... Mal sehen, ob ich so was auch hinkrieg... Setz mich morgen mal dran. Vielen Dank für deine Hilfe nochmal! :)
     
  9. Alisee84
    Alisee84 Aufsteiger
    Registriert seit:
    23. Januar 2012
    Beiträge:
    79
    Zustimmungen:
    2
    1. SysProfile:
    162077
    Jou, geht ab, wie Schmitz Katze :D
    Kein Problem, Viel Erfolg noch!
     
    #8 Alisee84, 4. Juli 2012
  10. Žabba
    Žabba PC-Freak
    Themenstarter
    Registriert seit:
    23. Juni 2012
    Beiträge:
    247
    Zustimmungen:
    18
    1. SysProfile:
    166511
    So, jetzt habe ich wieder ein ziemlich seltsames Problem. :confused: Aber von vorne.

    Ich habe mit zu Testzwecken mit einer Soll-Fix-VCore von 1,34V angefangen die sich nach CPU-Z in einer Ist-VCore von 1,336V geäußert hat. So weit, so gut. Ich habe also von oben angefangen die Takte durchzutesten.

    4,8: Startet nicht.
    4,7: Schmiert beim Start direkt ab.
    4,6: Schmiert kurz nach dem Start ab.
    4,5: Schmiert bei Prime95 ab.
    4,4: Nach 30min Prime95 stabil und Temps OK (~60°).

    Dann habe ich mir gesagt: "Okay, du kannst also auf ungefähr 4,4GHz hoch. Dann stellst du jetzt erstmal eine Offset-Spannung ein."
    Dazu habe ich unter Last die VID ausgelesen (1,3911V) und mir zusammen mit meiner gewollten und funktionierenden VCore (1,336V) das Offset ausgerechnet. Das wären dann -0,0551V. Ich bin also fix und guter Dinge in das BIOS gewuselt und habe eine Offsetspannung von -0,055V eingestellt.

    Tja, Pustekuchen, Windows startet nicht. :cry:

    Daher habe ich begonnen die Offsetspannung hochzudrehen - die niedrigste bei der Windows hochfährt ist -0,035V. Dann läuft es zwar auch stabil (nach 10min Prime), allerdings ist dann die VCore unter Last bei 1,352V. Das ist mir ungefähr 0,005V zu viel (unter Anbetracht der Tatsache das es bei 1,336V stabil gelaufen ist ist mir das noch mehr zu viel). Daher hab ich den Computer ausgeschaltet und bin wieder auf die Fixspannung von 1,34V umgestiegen. Funktioniert einwandfrei. :confused:

    Muss ich das verstehen? Wenn ja, kann es mir jemand erklären? Wär' nett :)
     
  11. Alisee84
    Alisee84 Aufsteiger
    Registriert seit:
    23. Januar 2012
    Beiträge:
    79
    Zustimmungen:
    2
    1. SysProfile:
    162077
    Das mit der VID habe ich selbst noch nicht getestet, deswegen halte ich hier mal die Klappe :D

    Generell haben die CPU eine VID von um 1,25V +- paar zerquetschte, somit wäre 1,39 definitiv zu viel. Du müsstest so ca. bei + 0,07V liegen, damit du deine 1,336V hast.

    Womit hast du die 1,352V ausgelesen?

    Es kommt jetzt auch drauf an, ob du LLC an hast oder nicht und welche Stufe.
    Ich persönlich habe LLC deaktiviert!
     
  12. Žabba
    Žabba PC-Freak
    Themenstarter
    Registriert seit:
    23. Juni 2012
    Beiträge:
    247
    Zustimmungen:
    18
    1. SysProfile:
    166511
    VCore lese ich mit CPU-Z aus, VID mit CoreTemp. Beides neuste Version.

    LLC hab' ich ausgeschaltet, denn irgendwo hab ich mal gelesen das das meine CPU gefährdet. Also hab ichs gelassen. ;)

    Unter welchen Bedingungen soll ich die VID denn dann auslesen? Welcher Takt?
     
  13. Morgoth
    Morgoth BIOS-Schreiber
    Registriert seit:
    19. Februar 2012
    Beiträge:
    567
    Zustimmungen:
    43
    Also mein 2600K verlangt bei 4,6 GHz nach 1,38V-1,40V, LLC off (hab wohl ein weniger gutes Modell erwischt, dafür läuft das Teil stabil, wenns abraucht... naja ist dann halt so. Länger als 2 Jahre nutz ich die CPU ohnehin nicht :p )
     
  14. Alisee84
    Alisee84 Aufsteiger
    Registriert seit:
    23. Januar 2012
    Beiträge:
    79
    Zustimmungen:
    2
    1. SysProfile:
    162077
    Das ist doch mal eine Einstellung :D

    ---------- Post hinzugefügt um 09:00 ---------- Vorheriger Post um 08:59 ----------

    Normalerweise Standardtakt und Standard Voltage.
    Lies mal auch am besten zusätzlich mit CPU-Z die Vcore aus!
     
  15. Žabba
    Žabba PC-Freak
    Themenstarter
    Registriert seit:
    23. Juni 2012
    Beiträge:
    247
    Zustimmungen:
    18
    1. SysProfile:
    166511
    Öhm... Meinst du vielleicht etwas anderes? ;)

    Neu ausgelesen mit 3,4GHz ist die VID jetzt 1,2610V. Fix gerechnet, ich brauch ein Offset von 0,075V. Hab ich eingestellt und gestartet. CPU-Z zeigt unter Last 1,448V an. Das ist mir natürlich zu viel, da habe ich nochmal gerechnet. Ich will 1,336V haben, also muss die VCore 0,112 runter. Da kommt gerundet -0,005 raus. Damit startet Windows aber nicht mehr. Es kommt ein schwarzer Bildschirm mit einem blinkenden Cursorzeichen oben links und der bleibt solange, bis ich keinen Bock mehr habe. Und das geht recht schnell. ;) Oder ist das normal das das so lange dauert und ich muss einfach nur warten? Wenn ich es aber statt mit den vorher auf 1,336V stabil laufenden 4,4GHz auf 3,4GHz stelle startet Windows, allerdings ist VCore dann unter Last nur so um die 1,28V...
     
  16. Alisee84
    Alisee84 Aufsteiger
    Registriert seit:
    23. Januar 2012
    Beiträge:
    79
    Zustimmungen:
    2
    1. SysProfile:
    162077
    Ich meinte eigentlich zusätzlich zur VID bei standard Werten, die Vcore auslesen.
    1,261V sieht schon mal vernünftig aus.
    Bist du sicher, dass LLC deaktiviert ist? Sowas, wie bei dir ist bei mir nur mit eingeschaltetem LLC!
     
Thema:

VCore-Einstellungen i7-2600K

Die Seite wird geladen...

VCore-Einstellungen i7-2600K - Similar Threads - VCore Einstellungen 2600K

Forum Datum

2500k vcore frage

2500k vcore frage: hallo alle zusammen. Zur Problematik :Habe heute meine i5 2500k mehrfach nach diversen Anleitungen im netz versucht zu übertakten was letzendlich auch naja ich nenne es mal zum Teilerfolg geführt...
freie Fragen 25. Januar 2015

AMD FX-6350 1,5V VCORE schädlich?

AMD FX-6350 1,5V VCORE schädlich?: AMD FX-6350 1,5V VCORE schädlich?
Computerfragen 14. Februar 2014

AMD FX-8320 nicht stabil bei Standart Vcore?!

AMD FX-8320 nicht stabil bei Standart Vcore?!: Hallo Leute, habe am Mittwoch mir einen AMD FX-8320 gekauft, denn ich gestern auf ein Asus Crosshair V Formula gesetzt habe zusammen mit einem 4gb DDR3 Rammodul (Crucial Ballistix Tactial...
Prozessoren 1. November 2013

Welche VCore

Welche VCore: Habe meinen i5 3570K momentan mit 4GHz laufen. Im CPU-Z schwang der VCore unter Last (Prime95) zwischen 1,20-1,22. im Programm Core Temp allerdings zwischen 1,29-1,30. Was stimmt denn nu.Im Bios...
freie Fragen 2. Januar 2013

3930K @ 4.5 Ghz wie viel Vcore

3930K @ 4.5 Ghz wie viel Vcore: 3930K @ 4.5 Ghz wie viel Vcore Wie viel Vcore braucht ein 3930k @ 4.5 Ghz damit er stabil läuft?
Computerfragen 3. September 2012

Frage zum maximalen VCore vs. Auto-VCore beim 2600K

Frage zum maximalen VCore vs. Auto-VCore beim 2600K: Guten Tag, ich habe da mal eine allgemeine Verständnisfrage, auf die ich keine passende Antwort finde. Es geht um den 2600K bzw. um die VCore-Spannung. Aktuell läuft mein 2600K auf 4,6 GHz...
freie Fragen 1. Juni 2012

CPU VCore höher als eingestellt...?

CPU VCore höher als eingestellt...?: CPU VCore höher als eingestellt...? Hallo Meine CPU (AMD Phenom II X4 955) läuft seit ca. einem halben Jahr mit 3,8 GHz auf einem ASRock 970 Extreme3. Gestern dann das Entsetzen, die...
Computerfragen 29. April 2012

vCore liegt nicht voll an

vCore liegt nicht voll an: vCore liegt nicht voll an (Thuban+Crosshair V) Ich muss jetzt doch mal ein Thema aufmachen. Bin grad dabei meine Config anzupassen und habe FSB 250 Mhz getestet (mit niedrigem Multi) und für...
Prozessoren 19. April 2012

Asrock p67 pro 3 vcore erhöhen

Asrock p67 pro 3 vcore erhöhen: Asrock p67 pro 3 vcore erhöhen Wenn ich bei meinem mainboard den vcore (cpu strom in volt oder?) erhöhen möchte ist es so, dass da dan +0.05 v steht aber der prozessor 0,2 (variiert) bekommt...
Computerfragen 18. Februar 2012

CPU Vcore

CPU Vcore: Gibt es ein Programm womit ich die Vcore-Werte der CPU aufzeichnen kann ? Ich sehe schon im Windows betrieb das der Vcore etwas schwankt (CPU-Z), nun möchte ich wissen ob dies auch beim...
freie Fragen 4. Februar 2012

VCore nicht konstant

VCore nicht konstant: Hallo liebe Sysprofile-Gemeinde. Wie der Titel schon sagt habe ich Probleme eine konstante VCore zu halten. Habe meinen FX-8150 OCed und dazu die VCore per BIOS stabilitätshalber auf 1,4V...
Prozessoren 3. Februar 2012

1,4 Vcore für Dauerbetrieb bei i7 980?

1,4 Vcore für Dauerbetrieb bei i7 980?: Hallo Ich habe meinen Intel Core i7 980 auf 4,6GHz laufen mit 1,4V. Gekühlt wird mit einem 1080er Radi und einem Watercool Heatkiller. Unter Last bekommt die CPU ca. 50 grad und die Kerne maximal...
freie Fragen 18. Januar 2012

VCORE Absenken

VCORE Absenken: hat von euch einer ne ahnung was eine absenkung der vcore von 1,4250 auf 1,3750 an watteinsparungen ergibt oder gibts ne formel das ca. zu errechnen danke:confused:
freie Fragen 31. Oktober 2011
VCore-Einstellungen i7-2600K solved

Andere User suchten nach Lösung und weiteren Infos nach:

  1. i7 2600k offset einstellen

    ,
  2. cpu vid einstellen

    ,
  3. 2600k 1 38v

    ,
  4. 2600k Spannung,
  5. undervolten llc,
  6. i7 2600k oc ergebnisse,
  7. i7 2600k VID,
  8. max vcore i7 2600k,
  9. i7 2600k vcore max bei auto ,
  10. i7 2600k 4 2 ghz
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden