1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Unknown BIOS Error FEBF

Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von Ich sage nichts, 10. Januar 2014.

  1. Ich sage nichts

    Ich sage nichts Grünschnabel

    Registriert seit:
    9. Februar 2013
    Beiträge:
    12
    Zustimmungen:
    0
    1. SysProfile:
    170599

    Hallo, ich habe seit neuestem(erst ein paar Tage) ein Problem mit meinem PC: Wenn ich ihn in den Energiesparmodus gehen lasse, und er dann nach einer Stunde endgültig in den Ruhezustand geht(So hab ichs ihm in den Einstellungen gesagt), kommt beim Starten unter den POST-Mitteilungen
    "Unknown BIOS error. Error code =FEBF
    Press F1 to Resume."
    Mein Mainboard ist ein Asus CM1831(OEM) und meine CPU ein AMD FX-8120. Mehr in meinem Sysprofile. Übertaktet habe ich nichts.
    Der PC fährt zwar anschließend hoch, ich würde aber schon gerne wissen, warum er meckert.
     
    #1 Ich sage nichts, 10. Januar 2014
  2. tofische

    tofische Hardware-Wissenschaftler

    Registriert seit:
    27. Dezember 2007
    Beiträge:
    476
    Zustimmungen:
    22
    1. SysProfile:
    66117
    2. SysProfile:
    160061

    Mir kommen drei Möglichkeiten auf die schnelle in den Sinn...
    1. Biosbatterie leer, also austauschen.
    2. Biosupdate, mal nach einer neueren Version suchen, evtl. ist es ja ein Bug.
    3. AMD AHCI Treiber können das Problem auslösen (div. Foren).
     
  3. Ich sage nichts

    Ich sage nichts Grünschnabel
    Themenstarter

    Registriert seit:
    9. Februar 2013
    Beiträge:
    12
    Zustimmungen:
    0
    1. SysProfile:
    170599
    1. Müsste die Meldung dann nicht immer kommen?
    2. Ist das neueste.
    3. Die SSD läuft über IDE, weil ich Windows einmal mit IDE hochgefahren hab und es seitdem Bluescreens auslöst, wenn ich AHCI aktiviert habe.
     
    #3 Ich sage nichts, 12. Januar 2014
  4. tofische

    tofische Hardware-Wissenschaftler

    Registriert seit:
    27. Dezember 2007
    Beiträge:
    476
    Zustimmungen:
    22
    1. SysProfile:
    66117
    2. SysProfile:
    160061
    Nein, nicht zwangsläufig. Im Energiesparmodus läuft das System noch (unnütze Hatdware wird abgeschaltet, manche Komponenten gedrosselt). Im Ruhezustand wird alles "abgeschaltet", für die Stromerversorgung des Bios ist dann die Batterie zuständig (Laienhaft ausgedrückt).

    Hast du die nachträgliche AHCI-Aktivierung richtig durchgeführt? Erst die Registry ändern, dann im Bios auf AHCI umstellen (sonst Bluescreen). SSDs im IDE-Modus betreiben ist nicht gut (Leistungseinbußen, kein automatisches Trimmen, etc.).
     
  5. bulletpr00f

    bulletpr00f Lebende CPU

    Registriert seit:
    17. September 2007
    Beiträge:
    1.718
    Zustimmungen:
    175
    Name:
    Chris
    1. SysProfile:
    68368
    Auch meine Vermutung (der Punkt, dass in anderen Foren auch auf den AHCI Modus hingewiesen wird, bestätigt das ja).

    Dazu eine weitere Frage: Hast du damals Windows auf die SSD im AHCI Modus installiert und dann später (warum auch immer) ein mal im IDE Modus gestartet? So les ich deinen Beitrag nämlich :) Tut weder der SSD, noch dem installierten System gut. Solltest du Windows direkt im IDE Modus installiert haben, empfehle ich dir, es einfach noch mal neu aufzusetzen, diesmal von vornherein mit der SSD im AHCI Modus. Damit sollten auch evtl. auftretende Fehler ausgemerzt sein :)
     
    #5 bulletpr00f, 13. Januar 2014
  6. Ich sage nichts

    Ich sage nichts Grünschnabel
    Themenstarter

    Registriert seit:
    9. Februar 2013
    Beiträge:
    12
    Zustimmungen:
    0
    1. SysProfile:
    170599
    So ists auch richtig. Hatte einmal aus Versehen das BIOS zurückgesetzt. Und danach ließ sich AHCI nicht mehr ohne BSOD aktivieren. Allerdings bootet der PC (Windows 8.1) mit IDE-Modus schneller als mit AHCI.

    Noch was hab ich jetzt herausgefunden: Wenn der Fehler auftritt, erkennt Windows meine externe USB3.0 Festplatte nicht mehr(Stromversorgung über Netzteil). Wenn ich die Festplatte neu starte, geht's wieder. Windows meldet nach dem Ruhezustand immer "USB Gerät konnte nicht erkannt werden.".

    Aufs neu installieren bin ich ehrlich gesagt nicht so scharf, weils bei mir fehlerfrei läuft, und Windows 8.1 nur über Umwege mitm Win8 Key zu installieren ist und das Upgrade knapp 4 Stunden dauert :(

    Ich probiers mal ohne die externe Platte(Backup-Platte), vielleicht klappts dann.

    ---------- Post hinzugefügt 17.01.2014 um 19:01 ---------- Vorheriger Post 16.01.2014 um 23:02 ----------

    Ok, ohne externe Festplatte gabs eben keine Probleme.

    Meine Festplatte ist ne alte WDC(~640 GB), eingebaut in ein Enermax Brick 3,5 Zoll(USB 3.0).

    Vielleicht liegts auch an der Wiederherstellungspartition auf der Platte(14 GB groß), die dich weder unter Linux noch Windows entfernen lässt :confused:

    Ok, dann werde ich jetzt einfach die Platte ausschalten wenn ich sie nicht brauche. Ist sowieso gleich viel leiser;)
     
    #6 Ich sage nichts, 17. Januar 2014
  7. NosOne

    NosOne Computer-Experte

    Registriert seit:
    6. März 2008
    Beiträge:
    1.282
    Zustimmungen:
    21
    1. SysProfile:
    185463
    2. SysProfile:
    192923
    Nach dieser Anleitung kann man doch die Trimmung wieder aktivieren: [Anleitung] SSD: Vom Einbau bis zur Konfiguration und Handhabung von/in Windows
     
  8. Ich sage nichts

    Ich sage nichts Grünschnabel
    Themenstarter

    Registriert seit:
    9. Februar 2013
    Beiträge:
    12
    Zustimmungen:
    0
    1. SysProfile:
    170599

    Unter Windows 8.1 kann man Trim auch einmal wöchentlich durchführen lassen(Unter Laufwerke optimieren). Da werden HDDs defragmentiert und SSDs "getrimmt". Das läuft auch, obwohl die SSD im IDE Modus betrieben wird. Auch das Intel Programm für TRIM(Intel SSD Toolbox) hat kein Problem.

    Scheint also irgendwas am USB 3.0 Chipsatz zu sein.
     
    #8 Ich sage nichts, 18. Januar 2014
Die Seite wird geladen...

Unknown BIOS Error FEBF - Weitere Themen

Forum Datum

Treiber für unknown device gesucht???!

Treiber für unknown device gesucht???!: Treiber für unknown device gesucht???!
Computerfragen 19. April 2014

[X-Com: Enemy Unknown] Rekrutierung!

[X-Com: Enemy Unknown] Rekrutierung!: [IMG] - Extraterrestrial Combat Force - - Rekrutierung - __________________________________________________ Soldaten! Ihr wurdet auf Grund herausragender Leistungen im Einsatz auserwählt...
Allgemeines (Games) 18. Januar 2014

geforce experience an unknown error has occurred

geforce experience an unknown error has occurred: geforce experience an unknown error has occurred
Computerfragen 7. November 2013

Unknown Horizons Verkaufen ?!?!

Unknown Horizons Verkaufen ?!?!: Unknown Horizons Verkaufen ?!?! Hallo, spiele seit kurzem Unknown Horizons, läuft allles gut, aber 1. schule bauen: da steht ich hätte zu wenig ziegel, dabei habe ich eine ziegelei gebaut...
Computerfragen 5. Oktober 2011

Fatal ERROR

Fatal ERROR: Fatal ERROR hallo, ich versuche seit einer woche mein notebook neu zu installieren aber leider ohne erfolg. ich habe ein original windows 7 professional cd von dell...
Computerfragen 31. Mai 2010

Error

Error: Error Ich habe ein Spiel installiert (LandwirtschaftsSimulator2008) aber immer, wenn ich es starten will kommt das: Error: Could not init 3D system. Shader Model 2.0 is required...
Computerfragen 18. Februar 2010

Bios

Bios: Hi Ich habe eine Frage: Ich lese hier im Forum immer Bios hin Bios her dabei weiss ich nicht mal was das ist. Kann mir da mal jemadn auf die Sprünge helfen?? Danke
Software & Treiber 9. Februar 2008

CPUID model unknown

CPUID model unknown: Ich habe da ein kleines Problem, oder auch nicht darum frage ich auch. Ich habe mir vor ein par tagen ein Athlon 64 X2 6000+ gekauft und der Processor wird mir in der CPUID unknown angezeigt, ich...
Prozessoren 2. November 2007

Diese Seite empfehlen