Timings 4GB RAM 4x1 Kit von Mushkin

Diskutiere und helfe bei Timings 4GB RAM 4x1 Kit von Mushkin im Bereich Arbeitsspeicher im SysProfile Forum bei einer Lösung; Hallo@all habe eine Frage zu meinem RAM. Habe seit längerer Zeit immer wieder Abstürtze und Bluescreens. Das System lief sehr instabil. Meine... Dieses Thema im Forum "Arbeitsspeicher" wurde erstellt von Neo1983777, 19. Dezember 2008.

  1. Neo1983777
    Neo1983777 Grünschnabel
    Registriert seit:
    19. Dezember 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Name:
    René
    1. SysProfile:
    89047

    Hallo@all

    habe eine Frage zu meinem RAM. Habe seit längerer Zeit immer wieder Abstürtze und Bluescreens. Das System lief sehr instabil. Meine Vermutung lag schnell beim Speicher, da ich damals aus Gründen der Verfügbarkeit ein Kit aus 4x1 GB Riegeln gewählt hatte (was ich mal besser gelassen hätte). Nun habe ich mal den Takt auf 667Mhz anstatt 800Mhz reduziert und nun läuft das System einwandfrei.

    Jetzt meine Frage, die Reduzierung des Taktes zieht ja logischerweise einen Leistungsverlust nach sich. Habe gerade mal ein Profil angelegt und dabei ist mir aufgefallen, dass meine RAM Timings nun sehr hoch sind. Allerdings kann ich mit den Timings ansich nicht viel anfangen. Sind die jetz viel zu hoch, was kann ich machen um sie wieder runter zu kriegen...

    Könntet Ihr mal einen Blick auf mein Profil werfen und mir vielleicht einen Tipp zum System geben? Hab schon überlegt ob ich nicht doch ein 8GB Kit aus 2x4GB nehmen soll. Dann hab ich wieder DualChannel und bin mit den 8GB noch lange auf der sicheren Seite.

    Danke und Gruß :great:
     
  2. User Advert

  3. Agent Smith
    Agent Smith Alter Mann
    Registriert seit:
    3. Dezember 2007
    Beiträge:
    3.623
    Zustimmungen:
    169
    Name:
    Falko
    1. SysProfile:
    47266

    5.0-5-5-31...... du solltest die 31 in 15 ändern.. das dürften dann die normalen timings sein.... steht eigentlich auf den riegel...

    wie ist den dein volt bei den riegeln? nicht das sie mehr saft brauchen und deshalb abstürzten.... mit 400 mhz solltest du eigentlich die teile stabil zum laufen bekommem :)

    und 8 gb braucht man eigentlich nicht...
     
    #2 Agent Smith, 19. Dezember 2008
  4. Neo1983777
    Neo1983777 Grünschnabel
    Themenstarter
    Registriert seit:
    19. Dezember 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Name:
    René
    1. SysProfile:
    89047
    Ehm Spannung weiß ich jetz garnicht, welche wäre denn zu empfehlen, damit das System stabil läuft aber die Riegel nicht gefahr laufen zu überhitzen (sind passivgekühlt)? Beim manuellen einstellen der Timing komm ich immer durcheinander, da es beim P5N E SLI so viele Werte gibt die man verstellen kann. Was, bei den 5.0-5-5-31 ist denn was?
     
  5. Tiger-gamefreak
    Tiger-gamefreak BIOS-Schreiber
    Registriert seit:
    4. Oktober 2007
    Beiträge:
    659
    Zustimmungen:
    11
    Name:
    Eric
    1. SysProfile:
    39586
    2. SysProfile:
    44297
    51813
    Also die timings sind normal und außerdem ändert dies nur etwas bei AMD !
    Intel hat die iergendwie schon integriert und die MHz unterschiede merkt ein normal-user auch nur sehr minimal ;)
     
    #4 Tiger-gamefreak, 19. Dezember 2008
  6. Agent Smith
    Agent Smith Alter Mann
    Registriert seit:
    3. Dezember 2007
    Beiträge:
    3.623
    Zustimmungen:
    169
    Name:
    Falko
    1. SysProfile:
    47266
    ich habe ja auch das mainboard wie du und das ist sowieso schwach zum takten der rams.. habe es mit viel feingefühl auf 5-5-5-15 und 500 mhz getaktet.. bei 2,1 volt......

    siehe bild

    http://www.abload.de/image.php?img=rtamsi54.jpg

    stelle einfach die standard timings ein was sicherlich bei dir 5-5-5-15 400 mhz sind und fertig.. ich hoffe dein system läuft dann stabil
     
    #5 Agent Smith, 19. Dezember 2008
  7. Neo1983777
    Neo1983777 Grünschnabel
    Themenstarter
    Registriert seit:
    19. Dezember 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Name:
    René
    1. SysProfile:
    89047
    Ok, dank Euch zweien schonmal für die rasche Hilfestellung. Werds jetzt ausprobieren und Euch wissen lassen obs gut läuft. :great:
     
  8. Neo1983777
    Neo1983777 Grünschnabel
    Themenstarter
    Registriert seit:
    19. Dezember 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Name:
    René
    1. SysProfile:
    89047
    Also hab jetzt die Timings manuell so eingerichtet. Nur was mich jetzt wundert, bei dir wird der FSB: DRAM mit 5:8 angegeben. Bei mir 10:11, wie kommt die zustande?
     
  9. Agent Smith
    Agent Smith Alter Mann
    Registriert seit:
    3. Dezember 2007
    Beiträge:
    3.623
    Zustimmungen:
    169
    Name:
    Falko
    1. SysProfile:
    47266

    ist ja nur das fsb verhätlnis cpu-ram
     
    #8 Agent Smith, 19. Dezember 2008
Thema:

Timings 4GB RAM 4x1 Kit von Mushkin

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden