1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Textfeldeditor im M&M Bereich

Dieses Thema im Forum "News & Bugs zu SysProfile" wurde erstellt von Shadowchaser, 26. August 2009.

  1. Shadowchaser

    Shadowchaser Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624

    Hallo!


    Entweder bin ich zu doof oder da ist wirklich dieses Problem:

    Ich wollte da im Textfeld meine "PC-History" reinschreiben aber irgendwie werden die Abstände immer wieder verändert wenn ich auf speichern drücke.

    Also ich habe keine Absätze mehr richtig drin usw. Ok, oben steht "Beta-Phase", aber bei anderen geht das doch auch.:(

    Editiert von Spacerat:
    Mal ins richtige Forum verschoben... bitte in Zukunft beachten
     
    #1 Shadowchaser, 26. August 2009
    Zuletzt von einem Moderator bearbeitet: 26. August 2009
  2. Shadowchaser

    Shadowchaser Wandelnde HDD
    Themenstarter

    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624

    Hallo? Hat noch jemand anderes diesen Bug wahrgenommen?

    Oder mache ich was falsch???

    Nur mal als Beispiel...

    Mein erster PC vor 12 Jahren:

    AMD K6-2 350Mhz...


    nach drücken des Knopfes "speichern" steht das dann da so

    Mein erster PC vor 12 Jahren:
    AMD K6-2 350Mhz...


    Also die Leerzeile ist verschwunden. Hatte schon überlegt das zu umgehen indem ich einfach nen Bild reinmachen welches die ganzen Infos enthält. Aber muß ja auch so gehen ne? :)

    PS: Da ich mehrere Systeme da aufzählen will ist das schon wichtig.
     
    #2 Shadowchaser, 4. September 2009
  3. BigAlLi68

    BigAlLi68 Grünschnabel

    Registriert seit:
    11. August 2009
    Beiträge:
    9
    Zustimmungen:
    0
    Name:
    Alex
    1. SysProfile:
    42155
    @Shadowchaser

    Ich kann dein Problem bestätigen. Der Editor reagiert nicht auf Absätze.

    Bis das Problem behoben ist -> kleiner Tipp von mir: Füge die Leerzeile bzw. den Absatz in der BBCODE-Ansicht ein, wechsel zurück zum Editor und klicke dann auf Speichern. Dann wird der Absatz übernommen. ;)
     
  4. chenjung

    chenjung Grünschnabel

    Registriert seit:
    7. April 2009
    Beiträge:
    12
    Zustimmungen:
    0
  5. rAyDeN26

    rAyDeN26 Grünschnabel

    Registriert seit:
    28. September 2009
    Beiträge:
    6
    Zustimmungen:
    0
    1. SysProfile:
    68359

    AW: Textfeldeditor im M&M Bereich

    Ich überarbeite auch gerade mein M&M Bereich...und der Texteditor spinnt bei mir auch!
     
Die Seite wird geladen...

Textfeldeditor im M&M Bereich - Weitere Themen

Forum Datum

Schriftgröße im M&M-Bereich ändern

Schriftgröße im M&M-Bereich ändern: Kann man irgendwie die schriftgröße im m&m bereich ändern mit [ size=größe ] ?_? [ / size ] ??? so wie hier: ?_? oder mit anderen codes oder ist das ein fehler bei mir?
News & Bugs zu SysProfile 12. September 2013

Bug im M&M-Bereich

Bug im M&M-Bereich: Hallo, Ich hab schon vor einer Weile gemerkt, dass der Mod&Misc-Bereich einen Bug hat. Egal was ich schreib, auf der Profilseite wird immer "<p style="text-shadow: none;">" angezeigt, außerdem...
News & Bugs zu SysProfile 14. Juni 2012

M&M Bereich zeigt Schrott an!

M&M Bereich zeigt Schrott an!: Guckt mal bitte auf mein Profil und guckt in den M&M Bereich. Was eigentlich fett gedruckt sein sollte wird in HTML angezeigt! Wieso ist das so? Danke!
Fragen zur Einrichtung von SysProfile 8. Juni 2009

Problem mit den bildern im M&M bereich!

Problem mit den bildern im M&M bereich!: Hi, mein M&M macht was er will! Seht es euch an: ID72717 So, kommen wir zum problem: Ich wollte die drei Bilder in meinen M&M bereich einfügen und das hat ja auch super geklappt, nur das...
Fragen zur Einrichtung von SysProfile 5. Oktober 2008

Bug Im M & M bereich

Bug Im M & M bereich: Hallo,ich wollte grade meinen M & M bereich ein wenig bearbeiten,und dann hab ich das halt gemacht,aber jetzt steht da immer was,was sich nich löschen lässt,also schaut selber aktuell in meinen M...
News & Bugs zu SysProfile 25. September 2008

M&M Bereich Vorlagen?

M&M Bereich Vorlagen?: Gibt es irgendwo Vorlagen für den M&M bereich? So zum beispiel für einen Steck Brief usw? Thx schon mal
Fragen zur Einrichtung von SysProfile 8. September 2008

Fehler im M&M Bereich

Fehler im M&M Bereich: Und zwar wird bei mir im M&M Bereich unten bei Nice Porfile die Bilder nciht mehr angezeit egal was für Signaturen ich nehme. [IMG]
News & Bugs zu SysProfile 2. August 2008

Problem mit dem M&M-Bereich

Problem mit dem M&M-Bereich: Hab eben mal 'n bisschen was neues in meinem Modding&Misc Bereich geschrieben. Hab mir dann eben ma angeguckt was dabei raus gekommen ist und irgendwie hat der alles sehr seltsam formatiert. So...
Fragen zur Einrichtung von SysProfile 19. Juli 2008

Diese Seite empfehlen