1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Temp nach WaKü einbau zu hoch

Dieses Thema im Forum "Luft- & Wasserkühlung" wurde erstellt von nobo80, 16. Mai 2010.

  1. nobo80

    nobo80 Aufsteiger

    Registriert seit:
    6. Januar 2009
    Beiträge:
    90
    Zustimmungen:
    1
    Name:
    Nico
    1. SysProfile:
    91440
    Steam-ID:
    BlackRainBow80

    Hallo, hoffe mir kann jemand auf die sprünge helfen...

    habe die WaKü THERMALTAKE PRO WATER 850I eingebaut.
    Nach einbau gin die Temp vom CPU auf 75 hoch da habe ich stresstest abgebrochen und erstmal aus gemacht...der WaKü Kreislauf ist komplett entlüftet und läuft von punmpe über CPU nach Main dann Radiator zurück in Ausgleich.

    Pumpe nach Tech.Angabe macht 500l/std bei 3/8...

    Würde gerne bei WaKü bleiben und frage Mich ob es was bringen würde noch nen Dual120 Radiator mit nem andern CPU Kühlblock einzubauen oder ob viell die 3/8 zu klein für ne Gute WaKü leistung ist und es besser wäre nen Komplett anderes Set zu verbauen.

    Hier nen Link zu dem Komplett set
     
  2. Mr_Lachgas

    Mr_Lachgas Schutzgeist der Scheiße

    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.096
    Zustimmungen:
    418
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194

    AW: Temp nach WaKü einbau zu hoch

    jetzt kommt die standard aussage wieder
    die thermaltake wasserkühlungen taugen nix
    wahrscheinlich fördert die pumpe nicht genug kühlmittel
    - drücke in betrieb mal die nen schlauch mit den fingern zusammen, um zu spüren, ob da ein richtiges rauschen entsteht
    - wird der radi denn richtig warm? ansonsten macht ein größerer radi keinen sinn
    - hast du die Wärmeleitpaste hauchdünn aufgetragen (nur WLP verwenden, keine Pads),
    - sitzt der kühlblock richtig fest auf der CPU?

    wenn du unbedingt eine wakü für deine cpu haben willst,
    dann nehm dir ne Corsair H50
    http://geizhals.at/deutschland/a439662.html
    von der kühlleistung her wie ein heutiger towerkühler
    aber nicht erweiterbar
    willste also mehr kühlleistung haben, muss der lüfter am radi stärker sein

    oder halt ein großer kühlkörper wie der hier
    http://geizhals.at/eu/a478667.html
    dazu müsstest du aber auch die lüfter von deinen rams entfernen, solch ein unfug,
    bringt nix und sorgt nur für behinderung

    ansonsten siehe dich nach hochwertigen wasserkühlungen um, die es ca. für 200 € gibt
    allerdings dann einzeln zusammengestellt
     
    #2 Mr_Lachgas, 16. Mai 2010
    Zuletzt bearbeitet: 16. Mai 2010
  3. acid1678

    acid1678 Grünschnabel

    Registriert seit:
    6. September 2008
    Beiträge:
    11
    Zustimmungen:
    0
    Name:
    Frank
    1. SysProfile:
    49481
    AW: Temp nach WaKü einbau zu hoch

    Hi, ohne arogant klingen zuwollen aber vergiß es die Thermaltake WaKü da bist mit nem guten Lüftkühler besser bedient. Wenn du erstma anfängst die zu erweitern kannst gleich alles rausschmeißen und kommst teurer als gleich was gescheittes nur is es erstma ne große investition. Bei den T. taugt eigentlich garnix und die Corsair is auch der selbe Mist wie deine jetzige. Wenn du unbedingt ne WaKü willst schau einfach ma bei www.aquatuning.de vorbei und lese dir die FAQ bei denen durch und bestell dir dann die Teile die für dich in Frage kommen.

    MfG acid1678
     
    #3 acid1678, 16. Mai 2010
  4. hydro

    hydro Computer-Genie

    Registriert seit:
    10. Februar 2010
    Beiträge:
    271
    Zustimmungen:
    3
    1. SysProfile:
    126430
    AW: Temp nach WaKü einbau zu hoch

    Du hast einen i7 930 und ein x58 Chip in einem Thermaltake Kreis mit einem Singleradi, is doch ganz normal die Werte, ein extra Radi würde sicherlich abhilfe schaffen, aber ganz ehrlich, schick das gute Stück zurück und lass dir persönlich was zusammenstellen, da kommst du für wenig mehr geld deutlich weiter damit!
     
  5. nobo80

    nobo80 Aufsteiger
    Themenstarter

    Registriert seit:
    6. Januar 2009
    Beiträge:
    90
    Zustimmungen:
    1
    Name:
    Nico
    1. SysProfile:
    91440
    Steam-ID:
    BlackRainBow80
    AW: Temp nach WaKü einbau zu hoch

    So mal einfach nur zur Info noch....habe mal den Wasser auslass vom CPU Block mit nem Temp Fühler versehen und den Auslass vom Radiator...und man wird es nicht glauben bei LüRpm von 2600runden habe ich mal grade 2° unterschied...also entweder habe Ich da ne Atrappe erwicht oder den Schlauch nur drum und nicht dran gelegt...:O)
    Da war ich echt besser mit meiner Lauten aber Effektiven Luftkühlung besser dran...werde mal Mich nach einer anderen WaKü umsehen bei Aquatuning oder Caseking aber das war das letzte Produkt von TT...

    Danke Euch für Tipps....lg Nobo80
     
  6. Scorpion

    Scorpion Ur Scorpion

    Registriert seit:
    24. Dezember 2006
    Beiträge:
    6.656
    Zustimmungen:
    173
    1. SysProfile:
    57287
    2. SysProfile:
    33772
    30732
    14745
    14909
    16199
    Steam-ID:
    MasterYoda2010 , Ultimater05
    AW: Temp nach WaKü einbau zu hoch

    Gute WK bekommste von Innovatek. Hab da auch mal gute Erfahrungen mit gemacht.

    Einmal hatte ich auch das Temp Problem wo ich die CPU mit neuer WLP versehen hatte, aber ich hatte den Kühlblock nicht korrekt auf der CPU und hatte direkt 90 Grad erreicht ( war ein P4 ). Da musste genau schauen das dieser richtig drauf sitzt!

    Gruss Scorpion :)
     
    #6 Scorpion, 17. Mai 2010
  7. acid1678

    acid1678 Grünschnabel

    Registriert seit:
    6. September 2008
    Beiträge:
    11
    Zustimmungen:
    0
    Name:
    Frank
    1. SysProfile:
    49481
    AW: Temp nach WaKü einbau zu hoch

    naja ne inno war ma nich schlecht jetz kannst ausser der HPPS+ Pumpe von denen auch nix mehr gebrauchen. Wie gesagt die Thermaltake taugt in der Wurzel nix und egal was du damit machst es wird nich besser aber was kann man von ner WaKü scho erwarten die gerade ma soviel wie nen guter Luftkühler kostet. Wenn du ne WaKü haben willst dann musst du auch bereit sein dafür was auszugeben sonst is es Schwachsinn. Ne vernünftige mit nem Trippleradi, guter Pumpe und vernünftigen CPU-Kühler kostet dich ab 150€ aufwärts und die kannst dann auf Graka & Mobo aufrüsten. Alles andere is zum Angeben " Ich hab auch ne WaKü " bei Leuten die keine Ahnung haben.
     
    #7 acid1678, 17. Mai 2010
  8. hydro

    hydro Computer-Genie

    Registriert seit:
    10. Februar 2010
    Beiträge:
    271
    Zustimmungen:
    3
    1. SysProfile:
    126430
    AW: Temp nach WaKü einbau zu hoch

    Ist ja auch Richtig so, wenn die Tempdifferenz größer wird ist die Pumpe zu langsam.

    Ist das dein Ernst? :S

    Vorallem für deine Komponenten würde ich für CPU alleine eher Richtung 300Euro gehen, mit der Option ohne grossen Mehraufwand Graka mit zu kühlen.
     
  9. nobo80

    nobo80 Aufsteiger
    Themenstarter

    Registriert seit:
    6. Januar 2009
    Beiträge:
    90
    Zustimmungen:
    1
    Name:
    Nico
    1. SysProfile:
    91440
    Steam-ID:
    BlackRainBow80
    AW: Temp nach WaKü einbau zu hoch

    So weil Ich Euch befragt habe kommen auch meine Infos zu dem was jetzt rein kam....

    XSPC X2O 750 Dual 5.25 Bay Reservoir Pump
    Swiftech Apogee GTZ 1366
    Aquacomputer airplex XT 240

    Graka kommt nachsten Monat...

    Vor allem der ganze spaß kam mal grad 220,- und bringt im Betrieb das Flüstern zurück und die Temps liegen bei CPU max 53 MB bei 55...kreislauf ist pumpe-cpu-mb-radiator-pumpe.....

    Aber nochmal nen Dickes Danke an die Schnellen Antworten hier die sogar (im gegensatz zu andern seiten) ehrlich sind und vor allem was Taugen....Danke

    LG Nobo
     
  10. hydro

    hydro Computer-Genie

    Registriert seit:
    10. Februar 2010
    Beiträge:
    271
    Zustimmungen:
    3
    1. SysProfile:
    126430
    AW: Temp nach WaKü einbau zu hoch

    Wie ist die Pumpe so? Mit der Graka kanns passieren, dass du einen größeren Radi brauchst!
     
  11. nobo80

    nobo80 Aufsteiger
    Themenstarter

    Registriert seit:
    6. Januar 2009
    Beiträge:
    90
    Zustimmungen:
    1
    Name:
    Nico
    1. SysProfile:
    91440
    Steam-ID:
    BlackRainBow80
    AW: Temp nach WaKü einbau zu hoch

    Die Pumpe is schön Leise vor allem...hat zwar nicht die High Power sprich 750 L/std mit na max pumphöhe von 2m aber reicht was ich so mitbekomme im moment...die temp is halt eigentlich max beim zocken auf 49 dafür sehr leise aber was mir wichtig war un is...

    wegen graka kommt dann auch nochmal nen sep 240 radi rein an der rückseite außen das müsste klappen...

    hier mal der Hersteller Link
     
  12. hydro

    hydro Computer-Genie

    Registriert seit:
    10. Februar 2010
    Beiträge:
    271
    Zustimmungen:
    3
    1. SysProfile:
    126430
    AW: Temp nach WaKü einbau zu hoch

    Ich kenne die Pumpe, ich hab nur von vielen Gehört, dass sie aufgrund der fehlenden Entkopplung nerven kann.

    Die Herstellenangaben sind zwar meist korrekt aber unnötig. Eine Laing z.b. ist eine der kraftvollsten Pumpen, bei einem hohen Widerstand wird sie allerdings von eine Aquastream überholt. Und die XSPC reichen alle mal dicke aus!
     
  13. nobo80

    nobo80 Aufsteiger
    Themenstarter

    Registriert seit:
    6. Januar 2009
    Beiträge:
    90
    Zustimmungen:
    1
    Name:
    Nico
    1. SysProfile:
    91440
    Steam-ID:
    BlackRainBow80
    AW: Temp nach WaKü einbau zu hoch

    Ich kann echt nicht meckern...von der Pumpe höre ich nix schon eher die lüfter für den radi als irgend was anderes...
     
  14. nobo80

    nobo80 Aufsteiger
    Themenstarter

    Registriert seit:
    6. Januar 2009
    Beiträge:
    90
    Zustimmungen:
    1
    Name:
    Nico
    1. SysProfile:
    91440
    Steam-ID:
    BlackRainBow80
    AW: Temp nach WaKü einbau zu hoch

    Wollte kein neues Thema posten...

    Meine Pumpe fördert nach dem Durchfluss Sensor von Aquacomputer 126 - 128 Liter in der Stunde...frage mich ob dies nen Normaler wert ist oder die Pumpe zu Schlapp...???
     
  15. La2

    La2 Dr. Watson

    Registriert seit:
    9. Mai 2009
    Beiträge:
    3.438
    Zustimmungen:
    74
    1. SysProfile:
    105257
    AW: Temp nach WaKü einbau zu hoch

    was hast den alles drann an der wakü was denn durchfluss mindern kann , wie z.B winkel etc. ?

    Evtl kommts hin aber vlt auch nicht.
     
Die Seite wird geladen...

Temp nach WaKü einbau zu hoch - Weitere Themen

Forum Datum

Wakü einbauen

Wakü einbauen: so neues gehäuse da ... nun mal sehen wie ich da eine wakü einbaue ...
freie Fragen 7. Januar 2016

Temp. Grafikkarte zu hoch ?

Temp. Grafikkarte zu hoch ?: Temp. Grafikkarte zu hoch ? Ich finde das ist zu hoch? Reinige mal den Lüfter der Grafikkarte und bau vielleicht noch einen kleinen gehäuse Lüfter ein
Computerfragen 4. Januar 2013

Der Einbau meiner WaKü!

Der Einbau meiner WaKü!: Soooo! Vier Monate nachdem ich mir von euch mit der Zusammenstellungen habe hlefen lassen schnurrt meine Wasserkühlung jetzt endlich im PC! Ich habe den Einbau fotographisch dokumentiert und...
Luft- & Wasserkühlung 21. November 2012

Temp zu hoch bei Q6600?

Temp zu hoch bei Q6600?: Hey moin bin gerade aus zufall auf den thread hier gestoßen und hab auch gleich erstmal nen burntest gemacht. paar infos OS: Win 7 64 bit CPU: Intel Q6600 -> Xigmatek Scorpion HDT-S1283...
Luft- & Wasserkühlung 18. Mai 2010

[Worklog] black/blue Tempest - WaKü**

[Worklog] black/blue Tempest - WaKü**: Hier werde ich Euch immer von meinen Moddingvorhaben oder bereits durchgeführten Modifikationen berichten. Gesponsert werde ich von Aquatuning, sodass ich mich hier nochmal recht herzlich dafür...
Gehäuse & Modding 4. Februar 2010

CPU Temp zu hoch q9550

CPU Temp zu hoch q9550: Hi habe schon so das forum durchstöbert, habe aber mein problem nicht gefunden. Dann lege ich mal los :) OS: Windows 7 64 Bit CPU: Intel Quad Core 9550 ( orginale lüfter von intel )...
Prozessoren 30. Oktober 2009

Wasserkühlung CPU Temp. zu hoch ?

Wasserkühlung CPU Temp. zu hoch ?: Hallo an alle! (nochmal) :o Ich habe mir eine Magicool DIY Wasserkühlung geholt! Hab ein q9550 mit Standarttakt 2.83 ghz MSI P7N Platinum Pumpe hat 12 V und einen 120 cm Singel-Radiator...
Luft- & Wasserkühlung 30. Mai 2009

temp zu hoch

temp zu hoch: Hallo leute ich habe ein Asus P5Q und bei zocken geht die temperatur auf bis zu 60° hoch ich wollte mal wissen ob die temps noch im rahmen sind oder ob ich irgend etwas ändern sollte
Mainboards 7. Januar 2009

Diese Seite empfehlen