1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

System läuft instabil

Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von Ruudii8, 27. November 2014.

  1. Ruudii8

    Ruudii8 PC-User

    Registriert seit:
    3. November 2011
    Beiträge:
    22
    Zustimmungen:
    0

    Hallo,
    Also ich hab jetzt schon einiges gegoogelt aber nix gefunden was genau auf mein Problem passt. (Hab so langsam auch genug davon).

    Folgendes Problem:
    Also mein PC (klick) stürzt in letzer Zeit öfters mal ab. Anfangs hab ich vermutet dass die Soundkarte dran Schuld ist, die kam nämlich später erst dazu. Hat auch nicht geklappt, deshalb soundkarte wieder rein, dann hat nach nem Absturz nix getan, bin erst wieder ohne Soundkarte ins bios gekommen. Also umtauschen lassen, neue rein und stürzt immer noch ab.

    Die Abstürze kommen unregelmäßg, (mal 2-3 tage nix, vorher 2 mal in 30 min...) und bei keiner bestimmten aktion, während ich zocke oder skype oder sonst was mache, ist egal... Auch kein bestimmter Zeitpunkt (z.B. nach STart...)
    Die art der abstürze auch sehr unterschiedlich,
    -Bluescreen - ab und zu
    -Bildschirm friert ein - relativ oft (manchmal "bleitbt ton hängen")
    -einfach neustart - bisher einmal (sah aus wie wenn Strom weg wär kurz)
    -bildschirm ist voll mit länglichen Rechtecken (öfters mal)

    Ich kann mir nicht erklären was das ist, wegen den Rechtecken Grafikkarte?
    Mit der neuen Soundkarte habe ich das System komplett neu installiert, deshalb eig auch alle Treiber aktuell usw.

    Ereignisanzeige zeigt nix an, hab mal den Dr.Hardware laufen lassen, da kam itgendein CPU-Fehler (falls jemand was damit anfangen kann)

    Überhitzen kann ich ausschliessen ansonsten könnte das glaub alles mögliche sein (ausser natürlich ich bin schuld :o:D:D:D)

    Gibts da irgendne gute Testsoftware, hab keine Lust bzw. Möglichkeit alle Komponenten an nem anderen PC zu testen.


    Danke schon im voraus.

    Gruß Ruudii8
     
  2. scout

    scout Lebende CPU

    Registriert seit:
    1. Oktober 2013
    Beiträge:
    1.321
    Zustimmungen:
    88
    1. SysProfile:
    178882
    2. SysProfile:
    179870183162

    Hallo Ruudii8,
    es ist möglich das dein RAM die Fehler verursacht, hast du die Möglichkeit den RAM mal zu tauschen?
    Da du ja CPU und Überhitzung ausschließt, solltest du den RAM mal testen.
    Ich gebe zwar nicht viel auf diese Tools, aber versuchen kannst es ja trotzdem mal.
    http://www.memtest86.com/

    Um die CPU zu testen kannst du ja mal Prime oder auch aida laufen lassen.
    http://www.aida64.com/
    Ich gehe jetzt mal davon aus das du die CPU nicht Übertaktet hast.
     
    #2 scout, 27. November 2014
    Zuletzt bearbeitet: 27. November 2014
  3. XT240

    XT240 Computer-Experte

    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.006
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494
    Wenn es der RAM nicht ist (Erstmal den testen), würde ich auf die SSD tippen, einfach mal eine andere Platte anklemmen und Windows darauf installieren.
     
  4. bulletpr00f

    bulletpr00f Lebende CPU

    Registriert seit:
    17. September 2007
    Beiträge:
    1.718
    Zustimmungen:
    175
    Name:
    Chris
    1. SysProfile:
    68368
    Unregelmäßige Abstürze können wahrhaft viele Ursachen haben, Stück für Stück der HW testen halte auch ich für das Vernünftigste.

    Hast du CrystalDiskInfo schon mal eingesetzt, um dir evtl. Auffälligkeiten (grob) der SSD ausgeben zu lassen?

    Dass dir das Ereignisprotokoll nach einem Bluescreen NICHTS anzeigt, ist absolut sonderbar. Sicher, dass du hier richtig geschaut hast? (gibt ja mehr als eine Rubrik :) )

    Liebe Grüße
     
    #4 bulletpr00f, 27. November 2014
  5. Ruudii8

    Ruudii8 PC-User
    Themenstarter

    Registriert seit:
    3. November 2011
    Beiträge:
    22
    Zustimmungen:
    0
    Also danke schon mal für die Antworten :D

    CPU kann ich nicht ausschliessen, war vor einiger Zeit mal übertaktet. Ich lass prime95 mal laufen.

    RAM hab ich vor ewigkeiten mal getestet, war alles in Ordnung. (Damals ist das System auch abgestürzt aber lief nach einiger Zeit ewig ohne Probleme)

    SSD kann ich mal testen, (wenn auch ungern xD). Der PC lief jetzt ein paar Tage ohne Probleme deshalb hab ich schon gehofft dass es weg ist. Muss dann halt mal ne Woche oder so die HDD nehmen.

    CrystalDiskInfo werd ich mal versuchen, hab schon Dr. Hardware laufen lassen,
    kann mir da jemand sagen wie ich die dump-files öffne und dann auch interpretiere???

    Ereignisanzeige war ich bei System, soweit ich weiss kommt da immer nix ausser der kritische Fehler dass des System nicht ordnungsgemäß heruntergefahren wurde...

    Versuch jetzt mal was zum RAM testen aus (hilft das was, oder hilft nur austauschen?) und die Platte überprüfen.

    Gruß Ruudii8
     
  6. Gorsi

    Gorsi Schwarzes Pferd
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.681
    Zustimmungen:
    476
    Name:
    Bastian
    1. SysProfile:
    15
    2. SysProfile:
    5987452849
    Das mit dem Ereignissprodokoll finde ich auch sehr komisch.
    Kannst ja hier noch mal schauen wo du schauen musst:
    http://forum.sysprofile.de/freie-fr...fehler-welche-informationen-sind-wichtig.html

    Ansonsten, da dir ein CPU Fehler aufgezeigt wurde schlage ich vor die von scout genannten Programme durch zu gehen. Prime oder Aida auch etwas länger laufen (mehrere Stunden). Achte dabei auch auf die Temperaturen. Da diese Programme eine nahezu 100% auslastung verursachen kannst du ein Temperaturproblem der CPU dann vollkommen ausschließen.

    Es wäre noch praktisch uns die genauen Fehlermeldungen vom Bluescreen und Dr. Hardware mit zu teilen. Damit können wir uns besser auf die Suche nach Ursachen und Problemlösungen machen.
     
  7. XT240

    XT240 Computer-Experte

    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.006
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494
    Wenn du mehrere RAM-Module hast, kannst du die auch einzeln testen, denn die Chance, dass beide kaputt sind, ist eher gering.
     
  8. Ruudii8

    Ruudii8 PC-User
    Themenstarter

    Registriert seit:
    3. November 2011
    Beiträge:
    22
    Zustimmungen:
    0
    Also, Prime95 läfut seit 3 Stunden nix ist passiert...

    Davor ist der PC nach ein paar minuten Prime95 (wird wohl nicht daran liegen) abgestürzt?? bildschirm hat standy modus gemeldet (also kein Bildsignal) und der PC startet neu...

    Ram werd ich mal versuchen, hab glaub noch wo 2 alte Riegel rumliegen, und muss dann mal noch schauen ob meine 2 einzeln laufen (glaub aber nicht?)

    ich kann die dump-Dateien und der log vom Dr.Hardware hochladen wenns jemand was bringt ^^ aber die Zeile mit dem Fehler ist die:
    Code:
    Starting Memory Mdoule on CPU 5
    
    000108| 9999  0000190c  Nov, 15 - 15:56:30 |  Error:CPU 0: Checksums do not match; Matrix1 = -28115503932.883739, Matrix2 = -28115503932.882767
    
    000109| 0000  0000190c  Nov, 15 - 15:56:31 | Minidump file saved at D:\Program Files (x86)D\Hot CPU Tester Pro 4 LE\\HCTNov15-155631.dmp
    
    000110| 9999  000019d8  Nov, 15 - 16:29:53 |  Error:CPU 5: MFC QuickSort: Checksums do not match; a[255224] = 20920, a[255224] = 20919
    
    000111| 0000  000019d8  Nov, 15 - 16:29:53 | Minidump file saved at D:\Program Files (x86)D\Hot CPU Tester Pro 4 LE\\HCTNov15-162953.dmp
    Zwecks Bluescreen kann ich das nächste mal nachschauen. Der letzt ist aber schon ne Weile her, hab des Thema ziemlich lange aufgeschoben und auf Wunderheilung gehofft...

    Gruß Ruudii8
     
  9. XT240

    XT240 Computer-Experte

    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.006
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494
    Aber natürlich laufen die im Normalfall auch einzeln, ist nur die Frage, ob einer davon defekt ist, was man damit wunderbar testen kann. Wenn du noch andere Riegel zu liegen hast - noch besser.

    Gerade auch das der Rechner mal stundenlang mit Prime läuft und mal abschmiert, deutet auf irgendeinen defekten Speicher (Festplatte, RAM) hin.
     
  10. scout

    scout Lebende CPU

    Registriert seit:
    1. Oktober 2013
    Beiträge:
    1.321
    Zustimmungen:
    88
    1. SysProfile:
    178882
    2. SysProfile:
    179870183162
    Das ist Typisch für RAM, ich hatte schon des Öfteren Rechner mit diesem Fehler bei mir zur Reparatur.
    Die CPU ist auch in Ordnung, es ist zu 99,9% der RAM, teste die RAM's mal einzeln so wie es XT240 dir vorgeschlagen hat.
    Aber teste auch mal die SSD, es kann auch sein das du ein Treiberproblem hast wegen dem Bluescreen.
    Hast du in der letzten Zeit mal irgendetwas neues an Treibern Installiert?
     
  11. The_LOD2010

    The_LOD2010 Wandelnde HDD

    Registriert seit:
    26. Dezember 2006
    Beiträge:
    2.984
    Zustimmungen:
    162
    Name:
    Tobias
    1. SysProfile:
    17829
    Steam-ID:
    1337SILENTTECH
    Und wenn es der RAM nicht ist, wonach es sich aber sehr stark anhört, ist es der Massenspeicher. Hatte das mal. Der PC ist auch immer sporadisch abgestürzt und irgendwann hat das BIOS die Platte nimmer gefunden. -> Controller Schaden
     
  12. Ruudii8

    Ruudii8 PC-User
    Themenstarter

    Registriert seit:
    3. November 2011
    Beiträge:
    22
    Zustimmungen:
    0
    Also, hab memtest mit beiden Riegeln gleichzeitig 3 mal am Stück alufen lassen, keine Fehler. Jetzt ists heute wieder abgestürzt, dann beim Neustart nur blinkender Cursor, dann beim nächsten neustart dieser schwarze Windows-Bildschirm ohne Logo, dann wieder neu gestartet kam die "Windowswiederherstellung" und hat da was repariert, dann hats für immerin 5 min getan...

    Ich hab das Gefühl dass manchmal nach dem Absturz auch die cookies von Firefox weg sind (muss mich neu anmelden obwohl eig automatische Anmeldung aktiviert use...)

    Liegt vermutlich an der SSD, crystaldisk sagt 100% in Ordnung.
    Gibts Möglichkeiten ne SSD zu testen auf Fehler oder bleibt mir nix anderes ausser System mal wo anders drauf zu installieren?

    Gruß Rino
     
  13. Ruudii8

    Ruudii8 PC-User
    Themenstarter

    Registriert seit:
    3. November 2011
    Beiträge:
    22
    Zustimmungen:
    0
    War grade im BIOS (wegen Bootreihenfolge für Windows-CD) und dann kamen 3 kurze Pieptöne und das BIOS hägnt sich auf... SSD war schon draussen. Kann das mal passieren oder ist das ein Mainboarddefekt?
    Gruß Rino
     
  14. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.864
    Zustimmungen:
    321
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Normal is das nicht.
    Was sagt denn Memtest86 o. GoldMemory?
     
  15. scout

    scout Lebende CPU

    Registriert seit:
    1. Oktober 2013
    Beiträge:
    1.321
    Zustimmungen:
    88
    1. SysProfile:
    178882
    2. SysProfile:
    179870183162
    Was steht den bei dir in der Code Anzeige? Schau mal hier nach.
    ASRock > 890FX Deluxe3

    Vielleicht kannst du ja einen Error Code hier finden.
     
Die Seite wird geladen...

System läuft instabil - Weitere Themen

Forum Datum

Läuft die DayZ Standalone auf meinem System?

Läuft die DayZ Standalone auf meinem System?: Läuft die DayZ Standalone auf meinem System?
Computerfragen 7. Mai 2014

PC läuft instabil /Blackscreens/Bluescreens

PC läuft instabil /Blackscreens/Bluescreens: PC läuft instabil /Blackscreens/Bluescreens
Computerfragen 24. Februar 2014

PC: Extrem instabiles System. Was kann ich tun?

PC: Extrem instabiles System. Was kann ich tun?: PC: Extrem instabiles System. Was kann ich tun?
Computerfragen 22. Februar 2014

Pc läuft instabil, stürzt ab, es funktioniert nichts

Pc läuft instabil, stürzt ab, es funktioniert nichts: Pc läuft instabil, stürzt ab, es funktioniert nichts
Computerfragen 3. Februar 2014

Fx 9350 nach BISSCHEN übertakten instabiles System ?!

Fx 9350 nach BISSCHEN übertakten instabiles System ?!: Fx 9350 nach BISSCHEN übertakten instabiles System ?! dass das Ding ohne Vcore-Erhöhung nich wirklich heißer wird is normal. Dass n geringer OC zu nem instabilen System führen kann is...
Computerfragen 11. Januar 2013

GTA 4: Läuft es auf meinem System?

GTA 4: Läuft es auf meinem System?: GTA 4: Läuft es auf meinem System? Ich spiele mit dem Gedanken mir GTA 4 und die beiden Erweiterungen bei Steam für 8€ zu kaufen. Nun weiß ich nicht genau ob das Spiel auch wirklich...
Computerfragen 15. April 2011

Neue Hardwarekomponenten - System läuft nicht!

Neue Hardwarekomponenten - System läuft nicht!: Hallo zusammen, ich habe da eine Frage an euch... ich habe mir also Hardwarekomponenten einzeln bestellt, nach den Herstellerinformationen müssten diese auch zusammen passen, habe ich...
Probleme mit Hardware 10. April 2009

PC läuft instabil

PC läuft instabil: Hallo zusammen! Mein Problem wäre folgendes: Ich habe vor wenigen Wochen hier einen Thread eröffnet, wo ich auf der Suche nach dem richtigen RAM war. Ich habe die 800er-Empfehlungen ernst...
Arbeitsspeicher 7. Januar 2009

Diese Seite empfehlen