System fängt spontan mit BlueScreens an

Diskutiere und helfe bei System fängt spontan mit BlueScreens an im Bereich Probleme mit Hardware im SysProfile Forum bei einer Lösung; Hallo Com , mein System lief seit ca. 2 Jahren stabil und wurde nie via Overclocking oder Undervolting bearbeitet. Das System besteht derzeit aus... Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von N3misis, 16. August 2012.

  1. N3misis
    N3misis Grünschnabel
    Registriert seit:
    15. August 2012
    Beiträge:
    6
    Zustimmungen:
    0

    Hallo Com ,

    mein System lief seit ca. 2 Jahren stabil und wurde nie via Overclocking oder Undervolting bearbeitet.

    Das System besteht derzeit aus einem:

    Board:Gigabyte GA-MA770T-UD3
    CPU: AMD Phenom II X4 965 3,4 Ghz AM3 6MB 125W BE
    RAM: ADATA G-Serie DDR3-1333-CL8 Kit (2x 2 GB )
    GK: Sapphire Radeon HD 5770 GDDR5 PCIe
    HD: 640 GB WD Caviar Blue 7200U

    Laut Bios wird der Ram auch als 1333 erkannt und läuft mit 1,5 V
    Auf den Bausteinen steht 1,55 V~1,75V und die Timings von 8-8-8-24
    Sollte die Spannung dann zu niedrig sein ? Hab die Spannung auf auto und es lief damit bisher perfekt.
    AIDA64 erkennt sie aber auch als DDR3 1333G Module (667 MHz)


    Die Rambausteine sind auf Slot 1 und Slot 2 (blau) gesteckt
    Slot 3 und 4 (weiß) sind frei.

    Als OS ist ein Windows 7 HomePremium 64 Bit installiert.
    Es wurde keine neue HW verbaut.
    Angefangen hat alles vor einem Monat als der erste BlueScreen sich während einer normalen Browser Session entstand.

    Da dieser nur einmal vorgekommen ist, habe ich ihm nicht weiter Beachtung geschenkt.
    Ab dem 11.08 -14.08 kamen aber 5 weitere bei normaler PC Aktivität hinzu.
    Laut BlueScreenviewer waren die Meldungen wie folgt.

    16.07 :

    The problem seems to be caused by the following file: fltmgr.sys

    MEMORY_MANAGEMENT

    Technical Information:

    *** STOP: 0x0000001a (0x0000000000041287, 0x0000000000000030, 0x0000000000000000,
    0x0000000000000000)

    *** fltmgr.sys - Address 0xfffff88000f6b353 base at 0xfffff88000f48000 DateStamp
    0x4ce7929c

    11.8 :

    1.
    The problem seems to be caused by the following file: ntoskrnl.exe

    MEMORY_MANAGEMENT

    Technical Information:

    *** STOP: 0x0000001a (0x0000000000041284, 0x000000001dfb8001, 0x0000000000008a28,
    0xfffff70001080000)

    *** ntoskrnl.exe - Address 0xfffff80002e901c0 base at 0xfffff80002e11000 DateStamp
    0x4fa390f3

    2.

    The problem seems to be caused by the following file: ntoskrnl.exe

    REFERENCE_BY_POINTER

    Technical Information:

    *** STOP: 0x00000018 (0xfffffa800396ef30, 0xfffff8a00fcdea70, 0x0000000000000001,
    0x0000000000040000)

    *** ntoskrnl.exe - Address 0xfffff80002e891c0 base at 0xfffff80002e0a000 DateStamp
    0x4fa390f3

    14.8 :

    3x

    The problem seems to be caused by the following file: ntoskrnl.exe

    MEMORY_MANAGEMENT

    Technical Information:

    *** STOP: 0x0000001a (0x0000000000061940, 0x00000000094e3000, 0x0130000083dfe864,
    0x0000000000000000)

    *** ntoskrnl.exe - Address 0xfffff80002ed41c0 base at 0xfffff80002e55000 DateStamp
    0x4fa390f3


    Daraufhin habe ich mit memtest86+ (CD Bootversion) gestern einen Durchlauf mit b]beiden[/b] RAM Bausteinen gestartet.
    Schon nach kurzer Zeit ( bevor der erste Durchlauf fertig war ) kamen jede Menge Adressierungsfehler (>26000).
    Da ich aber herausfinden wollte welcher RAM Baustein davon betroffen ist, habe ich heute angefangen jeden Baustein einzeln in jedem Slot zu testen.
    Ganz habe ich es noch nicht geschafft ( Rechner läuft noch nebenan ) aber der Stand ist wie folgt:

    RAM Baustein1

    auf allen 4 Slot Bänken keine Fehler

    RAM Baustein2

    Slot 1 & 2 keine Fehler..Bank 3 & 4 stehen noch aus.

    Was mich aber jetzt schon wundert, warum werden sobald beide Bausteine auf 1&2 verbaut sind, sofort laut Memtest86 Fehler angezeigt und beim separaten Test scheint es keine Probleme zu geben ?
    Die HD habe ich auch schon mit einem erweiterten Test einer "WD Blue Carryar HD Check Disk" untersucht...Ergebnis 0 Error

    Was eventuell noch zu erwähnen wäre, der Catalyst war noch veraltet aber er lief bisher noch völlig problemlos mit aktuellen Spielen ( Alan Wake ,Dota2,Battelfied..).
    Laut Zuverlässigkeitsanzeige wird mir auch immer gemeldet das Superfetch nicht mehr funktionstüchtig ist.Dieser steht fast alle zwei Tage in der Anzeige

    Sollten heute im Laufe des Tages die restlichen beiden Slots mit RAM Baustein2 ebenfalls ohne Fehler durchlaufen, wie sollte man dann weiter verfahren ?
     
    #1 N3misis, 16. August 2012
    Zuletzt bearbeitet: 16. August 2012
  2. User Advert

  3. Žabba
    Žabba PC-Freak
    Registriert seit:
    23. Juni 2012
    Beiträge:
    247
    Zustimmungen:
    18
    1. SysProfile:
    166511

    Ich kenne dein Mainboard jetzt nicht, aber wenn es eins mit Dual-Channel ist, könnte da das Problem liegen.
    Schon mal beide Riegel in Slot 3+4 getestet? Wenns dann klappt, gibt es ein Problem am Dual-Channel 1/2=> Mainboard schuld.
    Oder einen Riegel in einen weißen Slot den anderen in einen blauen? Dann kann Dual-Channel überhaupt nicht aktiviert werden. Wenns dann klappt, liegts auch am Dual-Channel.
    Dann solltest du das Mainboard umtauschen (wenn noch Garantie dran ist) oder ein neues kaufen. Ohne Dual-Channel ists nämlich langsamer. ;)

    Edit: Wie lang hast du den jedes Mal Memtest laufen lassen?
     
  4. N3misis
    N3misis Grünschnabel
    Themenstarter
    Registriert seit:
    15. August 2012
    Beiträge:
    6
    Zustimmungen:
    0
    hallo zabba,

    so wie du geschrieben hast, habe ich die Riegel noch nicht getestet. Ich hatte immer Slot1 & Slot2 (beide blau) belegt.
    Slot 2 mit Slot 3 oder Slot 3 mit Slot 4 muss ich mal testen.
    Mit welchem Tool kann ich am besten sehen ob der Dual Channel aktiviert ist oder nicht ?

    Memtest86+ habe ich (aus Zeitgründen...in 2 tagen läuft dummerweise die Gewährleistung ab) je Riegel und Slot 1h durchlaufen lassen also immer 2/7 Testdurchläufen.
    Als ich beide gestern drin hatte kamen die Errors schon vor dem beenden des ersten Durchlaufs.

    Im übrigen ist Riegel 2 auf Slot 3 & 4 auch ohne Error durch gelaufen.


    PS: wenn ich keine Vollbelegung habe, dann wird doch der DS auch nicht aktiviert oder ?
    Somit dürfte er doch nicht langsamer sein ?
    Wird DS nicht erst aktiviert wenn ich einen Riegel in weiß und einen in blau habe ? Ansonsten bin ich doch nur bei einer Farbe im SingleChannel.


    so, hab jetzt laut Handbuch für Dual Channel zwei Möglichkeiten:
    Slot1 & Slot 2 (blau) oder Slot3 und Slot 4 (weiß)
    Ich habe gerade Slot 3 und Slot 4 in Verwendung unter Windows sagt mir CPU-Z auch das der RAM 4096 GB im DUAL Channel mit Mode: Unganged läuft.
    Ich werd jetzt mal beide RAM Bausteine auf dem Board in Slot3 und Slot4 lassen und mal 2h Memtest86 damit laufen lassen.
     
    #3 N3misis, 16. August 2012
    Zuletzt bearbeitet: 16. August 2012
  5. Žabba
    Žabba PC-Freak
    Registriert seit:
    23. Juni 2012
    Beiträge:
    247
    Zustimmungen:
    18
    1. SysProfile:
    166511
    Die gleichfarbigen Slots arbeiten jeweils im DualChannel zusammen wenn sie beide belegt sind (mit identischen Riegeln) (jedenfalls ist das meistens so). Wenn zwei Riegel in zwei einzelnen SingleChannels arbeiten ist das langsamer als wenn die gleichen in einem DualChanne arbeiten. Um sicher zu gehen wäre es gut zu wissen was für ein Mainboard und was für RAM du hast. Sind die Riegel überhaupt identisch? Ob Dual-Channel aktiviert ist siehst du im BIOS. Musst du ein bisschen suchen.

    Wenn du die fehlenden Tests gemacht hast, melde dich nochmal. Außerdem empfiehlt es sich eigentlich Memtest die Nacht durchlaufen zulassen. Sonst kannst du dir nicht sicher sein das da nicht doch noch irgendwo ein Fehler ist. ;)
     
  6. N3misis
    N3misis Grünschnabel
    Themenstarter
    Registriert seit:
    15. August 2012
    Beiträge:
    6
    Zustimmungen:
    0
    alle Daten zur Hardware stehen doch extra im Eingangspost ;-)
    Board:Gigabyte GA-MA770T-UD3
    ADATA G-Serie DDR3-1333-CL8 Kit (2x 2 GB )

    was Dual Channel betrifft hab ich auch eben noch rein editiert ;-)

    Im übrigen hab ich Memtest86+ mit belegten Slot3 & Slot 4, 6 Minuten laufen und schon hagelt es 485 Errors :-(
    Das gleiche auch nochmal mit Slot 1 und 2 versuchen ?
    Aber da kam ja gestern schon was.
    Wie gesagt jeder Baustein einzeln,ergab in jedem Slot (4/4) keinen Error.
    Beide zusammen im Slot1 & Slot2 (gestern) sowie Slot 3 & Slot4 (heute) bringen haufenweise Fehler

    z.b:

    test 7: Pass 0 0001cbdf505 - 459.8MB Good: c539052a Bad: c53d052a Err-Bits: 00040000 Count 687

    usw.
     
  7. Žabba
    Žabba PC-Freak
    Registriert seit:
    23. Juni 2012
    Beiträge:
    247
    Zustimmungen:
    18
    1. SysProfile:
    166511
    Ups, glatt übersehen! :o

    Hmmm... Ja, dein Mainboard macht DualChannel. Versuch mal zwei verschiedenfarbige Slots. (z.B. 1+3 oder 2+4) Versuch auch mal im BIOS DualChannel auszuschalten. (Sofern das bei deinem Board geht, weiß ich jetzt nicht) Musst du mal suchen wo das ist. Vielleicht stehts auch im Handbuch. ;)
     
  8. N3misis
    N3misis Grünschnabel
    Themenstarter
    Registriert seit:
    15. August 2012
    Beiträge:
    6
    Zustimmungen:
    0
    ne 1 und 3 soll man laut Speichertabelle-Handbuch gar nicht nehmen.
    Ausdrücklich nur 1&2 sowie 3&4 oder bei Full Belegung eben alle.
    Aber wenn Fehler bei Belegung von 1&2 sowie 3&4 kommen, dann muss das doch am Board liegen oder ??
     
  9. Žabba
    Žabba PC-Freak
    Registriert seit:
    23. Juni 2012
    Beiträge:
    247
    Zustimmungen:
    18
    1. SysProfile:
    166511
    Probiers einfach mal! Das Board wird nicht hochgehen. Ansonsten schau nochmal wegen Dual-Channel ausschalten. Aber ja, es ist sehr wahrscheinlich das Board.
    PS: Kannst es ja mal innem Computergeschäft durchchecken lassen. ;)
     
  10. N3misis
    N3misis Grünschnabel
    Themenstarter
    Registriert seit:
    15. August 2012
    Beiträge:
    6
    Zustimmungen:
    0
    ja die beiden Varianten kann ich ja mal noch testen.
    Mir hängt nur die Zeit im Nacken da die Garatie/Gewährleistung in zwei Tagen abläuft.
    Mit was für einer Leistungseinbuße kann man denn rechnen wenn man den DualChannel auf disabled stellen kann ?
     
  11. Morgoth
    Morgoth BIOS-Schreiber
    Registriert seit:
    19. Februar 2012
    Beiträge:
    567
    Zustimmungen:
    43
    Das selbe Phänomen hatte ich auch, einzeln liefen alle Riegel über Stunden einwandfrei, im Doppelpack gab es Fehler und Bluescreens (mit und ohne Dualchannel). Ich konnte leider auch durch das Austauschen des defekten Pärchens (ich habe einfach beide Riegel getauscht, die als Paar Fehler zeigten; hatte noch Garantie) keine Besserung erzielen. Es wurden wieder (sporadisch) Fehler angezeigt.

    Ich habe zum Schluss alles umgemünzt und mir ein neues System gebaut (CPU, Board, RAM), weil ich keinen Nerv mehr auf Bluescreens hatte.

    Dualchannel bringt nur wenige Prozent mehr Speicherdurchsatz, unter Alltagsbedingungen würde man wohl keinen Unterschied merken.
     
    #10 Morgoth, 16. August 2012
    Zuletzt bearbeitet: 16. August 2012
  12. N3misis
    N3misis Grünschnabel
    Themenstarter
    Registriert seit:
    15. August 2012
    Beiträge:
    6
    Zustimmungen:
    0
    Also den DS konnte ich im Bios nicht abstellen (zumindest nichts gefunden).
    Was ich aber gefunden habe war folgendes:
    Ich konnte in der Speicherverwaltung dem MODE von Unganged auf Ganged stellen.
    Unganged soll zwar etwas bessere Performance bei Multi-Threaded-Anwendungen hervorrufen aber dafür soll bei Single-Threaded-Anwendungen, Ganged wieder besser sein.
    Während bei unganged der Speichercontroller mit 2x 64 Bit betrieben wird, bedeutet ganged einen Betrieb mit 1x 128 Bit. Beide Varianten bedeuten Dual-Channe.
    Der Memtest+ läuft jetzt mit beiden auf Slot3 & Slot 4 bei 22inuten fehlerfrei.
    Im Unganged kamen schon nach 6 Minuten massive Fehler.
    Sollte im Ganged Mode keine Fehler auftreten , hat das Board dann trotzdem eine Macke da ja Fehler im Unganged auftreten ??

    Ein neues System will ich mir jetzt nicht gleich aufbauen... ist ja erst 2 Jahre alt ^^
    Fakt ist aber das diese Probleme ganz plötzlich aufgetreten sind.
    RAM scheint ja ok zu sein und die CPU wird es auch nicht sein..... bleibt doch bloß noch das Board oder ???
     
  13. Morgoth
    Morgoth BIOS-Schreiber
    Registriert seit:
    19. Februar 2012
    Beiträge:
    567
    Zustimmungen:
    43

    Tja, das ist halt die Frage. MemTest sollte man im übrigen auch gerne mal 12-24 Stunden laufen lassen, da manche Fehler nur sporadisch auftreten und auch nicht bei jedem Durchlauf.

    Ich hab auch nur ein neues System aufgebaut, weil es meiner Meinung keinen Sinn macht, das selbe ("alte") System nochmal zu bauen. Da ich weder RAM noch Board ausschliessen oder eingrenzen konnte, musste ohnehin beides weg.
     
Thema:

System fängt spontan mit BlueScreens an

Die Seite wird geladen...

System fängt spontan mit BlueScreens an - Similar Threads - System fängt spontan

Forum Datum

Eve System präsentiert IFA-Neuheiten Eve Extend, Eve Thermo, Eve Light Switch und Eve Water...

Eve System präsentiert IFA-Neuheiten Eve Extend, Eve Thermo, Eve Light Switch und Eve Water...: Eve System präsentiert IFA-Neuheiten Eve Extend, Eve Thermo, Eve Light Switch und Eve Water Guard Fangen wir bei Eve Light Switch an, ein Lichtschalter für euer HomeKit, der bereits im letzten...
User-Neuigkeiten 5. September 2019

Nokia schmeißt Akkusparer von Evenwell aus dem System, setzt auf Android-Bordmittel

Nokia schmeißt Akkusparer von Evenwell aus dem System, setzt auf Android-Bordmittel: Nokia schmeißt Akkusparer von Evenwell aus dem System, setzt auf Android-Bordmittel Um Akku zu sparen hat das Unternehmen auf die Lösung von Evenwell gesetzt. Das hat nun ein Ende, denn seit...
User-Neuigkeiten 27. August 2019

Samsung Galaxy Watch Active: Updates verbessern System und Funktionen

Samsung Galaxy Watch Active: Updates verbessern System und Funktionen: Samsung Galaxy Watch Active: Updates verbessern System und Funktionen Nun kündigt Samsung auch ein paar Neuerungen für die Galaxy Watch Active an, für die ja bald ein Nachfolger erwartet wird....
User-Neuigkeiten 23. Juli 2019

System-Verteilung im Juni 2019: What’s up Windows?

System-Verteilung im Juni 2019: What’s up Windows?: System-Verteilung im Juni 2019: What’s up Windows? Wie üblich hat es eher kleinere Bewegungen gegeben. Unangefochten an der Spitze steht weiterhin Windows 10, das vor einigen Monaten endgültig...
User-Neuigkeiten 7. Juli 2019

Blink XT System für Videoüberwachung bei Amazon für 59,99 Euro im Angebot

Blink XT System für Videoüberwachung bei Amazon für 59,99 Euro im Angebot: Blink XT System für Videoüberwachung bei Amazon für 59,99 Euro im Angebot . . Blink XT System für Videoüberwachung bei Amazon für 59,99 Euro im Angebot
User-Neuigkeiten 4. Juli 2019

Progressive Web Apps: Google möchte sie künftig über das Windows-System deinstallieren lassen

Progressive Web Apps: Google möchte sie künftig über das Windows-System deinstallieren lassen: Progressive Web Apps: Google möchte sie künftig über das Windows-System deinstallieren lassen Sie lassen sich vom Nutzer einfach erstellen und auf dem Desktop ablegen, der Zugriff erfolgt dann...
User-Neuigkeiten 30. Juni 2019

Lyd: Apple Watch Remote für das Sonos-System mit Verbesserungen

Lyd: Apple Watch Remote für das Sonos-System mit Verbesserungen: Lyd: Apple Watch Remote für das Sonos-System mit Verbesserungen . . Lyd: Apple Watch Remote für das Sonos-System mit Verbesserungen
User-Neuigkeiten 28. Juni 2019

watchOS 6: System-Updates ab sofort direkt auf der Uhr

watchOS 6: System-Updates ab sofort direkt auf der Uhr: watchOS 6: System-Updates ab sofort direkt auf der Uhr Watch-App besuchen, in die Einstellungen abtauchen und im Punkt Allgemein die Suche nach einem Update bemühen. Mit watchOS 6 wird sich das...
User-Neuigkeiten 19. Juni 2019

Microsoft ändert Gamertag-System, erster Namenswechsel kostenlos

Microsoft ändert Gamertag-System, erster Namenswechsel kostenlos: Microsoft ändert Gamertag-System, erster Namenswechsel kostenlos verwendet. Gamertags können ab sofort 12 Buchstaben beinhalten. Microsoft ändert Gamertag-System, erster Namenswechsel kostenlos
User-Neuigkeiten 11. Juni 2019

Apple iPadOS: Diese iPad bekommen das neue System (Beta ab heute!)

Apple iPadOS: Diese iPad bekommen das neue System (Beta ab heute!): Apple iPadOS: Diese iPad bekommen das neue System (Beta ab heute!) iPadOS wird ab diesem Herbst als kostenloses Software-Update für iPad Air 2 und später, alle iPad Pro-Modelle, iPad der 5....
User-Neuigkeiten 3. Juni 2019

Amazfit Bip: Mi Fit 4.0 sorgt für neue Firmware, System nun endlich offiziell auf Deutsch

Amazfit Bip: Mi Fit 4.0 sorgt für neue Firmware, System nun endlich offiziell auf Deutsch: Amazfit Bip: Mi Fit 4.0 sorgt für neue Firmware, System nun endlich offiziell auf Deutsch Für Besitzer einer Amazfit Bip-Smartwatch (der günstige, aber sehr beliebte Apple Watch -Klon) hat das...
User-Neuigkeiten 17. Mai 2019

Android Q: Google integriert Desktop-Modus direkt ins System

Android Q: Google integriert Desktop-Modus direkt ins System: Android Q: Google integriert Desktop-Modus direkt ins System Das bekannteste Beispiel ist sicherlich Samsungs DeX-Lösung. Damit aber nicht wieder jeder Hersteller eine Insellösung suchen muss,...
User-Neuigkeiten 13. Mai 2019

Magenta SmartHome: Optimierte Ersteinrichtung und Unterstützung von Gardena Smart System

Magenta SmartHome: Optimierte Ersteinrichtung und Unterstützung von Gardena Smart System: Magenta SmartHome: Optimierte Ersteinrichtung und Unterstützung von Gardena Smart System Daran hat sich auch bisher nichts geändert, trotz diverser Updates und eigener Community zum Melden von...
User-Neuigkeiten 8. Mai 2019
System fängt spontan mit BlueScreens an solved
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden