1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

FAQ SSD OCZ Vertex viel zu langsam?

Dieses Thema im Forum "Festplatten, SSDs & Wechselmedien" wurde erstellt von martin73, 20. November 2012.

  1. martin73

    martin73 PC-User

    Registriert seit:
    15. August 2011
    Beiträge:
    15
    Zustimmungen:
    0

    Hallo Zussammen!

    Ich habe in meinem Toshiba Portege M400 Notebook eine SSD OCZ Vertex Plus Sata II mit 240GB eingebaut. Ich habe mein Window8-System vorher auf die SSD geklont und konnte sie auch sofort nach dem Einbau verwenden.

    Nur kommt mir die Arbeitsgeschwindigkeit der SSD extrem niedrig vor. Der Hersteller gibt bis zu 255 MB/s für seq. Lesen und Schreiben an. Laut AS SSD Benschmark schafft meine SSD aber gerade mal so um die 100 MB/s, oft sogar nur weniger... :(

    Das ist doch nicht ok, oder? Woran kann das liegen?

    Könnt ihr mir weiterhelfen?

    Vielen Dank und beste Grüße!
    Martin
     
  2. Morgoth

    Morgoth BIOS-Schreiber

    Registriert seit:
    19. Februar 2012
    Beiträge:
    564
    Zustimmungen:
    43
    1. SysProfile:
    160996

    Postest du uns bitte einmal einen Screenshot vom AS SSD-Ergebnis?

    Ich könnte mir aber fast vorstellen, dass das Board einfach nicht mehr hergibt. Mal so grob überflogen, sieht das Gerät niucht gerade Leistungsstark aus. Der Geschwindigkeitsvorteil der SSD gegenüber der HDD müsste jedoch schon enorm sein. Auch wenn in der maximalen Geschwindigkeit theoretisch mehr möglich wäre.

    Vielleicht liegt es aber auch "nur" am Treiber.
     
    #2 Morgoth, 20. November 2012
    Zuletzt bearbeitet: 20. November 2012
  3. niphja

    niphja Holla die Waldfee

    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja
    Hallo martin73,

    hast du, falls verfügbar, schon die AHCI- Funktion im Bios aktiviert?
    Du kannst mal hier nachschauen, da gibt es noch ein paar Tipps rund um die Einrichtung und Optimierung von SSD's.

    Gruß
    Nico
     
  4. Morgoth

    Morgoth BIOS-Schreiber

    Registriert seit:
    19. Februar 2012
    Beiträge:
    564
    Zustimmungen:
    43
    1. SysProfile:
    160996
    Darauf spekuliere ich auch. Deshalb der Screenshot ;)
     
    1 Person gefällt das.
  5. martin73

    martin73 PC-User
    Themenstarter

    Registriert seit:
    15. August 2011
    Beiträge:
    15
    Zustimmungen:
    0
    Vielen Dank für die schnellen Antworten und Tipps!!! :)

    @Morgoth: Ja, der M400 ist nicht mehr der neuste ;) Den Screenshot liefere ich heute Abend nach, bin leider nicht daheim.

    @niphja: Das mit der AHCI-Funktion im BIOS bereitet mir einiges Kopfzerberechen. Es gibt nämlich im Toshiba-BIOS (ACPI-BIOS V1.8) keine Möglichkeit AHCI zu aktivieren. Beim betreffenden Punkt "Built-in HDD" kann man nur "1RAID-0" oder "JBOD" einstellen. Die SSD läuft auf 1-RAID-0 und ich weiß nicht, ob da AHCI möglich ist. Ich weiß aber, dass TRIM funktioniert. :)

    Beste Grüße!
    Martin
     
    #5 martin73, 20. November 2012
    Zuletzt bearbeitet: 20. November 2012
  6. martin73

    martin73 PC-User
    Themenstarter

    Registriert seit:
    15. August 2011
    Beiträge:
    15
    Zustimmungen:
    0
    Sorry, hat etwas gedauert...:) Hier ist der Screenshot von meinem SSD-Benchmark.
     

    Anhänge:

    • asssd.jpg
      asssd.jpg
      Dateigröße:
      137,5 KB
      Aufrufe:
      207
  7. wraith

    wraith BIOS-Schreiber

    Registriert seit:
    27. Mai 2007
    Beiträge:
    696
    Zustimmungen:
    46
    1. SysProfile:
    32156
    2. SysProfile:
    32620
    129830
    Bei dem "alten" Ding scheint der SATA-Controller noch nicht im Chipsatz integriert zu sein, sondern es ist ein extra Chip auf dem Mainboard und dieser scheint Augenscheinlich auch noch per PCI-Bus angebunden zu sein und bei dem ist bei knapp über 100MB/s Sense.
     
  8. niphja

    niphja Holla die Waldfee

    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja
    Na dann wird dein Läppi kein AHCI unterstützen und setzt stattdessen auf den älteren PCI- Bus, so wie es wraith bereits erwähnte. Eventuell kannst du mit anderen SATA- Treibern (Windows- Standardtreiber, Intel oder AMD) noch ein kleines bissel mehr Leistung herauskitzeln aber ich glaube es fast nicht.
     
  9. wraith

    wraith BIOS-Schreiber

    Registriert seit:
    27. Mai 2007
    Beiträge:
    696
    Zustimmungen:
    46
    1. SysProfile:
    32156
    2. SysProfile:
    32620
    129830
    Im RAID-Modus ist AHCI sowieso aktiv und hat nichts mit dem BUS zu tun.
    Mit Treiber usw. läßt sich da nichts rausholen, der PCI-Bus kann halt praktisch nicht viel mehr als 100MB/s.
     
    1 Person gefällt das.
  10. martin73

    martin73 PC-User
    Themenstarter

    Registriert seit:
    15. August 2011
    Beiträge:
    15
    Zustimmungen:
    0
    Vielen Dank an alle für eure Antworten! Ich hab parallel auch mal noch etwas "nachgeforscht" und es sieht wohl so aus, dass in meinem Notbook nur ein SATA "1" Controller verbaut ist. Was bedeutet, dass der sowieso nur maximal 150 MB/s schafft.

    @wraith: Ja, genau. Das hatte ich auch gelesen, dass bei RAID AHCI bereits aktiv ist.

    Trotzallem sind die Zugriffszeiten immerhin 5x so schnell, wie bei meiner alten Festplatte. Von daher kann ich mich eigentlich nicht beschweren... ;)

    Trotzdem nochmal DANKE an alle!!! :)

    Gruß Martin!
     
  11. wraith

    wraith BIOS-Schreiber

    Registriert seit:
    27. Mai 2007
    Beiträge:
    696
    Zustimmungen:
    46
    1. SysProfile:
    32156
    2. SysProfile:
    32620
    129830

    Stimmt, es ist ein 945GM Chipsatz verbaut, theoretisch mit einer ICH7-M Southbridge die zwei SATA 1 Anschlüsse hat, allerdings hat die ICH7-M keine RAID-Unterstützung und normalerweise wird bei dieser der MS oder Intel Treiber benutzt. Dein Controller nutzt allerdings einen "Toshiba"-Treiber.

    Deshalb denke ich das ein zusätzlicher externer Chip verbaut wurde und evtl. keine ICH7-M sondern ein älteres Modell ohne SATA.

    Außerdem wären bei SATA 1 die 150MB/s auch nur theoretisch, praktisch sind kaum mehr als 125MB/s drin. Aber hast Recht, alles über 100MB/s reichen eigendlich völlig und dann natürlich die schnellen Zugriffzeiten....
     
Die Seite wird geladen...

SSD OCZ Vertex viel zu langsam? - Weitere Themen

Forum Datum

OCZ Vertex 460: Neue Consumer-SSD auf der CES

OCZ Vertex 460: Neue Consumer-SSD auf der CES: OCZ Vertex 460: Neue Consumer-SSD auf der CES 13.01.2014 08:45 - Ende letzten Jahres stellte OCZ mit der Vector 150 die neue SSD für das Enthusiastensegment vor. Nun ist das Consumer-Modell...
PCGH-Neuigkeiten 13. Januar 2014

OCZ soll neue Vertex-SSD bringen: Kampfansage an Samsung?

OCZ soll neue Vertex-SSD bringen: Kampfansage an Samsung?: OCZ soll neue Vertex-SSD bringen: Kampfansage an Samsung? 11.04.2013 12:13 - OCZ soll eine Neuauflage seiner Vertex-SSDs vorbereiten. Die Vertex 5 könnte damit der Vektor-Serie den Rang...
PCGH-Neuigkeiten 11. April 2013

SSD Vertex 2 zu langsam?

SSD Vertex 2 zu langsam?: Hallo, habe seit langer Zeit eine Vertex 2 in Gebrauch mit 120GB. Jetzt bin ich neulich über eine Bewertung auf meinem Profil darauf gekommen mal einen SSD Benchmark zu machen, weil da ein User...
Festplatten, SSDs & Wechselmedien 4. März 2012

SSD OCZ Agility 3 zu langsam

SSD OCZ Agility 3 zu langsam: SSD OCZ Agility 3 zu langsam Hallo, heute ist meine neue SSD die OCZ Agility 3 mit der Post von Hardwareversand.de angekommen. Habe Sie eingebaut und gleich Windows 7 aufgespielt. Der große...
Computerfragen 25. Februar 2012

OCZ Vertex 3 oder Crucial M4 SSD?

OCZ Vertex 3 oder Crucial M4 SSD?: Hallo, Hätte gerne eine SSD für mein System (bringt das überhaupt was beim Surfen und Zocken?), habe um die 160€ zur Verfügung und Freunde haben mir die OCZ Vertex 3 oder die Crucial m4 SSD...
Festplatten, SSDs & Wechselmedien 19. November 2011

SSD OCZ Vertex 3, Problem

SSD OCZ Vertex 3, Problem: Um es kurz zu machen: Die Schreibraten meiner SSD sind mies. Ich habe gemessen mit Atto: ca. 170mb/s max, mit AS SSD sind es zwischen 50 und 80. Ich weiß: Atto ist bestcase, AS worstcase, real...
Festplatten, SSDs & Wechselmedien 8. September 2011

Trim Tool für OCZ Vertex 2 SSD

Trim Tool für OCZ Vertex 2 SSD: Hi Leutz, ich hab seit kurzem eine 2,5" SSD von OCZ. Hab mir von denen die Vertex2 mit 120GB geholt. Hab die SSD eingebaut, Windows installiert und den AHCI Treiber von AMD installiert. Als...
Festplatten, SSDs & Wechselmedien 19. Dezember 2010

OCZ Vertex 2: SSD mit bis zu 550 MB/s

OCZ Vertex 2: SSD mit bis zu 550 MB/s: OCZ gibt die Leserate der Vertex 2 mit 550 MB/s an, schreibend sollen 480 MB/s erreicht werden, abhängig von der Dateigröße. Ermöglichen soll dies der interne Aufbau als Quad-RAID. Die OCZ Vertex...
PCGH-Neuigkeiten 13. Januar 2009

Diese Seite empfehlen