SSD funktionert nicht richtig

Diskutiere und helfe bei SSD funktionert nicht richtig im Bereich Festplatten, SSDs & Wechselmedien im SysProfile Forum bei einer Lösung; SSD funktioniert nicht richtig Hallo liebe Forenmitglieder, ich habe Probleme mit meiner neuen Samsung SSD 830 64gb. Die SSD konnte ich erfolgreich... Dieses Thema im Forum "Festplatten, SSDs & Wechselmedien" wurde erstellt von raffy, 19. September 2012.

  1. raffy
    raffy Grünschnabel
    Registriert seit:
    19. September 2012
    Beiträge:
    7
    Zustimmungen:
    0

    SSD funktioniert nicht richtig

    Hallo liebe Forenmitglieder,
    ich habe Probleme mit meiner neuen Samsung SSD 830 64gb.
    Die SSD konnte ich erfolgreich einbauen, sie wurde erkannt worauf ich meine OS Partition mit Norton Ghost auf die SSD kopiert habe.
    Der AS SSD Benchmark fällt allerdings sehr mager aus.
    [​IMG]












    AHCI ist im BIOS aktiviert, musste allerdings um keinen Bluescreen zu bekommen folgendes tun...
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Msahci
    -> Den Wert von Start von 3 auf 0 setzen.
    Hochfahren ging daraufhin wieder problemlos, meine HDD läuft laut AS SSD Benchmark auch unter AHCI, bei einem Testlauf der SSD bleibt die Fehlermeldung unverändert
    (pciide - BAD).

    Hier ein Screenshot meiner HDD.
    [​IMG]
    Meine vorherige OS Partition kann ich zudem nicht formatieren, bekomme eine Fehlermeldung stattdessen.
    Zudem läuft meine SSD über SATA 2, habe gelesen dass das keinen großen Unterschied macht (hoffe das stimmt so in etwa).
    Bitte verzweifelt um Hilfe.

    Gruß
    Raffy
     

    Anhänge:

    • SS1.jpg
      SS1.jpg
      Dateigröße:
      99,2 KB
      Aufrufe:
      741
    • SS2.jpg
      SS2.jpg
      Dateigröße:
      88,3 KB
      Aufrufe:
      715
    #1 raffy, 19. September 2012
    Zuletzt bearbeitet: 19. September 2012
  2. User Advert

  3. ZEUS
    ZEUS Wandelnde HDD
    Registriert seit:
    22. Februar 2009
    Beiträge:
    3.544
    Zustimmungen:
    145
    1. SysProfile:
    97827

    Also das einzige was mir komisch aufstößt ist, dass du die Betriebssystem-Partition auf die SSD verschoben hast. Sowas würde ich nie machen. Ein Backup von allen Daten anfertigen und dann das OS neu auflegen und auf der SSD installieren. Dann dürfte das an sich auch nicht so limitieren. Das wäre meine Einschätzung.
    Warte aber noch eine andere Meinung ab, will jetzt nicht dafür verantwortlich sein, dass du dein OS neu aufsetzt und nachher kam die Limitierung von anderer Stelle. ;)
     
    1 Person gefällt das.
  4. R0man
    R0man Computer-Versteher
    Registriert seit:
    15. Juli 2011
    Beiträge:
    111
    Zustimmungen:
    1
    Name:
    Roman
    Was hast du denn sonst noch für Sachen an Bord, so an Chipsatz (Motherboard), CPU, RAM etc. Mich dünken die Werte auch sehr niedrig.
     
  5. raffy
    raffy Grünschnabel
    Themenstarter
    Registriert seit:
    19. September 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Mein System ist schon was älter also nicht erschrecken, wird nach und nach ausgebessert.

    windows 7
    Gigabyte GA-EP35-DS3
    intel e8200 core 2 duo, 2,6
    6gb OCZ ram
    ati radeon hd 4850
    Western Digital 320 gb, 7200 rpm
     
  6. raffy
    raffy Grünschnabel
    Themenstarter
    Registriert seit:
    19. September 2012
    Beiträge:
    7
    Zustimmungen:
    0
    So sieht mein Board aus.
    [​IMG]





    Das hab ich zu den Anschlüssen gefunden.

    South Bridge:
    4 x SATA 3Gb/s connectors (SATAII0, SATAII1, SATAII4, SATAII5) supporting up to 4 SATA 3Gb/s devices
    GIGABYTE SATA2 chip:
    1 x IDE connector supporting ATA-133/100/66/33 and up to 2 IDE devices
    2 x SATA 3Gb/s connectors (GSATAII0, GSATAII1) supporting up to 2 SATA 3Gb/s devices
    Support for SATA RAID 0, RAID 1, and JBOD
    iTE IT8718 chip:
    1 x floppy disk drive connector supporting up to 1 floppy disk drive


    Die SSD steckt im Moment an einem der beiden pinken Anschlüssen.
     

    Anhänge:

    • SS4.jpg
      SS4.jpg
      Dateigröße:
      111,6 KB
      Aufrufe:
      983
  7. raffy
    raffy Grünschnabel
    Themenstarter
    Registriert seit:
    19. September 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Wenn ich mit dem von Samsung beigelegten Tool eine Optimierung durchführen will erscheint folgende Fehlermeldung.


    19092012/15:32:48:037: UNKNOWN MAGICIANGUI *************************SAMSUNG SSD MAGICIAN STARTED***********************
    19092012/15:33:26:929: ERROR SYSINFO ID: IOCTL to get target ID and LUN value failed with error code: 50
    19092012/15:41:04:894: WARNING OPTIMIZATION COptimizationMgr::StopAll: No running instance available to stop.
    19092012/15:41:04:894: WARNING BENCHMARK CBenchmarkManager::StopAll: No running instance available to stop.
    19092012/15:41:04:894: UNKNOWN MAGICIANGUI ****************************************************************************
    19092012/15:57:15:357: UNKNOWN MAGICIANGUI *************************SAMSUNG SSD MAGICIAN STARTED***********************
    19092012/15:58:00:250: ERROR SYSINFO ID: IOCTL to get target ID and LUN value failed with error code: 50
    19092012/16:03:59:728: ERROR SYSTEM TUNING CSysTuning:QueryStatus_Ser: Failed to get handle to CiSvc Service ;Err code: 1060
    19092012/16:13:01:047: WARNING OPTIMIZATION COptimizationMgr::StopAll: No running instance available to stop.
    19092012/16:13:01:047: WARNING BENCHMARK CBenchmarkManager::StopAll: No running instance available to stop.
    19092012/16:13:01:075: UNKNOWN MAGICIANGUI ****************************************************************************
    19092012/16:56:00:011: UNKNOWN MAGICIANGUI *************************SAMSUNG SSD MAGICIAN STARTED***********************
    19092012/17:00:54:872: WARNING OPTIMIZATION COptimizationMgr::StopAll: No running instance available to stop.
    19092012/17:00:54:872: WARNING BENCHMARK CBenchmarkManager::StopAll: No running instance available to stop.
    19092012/17:00:54:872: UNKNOWN MAGICIANGUI ****************************************************************************
    19092012/18:36:23:447: UNKNOWN MAGICIANGUI *************************SAMSUNG SSD MAGICIAN STARTED***********************
    19092012/18:37:04:054: ERROR BENCHMARK CBenchmarkInterface::TriggerBenchmarking:Disk(S0VXNEAC500457) does not have logical drives.
    19092012/18:37:04:928: INFO BENCHMARKING Performance benchmark is terminated.
    19092012/18:37:04:928: ERROR BENCHMARKING No logical drives were found on one or more drives.
    Performance benchmark is terminated.
    19092012/18:37:20:496: ERROR BENCHMARK CBenchmarkInterface::TriggerBenchmarking:Disk(S0VXNEAC500457) does not have logical drives.
    19092012/18:37:20:746: INFO BENCHMARKING Performance benchmark is terminated.
    19092012/18:37:20:746: ERROR BENCHMARKING No logical drives were found on one or more drives.
    Performance benchmark is terminated.
    19092012/18:37:34:396: ERROR SYSTEM TUNING CSysTuning:QueryStatus_Ser: Failed to get handle to CiSvc Service ;Err code: 1060
    19092012/18:38:37:155: ERROR OPTIMIZATION COptInterface::TriggerOpt:Disk(S0VXNEAC500457) does not have logical drives
    19092012/18:40:20:228: ERROR OPTIMIZATION COptInterface::TriggerOpt:Disk(S0VXNEAC500457) does not have logical drives
    19092012/20:45:42:703: ERROR SYSTEM TUNING CSysTuning:QueryStatus_Ser: Failed to get handle to CiSvc Service ;Err code: 1060
    19092012/20:46:07:246: ERROR SYSTEM TUNING CSysTuning:QueryStatus_Ser: Failed to get handle to CiSvc Service ;Err code: 1060
    19092012/20:52:03:383: WARNING OPTIMIZATION COptimizationMgr::StopAll: No running instance available to stop.
    19092012/20:52:03:383: WARNING BENCHMARK CBenchmarkManager::StopAll: No running instance available to stop.
    19092012/20:52:03:383: UNKNOWN MAGICIANGUI ****************************************************************************
    19092012/21:28:28:412: UNKNOWN MAGICIANGUI *************************SAMSUNG SSD MAGICIAN STARTED***********************
    19092012/21:28:51:188: ERROR SYSTEM TUNING CSysTuning:QueryStatus_Ser: Failed to get handle to CiSvc Service ;Err code: 1060
    19092012/21:29:01:016: ERROR SITELINK CXMLParser::GetFirmwareVersion() Xml file format is not matching.
    19092012/21:29:22:766: ERROR SYSTEM TUNING CSysTuning:QueryStatus_Ser: Failed to get handle to CiSvc Service ;Err code: 1060
    19092012/21:29:30:753: ERROR OPTIMIZATION COptInterface::TriggerOpt:Disk(S0VXNEAC500457) does not have logical drives
    20092012/01:02:18:923: ERROR OPTIMIZATION COptInterface::TriggerOpt:Disk(S0VXNEAC500457) does not have logical drives
     
  8. a-malek
    a-malek Lebende CPU
    Registriert seit:
    4. Juni 2009
    Beiträge:
    1.410
    Zustimmungen:
    49
    Name:
    malek
    1. SysProfile:
    90982
    2. SysProfile:
    166455
    Wie hoch ist denn die CPU-Auslastung beim Benchmark?

    Hast du schon einen anderen SATA-Port versucht und zwar einen von der Soutzbridge und nicht vom Zusatzconrtoller?
     
  9. raffy
    raffy Grünschnabel
    Themenstarter
    Registriert seit:
    19. September 2012
    Beiträge:
    7
    Zustimmungen:
    0
    CPU Auslastung lag so im Durchschnitt bei 5-15 %, bis maximal 30%.
    Hab aber wie du gesagt hast die noch verbleibenden SATA Stecker ausprobiert und bei einem erhalte ich folgenden Benchmark.
    [​IMG]




    Ist das akzeptabel oder immer noch deutlich zu langsam, zudem vertragen sich die beiden installierten Betriebssysteme scheinbar nicht, beim booten kann ich mir eins aussuchen obwohl ich eigentlich laut BIOS von der SSD zuerst boote.
    Kann ich wenn der PC läuft irgendwo nachprüfen von welcher Platte das OS gerade läuft?
    Das kleine Windowsfähnchen ist neben keiner der beiden Festplatten zu sehen.
     

    Anhänge:

    • SS1.png
      SS1.png
      Dateigröße:
      64,5 KB
      Aufrufe:
      694
  10. raffy
    raffy Grünschnabel
    Themenstarter
    Registriert seit:
    19. September 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Beim Windows-Leistungsindex wird die SSD gar nicht aufgeführt, jetzt ist allerdings das Windowsfähnchen davor zu sehen.[​IMG]
     

    Anhänge:

    • SS5.jpg
      SS5.jpg
      Dateigröße:
      148,2 KB
      Aufrufe:
      706
  11. a-malek
    a-malek Lebende CPU
    Registriert seit:
    4. Juni 2009
    Beiträge:
    1.410
    Zustimmungen:
    49
    Name:
    malek
    1. SysProfile:
    90982
    2. SysProfile:
    166455
    Die Benchmark-Werte sehen schon sehr gut aus. Ich vermute, dass der zuvor verwendete SATA-Port über einen Zusatzcontroller mit schlechter Anbindung an den Chipsatz realisiert wurde.

    Auf den Windows Leistungsindex würde ich nicht zuviel Wert legen, solange das System gut läuft.
     
  12. ZEUS
    ZEUS Wandelnde HDD
    Registriert seit:
    22. Februar 2009
    Beiträge:
    3.544
    Zustimmungen:
    145
    1. SysProfile:
    97827
    Ein Leistungsindex von 5,9 würde mir aber trotzdem zu denken geben, da reguläre HDDs immer 5,9 haben und SSD mehr. Von daher immernoch mein Verdacht, dass die alte HDD die SSD in irgendeiner Weise limitiert.
     
  13. Neo111430
    Neo111430 PC-Freak
    Registriert seit:
    5. Juli 2010
    Beiträge:
    223
    Zustimmungen:
    15
    Name:
    Miroslav
    1. SysProfile:
    111430
    Auf index soll mann sich nicht verlassen,aber warum zeigt sein Windoof das

    64GB frei (98 gesamt) wenn er Samsung SSD 830 64gb verbaut hat.

    Davon abgesehen das nach formatieren bleibt max 60Gb frei.

    Ich gehe stark davon aus das sein Board SSD nicht mal erkannt hat und er läuft noch aufn altem Winddof.Deswegen geht es vileich auch nicht Formatieren.
    Mann kann ja nicht laufendes System formatieren ;) :D

    Einziges was da man machen kann Alle HDD´s abklemen SSD drin lassen und Windoof neu machen.Erst mal aber checken ob Bios eigentlich SSD erkennt.
     
  14. raffy
    raffy Grünschnabel
    Themenstarter
    Registriert seit:
    19. September 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Ja ich hab auch den Verdacht, dass sich die beiden installierten Betriebssysteme irgendwie gegenseitig stören.
    Beim Hochfahren muss ich mich immer zwischen einem der beiden entscheiden.
    Wenn ich dann das nehme was eigentlich auf der SSD sein sollte erscheint neben der SSD auch das Windowlogo und wenn ich versuche sie zu formatieren bekomm ich die Fehlermeldung das ich meine Windowsfestplatte nicht formatieren kann.
    Bei der Partition der HDD auf der ebenfalls Windows 7 installiert ist bekomme ich einfach die nüchterne Antwort "Windows konnte die Formatierung nicht abschliessen."
    Bis auf Windows komplett neu draufspielen fällt mir auch nichts ein.
    Aber macht es dabei Sinn die HDD abzuklemmen?
    Nachher krieg ich sie wenn die SSD neu aufgesetzt ist wieder nicht formatiert.
     
  15. smile
    smile PC-User
    Registriert seit:
    1. Juli 2012
    Beiträge:
    17
    Zustimmungen:
    0
    1. SysProfile:
    155751

    Das mit dem Benchmark sah bei mir am Anfang genaus so aus (242,6/214,5). Ich habe auch die SSD 830 von Samsung, allerdings als 128GB.

    Kürzlich habe ich mir ein Mainboard gekauft, dass auch Sata III (600) unterstützt und siehe da: 498MB/s ; 321MB/s.
    Angegeben sind 520 MB/s beim sequentiellen Lesen und bis zu 400 MB/s beim sequentiellen Schreiben (bei 256GB und 512GB Versionen).

    Ich bin nun zufrieden und hab neben Windows 7 auf der SSD auch noch Vista auf einer HDD.

    Der Benchmark war auf SATA II auch auf 5,9 , auf SATA III nun 7,9.
     
Thema:

SSD funktionert nicht richtig

Die Seite wird geladen...

SSD funktionert nicht richtig - Similar Threads - SSD funktionert richtig

Forum Datum

Apple senkt Preise für SSD-Upgrades bei MacBook Pro, MacBook Air und Mac mini

Apple senkt Preise für SSD-Upgrades bei MacBook Pro, MacBook Air und Mac mini: Apple senkt Preise für SSD-Upgrades bei MacBook Pro, MacBook Air und Mac mini Gerade die Macs gehen ordentlich ins Geld, auch wenn sich das über die lange Nutzungsdauer sicherlich wieder schön...
User-Neuigkeiten 20. März 2019

Samsung NVMe SSD 970 EVO Plus vorgestellt

Samsung NVMe SSD 970 EVO Plus vorgestellt: Samsung NVMe SSD 970 EVO Plus vorgestellt Hierbei handelt es sich um die Samsung 970 EVO Plus. Durch die Integration des neuesten V-NAND-Chips mit abgestimmter Firmware erreicht die 970 EVO Plus...
User-Neuigkeiten 23. Januar 2019

Western Digital: WD Black SN750 NVMe-SSD der zweiten Generation vorgestellt

Western Digital: WD Black SN750 NVMe-SSD der zweiten Generation vorgestellt: Western Digital: WD Black SN750 NVMe-SSD der zweiten Generation vorgestellt Das Kühlsystem sei in Zusammenarbeit mit EKWB entstanden. Dessen Kühlkörper leite bei intensivem Betrieb Wärme aus dem...
User-Neuigkeiten 18. Januar 2019

Windows 10 Ssd Festplatte Defragmentieren Abschalten

Windows 10 Ssd Festplatte Defragmentieren Abschalten: hallo mein rechner schaltet ständig die Stromabschaltung von unserem ferseher an. vermutlich über das infrarot da diese Abschaltung auf die infrarot ferbedienung vom ferseher reagiert und den...
Windows 10 9. Januar 2019

Windows 10: Kopieren des Inhalts einer SSD

Windows 10: Kopieren des Inhalts einer SSD: Guten Tag, ich möchte den Inhalt einer SSD auf eine externe Festplatte kopieren. Einfach um die Daten zu sichern. Bei ca. 20% geht es nicht mehr weiter ?? Kann mir jemand einen Tip...
Windows 10 22. Dezember 2018

Windows 10: SSD partitionieren?

Windows 10: SSD partitionieren?: Ich habe die Absicht, mein NB Acer Aspire VN7-592G (Win 10 Home, SSD 256 GB System und Programme, HDD 1000 GB für Daten, Fotos, Videos usw.) durch das NB ASUS ZenBook Pro 15 (Win 10 Home, SSD 512...
Windows 10 6. Dezember 2018

Samsung SSD 860 QVO: Viel Speicher für vergleichsweise wenig Geld

Samsung SSD 860 QVO: Viel Speicher für vergleichsweise wenig Geld: Samsung SSD 860 QVO: Viel Speicher für vergleichsweise wenig Geld Das Besondere: Sie ist recht günstig. Für das Modell mit 1 TB, welches im Dezember erscheinen soll, ruft man rund 150 Dollar aus....
User-Neuigkeiten 27. November 2018

Windows 10: Speicher SSD – unsichtbare 60GB !!!?

Windows 10: Speicher SSD – unsichtbare 60GB !!!?: Hallo zusammen, mein Laptop ACER Aspire 5 hat für C: einen SSD Speicher (Größe 124 GB) Ich stelle jetzt fest, dass 93 GB von insgesamt 118 GB davon belegt sein sollen. Wenn ich aber die...
Windows 10 11. November 2018

Windows 10: SSD freigegeben, kein Zugriff

Windows 10: SSD freigegeben, kein Zugriff: Hallo, ich habe auf Computer 1 meine SSD freigegeben und finde diese auch mit Computer 2. Ich kann auf Computer 2 auch auf die SSD zugreifen, nur habe ich dort keinen Schreibzugriff...
Windows 10 23. Oktober 2018

Windows 10: Windows bootet nach Installation auf SSD nicht

Windows 10: Windows bootet nach Installation auf SSD nicht: Hallo Win-10-Forum, wie im Titel schon zu entnehmen ist, habe ich große Probleme, eine Windows 10 Version auf einer SSD zum laufen zu bringen. Hab schon allesmögliche ausprobiert, was in den...
Windows 10 11. Oktober 2018

Verlosung: Samsung X5 Thunderbolt 3 Portable SSD

Verlosung: Samsung X5 Thunderbolt 3 Portable SSD: Verlosung: Samsung X5 Thunderbolt 3 Portable SSD Die alten Scheiben fassen immer mehr Kapazität, dementsprechend ist das GB pro Cent günstiger. Hat natürlich auch Nachteile, die klassische große...
User-Neuigkeiten 10. November 2018

Windows 10: PCI Express SSD nach Clean-Installation halbiert

Windows 10: PCI Express SSD nach Clean-Installation halbiert: Guten Abend, nach der Clean-Installation von Windows 10 Version 1809 Build 17763.1 hat sich die Kapazität meiner PCI Raidr Express SSD nahezu halbiert. Vor der Installation betrug das Volumen...
Windows 10 6. Oktober 2018

Windows 10: HDD nach SSD klonen

Windows 10: HDD nach SSD klonen: Hallo, ich möchte mein OS von einer HDD auf eine SSD klonen. Beide Platten sind im PC verbaut. Wie geht das am besten.
Windows 10 10. September 2018
SSD funktionert nicht richtig solved

Andere User suchten nach Lösung und weiteren Infos nach:

  1. pciide bad ssd

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden