1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Signatur-Bild wird nicht angezeigt sondern nur der Link

Dieses Thema im Forum "Archiv" wurde erstellt von Mr.Maison, 22. September 2008.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mr.Maison

    Mr.Maison Grünschnabel

    Registriert seit:
    20. September 2008
    Beiträge:
    2
    Zustimmungen:
    0

    Hi,

    also eigentlich steht schon alles in der Betreffzeile. Ich möchte kein eigenes Bild nutzen sonder eins von den Vorgefertigten aber es klappt net. Habe jetzt schon alle Codes ausprobiert plus "sigpic" davor. Das scheint aber nur für eigene Bilder zu sein, oder?

    Wie richte ich das richtig ein?

    Danke im vorraus für eure Antworten.

    Viele Grüße
    Mr.Maison
     
  2. Alexander

    Alexander Wandelnde HDD

    Registriert seit:
    3. Juni 2007
    Beiträge:
    3.166
    Zustimmungen:
    60
    Name:
    Alexander
    1. SysProfile:
    41044
    #2 Alexander, 22. September 2008
    Zuletzt bearbeitet: 22. September 2008
  3. peacemillion

    peacemillion Mac-derator

    Registriert seit:
    29. Oktober 2007
    Beiträge:
    4.418
    Zustimmungen:
    157
    Name:
    Manuel
    1. SysProfile:
    23
    2. SysProfile:
    14337
    Entweder ein wenig die Forensuche bemühen,
    oder dort wo du deine Signatur erstellst ein wenig runterscrollen und da dann dein Bild hochladen
     
    #3 peacemillion, 22. September 2008
  4. alex

    alex killed in action

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    8.226
    Zustimmungen:
    291
    1. SysProfile:
    63644
    2. SysProfile:
    18897
    40873
  5. Mr.Maison

    Mr.Maison Grünschnabel
    Themenstarter

    Registriert seit:
    20. September 2008
    Beiträge:
    2
    Zustimmungen:
    0
    Danke für die Antworten. Hier ma ein test.
    Nächster test

    testo
     
    #5 Mr.Maison, 22. September 2008
    Zuletzt von einem Moderator bearbeitet: 22. September 2008
  6. alex

    alex killed in action

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    8.226
    Zustimmungen:
    291
    1. SysProfile:
    63644
    2. SysProfile:
    18897
    40873
    Ähm, lass gefälligst den Quatsch mit den Test-Posts...
    Wenn du deine Signatur richtig eingetragen hast, erscheint sie auch so in allen deinen Beiträgen (auch deinen vorherigen)
     
  7. peacemillion

    peacemillion Mac-derator

    Registriert seit:
    29. Oktober 2007
    Beiträge:
    4.418
    Zustimmungen:
    157
    Name:
    Manuel
    1. SysProfile:
    23
    2. SysProfile:
    14337
    Solche Testposts sind überflüssig, deine Sig wird unter jedem deiner bisherigen und folgenden Posts angezeigt

    €dit: ich gebs auf, zu lahm für diese Welt -.-
     
    #7 peacemillion, 22. September 2008
  8. Mr.Maison

    Mr.Maison Grünschnabel
    Themenstarter

    Registriert seit:
    20. September 2008
    Beiträge:
    2
    Zustimmungen:
    0
    Entschuldigung für den Test hab gesehen das es auch eine Vorschauoption gibt. Hab mir das Tutorial durchgelesen. Leider hat es mich nicht ganz weiter gebracht. Der Abschnitt der für mich interesant ist fällt mit:

    Möglichkeit 2.: Ihr scrollt nach oben zur Eingabefläche und tippt dort folgenden BB-Code ein:



    Nun könnt ihr auf klicken.

    kurz und missverständlich aus. Ich habs mit vor und hinter dem BB-Code:
    [​IMG]
    ausprobiert und es klappt net. Was mach ich nur falsch?

    Viele Grüße
    Mr.Maison
     
  9. Alexander

    Alexander Wandelnde HDD

    Registriert seit:
    3. Juni 2007
    Beiträge:
    3.166
    Zustimmungen:
    60
    Name:
    Alexander
    1. SysProfile:
    41044
    Also..
    Lad mal dieses Bild per Formular hoch:

    [​IMG]

    Danach gibts du im Textfeld diesen BBCode ein:

    HTML:
    [url="http://www.sysprofile.de/id76390"][SIGPIC][/SIGPIC][/url]
     
  10. Mr.Maison

    Mr.Maison Grünschnabel
    Themenstarter

    Registriert seit:
    20. September 2008
    Beiträge:
    2
    Zustimmungen:
    0
    Danke, habs durch hartneckiges probieren geschafft.
     
  11. Spacerat

    Spacerat ٩(̾●̮̮̃̾•̃̾)۶ /dev/null

    Registriert seit:
    25. Dezember 2006
    Beiträge:
    8.628
    Zustimmungen:
    206
    Name:
    Christian
    1. SysProfile:
    11226
    Steam-ID:
    Spacerat2911
    Wenn keine Sig eingetragen ist, ist der Haken "Signatur anzeigen" bei allen in dieser Zeit geschriebenen Beiträgen standardmäßig aus. Um das mal nur noch klarzustellen. Testbeiträge müssen aber nicht sein, man kann den Beitrag editieren und den Haken unten bei "Zusätzliche Einstellungen" -> "Verschiedene Einstellungen" setzen und das Posting speichern.
     
  12. alex

    alex killed in action

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    8.226
    Zustimmungen:
    291
    1. SysProfile:
    63644
    2. SysProfile:
    18897
    40873

    Er hatte allerdings schon im 1. Post eine Signatur (wenn auch nur ne Text-Sig, aber das reicht ja ;))
     
Die Seite wird geladen...

Signatur-Bild wird nicht angezeigt sondern nur der Link - Weitere Themen

Forum Datum

Signaturen werden nicht angezeigt

Signaturen werden nicht angezeigt: Guten Tag, Bei mir werden die signaturen nicht richtig angezeigt. Was kann ich da machen? http://puu.sh/jwasG/4002949dab.png
News & Bugs zu SysProfile 10. August 2015

Wieso wird mir meine Signatur nicht mehr angezeigt?

Wieso wird mir meine Signatur nicht mehr angezeigt?: Hey Community, die Suche brachte mir leider keine weiteren Ergebnisse bei meinem Problem. Ich habe mir eine Signatur erstellt und auch soweit mir bekannt ist die Regeln eingehalten. Soweit...
freie Fragen 30. November 2011

Meine Signatur wird mir nicht angezeigt.

Meine Signatur wird mir nicht angezeigt.: In den Einstellungen vom Benutzerkontrollzentrum hab ich die Anzeige von Signaturen aktiviert und beim Erstellen von Beiträgen hab ich ebenfalls unten den Haken gesetzt. Dennoch seh ich sie nicht....
Fehler im Forum 22. Juni 2009

Signatur wird nicht richtig angezeigt

Signatur wird nicht richtig angezeigt: Hallo, wollte heute mal ein Signaturbild ändern. Jedoch wird mir nur folgendes angezeigt: [img] Kann mir da jemand helfen? :/ Gruß
Fehler im Forum 20. April 2009

Signatur Bild wird nicht angezeigt

Signatur Bild wird nicht angezeigt: Jedes Mal wenn ich meine Signatur ändere und ein Bild mit einem Link zu meinem SysProfile reinsetze, wird nur der Link angezeigt, aber nicht das Bild. Kann mir bitte einer erklären, woran das...
Fehler im Forum 18. Juli 2008

signatur wird nicht angezeigt

signatur wird nicht angezeigt: hallo! ist das nur bei mir so oder sehen alle keine signaturpics mehr?
Archiv 29. Juni 2008

Bei mir wird keine signatur angezeigt

Bei mir wird keine signatur angezeigt: wie gesagt ich kann mein profil irgendwie nicht den links unter signatur nicht verlinken kann mir da jemand helfen?
News & Bugs zu SysProfile 19. April 2008

Signatur Bild

Signatur Bild: Hi, kann mir jemand sagen wie man so eine Signatur bekommt? Oder muss man sich das selber machen? Wäre auch kein Problem, aber würds gern wissen. Meine Sowas: [IMG] [IMG] Denke das reicht an...
Fragen zur Einrichtung von SysProfile 31. Dezember 2006
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen