1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Schwarzer Bildschirm

Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von Br41nk1ck3r, 10. März 2007.

  1. Br41nk1ck3r

    Br41nk1ck3r BIOS-Schreiber
    Themenstarter

    Registriert seit:
    30. Januar 2007
    Beiträge:
    627
    Zustimmungen:
    3
    1. SysProfile:
    24423

    Jop, auch da habe ich mal bei mir einen anderen rein (3800+ von nem Kumpel) aber vorsichtshalber meine auch mal bei ihm rein. Cpu is vollkommen ausgeschlossen, genauso wie Speicher, HDD`s, Netzteil und Graka. Ja selbst das Gehäuse hab ich ausgetauscht. Aber wenn alles nichts bringt muss was neues her. Des A8N-E werd ich dann als defekt verkaufen. Wenns einer wieder hinkriegt freuts mich :)


    EDIT: Wie ich es mir dachte, Überraschungsangriff der Post kam eben. Board is da :) :) :) *freu*

    Gruß
    Br41nk1ck3r
     
    #31 Br41nk1ck3r, 15. März 2007
    Zuletzt bearbeitet: 15. März 2007
  2. alex

    alex killed in action

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    8.226
    Zustimmungen:
    291
    1. SysProfile:
    63644
    2. SysProfile:
    18897
    40873

    und? geht's jetzt wieder mit dem neuen board?

    gruß
    alexirsi
     
  3. Br41nk1ck3r

    Br41nk1ck3r BIOS-Schreiber
    Themenstarter

    Registriert seit:
    30. Januar 2007
    Beiträge:
    627
    Zustimmungen:
    3
    1. SysProfile:
    24423
    Hihi, Du bist gut :) kam doch eben erst^^. Muss ja erstmal meine ganzen Dateien wo so noch habe auf die externe knallen. nachdem ja gestern keine Versandbestätigung kam sondern nur die Bestellbestätigung, ging ich davon aus dass es morgen erst kommt. Ich denke, ich kann morgen, spätestens übermorgen berichten wie das ganze funktioniert. :)


    Gruß
    Br41nk1ck3r
     
    #33 Br41nk1ck3r, 15. März 2007
  4. Schweini

    Schweini Das Schweinchen

    Registriert seit:
    26. Dezember 2006
    Beiträge:
    4.320
    Zustimmungen:
    226
    Name:
    Daniel
    1. SysProfile:
    5879
    2. SysProfile:
    5880
    Viel Glück.
    Wirste schon schaffen. :great:
     
  5. Br41nk1ck3r

    Br41nk1ck3r BIOS-Schreiber
    Themenstarter

    Registriert seit:
    30. Januar 2007
    Beiträge:
    627
    Zustimmungen:
    3
    1. SysProfile:
    24423
    Danke Schweini :) hat aber nur ein wenig geholfen - leider.
    Also, ich hab mein altes Board (A8N-E) ausgebaut und des neue (A8R-MVP) eingebaut. Alles wieder ordnungsgemäß verkabelt und angeschlossen. Ich mach den Rechner an, was passiert? Richtig, Lüfter laufen, Funzeln leuchten alle....ah...es kommt ein Bild *freu* "Overclocking failed". Hööö??? hab ja noch net mal losgelegt. Gut, hast ja schon mal von gelesen. Also, F1 für ab ins Bios und F2 für weiter mit den Standardeinstellungen.

    Ich ins Bios rein.....alles eingestellt...F10 SAVE? Ja mein guter, mach. Rechner will neustarten und was macht er letztenendes? Joa, der Bildschirm bleibt wieder schwarz. War schon kurz vorm heulen. Ok, Rechner ausgemacht, wieder angemacht geht.

    Kurz und gut, ich hab das gleiche Prob wie mit dem alten. Mit dem einzigen Unterschied: Ich muss beim neuen nicht ständig die Batterie raus tun. Wollt ja eigentlich Win neu drauf machen, aber gut dass ich meine Festplatte mit dem alten Board nicht formatiert habe. Kann jetzt wie vorher normal zocken, surfen oder sonstwas machen. Neustart....Rechner geht aus..rechner geht wieder an...schwarz vor Augen. jedoch habe ich bei dem Board gemerkt, dass es sich beim hochfahren, also kurz vorm booten des bios so anhört, als wenn man alle 3 Sekunden auf Reset drückt. DVD Laufwerk gehen immer an und aus. Beim alten waren die lampen von den laufwerken nach dem typischen ersten mal blinken aus.

    Also wieder probiert. Die Speicherriegel einzeln probiert und dann auch andere von MDT. Daran lag es nicht. Festplatten weg...gleiche reaktion. Graka raus, rechner an... 3x piepen....richtig, so sollte es sein. Und nun kams...ich auf Reset gedrückt...3x piepen und nochmal und nochmal. Immer brav gepiept. Also gehe ich davon aus, dass entweder die graka nimmer alle Tassen im Schrank hat oder aber dass das Win vielleicht beim herunterfahren einen fehler macht und er deshalb nicht gleich neustartet, sondern erst nachdem man ihn komplett ausgeschaltet hat. Die Grafikkarte....hm weisst net so richtig. Bei den anderen 3 von meinen Kumpels wars auch so dass der Bildschirm schwarz blieb.

    So ihr Lieben, was zum Kuckuck soll ich nu mach? Einerseits hat mir des neue Board nur zwei Vorteile gebracht. 1. Das batterie rein und raus spiel is hier nicht. Und 2. Mein rechner läuft schneller :) Hab schon mal ein paar Benchs durchlaufen lassen...ich war erstaunt. Aber ich will das der gute nen ordentlichen Neustart auf die Reihe kriegt, ich ins Bios gehen kann, und ganz normal mein Win mal frisch installieren kann. Weil selbst hier hab ich vorhin noch eine andere probiert. Eine neue 80er S-ATA. Meine geänderten Einstellungen hat er auch übernommen, aber nach 8 versuchen hab ichs aufgegeben. Mehr wie zu dem bildschirm wo man F8 zum akzeptieren des Lizensvertrages drücken muss is sense....mag er nimmer.

    Und nu? Bitte helft mir :)


    Gruß
    Br41nk1ck3r

    EDIT: So, ich geh jetzt fix los und besorg mal noch nen neues Netzteil. Hab vorhin bemerkt dass des komische Geräusche (zischen) macht wenn nur die Grundkomponenten dran sind. Hoffentlich bringt des was....oh man, schlafen wäre auch mal wieder angebracht.
     
    #35 Br41nk1ck3r, 16. März 2007
    Zuletzt bearbeitet: 16. März 2007
  6. Br41nk1ck3r

    Br41nk1ck3r BIOS-Schreiber
    Themenstarter

    Registriert seit:
    30. Januar 2007
    Beiträge:
    627
    Zustimmungen:
    3
    1. SysProfile:
    24423
    So, weiter gehts^^. Das neue Netzteil habe ich gestern wieder zurückgegeben da mein altes völlig in Ordnung ist. Bin dann mal zu meinem lieben Schwager gegangen und hab mir mal seinen 3200+ geliehen und ausprobiert. Nachdem der Rechner mit seiner Cpu einwandfrei gelaufen ist, war nun eindeutig klar, dass die CPU nen knall weg hat und ich mir eigentlich das Board für die Katze gekauft habe. Nun egal, jetzt hab ichs da und bin gestern los und hab mir kurzerhand einen 4000+ gekauft :) Der geht wie Sau, war positiv überrascht. Hab den dann auch mal aufs alte Board (A8N-E) und auch da war alles OK. Jetzt aber die Frage, wie kann eine CPU wie in dem Fall halb kaputt aber andererseits wenn man die nicht funktionierenden Neustarts und den Zirkus mit dem Bios überspringt im Windows Betrieb einigermassen laufen??? Hab schon 2 gefragt die es wirklich drauf haben. Die meinten, kommt vor, wenns auch ein sehr seltsammer Fall ist. Nur gut dass ich auf den 3500+ noch gut 7 Monate Garantie habe. Werd den mal einschicken. Wenn ich evtl. einen neuen bekomme, kann ich mir ja bald wieder einen Zweitrechner zusammenbauen^^.
    Bin ich froh, dass der Kasten wieder läuft....

    Gruß
    Br41nk1ck3r
     
    #36 Br41nk1ck3r, 20. März 2007
Die Seite wird geladen...

Schwarzer Bildschirm - Weitere Themen

Forum Datum

Schwarzer Bildschirm

Schwarzer Bildschirm: Hey leute, seit gestern hab ich kein bild mehr. Er bootet und ich komme bis "windows wird gestartet" ohne probleme, danach wenn das konto geladen wird, wird der bildschirm schwarz und der...
Probleme mit Hardware 24. Dezember 2013

Minecraft schwarzer Bildschirm Problem

Minecraft schwarzer Bildschirm Problem: Minecraft schwarzer Bildschirm Problem Hallo Leute, ich habe jetzt schon seit ca. 2 Jahren das gleiche Problem mit Minecraft, finde aber keine Lösung, BITTE HELFT! Also wenn ich Minecraft...
Computerfragen 27. März 2012

Bildschirm wird schwarz !!

Bildschirm wird schwarz !!: Bildschirm wird schwarz !! Jedes mal wenn ich mal ein Spiel spiele oder mal ein Video gucke, wird mein Bildschirm kurz schwarz.Dann zeigt mir mein PC die FehlermeldungDer Anzeigetreiber...
Computerfragen 9. Januar 2012

Schwarzer Rand beim Bildschirm...

Schwarzer Rand beim Bildschirm...: Schwarzer Rand beim Bildschirm... hallo, mein kumpel (radeon hd 5570, 22" monitor) und ich (radeon hd 5450, benq v2420h) haben folgendes problem: sobald wir die auflösung auf full hd...
Computerfragen 12. Oktober 2011

-.- Combat Arms schwarzer Bildschirm?... -.-

-.- Combat Arms schwarzer Bildschirm?... -.-: -.- Combat Arms schwarzer Bildschirm?... -.- Hilfe Leute ! ^^ Ich habe mir mal das spiel Combat Arms angeschaut. Es sieht ziemlich vielversprechend aus dachte ich also hab ich es mir runter...
Computerfragen 5. April 2011

mein bildschirm bleibt schwarz...

mein bildschirm bleibt schwarz...: mein bildschirm bleibt schwarz... halli hallo :) ich habe eine frage an alle, die sich beim computer auskennen ;) und zwar: ich hab seit einem guten monat einen neuen laptop...
Computerfragen 5. April 2010

Schwarzer Bildschirm

Schwarzer Bildschirm: Hallo Sysprofiler, ich habe folgendes Problem seit heute und zwar, wenn ich den pc starte fährt er ganz normal hoch doch sobald von windows das "Willkommen" zeichen erscheint ist mein Bildschirm...
Probleme mit Hardware 12. Februar 2010

grafikkarte installiert - bildschirm schwarz

grafikkarte installiert - bildschirm schwarz: hallo! ich habe soeben meine neue graka (hd4850 vapor x von sapphire) eingebaut, mit dem pcie stecker vom netzteil verbunden und den pc gestartet: erst kommt kurz "no signal" (aber ich glaube das...
Grafikkarten 11. Juli 2009

Diese Seite empfehlen