1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Schwarzer Bildschirm

Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von Br41nk1ck3r, 10. März 2007.

  1. Barnett

    Barnett Computer-Experte

    Registriert seit:
    26. Dezember 2006
    Beiträge:
    1.228
    Zustimmungen:
    18
    1. SysProfile:
    16114

    Ich bin der Meinung dass es einen Versuch wohl wert wäre, oder wie sehen das die anderen? Wenn es die Antwort auf die ganzen Fragen ist, wirste recht billig davonkommen.

    Aber dieses von dir beschriebene Problem hatte ich auch mal,
    aber frag mich nicht woran es lag, ich weiß es nämlich zum verrecken nicht mehr. Tut mir leid.
     
  2. Marcel-HL

    Marcel-HL Nvidia SLI

    Registriert seit:
    21. Januar 2007
    Beiträge:
    2.676
    Zustimmungen:
    101
    Name:
    Marcel
    1. SysProfile:
    23419
    2. SysProfile:
    60123
    74783

    Würds auch damit erstma versuchen is immerhin billiger als ne andere Komponente ;) hatte sowas wie du ma beim Kumpel, bloß da war es nur der Grund das die Graka nich richtig drin war xD
     
  3. Br41nk1ck3r

    Br41nk1ck3r BIOS-Schreiber
    Themenstarter

    Registriert seit:
    30. Januar 2007
    Beiträge:
    627
    Zustimmungen:
    3
    1. SysProfile:
    24423
    Ja ich denk, ich werde da mal zuschlagen. Am besten gleich nochmal ne richtig frische Batterie dazu. Wenns dann auch nix mehr wird, kauf ich mir halt ein neues Board. Was anderes bleibt mir dann ja wohl nicht übrig. Das alte werd ich dann an die Wand hängen und ab und zu mal mit nem Hammer draufhauen^^.


    Gruß
    Br41nk1ck3r



    Jup, genau das dachte ich vorgestern abend auch als ich nochmal den Rechner eingeschaltet habe. Aber die läuft ja. Hab schon geflucht...immer aufs Wochenende zu passiert sowas. Nun läuft er halt im Dauerbetrieb. Jedes mal Batterie rein und raus...da komm ich mir ja vor wie vor zig jahren wo se die Autos vorne noch mit ner Kurbel angemacht haben :D


    Gruß
    Br41nk1ck3r
     
    #18 Br41nk1ck3r, 11. März 2007
    Zuletzt von einem Moderator bearbeitet: 11. März 2007
  4. Barnett

    Barnett Computer-Experte

    Registriert seit:
    26. Dezember 2006
    Beiträge:
    1.228
    Zustimmungen:
    18
    1. SysProfile:
    16114
    Quatsch mit Soße.
    Wenn das neue BIOS samt voller Batterie das Prob nicht lösen können,
    gehts an die systematische Fehleranalyse.
    Jede Kompononten versuchst du durch eine passende testweise auszutauschen, das OS muss ja nicht booten... reicht ja knoppix ins laufwerk zu stopfen. Dann fängst du an stück für stück auszustauschen.
    Selbst das NT kann für die lustigsten und merkwürdigsten Fehler verantwortlich sein. Dann besorgst du die, meiner Meinung nach das wichtigste, ein anderes Board, auf das alles passt, was im Moment in deiner Kiste steckt, wenn es dann immernoch nicht geht, RAM, HDD, GRAKA, CPU etc.

    und mach es auch andersum... nur weil das Mobo bei dir nicht läuft, heisst es nicht, dass es bei anderen auch nicht läuft, verstehste? Somit "könntest" du es auch verkaufen, falls du es nicht mehr in gang kriegst. Wo ein Wille ist, ist auch ein Weg.
     
  5. Marcel-HL

    Marcel-HL Nvidia SLI

    Registriert seit:
    21. Januar 2007
    Beiträge:
    2.676
    Zustimmungen:
    101
    Name:
    Marcel
    1. SysProfile:
    23419
    2. SysProfile:
    60123
    74783
    Wenn das der Fall sein sollte....... machn Video davon xD +lol+
     
  6. Br41nk1ck3r

    Br41nk1ck3r BIOS-Schreiber
    Themenstarter

    Registriert seit:
    30. Januar 2007
    Beiträge:
    627
    Zustimmungen:
    3
    1. SysProfile:
    24423
    Och Barnett, wie recht Du doch hast :) Aber Du glaubst gar net was ich heut alles schon ausprobiert habe. Waren sogar 2 gute Kumpels mit Ihren Rechnern hier. Grafikkarten, cpu`s, Speicher, Netzteile...alles getauscht in sämtlichen variationen ausprobiert. Immer das gleiche. Werd mir des Ersatzbios bestellen und dann hoffen, beten und bangen. Wird schon werden.... :)

    Gruß
    Br41nk1ck3r
     
    #21 Br41nk1ck3r, 11. März 2007
  7. Fahrenheit

    Fahrenheit Lebende CPU

    Registriert seit:
    5. März 2007
    Beiträge:
    1.343
    Zustimmungen:
    39
    hey

    Hmm In hwluxx ist auch jemand mit denn Gleichen Problem
    mit ein asus a8n sli ....

    Der Bekommt nacher andere HW zum Testen ......
     
    #22 Fahrenheit, 12. März 2007
  8. Br41nk1ck3r

    Br41nk1ck3r BIOS-Schreiber
    Themenstarter

    Registriert seit:
    30. Januar 2007
    Beiträge:
    627
    Zustimmungen:
    3
    1. SysProfile:
    24423
    Aha. Wäre nett wenn Du weiterhin berichten könntest was es bei Ihm ist.
    Danke vielmals :)


    Gruß
    Br41nk1ck3r
     
    #23 Br41nk1ck3r, 12. März 2007
  9. Fahrenheit

    Fahrenheit Lebende CPU

    Registriert seit:
    5. März 2007
    Beiträge:
    1.343
    Zustimmungen:
    39
    hey

    http://www.forumdeluxx.de/forum/showthread.php?t=333302&page=2

     
    #24 Fahrenheit, 13. März 2007
  10. Br41nk1ck3r

    Br41nk1ck3r BIOS-Schreiber
    Themenstarter

    Registriert seit:
    30. Januar 2007
    Beiträge:
    627
    Zustimmungen:
    3
    1. SysProfile:
    24423
    Danke AMD_USER :) Der Junge tut mir genauso leid wie ich mir selber lol. Werde nachher auch nochmal ein wenig herumprobieren. So schnell geb ich da nicht auf....

    Gruß
    Br41nk1ck3r
     
    #25 Br41nk1ck3r, 13. März 2007
  11. Fahrenheit

    Fahrenheit Lebende CPU

    Registriert seit:
    5. März 2007
    Beiträge:
    1.343
    Zustimmungen:
    39
    Versuche es mit der Min confg

    evtl. Alles Aufen Dem Tisch mall Auf bauen Und Nach kauten spanungs Wandlern
    Etc. kucken .
    (örgen was braun/schwarz ist auch die Rückseite des MB mall genau anschauen)

    strom abklemmen den Stecker Von MB auch abklemmen ,
    hol die batraie / Grafikkarte raus setzte den jumper und warte 20 min
    Dann versuche mall mit der min config zu starten
    Alle
    pci hdd dvd/cd usb etc. gärte abklemmen
    * was hallt zum starten des PC nicht not wendig ist. *
    und nur ein ram ( den ram jeweils in einer anderen bank testen )

    Ps evtl mall mit einer alten PCi Grafikkarte versuchen das ginge bei mir damals noch trotz das MB kaputt war
     
    #26 Fahrenheit, 14. März 2007
  12. Br41nk1ck3r

    Br41nk1ck3r BIOS-Schreiber
    Themenstarter

    Registriert seit:
    30. Januar 2007
    Beiträge:
    627
    Zustimmungen:
    3
    1. SysProfile:
    24423
    Danke AMD_USER für die Tipps und Ratschläge. Hab alles mal so durchgemacht wie Ihr gesagt habt. Hat aber leider nichts gebracht. Hab mir jetzt ein neues Board bestellt. Mag jetzt da net ne Ewigkeit da rumfummeln bevor evtl. noch mehr kaputt geht.

    Danke Euch allen recht herzlich für Eure Hilfe :)


    Gruß
    Br41nk1ck3r
     
    #27 Br41nk1ck3r, 14. März 2007
  13. Fahrenheit

    Fahrenheit Lebende CPU

    Registriert seit:
    5. März 2007
    Beiträge:
    1.343
    Zustimmungen:
    39
    und was für Mb hast dir gekauft ?
     
    #28 Fahrenheit, 14. März 2007
  14. Br41nk1ck3r

    Br41nk1ck3r BIOS-Schreiber
    Themenstarter

    Registriert seit:
    30. Januar 2007
    Beiträge:
    627
    Zustimmungen:
    3
    1. SysProfile:
    24423
    Dieses hier: http://www.alternate.de/html/product/details.html?articleId=124908

    langt mir vollkommen. Will jetzt nicht nen komplett neuen. Is mir das Geld zu schade. Für meinen werd ich nur noch so um die 300-350 bekommen. Müsst da für des was ich will gut und gerne das vierfache hinlegen. Aber des Geld will ich mir im Moment fürn Sommerurlaub für me & my Frauchen sparen.^^


    Gruß
    Br41nk1ck3r
     
    #29 Br41nk1ck3r, 14. März 2007
  15. -FreaK-

    -FreaK- Wandelnde HDD

    Registriert seit:
    24. Dezember 2006
    Beiträge:
    4.607
    Zustimmungen:
    96
    1. SysProfile:
    13703
    2. SysProfile:
    25192
    also mir kommt das irgendwie bekannt vor ^^
    beim praktikum hat ein kumpel eine cpu bekommen, die kaputt war...
    da gabs auch kein bild - also bildschirm blieb schwarz^^
    habe die cpu mal auf ein anderes baord gepackt wo ich wusste, dass es funktioniert, aber da war das selbe problem.
    habe die cpu, die da vorher drauf war wieder raufgepackt und siehe da - es ging wieder
     
Die Seite wird geladen...

Schwarzer Bildschirm - Weitere Themen

Forum Datum

Schwarzer Bildschirm

Schwarzer Bildschirm: Hey leute, seit gestern hab ich kein bild mehr. Er bootet und ich komme bis "windows wird gestartet" ohne probleme, danach wenn das konto geladen wird, wird der bildschirm schwarz und der...
Probleme mit Hardware 24. Dezember 2013

Minecraft schwarzer Bildschirm Problem

Minecraft schwarzer Bildschirm Problem: Minecraft schwarzer Bildschirm Problem Hallo Leute, ich habe jetzt schon seit ca. 2 Jahren das gleiche Problem mit Minecraft, finde aber keine Lösung, BITTE HELFT! Also wenn ich Minecraft...
Computerfragen 27. März 2012

Bildschirm wird schwarz !!

Bildschirm wird schwarz !!: Bildschirm wird schwarz !! Jedes mal wenn ich mal ein Spiel spiele oder mal ein Video gucke, wird mein Bildschirm kurz schwarz.Dann zeigt mir mein PC die FehlermeldungDer Anzeigetreiber...
Computerfragen 9. Januar 2012

Schwarzer Rand beim Bildschirm...

Schwarzer Rand beim Bildschirm...: Schwarzer Rand beim Bildschirm... hallo, mein kumpel (radeon hd 5570, 22" monitor) und ich (radeon hd 5450, benq v2420h) haben folgendes problem: sobald wir die auflösung auf full hd...
Computerfragen 12. Oktober 2011

-.- Combat Arms schwarzer Bildschirm?... -.-

-.- Combat Arms schwarzer Bildschirm?... -.-: -.- Combat Arms schwarzer Bildschirm?... -.- Hilfe Leute ! ^^ Ich habe mir mal das spiel Combat Arms angeschaut. Es sieht ziemlich vielversprechend aus dachte ich also hab ich es mir runter...
Computerfragen 5. April 2011

mein bildschirm bleibt schwarz...

mein bildschirm bleibt schwarz...: mein bildschirm bleibt schwarz... halli hallo :) ich habe eine frage an alle, die sich beim computer auskennen ;) und zwar: ich hab seit einem guten monat einen neuen laptop...
Computerfragen 5. April 2010

Schwarzer Bildschirm

Schwarzer Bildschirm: Hallo Sysprofiler, ich habe folgendes Problem seit heute und zwar, wenn ich den pc starte fährt er ganz normal hoch doch sobald von windows das "Willkommen" zeichen erscheint ist mein Bildschirm...
Probleme mit Hardware 12. Februar 2010

grafikkarte installiert - bildschirm schwarz

grafikkarte installiert - bildschirm schwarz: hallo! ich habe soeben meine neue graka (hd4850 vapor x von sapphire) eingebaut, mit dem pcie stecker vom netzteil verbunden und den pc gestartet: erst kommt kurz "no signal" (aber ich glaube das...
Grafikkarten 11. Juli 2009

Diese Seite empfehlen