1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Schwarzer Bildschirm

Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von Br41nk1ck3r, 10. März 2007.

  1. Br41nk1ck3r

    Br41nk1ck3r BIOS-Schreiber

    Registriert seit:
    30. Januar 2007
    Beiträge:
    627
    Zustimmungen:
    3
    1. SysProfile:
    24423

    Hab heute Abend ganz normal meinen Rechner heruntergefahren. Nun wollt ich nochmal hin...Rechner angemacht...Bildschirm bleibt schwarz. Irgendwas is da sicher nun futsch. Aber was? Töne kommen auch keine. Hab schon alles auseinander genommen und wieder zusammengebaut aber nix hats gebracht. Was meint Ihr was der nun für Leiden hat? Wie gut dass ich noch nen Ersatzrechner habe.

    Danke für Eure Hilfe :)


    Gruß
    Br41nk1ck3r
     
    #1 Br41nk1ck3r, 10. März 2007
  2. bernd das brot

    bernd das brot The real RocknRolla

    Registriert seit:
    8. Februar 2007
    Beiträge:
    6.700
    Zustimmungen:
    148
    Name:
    Justin
    1. SysProfile:
    18232
    2. SysProfile:
    18342

    geht er denn noch an also drehen sich die lüfter ?
     
    #2 bernd das brot, 10. März 2007
  3. alex

    alex killed in action

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    8.226
    Zustimmungen:
    291
    1. SysProfile:
    63644
    2. SysProfile:
    18897
    40873
    springen die lüfter beim anmachen an?

    @bernd war schneller ^^
     
  4. Br41nk1ck3r

    Br41nk1ck3r BIOS-Schreiber
    Themenstarter

    Registriert seit:
    30. Januar 2007
    Beiträge:
    627
    Zustimmungen:
    3
    1. SysProfile:
    24423
    Ja die lüfter laufen, die Neonfunzel leuchtet. Laufwerke blinken und dann wars des auch schon - leider.
     
    #4 Br41nk1ck3r, 10. März 2007
  5. alex

    alex killed in action

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    8.226
    Zustimmungen:
    291
    1. SysProfile:
    63644
    2. SysProfile:
    18897
    40873
    also ich würd mal spontan sagen dass was mit der grafikkarte nicht stimmt,
    wenn nur der monitor nicht geht

    oder der monitor is hin ^^
     
  6. Br41nk1ck3r

    Br41nk1ck3r BIOS-Schreiber
    Themenstarter

    Registriert seit:
    30. Januar 2007
    Beiträge:
    627
    Zustimmungen:
    3
    1. SysProfile:
    24423

    Monitor funzt, sitz ja davor ;) Grafikkarte hab ich auch schon gedacht. aber nachdem er auch keine Piepstöne von sich gibt könnt es doch auch die CPU sein oder?
     
    #6 Br41nk1ck3r, 10. März 2007
  7. alex

    alex killed in action

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    8.226
    Zustimmungen:
    291
    1. SysProfile:
    63644
    2. SysProfile:
    18897
    40873
    aber soweit ich weiß bootet der pc mit kaputter cpu bis in den BIOS-Post Screen
    dann erst gibts ne fehlermeldung

    bin mir aber jetzt auch nicht sicher
     
  8. Br41nk1ck3r

    Br41nk1ck3r BIOS-Schreiber
    Themenstarter

    Registriert seit:
    30. Januar 2007
    Beiträge:
    627
    Zustimmungen:
    3
    1. SysProfile:
    24423
    bin völlig ratlos. Könnt jetzt des Fenster aufmachen und den ganzen Mist rauspfeffern^^
     
    #8 Br41nk1ck3r, 10. März 2007
  9. alex

    alex killed in action

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    8.226
    Zustimmungen:
    291
    1. SysProfile:
    63644
    2. SysProfile:
    18897
    40873
    versuch mal, probeweise eine grafikkarte von nem kumpel oder so einzubauen
    ich denke, dass es die graka sein wird
     
  10. Br41nk1ck3r

    Br41nk1ck3r BIOS-Schreiber
    Themenstarter

    Registriert seit:
    30. Januar 2007
    Beiträge:
    627
    Zustimmungen:
    3
    1. SysProfile:
    24423
    Hm, die gurken alle noch auf AGP rum. Werd die Graka heut mal mit ins Geschäft nehmen. Mal überprüfen lassen. Garantie is ja auch noch drauf. Naja, solang halt auf ner 900 MHz Möhre rumrobben^^ Danke Dir mal.


    Gruß
    Br41nk1ck3r
     
    #10 Br41nk1ck3r, 10. März 2007
  11. Br41nk1ck3r

    Br41nk1ck3r BIOS-Schreiber
    Themenstarter

    Registriert seit:
    30. Januar 2007
    Beiträge:
    627
    Zustimmungen:
    3
    1. SysProfile:
    24423
    So, die halbe nacht am rumwerkeln gewesen. Hab den ganzen Rechner mal gründlich sauber gemacht und anschliessend in ein anderes Gehäuse gebaut, angeschlossen und eingeschaltet. Er ging wieder. Nachdem ich aber vorher die Batterie vom Bios mal entfernt habe kommt nun die Meldung "CMos Checksum Error - Defaults loaded". Wenn ich dann ins Bios gehe, die Uhrzeit und den ganzen anderen Mist einstelle, mit F10 abspeichere, den Rechner neustarte, gehts wieder von vorne los: Schwarzer Bildschirm und alle Lüfter laufen auf Hochtouren. Batterie wieder raus....2-3 Minuten warten...batterie wieder rein...geht wieder. Was kann das sein und vor allem warum kommt dies aus heiterem Himmel? Jemand ne Ahnung? Also Hardware technisch gesehen dürfte nix defekt sein. Sitz eben davor und er läuft wie sonst auch.

    EDIT: Hab soeben rausgefunden, dass des mit der batterie nicht sein muss. Netzteil ein - und ausschalten und es klappt wieder. Aber wie zum Teufel soll ich meine Einstellungen im Bios wieder hinbekommen?

    Gruß
    Br41nk1ck3r
     
    #11 Br41nk1ck3r, 10. März 2007
    Zuletzt bearbeitet: 10. März 2007
  12. Schweini

    Schweini Das Schweinchen

    Registriert seit:
    26. Dezember 2006
    Beiträge:
    4.320
    Zustimmungen:
    226
    Name:
    Daniel
    1. SysProfile:
    5879
    2. SysProfile:
    5880
    Versuch das BIOS zu flashen. Kann sein, das es irgendein Treffer abgekriegt hat. Oder die Uhr unter Windows stellen, wenn das alles ist.

    Erkennt er mit "Defaults" übrigens alles richtig? Glaube nicht, was stellst Du alles ein?
     
  13. Br41nk1ck3r

    Br41nk1ck3r BIOS-Schreiber
    Themenstarter

    Registriert seit:
    30. Januar 2007
    Beiträge:
    627
    Zustimmungen:
    3
    1. SysProfile:
    24423
    Hab ich schon gemacht. Hat nix gebracht. Batterie hab ich auch schon ausgetauscht. Die Uhr unter Windows einzustellen is ja kein problem. Mach ich aber den rechner aus, dann gehts ja wieder von vorne los. Abgesehen davon kann ich ja noch net mal mehr das win neu installieren. Nach dem ersten neustart isses vorbei.
    Ach ja, erkennen tut er soweit alles. Rechner läuft soweit auch - noch.
     
    #13 Br41nk1ck3r, 10. März 2007
  14. Scorpion

    Scorpion Ur Scorpion

    Registriert seit:
    24. Dezember 2006
    Beiträge:
    6.656
    Zustimmungen:
    173
    1. SysProfile:
    57287
    2. SysProfile:
    33772
    30732
    14745
    14909
    16199
    Steam-ID:
    MasterYoda2010 , Ultimater05
    Haste mal deine Kondesatoren auf dem Mainboard neben den Spannungswandlern überprüft? Es reicht schon wenn die nur minimal "schwanger" ist,also leicht aufgebläht, das könnte schon der Verursacher sein!
     
  15. Br41nk1ck3r

    Br41nk1ck3r BIOS-Schreiber
    Themenstarter

    Registriert seit:
    30. Januar 2007
    Beiträge:
    627
    Zustimmungen:
    3
    1. SysProfile:
    24423
    Kondensatoren sind alle OK. Kein einziger irgendwie aufgebläht oder sonstwas. Ich gehe langsam auch mal davon aus, dass des Bios einen in der Schüssel hat. War heut im PC-Laden. Die ham auch nur des gemacht was ich schon gemacht habe: CMos Clear auf 2.3 - Batterie raus - Letzter versuch war mit 4 Stunden die Batterie herraussenlassen....batterie wieder rein und CMos Clear wieder auf 1.2 Aber irgendwie scheint des alles nicht zu funktionieren. Naja, mach ich halt jetzt jedesmal wenn ich den Rechner anmachen will die Batterie vorher für ein paar Minuten raus. Wie gesagt, des dumme dabei ist, dass ich jetzt nicht mal mehr das Win neu installieren kann. Aber trotzdem vielen Dank für Eure bisherigen Antworten :)

    Gruß
    Br41nk1ck3r



    Kurze Frage noch. Wäre dies vielleicht ein letzter Versuch wert Eurer Meinung nach?

    http://cgi.ebay.de/ws/eBayISAPI.dll...MEWA:IT&viewitem=&item=180093391348&rd=1&rd=1


    Gruß
    Br41nk1ck3r
     
    #15 Br41nk1ck3r, 10. März 2007
    Zuletzt von einem Moderator bearbeitet: 11. März 2007
Die Seite wird geladen...

Schwarzer Bildschirm - Weitere Themen

Forum Datum

Schwarzer Bildschirm

Schwarzer Bildschirm: Hey leute, seit gestern hab ich kein bild mehr. Er bootet und ich komme bis "windows wird gestartet" ohne probleme, danach wenn das konto geladen wird, wird der bildschirm schwarz und der...
Probleme mit Hardware 24. Dezember 2013

Minecraft schwarzer Bildschirm Problem

Minecraft schwarzer Bildschirm Problem: Minecraft schwarzer Bildschirm Problem Hallo Leute, ich habe jetzt schon seit ca. 2 Jahren das gleiche Problem mit Minecraft, finde aber keine Lösung, BITTE HELFT! Also wenn ich Minecraft...
Computerfragen 27. März 2012

Bildschirm wird schwarz !!

Bildschirm wird schwarz !!: Bildschirm wird schwarz !! Jedes mal wenn ich mal ein Spiel spiele oder mal ein Video gucke, wird mein Bildschirm kurz schwarz.Dann zeigt mir mein PC die FehlermeldungDer Anzeigetreiber...
Computerfragen 9. Januar 2012

Schwarzer Rand beim Bildschirm...

Schwarzer Rand beim Bildschirm...: Schwarzer Rand beim Bildschirm... hallo, mein kumpel (radeon hd 5570, 22" monitor) und ich (radeon hd 5450, benq v2420h) haben folgendes problem: sobald wir die auflösung auf full hd...
Computerfragen 12. Oktober 2011

-.- Combat Arms schwarzer Bildschirm?... -.-

-.- Combat Arms schwarzer Bildschirm?... -.-: -.- Combat Arms schwarzer Bildschirm?... -.- Hilfe Leute ! ^^ Ich habe mir mal das spiel Combat Arms angeschaut. Es sieht ziemlich vielversprechend aus dachte ich also hab ich es mir runter...
Computerfragen 5. April 2011

mein bildschirm bleibt schwarz...

mein bildschirm bleibt schwarz...: mein bildschirm bleibt schwarz... halli hallo :) ich habe eine frage an alle, die sich beim computer auskennen ;) und zwar: ich hab seit einem guten monat einen neuen laptop...
Computerfragen 5. April 2010

Schwarzer Bildschirm

Schwarzer Bildschirm: Hallo Sysprofiler, ich habe folgendes Problem seit heute und zwar, wenn ich den pc starte fährt er ganz normal hoch doch sobald von windows das "Willkommen" zeichen erscheint ist mein Bildschirm...
Probleme mit Hardware 12. Februar 2010

grafikkarte installiert - bildschirm schwarz

grafikkarte installiert - bildschirm schwarz: hallo! ich habe soeben meine neue graka (hd4850 vapor x von sapphire) eingebaut, mit dem pcie stecker vom netzteil verbunden und den pc gestartet: erst kommt kurz "no signal" (aber ich glaube das...
Grafikkarten 11. Juli 2009

Diese Seite empfehlen