SATA Platte wird nicht gefunden

Diskutiere und helfe bei SATA Platte wird nicht gefunden im Bereich Archiv im SysProfile Forum bei einer Lösung; Hab ein Problem mit einer meiner Festplatten. Ich habe zwei Samsung SATA Platten an meinem On-Board SATA Controller auf den Kanälen 1 und 2 hängen.... Dieses Thema im Forum "Archiv" wurde erstellt von ubo69, 15. Juli 2007.

  1. ubo69
    ubo69 Praktikant
    Registriert seit:
    10. Juli 2007
    Beiträge:
    48
    Zustimmungen:
    0
    1. SysProfile:
    32570

    Hab ein Problem mit einer meiner Festplatten.

    Ich habe zwei Samsung SATA Platten an meinem On-Board SATA Controller auf den Kanälen 1 und 2 hängen. Vista hat sich bei der Installation entschlossen, die Platte 2 (an Kanal 2) zur Systemplatte zu machen, war mir auch recht. Auf Platte 1 (an Kanal 1) habe ich Daten und so.

    Seit ich den Rechner habe, erkennt das BIOS alle 8 bis 10 Tage die Platte 2 nicht. Das ist insofern besonders blöd, weil davon dann natürlich auch nicht Vista startet. Ich habe dann SATA und Stromstecker abgezogen und wieder draufgesteckt - ging wieder. Dann habe ich irgendwann sogar das SATA-Kabel getauscht und einen anderen Stromstecker draufgesetzt - nach 10 Tagen wieder nicht erkannt. :(

    Da war ich aber nicht da und meine Frau hat den Rechner ein bißchen zur Seite geschoben und die Rädelschrauben rausgedreht, das Seitenblech aber nicht abgekriegt (ist ein bißchen tricky). Sie hat es dann noch mal probiert und es ging auch so wieder. Heute Morgen gleiches Spiel. BIOS erkennt Platte 2 nicht. Da hab ich den Rechner ein bißchen zur Seite geschoben, dreimal ans Blech geklopft (ehrlich), ihn wieder zurückgeschoben - Platte wieder erkannt. :confused:

    Das klingt nun natürlich sehr nach irgendeinem Wackelkontakt, ich weiß aber nicht, wo ich den noch suchen soll. Wie gesagt, Kabel habe ich schon getauscht. Ich habe auch schon überlegt, die Systemplatte einfach an den Kanal 1 zu hängen, aber dann dürfte Vista beim Booten ein Problem kriegen, wenn es die Systempartition nicht mehr auf HDA1 findet.

    Ich bin jetzt echt mit meinem Latein am Ende und hoffe, einem von Euch fällt noch was ein, wie ich diesem nervigen Problem auf die Schliche kommen könnte.
     
  2. User Advert

  3. Gamer72
    Gamer72 Möchtegern-Schrauber
    Registriert seit:
    25. Dezember 2006
    Beiträge:
    59
    Zustimmungen:
    1
    1. SysProfile:
    36334
    2. SysProfile:
    67492
    21030
    67423
    #2 Gamer72, 15. Juli 2007
    Zuletzt bearbeitet: 15. Juli 2007
  4. ubo69
    ubo69 Praktikant
    Themenstarter
    Registriert seit:
    10. Juli 2007
    Beiträge:
    48
    Zustimmungen:
    0
    1. SysProfile:
    32570
    Nee, kein RAID. Beide Platte laufen schön nebeneinander. Das Problem ist ja auch, dass die Platte beim Systemstart vom BIOS nicht erkannt wird. Treiber sind da noch gar keine geladen worden. Schließlich bootet das System ja gar nicht erst, da eben die Platte mit der Bootpartition nicht gefunden wird.
     
  5. Gamer72
    Gamer72 Möchtegern-Schrauber
    Registriert seit:
    25. Dezember 2006
    Beiträge:
    59
    Zustimmungen:
    1
    1. SysProfile:
    36334
    2. SysProfile:
    67492
    21030
    67423
    Um Jumpen ,muß gucken das 1 platte nicht wie die zweite jumpt ist.Sonst was auch nicht weiter.:rolleyes:
     

    Anhänge:

  6. The_LOD2010
    The_LOD2010 Wandelnde HDD
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    2.984
    Zustimmungen:
    162
    Name:
    Tobias
    1. SysProfile:
    17829
    Steam-ID:
    1337SILENTTECH
    Es gibt beim S-ATA kein Master/Slave mehr du kannst nur bei einigen Samsung zwischen S-ATA 150 und 300 jumpern...
     
    #5 The_LOD2010, 15. Juli 2007
  7. Mr_Majestro
    Mr_Majestro Computer-Experte
    Registriert seit:
    14. Februar 2007
    Beiträge:
    1.296
    Zustimmungen:
    67
    Name:
    Bernd
    1. SysProfile:
    8814
    hmm, könnte echt ein wackelkontakt sein, vllt ist der S-ATA-Datenanschluss am Board oder an der Festplatte nicht ganz in Ordnung...würde ich testweise mit der anderen Festplatte die Anschlüsse tauschen, um zu gucken ob da irgendwelche Probleme auftauchen.
    Läuft die Festplatte, wenn sie nicht erkannt wurde, überhaupt an? Wenn das nicht der Fall ist, dann liegts am Stromanschluss...
     
    #6 Mr_Majestro, 15. Juli 2007
  8. ubo69
    ubo69 Praktikant
    Themenstarter
    Registriert seit:
    10. Juli 2007
    Beiträge:
    48
    Zustimmungen:
    0
    1. SysProfile:
    32570
    Daran habe ich auch schon gedacht, habe aber Sorge, dass Vista dann nicht mehr startet, weil die Bootplatte nicht mehr HDA1 ist. Aber probieren könnte man's ja mal.

    Um zu prüfen, ob die Platte anläuft, müsste ich das Gehäuse aufmachen, aber gerade dadurch wird der Fehler ja behoben. :confused: Und für längere Zeit das Gehäuse offen lassen will ich auch nicht unbedingt. Hmm... nicht so einfach
     
  9. Mr_Majestro
    Mr_Majestro Computer-Experte
    Registriert seit:
    14. Februar 2007
    Beiträge:
    1.296
    Zustimmungen:
    67
    Name:
    Bernd
    1. SysProfile:
    8814
    Ja, probier's mal. Wenn du die beiden Datenkabel tauschst, dann musste nur die Bootplatte als HDA0 einstellen, oder es kann auch sein dass er die Platte letztendlich automatisch zum Booten verwendet, weil er auf den anderen Datenträgern nix zum Booten gefunden hat. Und normalerweise, denke ich mal, dürfte Windoofs keine Probleme machen.
     
    #8 Mr_Majestro, 15. Juli 2007
  10. Zahnstocher
    Zahnstocher Profi-Schrauber
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    360
    Zustimmungen:
    5
    1. SysProfile:
    74879
    manche Boards kommen mit Samsung platten nicht klar! Hab das zumindest schonmal in manchen Shops gelesen dass die Platte nicht mit dem und dem Board bzw dem und dem Chipsatz kompatibel ist... warum auch immer
     
    #9 Zahnstocher, 12. August 2007
  11. ubo69
    ubo69 Praktikant
    Themenstarter
    Registriert seit:
    10. Juli 2007
    Beiträge:
    48
    Zustimmungen:
    0
    1. SysProfile:
    32570
    Ich war schon ganz stolz, dass 2 Monate Ruhe war. Aber dieses Wochenende war es wieder soweit :mad:

    Ich habe die Gelegenheit genutzt, um die Platten mal umzustecken. Vista hat erwartungsgemäß das Bootmedium nicht gefunden... :(

    Ich bin echt mit meinem Latein am Ende.
     
  12. hot_play
    hot_play Vorsicht bissig
    Registriert seit:
    17. Mai 2007
    Beiträge:
    2.748
    Zustimmungen:
    61
    Name:
    Bernd
    1. SysProfile:
    46907
    Vista wurde nicht erkannt nur weil du die Platte umgesteckt hast.
    Ich zb. habe auch zwei Platten(Vista u. XP), und es ist egal in welchen SATA Port ich die Platten stecke, sie werden immer korrekt erkannt.

    Wenn ich das Lese:
    Mal ehrlich, da liegt doch irgendwo ein Wackelkontakt vor.
    Und zwar nicht unbedingt an den SATA Port's auf dem Board, sondern an/in der Festplatte.
    Tip:
    Installiere mal Testweise dein Vista auf eine andere Platte, mal sehen ob dann das Problem noch vorliegt.
     
  13. Kaktus
    Kaktus Wandelnde HDD
    Registriert seit:
    10. Januar 2007
    Beiträge:
    2.626
    Zustimmungen:
    64
    1. SysProfile:
    19845
    Stimme hier mal hot_play zu! Nach allem was du versuchst hast, würde ich auch auf ein Defekt in der Festplatte wetten. Hier scheint es eventuell eine kalte Lötstelle zu geben oder etwas vergleichbares. So das unter bestimmten Umständen ein Kontaktabbruch zustanden kommt. Würde die Platte umtauschen.
     
  14. Fahrenheit
    Fahrenheit Lebende CPU
    Registriert seit:
    5. März 2007
    Beiträge:
    1.343
    Zustimmungen:
    39
    Da samsung manche Probleme Hat stelle beide platten auf s-ata 1 um .

    Tausche alle s-ata daten kabel mall aus ,
    schaue nach ob die strom kabel richtig drin sitzen und nicht zu locker .

    um und schaue mall nach ob evtl Vista dir Ein Raid gezaubert hat ,
    das hat er bei mir gemacht .

    SATA Modus & Jumper Einstellung:
    Bei einigen Mainboards kann es zu Problemen mit dem SATA 3Gb/s Modus kommen, deswegen kann man per Jumper auf SATA 1,5Gb/s Modus umstellen.

    Um den SATA 1,5Gb/s Modus zu aktivieren, den Jumper nach dem Bild einsetzen:
    [​IMG]
     
    #13 Fahrenheit, 24. September 2007
    Zuletzt bearbeitet: 24. September 2007
  15. xfaxxx
    xfaxxx BIOS-Schreiber
    Registriert seit:
    31. Dezember 2006
    Beiträge:
    685
    Zustimmungen:
    23
    1. SysProfile:
    22375
    warum sollte er seine HDD langsamer machen ? nur weil sie vermutlich nen wackler hat ?

    kabel alle mal tauschen, schauen dass bei den stromsteckern alles in ordnung ist, also dass alle stecker sauber zusammen sind, hsat du am netzteil S-ATA stecker oder hast du so zwischenstecker verbaut? wenns dann immer noch auftaucht mal die hdd'S tauschen (was du ja schon gemacht hast) und im Bios das First Boot Device auf die HDD umstellen auf der Vísta installiert ist.

    und wenn dann die zweite HDD auf einmal nicht mehr gefunden wird ist MB vermutlich defekt wenn dann erneut die gleiche HDD nicht mehr gefunden wird ist vermutlich die HDD defekt.

    ach und Bios Update schon mal versucht? evtl liegt nur am bios.
     
  16. ubo69
    ubo69 Praktikant
    Themenstarter
    Registriert seit:
    10. Juli 2007
    Beiträge:
    48
    Zustimmungen:
    0
    1. SysProfile:
    32570
    Wow, viele Fragen auf einmal :cool:

    SATA Kabel habe ich schon komplett getauscht. Stromkabel auch, ist direkter SATA Stecker vom Netzteil.

    Problem ist, dass Vista die Bootplatte auf HD0 erwartet, also am SATA Kanal 1. Als ich die Platte auf SATA Kanal 2 umgesteckt habe, wollte Vista nicht booten, weil die Platte ja dann HD1 ist. Ich könnte natürlich im binären Boot File von Vista was ändern, möchte ich aber eher ungern.

    Die HDD wird sehr unregelmäßig nicht gefunden. Sie geht wieder, wenn ich an der HDD hantiere, dass es also am MB liegt, halte ich mal für nicht so wahrscheinlich. Kann mich eher den Gedanken von Kaktus anschließen, dass die HDD defekt ist.

    Ja ;) BIOS Update habe ich schon zwei gemacht...
     
Thema:

SATA Platte wird nicht gefunden

Die Seite wird geladen...

SATA Platte wird nicht gefunden - Similar Threads - SATA Platte gefunden

Forum Datum

Sata III Port IOPS Limit

Sata III Port IOPS Limit: Hallo liebe Forenmitglieder, Mich beschäftigt da eine frage, wo ich auch im Netz nicht wirklich was zu finde. Wie verhält es sich mit dem Sata III Port bezüglich der IOPS, Bei 2,5 SSDs ist ja...
freie Fragen 13. Februar 2019

Windows 10: Auf meinem Laptop habe ich einen SSD und zwei HDD SATA III Steckplätze.

Windows 10: Auf meinem Laptop habe ich einen SSD und zwei HDD SATA III Steckplätze.: Hallo Auf meinem Laptop habe ich einen SSD und zwei HDD SATA III Steckplätze. Bis vor kurzem hat alles bestens funktioniert. Dann habe ich die eine Festplatte durch eine andere, von einem andern...
Windows 10 19. Februar 2017

Windows 10: Ich habe noch ein älteres Z77-Board (Gigabyte Z77 UD5H) mit diversen SATA-Ports.

Windows 10: Ich habe noch ein älteres Z77-Board (Gigabyte Z77 UD5H) mit diversen SATA-Ports.: Hallo, ich wollte meinen Computer umorganisieren und nun erkennt Windows 10 die Festplatten nicht mehr! Ich habe noch ein älteres Z77-Board (Gigabyte Z77 UD5H) mit diversen SATA-Ports. Ich nutze...
Windows 10 18. Januar 2017

[Bundymania User Review] Drobo 5N2 NAS

[Bundymania User Review] Drobo 5N2 NAS: [img] [img] Hallo zusammen, in diesem Review möchte ich mich zur Abwechslung einem NAS aus dem Hause Drobo widmen, nämlich dem Modell 5N2 [img] [img] [img] Das Unternehmen: Drobo, Inc....
Festplatten, SSDs & Wechselmedien 8. Januar 2018

Welchen Sata Modus?

Welchen Sata Modus?: Hi, ich dachte mal ich habe ein Problem mit der Festplatte. Jetzt habe ich gesehen das im Bios unter Sata folgendes eingestellt ist:[IMG] Sollte das nicht auf AHCI stehen? Wenn man das...
Festplatten, SSDs & Wechselmedien 3. September 2014

SATA Platte für Raid 0 gesucht

SATA Platte für Raid 0 gesucht: Moin moin, da sich meine eine Baracuda grad so langsam verabschiedet, bin ich auf der Suche nach Ersatz. Ich betreibe ein IHC10 Stripeset aus zwei Seagate Baracuda ST3250410AS - 250gb Sata...
Festplatten, SSDs & Wechselmedien 30. Januar 2011

im BIOS is für den SATA kanal IDE eingestellt läuft jetzt die neue SATA platte nur mit IDE übertragu

im BIOS is für den SATA kanal IDE eingestellt läuft jetzt die neue SATA platte nur mit IDE übertragu: siehe o.
freie Fragen 8. Dezember 2010

Ich habe meine SATA Platte ausgebaut wie kann ich sie an einen anderen PC anschließen?

Ich habe meine SATA Platte ausgebaut wie kann ich sie an einen anderen PC anschließen?: Ich habe meine SATA Platte ausgebaut wie kann ich sie an einen anderen PC anschließen? hey mein pc konnte nicht mehr starten. da hab ich bei Medion angerufen und die schicken...
Computerfragen 19. Juni 2010

Wie kann ich verhindern das XP ewig meine externe SATA Platte scannt?

Wie kann ich verhindern das XP ewig meine externe SATA Platte scannt?: Wie kann ich verhindern das XP ewig meine externe SATA Platte scannt? Ich habe mir einen Adapter gekauft mit dem ich SATA Platten an den Rechner anschliessen kann per USB. Nun hab...
Computerfragen 10. März 2010

Probleme mit A8N SLI Premium, SATA Platte und WinXP

Probleme mit A8N SLI Premium, SATA Platte und WinXP: Moin! Ich habe folgende Hardware: Mainboard Asus A8N SLI Premium mit einer Seagate 250GB SATA Platte Nebenei hängt noch eine ältere 160GB Maxtor IDE im System. Folgendes Problem:...
Windows Vista, XP & älter 12. Juli 2010

Neue SATA System Platte

Neue SATA System Platte: Hallo Leute, im Moment habe ich eine kleine 250GB Samsung bei mir drin. Jetzt soll diese ausgeschlachtet werden und als Daten Platte dienen. Also muss eine neue Systemplatte her, wenn es geht...
Festplatten, SSDs & Wechselmedien 4. April 2010

1TB SATA platte... welche???

1TB SATA platte... welche???: servus... also ich möcht mir gern ne 1TB Sata platte zulegen... leider kenn ich mich da nicht so aus was festplatten betrifft... also folgende vorraussetzungen MÜSSEn erfüllt werden: 1. 32MB...
Festplatten, SSDs & Wechselmedien 31. Juli 2008

SATA-Platten - große Probleme

SATA-Platten - große Probleme: Hi, Ich habe arge Probleme mit meinem Hauptrechner. Die Probleme äussern sich damit, dass sich mein Rechner bei größer HDD-Belastung (Ich benutze dazu EVEREST Disk Benchmark) immer beim Test sich...
Festplatten, SSDs & Wechselmedien 26. Mai 2008
SATA Platte wird nicht gefunden solved
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden