1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Samsung SSD 840 Pro 128GB - zu schlechte Werte?

Dieses Thema im Forum "Festplatten, SSDs & Wechselmedien" wurde erstellt von Danny3107, 25. Mai 2013.

  1. Danny3107

    Danny3107 Praktikant

    Registriert seit:
    6. Januar 2012
    Beiträge:
    49
    Zustimmungen:
    0
    Name:
    Daniil
    1. SysProfile:
    161511

    Hallo Forum-Mitglieder,

    ich habe mir vor einigen Tagen eine Samsung SSD 840 Pro 128GB gekauft. Ich habe sie nach einer meiner Meinung nach guten Anleitung eingerichtet, natürlich OS neu drauf installiert etc.

    Nun habe ich mal "AS SSD Benchmark" drüber laufen lassen, und frage mich ob die Ergebnisse nicht ein bisschen zu 'schlecht' sind?

    http://s14.directupload.net/images/130525/vwkrtdzx.png

    Viele Grüße
    Danny3107
     
    #1 Danny3107, 25. Mai 2013
  2. Markzzman

    Markzzman BIOS-Schreiber

    Registriert seit:
    6. Juni 2009
    Beiträge:
    587
    Zustimmungen:
    36
    1. SysProfile:
    102228
    Steam-ID:
    Intelinsidesnickers

    Die Leserate könnte etwas höher sein.
    Sprich über 500 MB/s.

    Der Schreibwert könnte auch ein wenig höher sein, aber bisschen Verlust ist immer.
     
    #2 Markzzman, 25. Mai 2013
  3. wraith

    wraith BIOS-Schreiber

    Registriert seit:
    27. Mai 2007
    Beiträge:
    696
    Zustimmungen:
    46
    1. SysProfile:
    32156
    2. SysProfile:
    32620
    129830
    Mit Rücksicht auf den AMD-Controller sind die Werte völlig in Ordnung.
     
  4. viper

    viper Wandelnde HDD

    Registriert seit:
    1. Juni 2008
    Beiträge:
    7.345
    Zustimmungen:
    366
    jo und das kommt weil du ahci wenn ich das richtig sehe nicht aktiviert hast oder irre ich mich?
     
  5. ProView

    ProView In brain we trust

    Registriert seit:
    28. Februar 2008
    Beiträge:
    3.227
    Zustimmungen:
    154
    1. SysProfile:
    47297
    2. SysProfile:
    142912
    Steam-ID:
    CrankAnimal
    Das wäre auch meine Frage gewesen, ob AHCI aktiviert ist.

    Denn dass der AMD-Controller langsamere Raten verursacht ist mir völlig neu... bei mir tut ers definitiv nicht.
     
  6. wraith

    wraith BIOS-Schreiber

    Registriert seit:
    27. Mai 2007
    Beiträge:
    696
    Zustimmungen:
    46
    1. SysProfile:
    32156
    2. SysProfile:
    32620
    129830
    Bei der 850er Southbridge aber schon.

    Die Anzeige bei diesem Chipsatz bzw. Treiber ist etwas verwirrend, glaube aber das die Anzeige(amd_sata) bei nicht AHCI Rot und BAD wäre bzw. amd_ide o.ä. heißen würde.
     
    #6 wraith, 25. Mai 2013
    Zuletzt bearbeitet: 25. Mai 2013
  7. viper

    viper Wandelnde HDD

    Registriert seit:
    1. Juni 2008
    Beiträge:
    7.345
    Zustimmungen:
    366
    aber dennoch ist sata != ide
    im bios hat man idr 3 auswahlmöglichkeiten:
    ide
    sata
    ahci
     
  8. wraith

    wraith BIOS-Schreiber

    Registriert seit:
    27. Mai 2007
    Beiträge:
    696
    Zustimmungen:
    46
    1. SysProfile:
    32156
    2. SysProfile:
    32620
    129830
    Stimmt doch gar nicht. die Auswahl ist "IDE", "AHCI" und "RAID".
    Und bei AHCI und RAID ist es das gleiche in Grün.
     
  9. viper

    viper Wandelnde HDD

    Registriert seit:
    1. Juni 2008
    Beiträge:
    7.345
    Zustimmungen:
    366
    bei meinem asus board nicht und bei vielen anderen auch nicht.

    dir ist schon klar was raid bedeutet?!

    das hat damit nämlich gar nichts zu tun .. .
     
  10. wraith

    wraith BIOS-Schreiber

    Registriert seit:
    27. Mai 2007
    Beiträge:
    696
    Zustimmungen:
    46
    1. SysProfile:
    32156
    2. SysProfile:
    32620
    129830
    Heute ein auf Stur?
    Wem interessiert denn eigendlich Dein Board? Im TE sein Bios steht es so wie beschrieben, und im übrigen in deinem auch.
    Mir ist schon Klar was RAID bedeutet, Dir anscheinend aber nicht und es hat ganz sicher was damit zu tun, denn im RAID-Modus ist nämlich auch AHCI aktiv.
     
  11. viper

    viper Wandelnde HDD

    Registriert seit:
    1. Juni 2008
    Beiträge:
    7.345
    Zustimmungen:
    366
    nein.
    ich kenne mich mit meinem board gut aus und weiß was definitiv drin steht.
    man kann auch bisschen diskutieren und dafür ist ein forum da oder nicht?
    und diese agressivität hasse ich!
    so oft wie ich ein raid auch im serverbereich einrichten muss, weiß ich gut genug über RAIDs bescheid.
    das stimmt zwar, sind dennoch beide modi nicht gleich.
    aber egal, darum gehts nicht.
     
  12. wraith

    wraith BIOS-Schreiber

    Registriert seit:
    27. Mai 2007
    Beiträge:
    696
    Zustimmungen:
    46
    1. SysProfile:
    32156
    2. SysProfile:
    32620
    129830
    Wieso denn Agressiv? Entschuldige das ich noch ein Smiley vergessen hab.

    Jo, Augenscheinlich nicht, guck doch einfach in dein Handbuch, dort steht defenitiv: "IDE", "AHCI" und "RAID".
    Eigendlich sind beide Modi in diesem Fall gleich außer das bei dem einem noch das Raid-Bios aktiviert wird.
    Übrigens geht es genau darum. Falls sich der TE vertan hat und IDE gewählt hat, würde man es im Screenshot erkennen. Wenn er aber RAID gewählt hätte würde man es u.U. nicht erkennen und es wäre auch völlig egal, mal abgesehen von den Bootzeiten.
     
  13. niphja

    niphja Holla die Waldfee

    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja
    Bei meinen AMD Boards ist die Auswahl ebenfalls IDE, AHCI und RAID. Beim Board des TE's ist AHCI (amd_sata) aktiviert, ansonsten würde, wie weiter oben erwähnt, etwas mit IDE stehen.

    Läuft denn die SSD spürbar langsam oder findest du nur den Wert etwas langsam? ;)


    Hier als Beispiel meine SSD mit aktiviertem AHCI.
     

    Anhänge:

    #13 niphja, 26. Mai 2013
    Zuletzt bearbeitet: 26. Mai 2013
  14. Mr_Lachgas

    Mr_Lachgas Schutzgeist der Scheiße

    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.096
    Zustimmungen:
    418
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    #14 Mr_Lachgas, 26. Mai 2013
  15. croki

    croki Grünschnabel

    Registriert seit:
    26. Mai 2013
    Beiträge:
    3
    Zustimmungen:
    0
    die bestem Transfer raten bringt GIGABYTE GA-Z77X-UD5H . GIGABYTE GA-Z77X-UD5H-WB WIFI im Test - SATA / USB Benchmarks (6/7)

    Vergleich: Mainboards Intel Sockel 1155 im Test - CHIP Online

    SATA 6 Gb/s Anschlüsse des Intel Chipset die beste Performance. Die SATA 6 Gb/s Ports der beiden Marvel-Controller können hier nicht mithalten .
    Mein altes Gigabyte_X58A-UD3R brachte mit 3 ssd blatten im raid 0 SATA 6 Gb/s Ports verbund lesen549,66mb,s -schreiben 159,67 mb,s ein schlechtes Ergebnis mit 3 ssd blatten im raid 0 SATA 6 Gb/s Ports das am Controller liegt .
    Das GIGABYTE GA-Z77X-UD5H muss ich erst einbauen dann macht es die Transfer rate mit nur einer Blatte sogar etwas besser hoffe ich
     
Die Seite wird geladen...

Samsung SSD 840 Pro 128GB - zu schlechte Werte? - Weitere Themen

Forum Datum

Samsung 840 EVO 750GB oder Samsung SSD 840 Pro 512GB

Samsung 840 EVO 750GB oder Samsung SSD 840 Pro 512GB: Samsung 840 EVO 750GB oder Samsung SSD 840 Pro 512GB
Computerfragen 27. Dezember 2013

Samsung 840 pro mit super schlechten IOPS Werten

Samsung 840 pro mit super schlechten IOPS Werten: Samsung 840 pro mit super schlechten IOPS Werten
Computerfragen 6. Juni 2013

Samsung ssd 840 Basic oder pro?

Samsung ssd 840 Basic oder pro?: Samsung ssd 840 Basic oder pro?
Computerfragen 13. Mai 2013

SSD: Samsung 840 Pro 128GB sehr niedrige Werte beim Benchmark!

SSD: Samsung 840 Pro 128GB sehr niedrige Werte beim Benchmark!: SSD: Samsung 840 Pro 128GB sehr niedrige Werte beim Benchmark!
Computerfragen 4. Mai 2013

Samsung SSD 840 Basic vs Pro

Samsung SSD 840 Basic vs Pro: Samsung SSD 840 Basic vs Pro
Computerfragen 2. Mai 2013

Samsung 840 PRO - Werte nicht berauschend!

Samsung 840 PRO - Werte nicht berauschend!: Samsung 840 PRO - Werte nicht berauschend! Moin, ich hab den halben Tag damit verbracht, meine SSD zu optimieren, Einstellungen am System vorzunehmen und so weiter.. nach div....
Computerfragen 17. März 2013

Samsung ssd 2012: 840 vs 830 pro

Samsung ssd 2012: 840 vs 830 pro: Samsung ssd 2012: 840 vs 830 pro Welche der beiden serien würdet ihr bevorzugen? Ist es der aufpreis wert?
Computerfragen 5. Dezember 2012

Samsungs neue SSD 840 und SSD 840 Pro Series vorgestellt

Samsungs neue SSD 840 und SSD 840 Pro Series vorgestellt: Samsungs neue SSD 840 und SSD 840 Pro Series vorgestellt 24.09.2012 05:31 - Samsung stellt zur Stunde die SSD 840 und die SSD840-Pro-Reihe in der südkoreanischen Hauptstadt Seoul einer Reihe...
PCGH-Neuigkeiten 24. September 2012

Diese Seite empfehlen