1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

rechner schaltet beim spielen ab

Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von altenburg, 15. Juli 2009.

  1. altenburg

    altenburg Möchtegern-Schrauber

    Registriert seit:
    27. Januar 2007
    Beiträge:
    54
    Zustimmungen:
    0
    1. SysProfile:
    16523

    nachdem ich mein netzteil gewechselt habe von bequite 450w auf bequite 650w schaltet der pc beim spielen z.b. fallout ab.

    die temp sind meiner meinung im grünen bereich:
    cpu: 45°
    gpu:75°- 80°
    board: 43°

    könnte das netzteil defekt sein oder gibt es noch andere möglichkeiten
     
    #1 altenburg, 15. Juli 2009
  2. La2

    La2 Dr. Watson

    Registriert seit:
    9. Mai 2009
    Beiträge:
    3.438
    Zustimmungen:
    74
    1. SysProfile:
    105257

    Ist vermutlich defekt, das wenn es unter last ist die spannung zusammen bricht.
     
  3. pristi

    pristi Praktikant

    Registriert seit:
    30. Juni 2009
    Beiträge:
    45
    Zustimmungen:
    0
    1. SysProfile:
    106231
    Kannst mal mit folgendem Tool nen Belastungstest machen (CPU oder Graka)
    OCCT
    Gibt dir, falls du es schaffst den Test durchlaufen zu lassen, die Spannungen als Graph an. Müßtest dann sehen können, welche Leitung bei dir schlapp macht
    Dürfte einfach sein, als nebenbei immer nen Auge auf HwMonitor oder ähnliches zu haben
     
  4. vtexx

    vtexx Profi-Schrauber

    Registriert seit:
    6. April 2009
    Beiträge:
    378
    Zustimmungen:
    2
    1. SysProfile:
    90711
    sofern man 'ahnung' von technik hat kann man auch messen, an welchem strang der aus dem netzteil kommt die spannung einbricht (ja hierbei entsteht sehr viel gebastel damit man entsprechend einen adapter hat der zwischen sata/ide/mainboard stecker passt).
    sonst könnte man im notfall auch das netzteil zurück zum händler bringen (auch sicher mit pc) und halt von fehlfunktion berichten.
     
  5. altenburg

    altenburg Möchtegern-Schrauber
    Themenstarter

    Registriert seit:
    27. Januar 2007
    Beiträge:
    54
    Zustimmungen:
    0
    1. SysProfile:
    16523
    was mich auch ein wenig stutzig macht ist der umstand, das nach herunterfahren die gehäuselüfter weiter mit strom versorgt werden, nicht nur die an der lüfetersteuerung, das ist ja normal für 3min, sondern auch die großen. die hängen aber nur am molex zur stromversorgung geregelt werden die über poti. Das hatte ich beim alten nt nicht.
    -----
    So, ich habe occt laufen lassen, das prob. ist dei graka schaltet das monitorsignal ab. dann hilft nur noch der reset-knopf.

    wenn ich nur wüsste wo das prob. liegt graka oder nt oder vieleich beides.

    achso, ich überwache die temps . usw mit everest.

    ich hatte den rechner schon in der wekstatt. am anfang war es noch verrückter da ging er schon bei starten aus. manchmal noch im bios. in der werkstatt haben sie die soudkarte gewechselt und seitdem läuft er wenigstens im windows stabil. beim spielen gehts mal länger und mal kürzer.

    ich werde ihn wohl nocheinmal wegschaffen.

    -----------
    Keine Doppelposts! peacemillion
     
    #5 altenburg, 16. Juli 2009
    Zuletzt von einem Moderator bearbeitet: 18. Juli 2009
  6. pristi

    pristi Praktikant

    Registriert seit:
    30. Juni 2009
    Beiträge:
    45
    Zustimmungen:
    0
    1. SysProfile:
    106231
    Hast du noch dein altes NT ?
    Kannst ja damit nochmal testen, wenns läuft kannst die Graka ausschließen.
    Aber denk am einfachsten wärs, zu deinem PC Händler zu fahren und es dort nochmal alles testen zu lassen.
     
  7. Acceleracer

    Acceleracer BIOS-Schreiber

    Registriert seit:
    22. Dezember 2008
    Beiträge:
    641
    Zustimmungen:
    12
    1. SysProfile:
    87219
    Warum hast du das NT überhaupt gewechslet? Selbst mit einem 350 W NT könnte man deine Sys noch gut betreiben. Erst mit Crossfire oder SLI wäre ein NT mit mehr als 450 W nötig!
     
    #7 Acceleracer, 16. Juli 2009
  8. altenburg

    altenburg Möchtegern-Schrauber
    Themenstarter

    Registriert seit:
    27. Januar 2007
    Beiträge:
    54
    Zustimmungen:
    0
    1. SysProfile:
    16523
    Ich habe jetzt das alte nt wieder drinn und siehe da er läuft.
    den occt habe ich 15min laufen lassen ( mann der fordert aber die hardware)
    und er läuft ohne prob. durch.

    Laut Diagramm geht die 12v leistung ganz schön weit runter, ist das normal?
     

    Anhänge:

    #8 altenburg, 18. Juli 2009
  9. La2

    La2 Dr. Watson

    Registriert seit:
    9. Mai 2009
    Beiträge:
    3.438
    Zustimmungen:
    74
    1. SysProfile:
    105257
    Des NT geht halt weng in die knie aber sonst schafft es es .
    Und dann weist ja auch schonmal das dein neues doch nen defekt hat :)
     
  10. altenburg

    altenburg Möchtegern-Schrauber
    Themenstarter

    Registriert seit:
    27. Januar 2007
    Beiträge:
    54
    Zustimmungen:
    0
    1. SysProfile:
    16523
    ich schaff das neue am Montag wieder zum meinem Händler.

    Danke für eure Hilfe

    @Edit: Habe ein neues nt bekommen und siehe da es läuft.
     
    #10 altenburg, 18. Juli 2009
    Zuletzt bearbeitet: 25. Juli 2009
  11. The_LOD2010

    The_LOD2010 Wandelnde HDD

    Registriert seit:
    26. Dezember 2006
    Beiträge:
    2.984
    Zustimmungen:
    162
    Name:
    Tobias
    1. SysProfile:
    17829
    Steam-ID:
    1337SILENTTECH
    Die Spannung sank aber nicht wesentlich unter 11,8V und das liegt noch gut innerhalb der ATX Spezifikation.

    Das mit dem neuen NT musste ein Defekt sein... Das Die Lüfter weiter laufen ist jedoch eigentlich kein Defekt. BeQuiet hat ja diese nachlauf Steuerung drin.
     
    #11 The_LOD2010, 26. Juli 2009
  12. altenburg

    altenburg Möchtegern-Schrauber
    Themenstarter

    Registriert seit:
    27. Januar 2007
    Beiträge:
    54
    Zustimmungen:
    0
    1. SysProfile:
    16523
    Ja ich weis das das nt eine Nachlaufsteuerung von 3 min. hat. Aber nur an den 4 Lüfteranschlüssen und nich an den Molex- Anschlüssen. Das hatte ich an meinem alten NT ( BeQuite 430w) auch -> Lüfteranschluss = läuft nach; Molex = nach abschalten aus.

    Jetzt beim getauschten ist es wie beim 430 watt nt.
     
    #12 altenburg, 28. Juli 2009
  13. KrOma

    KrOma PC-Freak

    Registriert seit:
    27. Juni 2009
    Beiträge:
    200
    Zustimmungen:
    2
    1. SysProfile:
    109562
    Komischer weise habe ich gerstern abend das gleiche problem fast gehabt...war am CoD WaW zocken und urplötzlich fuhr mein pc runter und wieder hoch aber graka hatte kein signal gegeben für den monitor...musste pc komplett ausschalten und netzteil auschalten danach ging alles wieder stabil...
    hab nen Corsair 650 Watt kann doch nicht sein das es zu schwach ist !?
    hab auch nen Phenom 940 @3ghz und einen gtx275 ...

    könnte es durch aus sein das das CPU zuviel saft zieht ? da es ja über 12.5 Volt geht laut screeny o_O


    http://img27.imageshack.us/img27/394/2009072915h23volt12.th.png
     
  14. DonArno9

    DonArno9 Computer-Versteher

    Registriert seit:
    21. März 2008
    Beiträge:
    125
    Zustimmungen:
    8
    1. SysProfile:
    54120
    Die grüne Kurve steht aber für die CPU-Auslastung, während die rote die Spannung angibt, und da befindet sich afaik alles im grünen Bereich.
     
  15. KrOma

    KrOma PC-Freak

    Registriert seit:
    27. Juni 2009
    Beiträge:
    200
    Zustimmungen:
    2
    1. SysProfile:
    109562
    also ist das netztei bzw die spannungen ok....wundert mich nur warum ich so einen fatalen absturz dann hatte o_O
     
Die Seite wird geladen...

rechner schaltet beim spielen ab - Weitere Themen

Forum Datum

PC schaltet sich aus beim spielen?

PC schaltet sich aus beim spielen?: PC schaltet sich aus beim spielen?
Computerfragen 24. Dezember 2013

PC schaltet beim Zocken ab

PC schaltet beim Zocken ab: PC schaltet beim Zocken ab
Computerfragen 27. September 2013

Pc schaltet sich beim spielen aus?

Pc schaltet sich beim spielen aus?: Pc schaltet sich beim spielen aus?
Computerfragen 22. Mai 2013

PC schaltet sich ab beim zocken....??!!

PC schaltet sich ab beim zocken....??!!: PC schaltet sich ab beim zocken....??!! Hallo, ich habe ein Problem: Immer wenn ich Spiele spiele, die bisschen mehr Leistung erfordern, stürzt mein PC nach kurzer Zeit immer ab. Bevor dies...
Computerfragen 23. April 2013

Laptop schaltet sich einfach aus beim spielen

Laptop schaltet sich einfach aus beim spielen: Laptop schaltet sich einfach aus beim spielen Hallo , Der Prozessor schaltet sich bei einer bestimmten Temperatur ab um Schäden zur vermeiden . Du solltest den Laptop Professionell...
Computerfragen 3. Dezember 2012

Computer schaltet sich beim spielen aus / Was machen ??

Computer schaltet sich beim spielen aus / Was machen ??: Computer schaltet sich beim spielen aus / Was machen ?? Hallo Leute und zwar schaltet sich mein Computer immer beim spielen aus. Ich zock zum Beispiel Fifa 12 und nach 3-4 min. seh ich nur...
Computerfragen 12. März 2012

Rechner schaltet einfach ab

Rechner schaltet einfach ab: ich habe gerade meinen rechner angeschalten war 5 minuten im internet und auf einmal einfach zack aus, ohne runterfahren als wär der strom weg, was er aber nicht war, schalte ihn wieder an , geht,...
Probleme mit Hardware 4. Juni 2007

Diese Seite empfehlen