Rampage Extreme Übertaktet Selbst !!

Diskutiere und helfe bei Rampage Extreme Übertaktet Selbst !! im Bereich Probleme mit Hardware im SysProfile Forum bei einer Lösung; So ich bins schon wieder seit Gestern habe ich folgendes Problem . Scheinbar übertaktet mein Rampage Extreme von alleine . Ich ändere keine... Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von Romance, 10. November 2009.

  1. Romance
    Romance Praktikant
    Registriert seit:
    18. April 2009
    Beiträge:
    37
    Zustimmungen:
    0
    Name:
    Tobi
    1. SysProfile:
    96940

    So ich bins schon wieder seit Gestern habe ich folgendes Problem .

    Scheinbar übertaktet mein Rampage Extreme von alleine . Ich ändere keine Einstellung im BIOS, alles auf AUTO.

    Wenn ich meinen Rechner neustarte Fehlermeldung : Overclocking Failed ( Ich hab nicht OCed)

    Dann kann man die Bios Einstellungen überprüfen. Das hab ich auch gemacht .
    Das ha mir glatt die Sprache verschlagen : FSB 433, das kuriose dabei ist das trotz des hohen FSB imme rnoch ein Takt von 2.41 GHz im Bios angezeigt wird, Und einen Multi von 7 obwohl ich nur 6 und 9 habe.

    Außerdem spielen komplett alle Sensoren des Boards verrückt. Bzw Fallen aus ( Bsp.: Northbridge Temp. 255°C, Fan Speed 65421 RPM, DIMM Spannung 0.0000V, ...)

    Kann froh sein wenn er überhaupt noch startet. Weil meistens im LCD Panel nur Locked Steht. Und dann nichts mehr passiert.


    Bin echt am Ende weis nich mehr was ich machen soll.

    BITTE DRINGENST UM HILFE !!!!!

    MfG Romance


    Edit: Mein System
     
    #1 Romance, 10. November 2009
    Zuletzt bearbeitet: 10. November 2009
  2. User Advert

  3. GreyFoxX
    GreyFoxX Mental Upgrade 2.0 Beta
    Registriert seit:
    26. Januar 2007
    Beiträge:
    3.951
    Zustimmungen:
    288
    1. SysProfile:
    47050

    AW: Rampage Extreme Übertaktet Selbst !!

    Welche Bios-Version??
     
  4. Romance
    Romance Praktikant
    Themenstarter
    Registriert seit:
    18. April 2009
    Beiträge:
    37
    Zustimmungen:
    0
    Name:
    Tobi
    1. SysProfile:
    96940
    AW: Rampage Extreme Übertaktet Selbst !!

    Habe die BIOS Version 1202 müsste die Erste sein .
     
  5. GreyFoxX
    GreyFoxX Mental Upgrade 2.0 Beta
    Registriert seit:
    26. Januar 2007
    Beiträge:
    3.951
    Zustimmungen:
    288
    1. SysProfile:
    47050
    AW: Rampage Extreme Übertaktet Selbst !!

    Ist aber laut der Asus-Seite das aktuellste BIOS für's Rampage....

    CMOS-Reset?? Ansonsten mal die Mainboard-Batterie raus und nach ca.
    5-10 Minuten wieder rein...Sind so die ersten Schritte die mir i.d. Sinn
    kommen...
     
  6. Romance
    Romance Praktikant
    Themenstarter
    Registriert seit:
    18. April 2009
    Beiträge:
    37
    Zustimmungen:
    0
    Name:
    Tobi
    1. SysProfile:
    96940
    AW: Rampage Extreme Übertaktet Selbst !!

    mhm .. CMOS Reset hab ich schon 2 mal gemacht muss ich auch weil er sonst nicht startet ( also seit gestern) sonst steht da nur ewig Locked und DET-RAM , das komische is auch noch das stellt sich immer wieder ein mit den OC Einstellungen. nach Fast jedem Neustart -.-

    Mit der BIOS Batterie versuch ich später dann nochmal wer weis manchmal sind es die simpelsten Dinge

    MfG Romance
     
  7. GreyFoxX
    GreyFoxX Mental Upgrade 2.0 Beta
    Registriert seit:
    26. Januar 2007
    Beiträge:
    3.951
    Zustimmungen:
    288
    1. SysProfile:
    47050
    AW: Rampage Extreme Übertaktet Selbst !!

    Probier mal mit nur einem RAM-Riegel zu starten...
     
  8. Romance
    Romance Praktikant
    Themenstarter
    Registriert seit:
    18. April 2009
    Beiträge:
    37
    Zustimmungen:
    0
    Name:
    Tobi
    1. SysProfile:
    96940
    AW: Rampage Extreme Übertaktet Selbst !!

    mhmmm .. ok Mit welchem ist eigentlich egal oder ?? ( Dumme Frage )
     
  9. La2
    La2 Dr. Watson
    Registriert seit:
    9. Mai 2009
    Beiträge:
    3.438
    Zustimmungen:
    74
    1. SysProfile:
    105257
    AW: Rampage Extreme Übertaktet Selbst !!

    Wurscht hauptsache es ist nur einer drinn.

    Evtl hat auch dein MB einen defekt , könnt ich mir auch gut vorstellen.
     
  10. NosOne
    NosOne Computer-Experte
    Registriert seit:
    6. März 2008
    Beiträge:
    1.295
    Zustimmungen:
    22
    1. SysProfile:
    185463
    2. SysProfile:
    192923
    AW: Rampage Extreme Übertaktet Selbst !!

    @romance
    Stell doch mal den FSB manuell auf 266 MHz und den Multi auf 9!

    Im endefekt würd ich Dir sogar empfehlen, alles manuell einzugeben!

    Sollten die Temperaturen dann immer zu hoch sein, sind dann leider die Sensoren Deines Board's hinüber!

    Editiert von mitcharts:
    Vollzitat entfernt
     
    #9 NosOne, 11. November 2009
    Zuletzt von einem Moderator bearbeitet: 11. November 2009
  11. Clocko
    Clocko BIOS-Schreiber
    Registriert seit:
    29. Dezember 2006
    Beiträge:
    685
    Zustimmungen:
    10
    1. SysProfile:
    54593
    AW: Rampage Extreme Übertaktet Selbst !!

    Hast du zufällig irgendwelche Software zum übertakten von Asus installiert? ;)
     
  12. Romance
    Romance Praktikant
    Themenstarter
    Registriert seit:
    18. April 2009
    Beiträge:
    37
    Zustimmungen:
    0
    Name:
    Tobi
    1. SysProfile:
    96940
    AW: Rampage Extreme Übertaktet Selbst !!

    Yop die Asus Ai Suit und alles was da noch so dazu gehört. Also Asus PCProbe und sowas EPU SixEngine.

    Naya ich denke ich hab den Grund Gefunden Das Board verträgt sich nicht mit meinem nTune für meine Grafikkarte wenn ich den Lüfter der Graka nich hoch Drehe bleiben die Sensoren OK und ich kann normal neustarten. Ohne Kuriose Fehlermeldungen.

    Ich werd das mal Beobachten.

    Danke ersma an alle Leute die mir hier geholfen haben ^^

    MfG Romance
     
  13. Clocko
    Clocko BIOS-Schreiber
    Registriert seit:
    29. Dezember 2006
    Beiträge:
    685
    Zustimmungen:
    10
    1. SysProfile:
    54593
    AW: Rampage Extreme Übertaktet Selbst !!

    Ich denke trotzdem, es kommt von ner Asus Software, hatte das gleiche Prob anfangs mit Asus TurboV Evo vom Maximus III Formula! ;)
     
  14. Romance
    Romance Praktikant
    Themenstarter
    Registriert seit:
    18. April 2009
    Beiträge:
    37
    Zustimmungen:
    0
    Name:
    Tobi
    1. SysProfile:
    96940
    AW: Rampage Extreme Übertaktet Selbst !!

    ya klar kann auch möglich sein aufjedenfall haben sich meinen sensoren wieder weggehangen nach knapp 2 Stunden -.- echt zum kotzen. Und wenn die Sensoren hängen heist das nur mit bisl Glück nen Neustart möglich -.-
     
  15. Romance
    Romance Praktikant
    Themenstarter
    Registriert seit:
    18. April 2009
    Beiträge:
    37
    Zustimmungen:
    0
    Name:
    Tobi
    1. SysProfile:
    96940
    AW: Rampage Extreme Übertaktet Selbst !!

    Nach dem Der Rechner mal wieder abgeschmiert is -.- Teste ich grad einiges mit Manuellen Einstellungen. Wer weis vllt. Hilfts ya ...
     
  16. NosOne
    NosOne Computer-Experte
    Registriert seit:
    6. März 2008
    Beiträge:
    1.295
    Zustimmungen:
    22
    1. SysProfile:
    185463
    2. SysProfile:
    192923
    AW: Rampage Extreme Übertaktet Selbst !!

    Romance:
    Schmeiss am besten dieses ASUS-Zeug auch noch runter von der HDD, da gibt's was wesentlich besseres wie z.B. Everest, CPU-Z ect.!
     
Thema:

Rampage Extreme Übertaktet Selbst !!

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden