rambausteine - windows 7 spielt bei 16gb ram verückt oder startet garnicht

Diskutiere und helfe bei rambausteine - windows 7 spielt bei 16gb ram verückt oder startet garnicht im Bereich Probleme mit Hardware im SysProfile Forum bei einer Lösung; windows 7 spielt bei 16gb ram verückt oder startet garnicht ich kann keine 16 gb ram auf meinen board einbauen entweder spielt win 7 verrückt oder... Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von fishhawk, 10. Januar 2012.

  1. fishhawk
    fishhawk Praktikant
    Registriert seit:
    10. Januar 2012
    Beiträge:
    33
    Zustimmungen:
    0
    Name:
    Ingo
    1. SysProfile:
    161523

    windows 7 spielt bei 16gb ram verückt oder startet garnicht

    ich kann keine 16 gb ram auf meinen board einbauen
    entweder spielt win 7 verrückt oder es geht garnichts
    im moment laufen 8gb ram auf meinen pc musste aber im bios 1333 einstellen anstatt 1600
    habe pc schon 5-7 mal neu aufgesetzt aber bei 16 gb geht nichts.die rams sind ok.boardsteckplaetze auch alle ok
    auch 12 gb funktioniert nicht.bluesceen und so weiter

    asus p8z68v-pro neuestes bios
    ram 4x4 gb cossair xms3 pc-12800 1600
    nvidia grafik xfx 8800 gtx
    intel i2600k

    mfg ingo
     
  2. User Advert

  3. Shadowchaser
    Shadowchaser Wandelnde HDD
    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624

    Man hört öfters das Boards mit Vollbestückung Probleme machen.
     
    #2 Shadowchaser, 10. Januar 2012
  4. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    hast du das command rate vom speicher auf 2 gestellt (bzw. auf 2 T) ?
    timing und spannung des rams auch manuell eingestellt?
     
    #3 Mr_Lachgas, 10. Januar 2012
  5. fishhawk
    fishhawk Praktikant
    Themenstarter
    Registriert seit:
    10. Januar 2012
    Beiträge:
    33
    Zustimmungen:
    0
    Name:
    Ingo
    1. SysProfile:
    161523
    Habe mal wieder rumgedoktert und die rams auf 1600 eingestellt und die 8gb laufen einwandfrei.
    bei 16gb habe ich auch auf 1333 gestellt aber funct nicht.mit der 2t einstellung komme ich noch nicht klar . nur wiederum wenn ich es probiere mit den 16 gb habe ich angst das mein pc wieder zerschossen wird .
     
  6. Julian K
    Julian K Möchtegern-Schrauber
    Registriert seit:
    27. November 2011
    Beiträge:
    56
    Zustimmungen:
    0
    Sollte eigentlich nicht passieren!
    Denn normalerweise sollten die Mainboards das ja vertragen!
    Vielleicht mal bei ASUS nachfragen.. Was die dazu sagen..
    Ansonsten Mainboard reklamieren! Kann ja nicht sein, dass es mit Vollbestückung nicht läuft!
     
  7. The-Silencer
    The-Silencer Lebende CPU
    Registriert seit:
    15. September 2011
    Beiträge:
    1.719
    Zustimmungen:
    81
    1. SysProfile:
    144897
    2. SysProfile:
    164325
    Kommt auf Dein Board und die RAMs an



    Manche Board vertragen bei Vollbestückung keine DS RAMs ( Double Sided ) sondern nur SS RAMs ( Single Sided ).

    Zudem werden ja nach Bord einige 4GB Module nicht supportet.

    Zudem hast ein 1155er system, da geht RAM over 1333 nur per XMP und die Spannung der RAMs darf nicht mehr als 1,5V betragen


    Das Board supportet die beiden Corsair Typen auf allen 4 Ports

    CMZ8GX3M2A1600C8(XMP) und CMZ8GX3M2A1600C9(XMP) mit je 1,5V

    müsste wissen welche Du genau hast?

    Bei den Corsair XMS hört man von Qualitätsproblemen, evtl. ist einer der 4 Riegel fehlerhaft, hast sie mal einzeln getestet?

    Es müsste 4x diese Modul sein. Richtig ?

    http://www.corsair.com/memory-by-product-family/xms-classic/cmx4gx3m1a1600c7.html

    theoretisch müsste das in Vollbestückung laufen, wenn nicht, dann ist es ganz klar ein RAM fehler


    Du solltest im Übrigen mal schauen was Du fürn BIOS drauf hast, das Board hatte nämlich RAM Probleme die erst ab Bios Version 0706 behoben wurden, am besten packste mal das aktuellste drauf 1101
     
    #6 The-Silencer, 19. Januar 2012
    Zuletzt bearbeitet: 19. Januar 2012
  8. fishhawk
    fishhawk Praktikant
    Themenstarter
    Registriert seit:
    10. Januar 2012
    Beiträge:
    33
    Zustimmungen:
    0
    Name:
    Ingo
    1. SysProfile:
    161523
    rammbaustein

    hallo die rams sind alle in ordnung
    habe sie alle einzeln und getrennt laufen lassen
    die bezeichnung der rams sind cmx8gx3m2a1600c9
    xms3
    alle steckplätze auf dem board funktionieren.
    im bios laufen die rams auf 1,6volt
    der fsb wird im bios mit 1672 angezeigt
    die rams laufen laut hersteller auch mit 1,5 volt.sollte ich die voltzahl runterstellen ???

    mfg fischer
     
  9. The-Silencer
    The-Silencer Lebende CPU
    Registriert seit:
    15. September 2011
    Beiträge:
    1.719
    Zustimmungen:
    81
    1. SysProfile:
    144897
    2. SysProfile:
    164325
    Oh ja, mit zu hoher RAM Voltage zerschießt Du die CPU schlimmstenfalls, auf 1155er Systemen immer 1,5V, nie mehr.

    such Dir mal die passenden Timings auf DDR3 1333 raus und stelle den RAM manuelle ein, 1333, passende Timings und Voltage bitte 1,5V
     
    #8 The-Silencer, 24. Januar 2012
  10. fishhawk
    fishhawk Praktikant
    Themenstarter
    Registriert seit:
    10. Januar 2012
    Beiträge:
    33
    Zustimmungen:
    0
    Name:
    Ingo
    1. SysProfile:
    161523
    rammbaustein

    also auf 1,5volt umstellen ist ok werde ich hinkriegen
    sie timings sind doch cl 9-9-9-24. muss ich diese auch aendern.
    aber warum 1333 wenn die rams auf 1600 ausgelegt sind?

    danke fuer deine mühe
    fishhawk aus mölln naehe bad schwartau
     
  11. The-Silencer
    The-Silencer Lebende CPU
    Registriert seit:
    15. September 2011
    Beiträge:
    1.719
    Zustimmungen:
    81
    1. SysProfile:
    144897
    2. SysProfile:
    164325
    Cool, tach Nachbar.

    Also die i5 und i7 CPUs der 1155er Serie haben einen 1333er Speichercontroller, alles was man bei dem System über 1333 nutzt, muss über aktives XMP übertaktet werden, was aber gerade bei P8P67 Boards nicht prall funktioniert.
    Zudem bringst leistungsmäßig eh null, dass er auf 1600 statt 1333 läuft, lass ihn auf 1333 laufen, und maximal 1,5V dann sind die RAMs auf jeden fall problemlos
     
    #10 The-Silencer, 24. Januar 2012
  12. fishhawk
    fishhawk Praktikant
    Themenstarter
    Registriert seit:
    10. Januar 2012
    Beiträge:
    33
    Zustimmungen:
    0
    Name:
    Ingo
    1. SysProfile:
    161523
    rammbaustein

    werde es mal vorsichtig durchtesten in den nächsten tagem
    habe aber ein asus board P8z68-v pro

    der möllner

    ich habe noch mal mein sysprofil eingestellt
    aber warum werden die rams mit 10700 angezeigt ich habe dich 12800
    gemaess hersteller

    fishhawk

    hallo
    wunderbar es hat funktioniert mit der umstellung mein pc funct mit 16gb ram
    vielen dank
    aber ich habe noch ein kleines problem mit der geschwindigkeit meiner festplatte
    ich habe eine WD Caviar Black WD1002FAEX - Festplatte 1 TB - intern - 8.9 cm ( 3.5" ) - SATA mit 68mb cachespeicher
    warum gibt diese festplatte nur ein leistungsindex von 5,9 ab.sie ist an sata 3.0 angeschlossen.hatte meine alte festplatte behalten sollen die war auch nicht langsamer

    mfg der nachbar
     
  13. Django2
    Django2 Computer-Experte
    Registriert seit:
    18. Januar 2010
    Beiträge:
    1.178
    Zustimmungen:
    111
    1. SysProfile:
    123711
    Der Leistungsindex von Windows ist auch mehr ein geratener Wert als ein ermittelter Wert. Alle HDDs kommen auf max. 5,9, nur SSDs sind schneller.
    Wenn du Fakten statt Bullshit willst dann solltest du die Platte mit ATTO oder HDtach benchen, statt mit dem Leistungsindex.
    SATA3 vs. SATA2 spielt bei HDDs gar keine Rolle, die können nicht einmal SATA2 annähernd ausreizen.
     
  14. The-Silencer
    The-Silencer Lebende CPU
    Registriert seit:
    15. September 2011
    Beiträge:
    1.719
    Zustimmungen:
    81
    1. SysProfile:
    144897
    2. SysProfile:
    164325
    Win7 testet nur die für das OS relevanten Features, daraus kann man keine Ableitung für Programme ziehen, oder nur selten.
    bei den HDDs sind die internen Datenraten deutlich geringer als die Durchsatzdatenraten an den Ports, daher bringt eine HDD an Sata3 nicht mehr als an SATA2, den Vorteil von SATA3 kannst nur mit SSDs nutzen

    Fakt ist, dass ein 1600er RAM auf 1155er Systemen keinen Vorteil gegenüber 1333ern bringt.

    HDDs testet man mit HDTach oder HDTune, Atto ist auch unsinnig, denn estestet nur sequentielle und extrem gepackte Daten, wodurch die Ergebnisse immer maximal sind und mit der realen täglichen Anwendung nix zu tun haben.
    SSDs teste man am besten mit ASSSD
     
    #13 The-Silencer, 26. Januar 2012
  15. fishhawk
    fishhawk Praktikant
    Themenstarter
    Registriert seit:
    10. Januar 2012
    Beiträge:
    33
    Zustimmungen:
    0
    Name:
    Ingo
    1. SysProfile:
    161523
    rammbaustein

    jetzt laueft der pc mit 16 gb ram aber täglich ein anderes softwareproplem
    1.tag t-online mail funct nicht
    2.tag tune up funct nicht
    3.tag heute die echtheit dieser windows kopie wurde noch nixht bestaetigt rechts im desktop
    auch am dritten tag keine geschwindigkeit status wird nicht angezeigt
    nach neustart funktioniert fast alles wieder normal
    wo ist mein fehler im programm ????

    fishhawk
     
  16. Coolman
    Coolman Lebende CPU
    Registriert seit:
    22. April 2011
    Beiträge:
    1.718
    Zustimmungen:
    49
    Name:
    Gero
    1. SysProfile:
    143755
    2. SysProfile:
    193728
    Hatte ich auch mal, bei mir war ein Rambaustein defekt.
    Prüfe mal deine Ramspeicher auf Fehler ab (memtest86+).
    Nimm aber hierzu den Tool dass man im Dos starten und testen kann.

    • Einfach Datei laut meinem Bild herunterladen und dann starten, das Programm macht dann den Rest alleine.
    • Benötigt wird dann nur ein USB-Sticker, Sticker sollte leer sein, da dieser hier Bootbar gemacht wird.
    • Beim Systemstart dann nur vom Sticker starten.

    Gruß Coolman
     

    Anhänge:

    #15 Coolman, 28. Januar 2012
    Zuletzt bearbeitet: 28. Januar 2012
Thema:

rambausteine - windows 7 spielt bei 16gb ram verückt oder startet garnicht

Die Seite wird geladen...

rambausteine - windows 7 spielt bei 16gb ram verückt oder startet garnicht - Similar Threads - rambausteine windows spielt

Forum Datum

Huawei und das Handelsembargo: Was ist eigentlich mit Windows-Geräten?

Huawei und das Handelsembargo: Was ist eigentlich mit Windows-Geräten?: Huawei und das Handelsembargo: Was ist eigentlich mit Windows-Geräten? Die Zusammenarbeit mit Google stand auf der Kippe, mittlerweile konnte Huawei da aber eine Ausnahmegenehmigung für 90 Tage...
User-Neuigkeiten Mittwoch um 10:44 Uhr

Windows 10: Das Mai 2019 Update ist da, so könnt ihr es herunterladen

Windows 10: Das Mai 2019 Update ist da, so könnt ihr es herunterladen: Windows 10: Das Mai 2019 Update ist da, so könnt ihr es herunterladen Nun ist es dann aber auch soweit und Microsoft beginnt langsam mit der Verteilung jener Aktualisierung. Man wolle es jedoch...
User-Neuigkeiten Dienstag um 21:53 Uhr

Microsoft Edge: Experimentelles Flag erlaubt dem Browser parallel mit Windows das Design zu...

Microsoft Edge: Experimentelles Flag erlaubt dem Browser parallel mit Windows das Design zu...: Microsoft Edge: Experimentelles Flag erlaubt dem Browser parallel mit Windows das Design zu wechseln Wenn also Windows in ein helles Design wechselt, passt sich Edge der Farbgebung selbstständig...
User-Neuigkeiten 17. Mai 2019

Chrome OS: Dual-Boot mit Windows anscheinend vorerst nicht vorgesehen

Chrome OS: Dual-Boot mit Windows anscheinend vorerst nicht vorgesehen: Chrome OS: Dual-Boot mit Windows anscheinend vorerst nicht vorgesehen Kurz danach kamen dann weitere Gerüchte zum Thema Windows 10 auf, die die Hoffnungen zusätzlich anheizten.. . Chrome OS:...
User-Neuigkeiten 16. Mai 2019

Operator Kennwort Windows 7

Operator Kennwort Windows 7: Guten Abend, nach der Installation eines Bluetooth Adapters erhalte ich jetzt nach dem Start meines Rechners eine Abfrage nach einem "Operator"- "Kennwort" anstelle der Eingabemöglichkeit des...
Windows 7 13. Mai 2019

CBS.log gefiltert auf [SR] zeigt keine Pfade an / Der Windows-Ressourcenschutz konnte den...

CBS.log gefiltert auf [SR] zeigt keine Pfade an / Der Windows-Ressourcenschutz konnte den...: Hallo, es geht um ein Notebook von ACER mit Windows 7 Pro SP1. Ich möchte kein Inplace Upgrade durchführen. Ich gehe nach folgender Anleitung vor: Verwenden des...
Windows 7 12. Mai 2019

WireGuard: Pre-Alpha des VPN-Tools geht für Windows an den Start

WireGuard: Pre-Alpha des VPN-Tools geht für Windows an den Start: WireGuard: Pre-Alpha des VPN-Tools geht für Windows an den Start Auch für Android gibt es nach wie vor eine Vorabversion der App, die unter Apple iOS und Linux bereits Beliebtheit erlangt hat....
User-Neuigkeiten 9. Mai 2019

Windows Live Movie Maker

Windows Live Movie Maker: Ich habe offensichtlich eine veraltete Version des Windows Live Movie Makers auf Windows 7?! Das Tool mit dem Mikrofonsymbol " Audiokommentare eingeben" fehlt bei mir. Kann ich da einen Update...
Windows 7 9. Mai 2019

Windows 10: Microsoft bringt die PowerToys als Open Source-Variante zurück

Windows 10: Microsoft bringt die PowerToys als Open Source-Variante zurück: Windows 10: Microsoft bringt die PowerToys als Open Source-Variante zurück Zu den Werkzeugen zählte unter anderem ein Tool zum Anpassen der Benutzeroberfläche namens Tweak UI oder auch eine...
User-Neuigkeiten 9. Mai 2019

Windows 7 registrybooster.exe infiziert

Windows 7 registrybooster.exe infiziert: Der Virenscanner dokumentiert, dass unter Windows 7 registrybooster.exe infiziert ist. Was kann ich tun?
Windows 7 8. Mai 2019

Windows 10: Microsoft wird vollwertigen Linux-Kernel integrieren

Windows 10: Microsoft wird vollwertigen Linux-Kernel integrieren: Windows 10: Microsoft wird vollwertigen Linux-Kernel integrieren Wer das Ganze für die Entwicklung braucht, kann WSL entweder über den Store oder über PowerShell aktivieren. Microsoft erklärt auf...
User-Neuigkeiten 7. Mai 2019

BUILD 2019: Microsoft stellt neues Windows Terminal vor [Open Source]

BUILD 2019: Microsoft stellt neues Windows Terminal vor [Open Source]: BUILD 2019: Microsoft stellt neues Windows Terminal vor [Open Source] Auch die Entwickler und Windows-Liebhaber kommen natürlich auf ihre Kosten.. . BUILD 2019: Microsoft stellt neues Windows...
User-Neuigkeiten 7. Mai 2019

Samsung NC10 1GB Ram aufrüsten - Welcher Rambaustein?

Samsung NC10 1GB Ram aufrüsten - Welcher Rambaustein?: Samsung NC10 1GB Ram aufrüsten - Welcher Rambaustein? Da Ram so billig ist würde ich gerne für meinen Samsung NC10 noch einen weiteren 1GB Rambaustein kaufen, nur welchen? Wäre...
Computerfragen 31. Juli 2010
rambausteine - windows 7 spielt bei 16gb ram verückt oder startet garnicht solved
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden