Ram zu langsam?

Diskutiere und helfe bei Ram zu langsam? im Bereich Arbeitsspeicher im SysProfile Forum bei einer Lösung; Hallo, Irgend wie kann ich es nicht ganz glauben das meine Arbeitsspeicherchips 1800mhz haben-.-. Und zwar habe ich die: DIMM DDR3 4GB PC 14400... Dieses Thema im Forum "Arbeitsspeicher" wurde erstellt von Biene-Maja5551, 14. Oktober 2008.

  1. Biene-Maja5551
    Biene-Maja5551 PC-User
    Registriert seit:
    9. Oktober 2008
    Beiträge:
    19
    Zustimmungen:
    0
    Name:
    Josua
    1. SysProfile:
    77792

    Hallo,
    Irgend wie kann ich es nicht ganz glauben das meine Arbeitsspeicherchips 1800mhz haben-.-. Und zwar habe ich die: DIMM DDR3 4GB PC 14400 Corsair Dominator Diese sollten laut Hersteller 1800mhz haben.
    Wenn ich bei mir im Bios jetz einstell auf 14400 chips Kackt der ganze Rechner ab und ich muss das Bios reseten sonst geht garnichts mehr^^. Zurzeit steht es auf AUTO (die rams^^) aber wenn die dinger mehr leistung haben, sollte ich sie nützen^^
    Ich hoffe ihr könnt mir helfen,
    MFG Biene-Maja
     
    #1 Biene-Maja5551, 14. Oktober 2008
  2. User Advert

  3. Gorsi
    Gorsi Super-Moderator
    S-Mod
    Registriert seit:
    24. März 2008
    Beiträge:
    11.684
    Zustimmungen:
    477

    CPU-Z laden http://www.cpu-z.de/
    Öffnen, auf den Reiter oben mit namen "Memory" klicken und darunter nach "DRAM Fequenzy" schaun. Da dürfte der MHz wert stehen.

    DDR3 ist bei deinem System eh unnütz... ist im grunde egal ob der 200MHz mehr oder weniger läuft gesehen auf die Performance.
     
  4. Biene-Maja5551
    Biene-Maja5551 PC-User
    Themenstarter
    Registriert seit:
    9. Oktober 2008
    Beiträge:
    19
    Zustimmungen:
    0
    Name:
    Josua
    1. SysProfile:
    77792
    Habe es mal gemacht^^ sind 660 mhz -.-
    [​IMG]
     
    #3 Biene-Maja5551, 14. Oktober 2008
  5. Biene-Maja5551
    Biene-Maja5551 PC-User
    Themenstarter
    Registriert seit:
    9. Oktober 2008
    Beiträge:
    19
    Zustimmungen:
    0
    Name:
    Josua
    1. SysProfile:
    77792
    [​IMG]
     
    #4 Biene-Maja5551, 14. Oktober 2008
  6. Biene-Maja5551
    Biene-Maja5551 PC-User
    Themenstarter
    Registriert seit:
    9. Oktober 2008
    Beiträge:
    19
    Zustimmungen:
    0
    Name:
    Josua
    1. SysProfile:
    77792
    #5 Biene-Maja5551, 14. Oktober 2008
  7. Gorsi
    Gorsi Super-Moderator
    S-Mod
    Registriert seit:
    24. März 2008
    Beiträge:
    11.684
    Zustimmungen:
    477

    PC14400 ist DDR1800. Sprich 900Mhz. (DDR1800 ist nen Marketing Gag... wie quadpumped. hier muss die taktrate nur halbiert werden für den exakten wert)
    Geh mal ins bios. stell den Ram auf den Wert (also PC14400 oder DDR1800)
    Danach suchst du die einstellungen für die Latenzen. Die namen der Latenzen stehen mit den dem Screenshot. Diese stellst du dann auf die Werksangaben die auf dem Ram oder an der Verpackung vom Ram steht. Danach sollte das system mit den richtigen MHz auch funktionieren. Wenn nicht wieder Biosreset.
     
Thema:

Ram zu langsam?

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden