Ram wird nicht voll erkannt

Diskutiere und helfe bei Ram wird nicht voll erkannt im Bereich Arbeitsspeicher im SysProfile Forum bei einer Lösung; Hy moin erst mal und zwar wen ich mein SYS hoch ziehe Q6600 Auf XFX 780i mit 2x2GB Kingston HyperX KHX8500D2K2/4G ( 1066Mhz ) Erkennt mein... Dieses Thema im Forum "Arbeitsspeicher" wurde erstellt von Falke06speeder, 27. September 2009.

  1. Falke06speeder
    Falke06speeder Praktikant
    Registriert seit:
    10. März 2009
    Beiträge:
    31
    Zustimmungen:
    0
    1. SysProfile:
    95939
    2. SysProfile:
    29539
    98371

    Hy moin erst mal und zwar wen ich mein SYS hoch ziehe

    Q6600 Auf
    XFX 780i
    mit 2x2GB Kingston HyperX KHX8500D2K2/4G ( 1066Mhz )


    Erkennt mein Betriebssystem Win 7 64 Bit nur noch 2.75 gb als „verwendbar“
    Woran liegt das denn und vor allem wer hat eine Lösung .

    Hier ist mein SYS noch mal ausführlich


    Computer:

    Computertyp ACPI x64-based PC
    Betriebssystem Microsoft Windows Vista Ultimate
    Internet Explorer 8.0.7100.0
    DirectX DirectX 10.0


    Motherboard:

    CPU Typ QuadCore Intel Core 2 Quad Q6600, 3600 MHz (9 x 400)
    Motherboard Name XFX MB-N780-ISH9 (2 PCI, 1 PCI-E x1, 3 PCI-E x16, 4 DDR2 DIMM, Audio, Dual Gigabit LAN, IEEE- 1394)
    Motherboard Chipsatz nVIDIA nForce 780i SLI
    Arbeitsspeicher 2816 MB :confused: (DDR2-800 DDR2 SDRAM)
    DIMM1: Kingston 2G-UDIMM 2 GB DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
    DIMM2: Kingston 2G-UDIMM 2 GB DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)

    BIOS Typ Award (09/09/08)

    Anzeige:

    Grafikkarte NVIDIA GeForce 9800 GT (512 MB)
    Grafikkarte NVIDIA GeForce 9800 GT (512 MB)
    3D-Beschleuniger nVIDIA GeForce 9800 GT

    Multimedia:

    Soundkarte nVIDIA nForce 780i SLI (MCP55PXE) - High Definition
     
    #1 Falke06speeder, 27. September 2009
  2. User Advert

  3. bernd das brot
    bernd das brot The real RocknRolla
    Registriert seit:
    8. Februar 2007
    Beiträge:
    6.700
    Zustimmungen:
    148
    Name:
    Justin
    1. SysProfile:
    18232
    2. SysProfile:
    18342

    AW: Ram wird nicht voll erkannt

    Such mal im Bios memory remapping und mach das an
     
    #2 bernd das brot, 27. September 2009
  4. Falke06speeder
    Falke06speeder Praktikant
    Themenstarter
    Registriert seit:
    10. März 2009
    Beiträge:
    31
    Zustimmungen:
    0
    1. SysProfile:
    95939
    2. SysProfile:
    29539
    98371
    AW: Ram wird nicht voll erkannt

    hmmm fuktion steht nicht zur wahl habe auch kein sli Ram bestimmt liegt es daran :)
     
    #3 Falke06speeder, 27. September 2009
  5. gannjaa
    gannjaa Möchtegern-Schrauber
    Registriert seit:
    11. September 2009
    Beiträge:
    56
    Zustimmungen:
    1
    1. SysProfile:
    110977
    AW: Ram wird nicht voll erkannt

    im bios wird der ram aber noch voll erkannt?
    wie siehts denn aus wenn du eine graka mal raus nimmst? werden dann die vollen 4gb erkannt?
     
  6. Falke06speeder
    Falke06speeder Praktikant
    Themenstarter
    Registriert seit:
    10. März 2009
    Beiträge:
    31
    Zustimmungen:
    0
    1. SysProfile:
    95939
    2. SysProfile:
    29539
    98371
    AW: Ram wird nicht voll erkannt

    lol wenn ich die raus nehme seh ich nix weil das main ja kein onboard ga hatt :) aber ich denke auch das der ram der graka zugewiesen wirt daber wenn ja wo kann ich das deaktivieren ??
     
    #5 Falke06speeder, 30. September 2009
  7. JohnConner
    JohnConner Profi-Schrauber
    Registriert seit:
    15. Juni 2009
    Beiträge:
    360
    Zustimmungen:
    14
    1. SysProfile:
    107811
    2. SysProfile:
    11311
    AW: Ram wird nicht voll erkannt

    Er meinte, dass du nur eine Karte ausbauen sollst, nicht beide.

    Wo liest du denn die Grösse des Arbeitsspeichers ab, da du ja schreibst, dass er nur 2,75GB als "verwendbar" hat.
     
    #6 JohnConner, 1. Oktober 2009
  8. Falke06speeder
    Falke06speeder Praktikant
    Themenstarter
    Registriert seit:
    10. März 2009
    Beiträge:
    31
    Zustimmungen:
    0
    1. SysProfile:
    95939
    2. SysProfile:
    29539
    98371
    #7 Falke06speeder, 2. Oktober 2009
    Zuletzt bearbeitet: 2. Oktober 2009
Thema:

Ram wird nicht voll erkannt

Andere User suchten nach Lösung und weiteren Infos nach:

  1. xfx nforce 780i sli kann nur 7 gb ram nutzen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden