1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Ram wird nicht richtig erkannt?

Dieses Thema im Forum "Arbeitsspeicher" wurde erstellt von Marv, 20. Mai 2009.

  1. Marv

    Marv PC-User

    Registriert seit:
    14. April 2009
    Beiträge:
    29
    Zustimmungen:
    0
    1. SysProfile:
    99356

    Hallo,

    ich hab folgenden Speicher:

    http://www3.hardwareversand.de/articledetail.jsp?aid=24844&agid=1193

    Also müsste im bios ja eigentlich DDR3-1600Mhz stehen.

    Folgendes ist aber der Fall:

    BIOS

    also 1066Mhz

    in den Bios Einstellungen hab ich dann wiederrum eine andere Frequenz angegeben:

    BIOS

    hier sind es 1333 MHZ bei DRAM-Frequenz

    Everest erkennt den Speicher ebenfalls als DDR3-1333:

    Everest


    Wenn ich im Bios die Frequenz manuell hochsetze bekomme ich folgende Ergebnisse:

    BIOS

    BIOS

    Das Bios erkennt ihn also als 1600er. Everest jedoch weiterhin als 1333:

    Everest


    Ich hab jetzt in Sachen Speicher nicht die Superahnung aber irgendwie kommt mir das doch komisch vor.

    Im Bios steht rechts bei der Beschreibung von der DRAM-Frequenz, dass bei einer "Locked" Cpu nur bestimmte Ram-Frequenzen möglich sind. Aber was bedeutet Locked CPU? Ich hab den Multiplikator der CPU fest auf 23 gesetzt, das ist ja in dem Fall locked oder?

    Ich kann im Bios per CPU Level up oder DRAM Level up eins von beiden hochsetzen, beides zusammen nicht? Ich hab gelesen dass die Frequenz des einen die andere beeinflusst, mit einem Bestimmten (Ram?)-Verhältnis.

    Aber wieso muss ich den Speicher im Bios über Dram-Level up auf 1600er "übertakten", wenn er ja eigentlich im Normalzustand so sein sollte.

    Wie gesagt, mit den ganzen Frequenzen und Nummern bei den Speichern blick ich momentan noch nicht so richtig durch, aber das was ich so im inet gelesen hab deutet darauf hin dass mein Ram falsch erkannt wird.

    MfG


    edit: Ich seh grad bei Everest was von Extrem Memory Profile. wo der Speicher als 1600er angegeben ist. Bedeutet das dass der Speicher nur durch Übertacktung durch das genannte Profil als 1600er arbeitet?

    edit2: Wie sieht es eigentlich insgesamt mit der MArke Geil aus? Ich les hier recht wenig von der Marke, meist wird nur von Corsair geredet. Auch im Benutzerhandbuch von meinen MB steht GEIL nicht als zertifizierter speicher drin.
     
    #1 Marv, 20. Mai 2009
    Zuletzt bearbeitet: 20. Mai 2009
  2. Agent Smith

    Agent Smith Alter Mann

    Registriert seit:
    3. Dezember 2007
    Beiträge:
    3.623
    Zustimmungen:
    169
    Name:
    Falko
    1. SysProfile:
    47266

    lade dir mal CPUZ runter und schau da mal was angezeigt wird
    dann müßte ja eigentlich dort 800 Mhz stehen und es wäre korrekt
    deine everest version ist vllt, nicht mehr die neuste

    zum Thema G.E.I.L Arbeitsspeicher kann ich nur gutes berichten
    habe auch welchen verbaut und rennt immer gut nie Bluscreens ect. und G.E.I.L geht saugut und viel zum Ocen

    Edit: im Bios und beim Booten steht ja DDR3 Ram 1600 Mhz (800Mhz), also wirds doch korekt von System erkannt
     
    #2 Agent Smith, 20. Mai 2009
    Zuletzt bearbeitet: 20. Mai 2009
  3. Marv

    Marv PC-User
    Themenstarter

    Registriert seit:
    14. April 2009
    Beiträge:
    29
    Zustimmungen:
    0
    1. SysProfile:
    99356
    CPUZ

    Da hab ich ne Frequenz von 534 MHz, anstatt 800. Wenn ich die Ram auf 1600er "übertackte", was sie ja eigentlich schon sein sollten, dann hab ich 800 Mhz.

    Ok das mit GEIL beruhigt mich dann doch ein bischen, hab jetzt das 2. Paar Riegel von Geil und auch noch nie Probleme gehabt, aber da man so wenig von denen hört dacht ich es wäre evtl. weniger qualität als andere o.ä.

    MfG
     
  4. Agent Smith

    Agent Smith Alter Mann

    Registriert seit:
    3. Dezember 2007
    Beiträge:
    3.623
    Zustimmungen:
    169
    Name:
    Falko
    1. SysProfile:
    47266
    nee ich vergass ddr3 hast du ja nen Triple
    800 mhz wäre bei Dual chanel :D
    1600 Mhz /3 sind 534 Mhz also stimmt deine Einstellung schon und dein Speicher läuft auf 1600 Mhz

    ich hab mal bei deinen post zu 3dmarkvantage bench angesehen der Screen zum Bench da sehe ich auch das es bei Cpuz korekt angezeigt wird

    Everest scheint es falsch anzuzeigen
     
    #4 Agent Smith, 20. Mai 2009
  5. Marv

    Marv PC-User
    Themenstarter

    Registriert seit:
    14. April 2009
    Beiträge:
    29
    Zustimmungen:
    0
    1. SysProfile:
    99356
    Ah ok, jetzt hab ichs grösstenteils verstanden.

    Ok die Everest Edition ist nicht die neueste, werd mal schaun auf welchem Weg ich da an ne neuere komm :)

    Also die Frequenzen sind ja dann in Ordnung, wieso aber wird der Ram nicht als 1600er im Bios angezeigt?

    Und es handelt sich ja um PC3-12800, CPUZ zeigt ihn als 10700 an.

    MfG
     
  6. Agent Smith

    Agent Smith Alter Mann

    Registriert seit:
    3. Dezember 2007
    Beiträge:
    3.623
    Zustimmungen:
    169
    Name:
    Falko
    1. SysProfile:
    47266
    #6 Agent Smith, 20. Mai 2009
  7. Marv

    Marv PC-User
    Themenstarter

    Registriert seit:
    14. April 2009
    Beiträge:
    29
    Zustimmungen:
    0
    1. SysProfile:
    99356
    Ja, aber wieso muss ich ihn manuell hochsetzen, die Einstellung ist doch eigentlich zum übertakten da oder? Theoretisch müsste das BIOS ihn ja selbst als 1600er erkennen?

    Und wenn ich ihn im BIOS auf 1600 setze hab ich in CPUZ eine DRAM-Frequenz von 801,8 MHz. Das wäre ja dann 1600/2 anstatt durch 3.

    MfG
     
  8. Agent Smith

    Agent Smith Alter Mann

    Registriert seit:
    3. Dezember 2007
    Beiträge:
    3.623
    Zustimmungen:
    169
    Name:
    Falko
    1. SysProfile:
    47266
    wenn du deine Cpu noch höher taktest müßte die manuell ja noch höher als 1600 mhz anzeigen..

    hab mein ddr2 auch von 800 mhz auf 1000 mhz gesetzt also ramteiler 400 mhz auf 500 mhz.

    das mußt du halt alles mal testen aber dein system rennt doch gut so, wie ich die einstellungen deines 3dmark vantage postes gesehen habe :) und was willst du mehr
     
    #8 Agent Smith, 20. Mai 2009
  9. Marv

    Marv PC-User
    Themenstarter

    Registriert seit:
    14. April 2009
    Beiträge:
    29
    Zustimmungen:
    0
    1. SysProfile:
    99356
    Ich will ja ansich nichts übertakten, sondern ihn normal laufen lassen, also so wie er ist als 1600er. Aber damit er als 1600er arbeitet muss ich ihn ja offenbar extra im BIOS übertackten, und ich weis snicht wieso.

    Das System läuft auch ganz gut, kein Zweifel, aber ich will trotzdem verstehn wie das mit den Ram frequenzen funktioniert. Aber dadurch dass mir CPUZ PC3-10700 Ram anzeigt anstatt PC3-16000 versteh ich teilweise nur Bahnhof.

    Und wenn ich den RAM im Bios auf 1600 setze zeigt mir CPUZ eine Frequenz von 801,8 Mhz an. Laut deiner deiner Formel müsste ja eigentlich 1600/3 korrekt sein. Bei 801,8 ists ja eher 1600/2. Was mich dann noch mehr verwirrt :)

    MfG
     
  10. Agent Smith

    Agent Smith Alter Mann

    Registriert seit:
    3. Dezember 2007
    Beiträge:
    3.623
    Zustimmungen:
    169
    Name:
    Falko
    1. SysProfile:
    47266
    vllt. kann dir das hier jemand genauer erklären der ddr3 hat wie du. damit du es auch verstehst, denn ich kann dir die frage warum er nur 10700 anzeigt nicht beantworten
     
    #10 Agent Smith, 20. Mai 2009
    1 Person gefällt das.
  11. King Homer

    King Homer Computer-Experte

    Registriert seit:
    14. April 2009
    Beiträge:
    917
    Zustimmungen:
    27
    1. SysProfile:
    136280
    Orientiere dich bitte nich an CPUZ sondern nur an deinen BIOS Einstellungen. CPUZ liest die Daten nur aus und kann deshalb auch Fehler machen.

    Wenn du im BIOS 1600 als Frequenz einstellst dann werden die auch auf 1600 laufen. Ich musste bei meinem Mainboard auch manuell auf 1066 umstellen. Die Auto Einstellungen eines Mainboards sind generell immer niedriger angesetzt. Ich glaube sogar, die sind auf die minimal unterstützte Taktfrequenz gesetzt.
     
    #11 King Homer, 20. Mai 2009
    1 Person gefällt das.
  12. Marv

    Marv PC-User
    Themenstarter

    Registriert seit:
    14. April 2009
    Beiträge:
    29
    Zustimmungen:
    0
    1. SysProfile:
    99356
    Okay, danke Homi & Agent :)

    Im Bios steht jetzt überall 1600, dann lass ichs auch dabei :)
     
  13. wirr0

    wirr0 Computer-Experte

    Registriert seit:
    26. Februar 2008
    Beiträge:
    952
    Zustimmungen:
    39
    1. SysProfile:
    56101
    2. SysProfile:
    113611
    Auslesefehler bei RAM sind keine Seltenheit.
    "Kingston HyperX" hatten bei der ersten revision auch so nen "bug", mittlerweile hab ich mir 2 neue gekauft und hier das ergebnis:
    [​IMG]

    2x2GB richtig ausgelesen.
    2x1GB falsch ausgelesen. (Alte revision)
    Sollange alles im BIOS passt, ist alles in bester ordnung ;)

    fG
     
  14. wraith

    wraith BIOS-Schreiber

    Registriert seit:
    27. Mai 2007
    Beiträge:
    696
    Zustimmungen:
    46
    1. SysProfile:
    32156
    2. SysProfile:
    32620
    129830

    Triple-Channel hat nichts mit dem effektiven Takt zu tun, der bleibt immer, in deinem Fall, bei 1600MHz, egal ob ein Riegel (Single Channel), zwei (Dual Channel) oder drei im Triple Channel verbaut sind, es steigert sich nur die Datenrate was mit den Bit pro Übetragung zu tun hat (128 Bit=Dualchannel, bei Triplechannel dürften es dann 192 Bit sein).

    Und das der Speicher vom Bios nicht richtig erkannt und eingestellt wird, kann zwei Gründe haben. Einmal ein schlechtes Bios(könnte ein Biosupdate helfen), oder was warscheinlicher ist und häufiger vorkommt, ein schlecht Programmiertes SPD, das ist ein Baustein auf den Speicherriegeln in dem Takt und Latenzen gespeichert sind die vom Bios ausgelesen werden können. Möglicherweise auch deshalb, weil es zum Zeitpunkt der Programmierung noch keine entsprechende JEDEC-Spezifikation gab...
     
Die Seite wird geladen...

Ram wird nicht richtig erkannt? - Weitere Themen

Forum Datum

Ram werden nicht erkannt

Ram werden nicht erkannt: Ram werden nicht erkannt
Computerfragen 30. März 2014

RAM - Nicht erkannt?

RAM - Nicht erkannt?: RAM - Nicht erkannt?
Computerfragen 20. Juli 2013

Ram wird nicht erkannt

Ram wird nicht erkannt: Ram wird nicht erkannt
Computerfragen 15. Februar 2013

Ram wird nicht richtig erkannt

Ram wird nicht richtig erkannt: Ram wird nicht richtig erkannt Vielleicht RAM kaputt? Teste es mal mit einem Programm, memtest heißt das glaube ich, musste mal gOogELn :)
Computerfragen 9. Februar 2013

^wird RAm richtig erkannt.

^wird RAm richtig erkannt.: ^wird RAm richtig erkannt. Habe Windows 7 Ultimate 64bit version und habe heute mal meinen 12gb DDR2 RAM-Riegel umd einen weiteren ergänzt. Macht also 22gb DDR2 RAM. Sollte unter meinen...
Computerfragen 30. Juli 2012

Festplatte wird nicht richtig erkannt und muss formatiert werden

Festplatte wird nicht richtig erkannt und muss formatiert werden: Festplatte wird nicht richtig erkannt und muss formatiert werden Ich habe heute aus meinem altem PC die Festplatte ausgebaut(Win xp), nachdem das motherboard den Geist aufgegeben hat und in...
Computerfragen 30. Juni 2012

RAM wird nicht erkannt ?

RAM wird nicht erkannt ?: RAM wird nicht erkannt ? meine 8GB ram werden erkannt , aber es sind nur 3.24 verwendbar und der pc ist langsam :s ? bitte um hilfe !!
Computerfragen 12. Mai 2012

Welcher ist der richtige RAM?

Welcher ist der richtige RAM?: Hallo alle zusammen, da dies mein erster Post ist stell ich mich mal kurz vor. Ich heiße Lukas bin 15 Jahre und geh noch zur Schule (logisch) Ich habe mir vor ein paar Tagen ein neues Mainboard...
Arbeitsspeicher 18. Oktober 2007

Diese Seite empfehlen