1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

RAM-Problem

Dieses Thema im Forum "Arbeitsspeicher" wurde erstellt von Julian, 5. August 2007.

  1. Julian

    Julian Computer-Experte

    Registriert seit:
    13. April 2007
    Beiträge:
    1.076
    Zustimmungen:
    6

    Habe ein großes Problem mit dem Ersatzriegel meiner Schwester:
    Habe den Riegel ordnungsgemäß eingesetzt, aber das Bios erkennt nur den anderen 512MB-Riegel. Windows erkennt auch nur 512, aber CPUZ erkennt volle 1500MB.
    http://www.abload.de/image.php?img=ram-problemt1d.jpg
    Auch ein wechseln der Slots und alleiniges Einsetzen konnte nicht helfen. Ist der Riegel wieder defekt? Gibt es einer erklärung hierfür?
     
  2. Kaktus

    Kaktus Wandelnde HDD

    Registriert seit:
    10. Januar 2007
    Beiträge:
    2.626
    Zustimmungen:
    64
    1. SysProfile:
    19845

    Moment... wie viele Riegel hast du? Und was für welche? 1x 1GB + 2x 512MB oder wie? Hast du die Riegel mal einzeln getestet?
     
  3. hot_play

    hot_play Vorsicht bissig

    Registriert seit:
    17. Mai 2007
    Beiträge:
    2.748
    Zustimmungen:
    61
    Name:
    Bernd
    1. SysProfile:
    46907
    @Kaktus
    Wenn mich nicht alles täuscht handelt es sich um 1x1GB und 1x512MB.
    @Julian
    Du hast also den 1GB Ram zu den 512MB dazu gesteckt, und der 1GB wird weder vom Board noch unter Windows erkannt.
    Da würde ich meinen, so wie es Kaktus schon sagte , Teste die erst mal einzeln.
    Wenn die einzeln Funktionieren, aber zusammen nicht, dann sind sie untereinander nicht Kompatibel. Selbst wenn CPU-Z die Ram's erkennt, heißt das noch lange nicht das die Ram's auch untereinander Harmonieren.
     
  4. Julian

    Julian Computer-Experte
    Themenstarter

    Registriert seit:
    13. April 2007
    Beiträge:
    1.076
    Zustimmungen:
    6
    Es handelt sich um einen 512MB und einem 1024MB OEM-Riegel.
    Das Board hat nur 2 RAM-Bänke.
    Wenn ich nur den 1024MB Riegel(der das Problem ist) reinsetze, startet der Rechner nicht. Auch ein wechsel der Bänke bringt nichts.
    Mit beidem startet der Rechner, aber bios und windows erkennen nur den einen 512er riegel. Auch ein wechseln der Bänke bringt nichts.
    Habe den 1024er Reigel erst bekommen, das der alte defekt war. Mit dem alten wurden aber die vollen 1,5 Gbs erkannt
     
  5. hot_play

    hot_play Vorsicht bissig

    Registriert seit:
    17. Mai 2007
    Beiträge:
    2.748
    Zustimmungen:
    61
    Name:
    Bernd
    1. SysProfile:
    46907
    @Julian
    Na da haben wir es doch.
    Der 1GB Ram Riegel ist nicht Kompatibel zu deinem Board.
    Und das dein Rechner mit eingesteckten 1GB + 512MB startet, trotz inkompatiblen 1GB Riegel, liegt glaube ich daran das dein Board/Bios den 1GB Riegel ignoriert und den 512MB Riegel für den Betrieb anspricht.
    Und wie gesagt, CPU-Z liest nur die Speichermenge und Speichergröße aus, und nicht die Kompatibilität zueinander.
     
  6. Julian

    Julian Computer-Experte
    Themenstarter

    Registriert seit:
    13. April 2007
    Beiträge:
    1.076
    Zustimmungen:
    6
    Das heißt praktisch, dass ich einen anderen Riegel brauche? Der erste war ein OEM und der ersatz jetzt auch, allerdings sind auf dem neuen andere Chips drauf, die anscheinend inkompatibel zum Board sind?
     
  7. hot_play

    hot_play Vorsicht bissig

    Registriert seit:
    17. Mai 2007
    Beiträge:
    2.748
    Zustimmungen:
    61
    Name:
    Bernd
    1. SysProfile:
    46907
    @Julian
    So sieht's aus. Da wirst du wohl oder übel anderen Ram benötigen.
     
  8. Kaktus

    Kaktus Wandelnde HDD

    Registriert seit:
    10. Januar 2007
    Beiträge:
    2.626
    Zustimmungen:
    64
    1. SysProfile:
    19845
    Bin spät dran... aber Julian hat es ja Perfekt erklärt. Stimme ihm voll zu. :great:
     
  9. fas

    fas Hardware-Wissenschaftler

    Registriert seit:
    24. Juli 2007
    Beiträge:
    497
    Zustimmungen:
    4
    1. SysProfile:
    32074
    2. SysProfile:
    36546

    Ist das Board schon älter, kann es überhaupt 1GB/Riegel zuweisen ???

    Wenn nicht hilft möglicherweise ein Biosupdate.

    Vielleicht sind auch nur die RAM timings zu scharf für den 1024er eingestellt.

    Ich würde die beiden punkte als erstes klären.

    MfG
     
Die Seite wird geladen...

RAM-Problem - Weitere Themen

Forum Datum

Problem mit RAM

Problem mit RAM: Problem mit RAM
Computerfragen 13. Februar 2014

Ram Problem -.-

Ram Problem -.-: Ram Problem -.-
Computerfragen 7. Oktober 2013

Problem mit Ram !

Problem mit Ram !: Problem mit Ram ! Moin Leute Ich wollte mir den G.Skill DIMM 8 GB DDR3-1333 Ram holen doch dann hab ich gelesen: ''Die RipjawsX-Serie wurde speziell für die Intel® "Sandy...
Computerfragen 26. November 2012

Problem mit dem Ram

Problem mit dem Ram: Problem mit dem Ram Guten morgen wehrte Community, ich kenn mich zwar mit PCs ziemlich gut aus aber es gibt eine Sache die ich mir noch nicht erklären konnte. Im task manager steht:...
Computerfragen 7. August 2012

Ram/problem

Ram/problem: RAM/PROBLEM Ich habe mir Battlefield 3 gekauft und lief auch alles ohne Probleme nachdem ich Origin nach dem Anmelden beendet hab. Aber jetzt laggt das Spiel und ich werd vom Server...
Computerfragen 21. Februar 2012

RAM-Speicher Problem

RAM-Speicher Problem: RAM-Speicher Problem Mein PC hat 4,00 Gb RAM aber in Klammern zeigt er nur 2,99 Gb verwendbar. Was heißt das und kann man das irgendwie ändern?
Computerfragen 17. Oktober 2011

Ram Problem...

Ram Problem...: Hiho! Hoffe ihr habt noch ein paar Ideen was die Fehlerursache sein kann bei meinem Problem. Bin mit meinem Latein am Ende. Infos zu meinem Sys entnimmt ihr bitte meinem Profil :) Is ja verlinkt....
Arbeitsspeicher 19. März 2008

Ram Problem

Ram Problem: Hi habe Infinion Ram der vorher immer mit 1t lief, seit einigen Tagen stürzt der Rechner ab und ich muss ih wieder anschalten. Nun habe ich den Wert auf 2t gesetzt und alles läuft wieder...gibt...
Archiv 15. Juni 2007

Diese Seite empfehlen