1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

RAM Problem mit Gigabyte MA-790X-UD3P Board

Dieses Thema im Forum "Arbeitsspeicher" wurde erstellt von Addy88, 23. Juni 2010.

  1. Addy88

    Addy88 Grünschnabel

    Registriert seit:
    23. Juni 2010
    Beiträge:
    8
    Zustimmungen:
    0
    1. SysProfile:
    134036

    Hi,

    wie man auf meinem Profil:
    http://www.sysprofile.de/id134036

    sehen kann habe ich ein Gigabyte MA-790X-UD3P
    und DDR2 1066 RAM von Corsair.

    An sich gute Komponeten leider bekomme ich aber mein System nicht stabil.
    Wenn ich beide Riegel einbaue bekomme ich immer wieder BSOD (page fault in nonpaged area, memory management error) baue ich nur einen Riegel ein läuft alles einwandfrei. Ich habe auch schon versucht die Riegel auf verschiedene DIMMs zu stecken wie es von Gigabyte bei RAM mit 1066er Taktung empfohlen wird, leider brachte auch das keinen Erfolg. Habe auch schon verschiedene Taktungen und command timings probiert aber es will einfach nicht.

    Wenn also jemand das Problem kennt oder gar eine Lösung hat wäre ich echt dankbar für Vorschläge.

    MfG
     
  2. Gorsi

    Gorsi Schwarzes Pferd
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.681
    Zustimmungen:
    476
    Name:
    Bastian
    1. SysProfile:
    15
    2. SysProfile:
    5987452849

    Mhm, dein Board finde ich auf der Gigabyte Seite nicht?! Nur ein UD4P
    Naja, Schau mal auf der Gigabyte Seite nach deinem Mobo und guck dir die Ram Kompatibilitätsliste an. Steht dein Ram nicht drauf, kann es gut möglich sein das dieser wirklich nicht funktioniert mit deinem Board.

    Andere Möglichkeit ist auch erst einmal, Memtest runter zu laden und jeden einzelnen Ram zu testen damit ob die nicht vielleicht kaputt gegangen sind.

    PS: ist ehr ein Mainboard-Ram Problem. Deshalb verschoben. ;)
    Und für andere User mit dem gleichen Board, Threadtitel angepasst.
     
  3. Addy88

    Addy88 Grünschnabel
    Themenstarter

    Registriert seit:
    23. Juni 2010
    Beiträge:
    8
    Zustimmungen:
    0
    1. SysProfile:
    134036
    Hi, also danke erstmal für die rasche Antwort.
    Seite des Boards ist:
    http://www.gigabyte.de/Products/Motherboard/Products_Overview.aspx?ProductID=4469

    Ich hab mal ein bisschen nach systemen mit ähnlicher config gesucht und dieses hier gefunden.
    http://www.sysprofile.de/id115062

    Demnach scheint es ja zu funktionieren

    Laut der Liste von Gigabyte ist der Ram unterstützt, nur halt eben auf anderen channels wenn man ihn mit voller geschwindigkeit betreiben will.

    Memtest ist schon mehr als 4 mal (auf verschiedenen Slots) ohne Fehler durchgelaufen, deswegen schließe ich einen defekt am RAM und am Board aus.

    Eine mögliche Fehlerquelle kann die BIOS config sein, denn als "Halbwissender" ist das eindeutig zu viel, die Timings sind auf 5-5-5-15 2T eingestellt die Spannung beträgt 2.1V und der Takt steht bei 1066. Das sind die Angaben die von Corsair gegeben wurden. Allerdings kann ich mit diversen comand delay times usw. leider nicht viel anfangen.

    MfG
     
  4. Gorsi

    Gorsi Schwarzes Pferd
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.681
    Zustimmungen:
    476
    Name:
    Bastian
    1. SysProfile:
    15
    2. SysProfile:
    5987452849
    Der Interne AMD Speichercontroller mag nur maximal 2V. Es läuft zwar bei sehr vielen. Allerdings sagen die Spezifikationen etwas anderes. ;)
    Auf Auto Einstellungen hast du es auch schon versucht?

    Beim Ramvergleich darfst du nicht nur auf die Geschwindigkeit achten, sondern auch auf die Produktnummer. Hersteller haben oftmals von gleichen Ramtypen (Geschwindigkeit) Mehrere Ram's. Diese unterscheiden sich meißt in den Chips selbst.
    CPU-Z sollte dir genaue Infos zu der Beschreibung geben.
     
  5. Addy88

    Addy88 Grünschnabel
    Themenstarter

    Registriert seit:
    23. Juni 2010
    Beiträge:
    8
    Zustimmungen:
    0
    1. SysProfile:
    134036
    Also Auto habe ich bisher nicht versucht, CPU-Z kann ich ja leider nicht starten wenn ich beide Riegel montiert habe da mir dann ja meist schon beim hochfahren die Kiste abschmiert.

    Werde morgen mal die Automatischen Einstellungen testen und berichten wie es gelaufen ist. Hast du vielleicht noch einen Tip wie ich die Riegel anordnen soll also welche Slots ich verwenden soll?

    Bspw. Dimm 1&2 oder 1&3 so was in der Art?!

    MfG
     
  6. Gorsi

    Gorsi Schwarzes Pferd
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.681
    Zustimmungen:
    476
    Name:
    Bastian
    1. SysProfile:
    15
    2. SysProfile:
    5987452849
    CPU-Z reicht auch wenn du es nur mit einem Riegel machst. :) Es liest von jeweils jedem eingebauten Riegel einzeln aus was es für einer ist. Und im Riegel selbst steht auch die genaue Bezeichnung. Bzw sollte diese auch auf dem Edikett am Riegel stehen.
     
  7. K_Germany

    K_Germany Lebende CPU

    Registriert seit:
    6. Dezember 2008
    Beiträge:
    1.464
    Zustimmungen:
    28
    Name:
    Kevin
    1. SysProfile:
    61128
    #7 K_Germany, 24. Juni 2010
  8. Addy88

    Addy88 Grünschnabel
    Themenstarter

    Registriert seit:
    23. Juni 2010
    Beiträge:
    8
    Zustimmungen:
    0
    1. SysProfile:
    134036
    Hi,

    leider kam ich noch nicht dazu die Tips zu versuchen.
    Allerdings der Hinweis von K_Germany ist ja gut und schön allerdings ist verwirrend was Gigabyte da in ihre Liste der unterstützden Speichermodule schreibt. Direkt auf Seite 1 steht in rot:

    Note: Due to AMD AM3/AM2+ CPU limitation, memory module DDR2 1066 or above speed is only supported by 1 dimm per channel.

    http://www.gigabyte.de/FileList/MemorySupport/mb_memory_ga-ma790x-ud3p.pdf

    Was ja bedeuten würde, wenn ich beide Riegel auf maximalem Takt betreiben will nur eine kombination von DIMM 1&3 bzw. 2&4 funktioniert oder seh ich das falsch?!

    Bitte korrigiert mich falls ich daneben liege.

    MfG
     
  9. Gorsi

    Gorsi Schwarzes Pferd
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.681
    Zustimmungen:
    476
    Name:
    Bastian
    1. SysProfile:
    15
    2. SysProfile:
    5987452849
    Jup, so übersetze ich das auch. Du kannst es dann ja auch einfach Ausprobieren ob es läuft.
     
  10. Addy88

    Addy88 Grünschnabel
    Themenstarter

    Registriert seit:
    23. Juni 2010
    Beiträge:
    8
    Zustimmungen:
    0
    1. SysProfile:
    134036
    So, ich denke ich habe den Fehler gefunden. Habe jetzt mal den anderen Riegel eigbaut und wollte mit CPU-Z nachschauen ob denn die Chips die selben sind. Und siehe da: Systemabsturz. Darauf hin Memtest nur mit diesem Riegel durchgeführt und Fehler direkt nach dem Start erhalten.

    Erstmal danke für eure Hilfe aber eine Frage hätte ich noch, wieso checkt memtest nicht das ein Riegel kaputt ist wenn beide eingebaut sind?

    MfG
     
  11. Suicide_Silence

    Suicide_Silence Profi-Schrauber

    Registriert seit:
    21. August 2009
    Beiträge:
    303
    Zustimmungen:
    0
    Name:
    Vale
    1. SysProfile:
    112072
    btw, was hast du für nen bescheuerten nick
    Addy 88 ?
     
    #11 Suicide_Silence, 25. Juni 2010
  12. BlackPitcher

    BlackPitcher ..out of Light

    Registriert seit:
    12. April 2010
    Beiträge:
    3.616
    Zustimmungen:
    206
    1. SysProfile:
    120302
    Steam-ID:
    lolfound3
    btw: was geht dich das an? vielleicht finden andere deinen nick auch bescheuert?

    Back 2 Topic!
     
    #12 BlackPitcher, 25. Juni 2010
  13. Gorsi

    Gorsi Schwarzes Pferd
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.681
    Zustimmungen:
    476
    Name:
    Bastian
    1. SysProfile:
    15
    2. SysProfile:
    5987452849
    Leute? Gehts noch?

    @ Suicide_Silence
    Hast du jemals nachgeschlagen was Suicide auf deutsch heißt?...
    Desweiteren könnte es auch möglich sein, das er wie ich einfach nur Baujahr 1988 ist!
    Mäßige dich also!

    @ BlackPitcher
    Und du mäßigst dich auch. Das was du betreibst ist Hilfsmodding und hat nichts mit dem Thread zu tun. Nutz die Beitrag Melden Funktion!

    Weitere Diskussionen dazu könnt ihr beide via PN austragen. Hier werden sie Kommentarlos gelöscht!
     
  14. Addy88

    Addy88 Grünschnabel
    Themenstarter

    Registriert seit:
    23. Juni 2010
    Beiträge:
    8
    Zustimmungen:
    0
    1. SysProfile:
    134036
    Nur so zur Info ich bin Baujahr 1988 ;) also nur die ruhe Leute
     
  15. ProView

    ProView In brain we trust

    Registriert seit:
    28. Februar 2008
    Beiträge:
    3.227
    Zustimmungen:
    154
    1. SysProfile:
    47297
    2. SysProfile:
    142912
    Steam-ID:
    CrankAnimal
    Also dein Problem kann ich in sofern genau nachvollziehen, dass ich es mit Vollbestückung habe.
    Ich habe 4x2 GB 1066, auch 5-5-5-15 und 2,1 V
    Alle 4 Riegel geht einfach nicht, egal was man einstellt, es kommen regelmäßig die Blauen. mit 4 oder 6 GB ist das überhaupt kein Problem.

    Wenn memtest nun Fehler ausgibt solltest du schon die Garantie in Anspruch nehmen, denn mit 2x2 sollte es normalerweise einwandfrei laufen.
    Melde dich mal wieder falls es Neuigkeiten gibt ;)
     
Die Seite wird geladen...

RAM Problem mit Gigabyte MA-790X-UD3P Board - Weitere Themen

Forum Datum

Gigabyte GA-970A-UD3P

Gigabyte GA-970A-UD3P: Gigabyte GA-970A-UD3P
Computerfragen 21. Januar 2014

Wo kriege ich ein Biosupdate für mein Mainboard MA77OT-UD3P Gigabyte her?

Wo kriege ich ein Biosupdate für mein Mainboard MA77OT-UD3P Gigabyte her?: Wo kriege ich ein Biosupdate für mein Mainboard MA77OT-UD3P Gigabyte her? Wie schon in dem Fragetitel.. Wo finde ich das passende update für mein Mainboard das auch für Windows x64-bit...
Computerfragen 24. November 2011

Gigabyte X79-Mainboards auf dem IDF - Update: Weitere Boards, unter anderem mit acht RAM-Bänken

Gigabyte X79-Mainboards auf dem IDF - Update: Weitere Boards, unter anderem mit acht RAM-Bänken: Gigabyte X79-Mainboards auf dem IDF - Update: Weitere Boards, unter anderem mit acht RAM-Bänken 15.09.2011 10:25 - Auf dem IDF (Intel Developer Forum) in San Francisco gibt es neben Neuigkeiten...
PCGH-Neuigkeiten 15. September 2011

Gigabyte GA-MA 770 UD3

Gigabyte GA-MA 770 UD3: Bios Gigabyte GA-MA 770 UD3 Hallo habe vor mir die AM3 CPU AMD PhenomII X4 965 BE zu holen, muss aber dafür das Bios flashen, so nun meine Frage hat das jemand mit dem Gigabyte GA-MA 770 UD3...
Mainboards 2. Januar 2010

Gigabyte GA-MA 790X Standby Problem

Gigabyte GA-MA 790X Standby Problem: So habe seit einiger zeit das Oben Genannte Mainboard (Gigabyte GA-MA 790X). Hatte anfangs keine Probleme aber mittlerweile schon. Das Problem: Wen ich den Rechner Normal über windows in den...
Mainboards 24. Juli 2009

Gigabyte GA-MA770T-UD3P

Gigabyte GA-MA770T-UD3P: moinsen leutz, hat jemand von euch vielleicht nen blassen schimmer wann das GA-MA770T-UD3P rauskommt? gruß schiggung :)...
Mainboards 27. April 2009
Kaufberatung

GIGABYTE GA-EP45-DS5 vs. EP45-UD3P

GIGABYTE GA-EP45-DS5 vs. EP45-UD3P: Hoi, da mir nen Kumpel mein Board + CPU für gutes Geld abkauft, und ich ein gutes Crossfire Board suche (bei dem es auch wirklich geht xD) stehe ich nun in der Entscheidung zwischen den 2 Boards...
System-Zusammenstellungen 28. November 2008

Asus P5Q Pro TAUSCHEN gegen Gigabyte EP45 UD3P ??

Asus P5Q Pro TAUSCHEN gegen Gigabyte EP45 UD3P ??: Hallo, ich besitze das Asus P5Q Pro und habe den Q9550 im C1 stepping. Ich bringe diesen mit ach und krach gerade so benchstable auf 4GHz, besser gesagt 3995 MHz, was einem FSB von 470...
Mainboards 18. November 2008

Diese Seite empfehlen