Problem mit Saitek Eclipse II

Diskutiere und helfe bei Problem mit Saitek Eclipse II im Bereich Sonstige Komponenten im SysProfile Forum bei einer Lösung; Hallo, ich habe gelesen das die Mediatasten ohne probleme beim WMP funktionieren sollen, Winamp nicht aber ich kann auch den WMP hernehmen... stört... Dieses Thema im Forum "Sonstige Komponenten" wurde erstellt von AntraX, 20. Dezember 2007.

  1. AntraX
    AntraX Praktikant
    Registriert seit:
    14. April 2007
    Beiträge:
    46
    Zustimmungen:
    0
    1. SysProfile:
    28682

    Hallo,
    ich habe gelesen das die Mediatasten ohne probleme beim WMP funktionieren sollen, Winamp nicht aber ich kann auch den WMP hernehmen... stört mich weniger. Aber da funktionieren sie auchnet... Treiber gibts ja keine. Nur die Tasten zur Farbänderung und Helligkeitsverstellung funktioniert.
    Vllt hat wer ne Idee wo des Problem liegt.

    MfG
    Tom
     
  2. User Advert

  3. Spacerat
    Spacerat ٩(̾●̮̮̃̾•̃̾)۶ /dev/null
    Registriert seit:
    25. Dezember 2006
    Beiträge:
    8.628
    Zustimmungen:
    206
    Name:
    Christian
    1. SysProfile:
    11226
    Steam-ID:
    Spacerat2911

    Start -> Systemsteuerung -> Verwaltung -> Dienste
    "HID Input Service" suchen und "doppelklicken"
    Beim Status muss "Gestartet" stehen.
    Wenn dieses nicht der Fall ist -> Starttyp -> "Manuell" setzen und dann auf "Starten" drücken.

    Wenn der Dienst gestartet werden kann, nochmal bei Starttyp klicken, "Automatisch" wählen und dann OK klicken.

    Edit: sollt das ned hinhauen, schreibs, dann führ ich den Tip weiter *g*
     
  4. AntraX
    AntraX Praktikant
    Themenstarter
    Registriert seit:
    14. April 2007
    Beiträge:
    46
    Zustimmungen:
    0
    1. SysProfile:
    28682
    Wenns überhaupts da wäre... hat sich ja Automatisch installt usw. steht nix davon drin...
     
  5. Spacerat
    Spacerat ٩(̾●̮̮̃̾•̃̾)۶ /dev/null
    Registriert seit:
    25. Dezember 2006
    Beiträge:
    8.628
    Zustimmungen:
    206
    Name:
    Christian
    1. SysProfile:
    11226
    Steam-ID:
    Spacerat2911
    Ist das ne USB-Tastatur?
     
  6. AntraX
    AntraX Praktikant
    Themenstarter
    Registriert seit:
    14. April 2007
    Beiträge:
    46
    Zustimmungen:
    0
    1. SysProfile:
    28682
    jo...
     
  7. Spacerat
    Spacerat ٩(̾●̮̮̃̾•̃̾)۶ /dev/null
    Registriert seit:
    25. Dezember 2006
    Beiträge:
    8.628
    Zustimmungen:
    206
    Name:
    Christian
    1. SysProfile:
    11226
    Steam-ID:
    Spacerat2911
    OK, wenn der Dienst nicht da ist, bin auch ich leider ratlos. ich hätte noch helfen können, wenn du ihn nicht starten könntest.. :/
     
  8. AntraX
    AntraX Praktikant
    Themenstarter
    Registriert seit:
    14. April 2007
    Beiträge:
    46
    Zustimmungen:
    0
    1. SysProfile:
    28682
    wie man den vllt herbekommt?? Hilfts was wenn ich die tastertur umsteck aufn andern stecker und sich nochmal alles installt?
     
  9. Just_a_Script
    Just_a_Script reporting for duty
    Registriert seit:
    12. Februar 2007
    Beiträge:
    6.540
    Zustimmungen:
    279
    Name:
    Sascha
    1. SysProfile:
    25020
    2. SysProfile:
    70843
    Steam-ID:
    SysPKiller
    Ich weiß nur das man Zb bei Winamp muss man Hotkey Vorher Aktivieren vorher gehen die Multimedia Tasten nicht... aber bei dir gehen die ja Überhaupt nicht ...
    Das ist echt Komisch ... Normaler weiße gehen die Multimedia Tasten direkt nach dem Anklemmen der Tasta ...
     
    #8 Just_a_Script, 20. Dezember 2007
  10. AntraX
    AntraX Praktikant
    Themenstarter
    Registriert seit:
    14. April 2007
    Beiträge:
    46
    Zustimmungen:
    0
    1. SysProfile:
    28682
    normal... ja normal ist das nicht. wenigstens kann man ausschliesen das es ein treiberproblem ist :-D
    Die Tasten gehen leider trotzdem net -.-

    Weis keiner mehr iwas??
     
  11. hot_play
    hot_play Vorsicht bissig
    Registriert seit:
    17. Mai 2007
    Beiträge:
    2.748
    Zustimmungen:
    61
    Name:
    Bernd
    1. SysProfile:
    46907
  12. AntraX
    AntraX Praktikant
    Themenstarter
    Registriert seit:
    14. April 2007
    Beiträge:
    46
    Zustimmungen:
    0
    1. SysProfile:
    28682
    Ja, kann schon sein das es normal so wäre das sie jetzt gingen aber die datei ist da und alles ist richtig.
    Nur sie funktionieren trotzdem nicht...
     
    #11 AntraX, 20. Dezember 2007
    Zuletzt bearbeitet: 22. Dezember 2007
  13. AntraX
    AntraX Praktikant
    Themenstarter
    Registriert seit:
    14. April 2007
    Beiträge:
    46
    Zustimmungen:
    0
    1. SysProfile:
    28682

    :( bin inzwischen schon verzeifelt und kurz davor des Teil zurück zu schicken. Niemand kann mir sagen warum sie nicht geht.
    hidserv.dll habe ich eingefügt. Tastertur sehr oft neu installt... alles mögliche ausprobiert. Der Dienst ist leider garnicht vorhanden... wenns daran liegen kann kann mir vllt iwer sagen wie ich den vllt herbekomme??? Gibts da inen Trick??? :cry:
    oder hat vllt noch wer ne idee?? bin für alles dankbar.
     
Thema:

Problem mit Saitek Eclipse II

Die Seite wird geladen...

Problem mit Saitek Eclipse II - Similar Threads - Problem Saitek Eclipse

Forum Datum

Google Kalender: Google geht Problem der Spam-Einladungen an

Google Kalender: Google geht Problem der Spam-Einladungen an: Google Kalender: Google geht Problem der Spam-Einladungen an Was bisher hilft, ist das Deaktivieren des automatischen Hinzufügens von Einladungen über E-Mail oder direkte Einladung. Nun das...
User-Neuigkeiten 3. September 2019

Problem mit Update KB4493472

Problem mit Update KB4493472: Seit 4 Wochen besteht das folgende Problem mit dem Update KB4493472 siehe hierzu auch:https://support.microsoft.com/de-de/help/4493472/windows-7-update-kb4493472 : "Microsoft und Avira haben ein...
Windows 7 5. Mai 2019

Thunderbird 60.6.0 veröffentlicht, behebt Problem mit dem Kalender

Thunderbird 60.6.0 veröffentlicht, behebt Problem mit dem Kalender: Thunderbird 60.6.0 veröffentlicht, behebt Problem mit dem Kalender Wie so oft werden auch diesmal nur kleinere Unzulänglichkeiten gefixt, um genau zu sein lediglich eine. So wurde nun nämlich ein...
User-Neuigkeiten 21. März 2019

Problem beim Drucken

Problem beim Drucken: Der Drucker, ein HP Color LaserJet 3800 druckt erst nach längerer Zeit. Wo muss ich nach dem Problem suchen. Besten Dank/Hans
Windows 7 17. März 2019

Corsair h115i Problem

Corsair h115i Problem: Hallo leute habe schon die suche genutzt leider nichts passendes gefunden. Hardware: i7 6700K@ 4.8ghz 16 GB Ripjaws 3200 msi z170 Pro gaming Carbon So nun das Problem ! Meine wakü die h115i ist...
Probleme mit Hardware 8. März 2019

Firefox 65.0.2 veröffentlicht, behebt ein Problem mit Location-Diensten unter Windows

Firefox 65.0.2 veröffentlicht, behebt ein Problem mit Location-Diensten unter Windows: Firefox 65.0.2 veröffentlicht, behebt ein Problem mit Location-Diensten unter Windows Keine großen Neuerungen und auch wird nur ein Fehler für Windows-Nutzer behoben. Da kam es mit der vorherigen...
User-Neuigkeiten 2. März 2019

Apple MacBook Pro: Design-Fehler sorgt für das Stage-Light-Problem

Apple MacBook Pro: Design-Fehler sorgt für das Stage-Light-Problem: Apple MacBook Pro: Design-Fehler sorgt für das Stage-Light-Problem Dabei zeigt sich plötzlich am unteren Bildschirmrand eine ungleichmäßige Ausleuchtung. Oft ist das dann nur das erste Anzeichen,...
User-Neuigkeiten 23. Januar 2019

Gelöst: Windows 7, Aero Problem

Gelöst: Windows 7, Aero Problem: Hallo, Aero funktioniert plötzlich nicht mehr. Gigabyte EP43-DS3 Intel(R) Core(TM)2 Duo CPU E7400 @ 2.80GHz 2x Micron 16HTF25664AY-1GAE1 AMD Sapphire Radeon HD 4670 Ultimate Guided Help:...
Windows 7 22. Januar 2019

Windows 7, Aero Problem

Windows 7, Aero Problem: Hallo, Aero funktioniert plötzlich nicht mehr. Gigabyte EP43-DS3 Intel(R) Core(TM)2 Duo CPU E7400 @ 2.80GHz 2x Micron 16HTF25664AY-1GAE1 AMD Sapphire Radeon HD 4670 Ultimate Guided Help:...
Windows 7 22. Januar 2019

Windows 10: USB-Problem - Com-Port(s) in Gebrauch

Windows 10: USB-Problem - Com-Port(s) in Gebrauch: Hallo, habe seit einigen Wochen das Problem, dass ich einen USB-Seriell Adapter an meinen PC anschließe und versuche eine serielle Verbindung aufzubauen, und dann erhalte ich die Meldung "Com...
Windows 10 1. Februar 2017

Windows 10: es wurde eine temporäre auslagerungsdatei erstellt, weil ein problem bei der konfig

Windows 10: es wurde eine temporäre auslagerungsdatei erstellt, weil ein problem bei der konfig: hallo, wie ihr/sie meinem titel entnehmen könnt, möchte ich gern die auslagerungsdatei auf einer eigenen partition "swap" ablegen. für speicherabbild und sonstiges reichen, soviel mir bekannt...
Windows 10 15. Januar 2019

Problem mit Ton

Problem mit Ton: Liebes Support-Team, ich habe folgendes Problem: Wenn ich einem Anruf oder einer Konversation bei Discord beitrete, habe ich weder Ton bei Discord noch bei anderen Programmen (z. B. einem Spiel...
Windows 7 11. Januar 2019

(kleines) Problem mit Gamepad Saitek PS 2700

(kleines) Problem mit Gamepad Saitek PS 2700: Hi, ich habe mir vor einiger Zeit ein neues Gamepad gekauft, das Saitek PS 2700. Jetzt habe ich das Problem, dass die Trigger als normale Tasten gesehen werden, mit anderen Worten: Es ist egal,...
Eingabegeräte 3. Juni 2009
Problem mit Saitek Eclipse II solved
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden