Problem mit PSU

Diskutiere und helfe bei Problem mit PSU im Bereich Probleme mit Hardware im SysProfile Forum bei einer Lösung; Servus Leute, mein PC muckt seit kurzem rum. Zuerst kam es vor, dass mein PC kurz anging, einen kleinen aussetzer hatte und dann normal gebootet... Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von _-Jake-_, 3. November 2015.

  1. _-Jake-_
    _-Jake-_ Praktikant
    Registriert seit:
    2. Februar 2010
    Beiträge:
    49
    Zustimmungen:
    0
    1. SysProfile:
    126995

    Servus Leute,

    mein PC muckt seit kurzem rum. Zuerst kam es vor, dass mein PC kurz anging, einen kleinen aussetzer hatte und dann normal gebootet hat. Soweit nicht wirklich tragisch.

    Mittlerweile kommt es vor, dass trotz Strom und angeschaltetem Hauptschalter weder Board noch Graka mit der Standbybeleuchtung ankommen. Es passiert manchmal Minuten lang nichts und auf einmal kann man den PC dann doch starten...

    Hätte das Problem jetzt an der PSU gesucht. Weitere Vorschläge? Evtl was wegen dem OC? Kann ja aber eich nicht sein oder?

    Viele Grüße
     
  2. Shadowchaser
    Shadowchaser Wandelnde HDD
    Registriert seit:
    11. November 2008
    Beiträge:
    21.789
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624

    Hast du alle Kabel nochmal überprüft oder ausgetauscht?
    Oder hast du ein Ersatz-Nt irgendwo rumfliegen zum testen?
    Es könnte man NT liegen. Am meisten wenn die abkacken hat man gar keinen Saft.
    Kann auch nen wackligen sein, deswegen kabel überprüfen.
     
    #2 Shadowchaser, 3. November 2015
    Zuletzt bearbeitet: 3. November 2015
  3. BlackPitcher
    BlackPitcher ..out of Light
    Registriert seit:
    12. April 2010
    Beiträge:
    3.617
    Zustimmungen:
    206
    1. SysProfile:
    120302
    Steam-ID:
    lolfound3
    Ich würde das Mainboard auch nicht ausschließen wollen.

    Am einfachsten wäre es, mal probeweise ein anderes Netzteil einzubauen - wie Schunkelhuber auch schon vorgeschlagen hat.
     
    #3 BlackPitcher, 3. November 2015
  4. Shadowchaser
    Shadowchaser Wandelnde HDD
    Registriert seit:
    11. November 2008
    Beiträge:
    21.789
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Ja das Mainboard kann man auch nicht ausschließen. Wäre dann das nächste was ich vermuten würde.
     
    #4 Shadowchaser, 3. November 2015
  5. _-Jake-_
    _-Jake-_ Praktikant
    Themenstarter
    Registriert seit:
    2. Februar 2010
    Beiträge:
    49
    Zustimmungen:
    0
    1. SysProfile:
    126995
    Alle Kabel überprüft und ausgetauscht...keine Veränderung.

    Dann eben beim Fachhändler des Vertrauens ein bequiet NT geholt zum Testen. Siehe da es geht wieder 1A.

    Corsair bekokmmt dann wohl sein NT zum dritten mal innerhalb der Garantie zurück :mad:

    Danke für die Tipps Leute :)
     
  6. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.088
    Zustimmungen:
    420
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    Hatte grade auch so einen Rechner mit defektem Netzteil, obwohl der Rechner anlief.
    Lüfter liefen und LEDs leuchteten, aber kein Bildsignal und er kam über das Bios nicht hinaus
     
  7. Black Biturbo
    Black Biturbo Wandelnde HDD
    Registriert seit:
    24. September 2009
    Beiträge:
    5.397
    Zustimmungen:
    371
    Name:
    (er)
    1. SysProfile:
    112956
    Lachi denke passiert dir nicht - aber der PCIe war ja an der Graka angeschlossen. Passiert mir ganz gerne beim basteln, dass man eine mal vergisst zu bestöpseln
     
    #7 Black Biturbo, 8. November 2015
  8. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.088
    Zustimmungen:
    420
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194

    Nee das war bei nem Rechner ohne PCIe Stecker.
    Alter Sockel 775 mit Geforce 8400 GS.
    250W FSP Netzteil und die Elkos waren aufgequollen im Ausgang des Netzteils.
     
Thema:

Problem mit PSU

Die Seite wird geladen...

Problem mit PSU - Similar Threads - Problem PSU

Forum Datum

Grafikkarte übertaktet, problem?

Grafikkarte übertaktet, problem?: Ich habe irgendwie nach dem übertakten jetzt auf einmal fps drops statt zusätzliches fps, bin ich jetzt am arsch? https://www.gutefrage.net/frage/grafikkarte-uebertaktet-problem
Grafikkarten Gestern um 10:42 Uhr

Windows lagt alles langsam problem?

Windows lagt alles langsam problem?: Hallo mein windows lagt komplett kein plan warum ich wollte gerade einen virus scann machen der scann soll 24 stunden dauern was ist das bitte um hilfe...
Software & Treiber Dienstag um 10:04 Uhr

DLSS Problem?

DLSS Problem?: Habt ihr bei Cyberpunk auch wenn ihr DLSS an habt ein s leicht unscharfes Bild und leichtes rückeln wenn ja könnt ihr mir helfen wo dran das liegt warum das so ist habe rtx 2070 super und einen...
Grafikkarten Dienstag um 10:04 Uhr

Problem bei Installation einer m.2 ssd bei einem Asus B450 Board?

Problem bei Installation einer m.2 ssd bei einem Asus B450 Board?: Hallo zusammen, habe bei meinem Asus Rog strix b450-f gaming ein Problem... Ich habe eine Samsung 970 pro eingebaut und nun versucht das System von dieser (leeren) Festplatte zu booten. Die...
Mainboards 6. April 2021

„Es ist ein Problem aufgetreten“ bei Grafikkartentreiber Installation?

„Es ist ein Problem aufgetreten“ bei Grafikkartentreiber Installation?: Ich versuche gerade den Treiber für NVIDIA GeForce Go 7600 zu installieren, um die Auflösung meines alten Laptops zu verbessern. Der Treiber ist für Windows 7, scheint aber auch bei Windows 10 zu...
Grafikkarten 1. April 2021

Problem mit mehreren Bildschirmen - Live stream über YouTube?

Problem mit mehreren Bildschirmen - Live stream über YouTube?: Hallo, ich habe mehrere Screens (Samsung & LG) auf welchen ich gleichzeitig ein Video abspielen möchte. Steaming Programm, dass zwar funktioneiren würde wie Samsung Shaly (2.000€ +) ist mir...
Monitore, TV-Geräte & Beamer 30. März 2021

Monitor Problem?

Monitor Problem?: Ich hab ganz entspannt gespielt und auf einmal wurde der Monitor ganz dunkel aber nicht aus. In den Einstellungen vom Monitor ist die Helligkeit immer noch auf 100% und die Helligkeit bei Windows...
Monitore, TV-Geräte & Beamer 29. März 2021

Monitor 165hz übertragt nur 144hz wo liegt das Problem? Gaming?

Monitor 165hz übertragt nur 144hz wo liegt das Problem? Gaming?: Monitor VG27A asus tuf gaming derzeit auf 2560 x 1440 144Hz Grafikkarte geforce [ATTACH] rtx 2080 super warum kann ich mein Monitor nicht auf 165 Hz ändern ?? [ATTACH]...
Monitore, TV-Geräte & Beamer 27. März 2021

Apple behebt Problem mit iCloud-Links für geteilte Kurzbefehle

Apple behebt Problem mit iCloud-Links für geteilte Kurzbefehle: Apple behebt Problem mit iCloud-Links für geteilte Kurzbefehle Selbst erstellte Kurzbefehle können auch mit anderen geteilt werden, dazu wird ein Link über die iCloud erstellt, den andere Nutzer...
User-Neuigkeiten 26. März 2021

Mainboard EZ Debug LED Blinkt, Bedeutung und Problem Lösung?

Mainboard EZ Debug LED Blinkt, Bedeutung und Problem Lösung?: Hallo, Ich hab einen neuen RAM Riegel eingebaut und den Prozessor, Grafikkarte neu eingebaut. Mein Problem ist das jetzt beim starten die EZ Debug LED bei CPU blinkt und auf DRAM wechselt. Ich hab...
Prozessoren 22. März 2021

Problem mit Netzteil?

Problem mit Netzteil?: Hallo, ich habe hier noch meinen alten Rechner von ca. 2009, mit Athlon 64 x2. Jetzt habe ich eine Grafikkarte von einem Kollegen bekommen, eine Radeon 4850. laut der Box braucht man ein 300 Watt...
Stromversorgung 21. März 2021

Problem mit Monitor (Windows)?

Problem mit Monitor (Windows)?: Monitor unterstützt zwar Full-HD, aber bei Windows habe ich nicht die Möglichkeit, Full-HD auszuwählen. Stattdessen wird eine komplett falsche Auflösung angezeigt. Was mache ich falsch? Treiber...
Monitore, TV-Geräte & Beamer 14. März 2021

Nvidia problem?

Nvidia problem?: Ich will in die systemsteuerung aber es geht nicht weil eine fehleranzeige kommt ich habe bei msi afterburner die gtx1060 eingestellt die karte ist aktuell steht da auch [ATTACH]...
Grafikkarten 11. März 2021
Problem mit PSU solved
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden