1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit Logitech Z2300

Dieses Thema im Forum "Sound & Audio" wurde erstellt von cool_mod, 18. Oktober 2014.

  1. cool_mod

    cool_mod Grünschnabel

    Registriert seit:
    17. August 2013
    Beiträge:
    13
    Zustimmungen:
    0
    1. SysProfile:
    184727

    Hallo,

    ich weiß nicht ob es hier hin gehört aber, ich möchte mal die Experten zu dem Z2300 etwas fragen:

    Ich habe mir aus E*** ein Z2300 ersteigert als vollfunktionsfähig. Ich wollte ein Lied abspielen und es kam kein Ton aus den Lautsprechern. Da bei diesem System die Kabelfernbedienung desöfteren Probleme macht laut Foren, habe ich diese mal geöffnet. Auf den ersten Blick sah diese gut aus, konnte den Fehler aber erst anhand eines Schaltplans ( http://blog.jseaber.com/wp-content/uploads/2010/04/remoteV100.pdf ) aus dem Internet finden. Hier fiel mir auf, dass ein Widerstand ( R104 - ziemlich weit rechts von der Zeichnung ) herausgelötet wurde. Jetzt meine Frage an euch: Könnte dieser Widerstand tatsächlich der Fehler sein, dass kein Ton abgespielt wird ? Habe Handy, MP3-Player getestet, bei allen kommt kein Ton.
     
  2. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.893
    Zustimmungen:
    332
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve

    System ist nicht voll funktionsfähig, also Verkäufer kontaktieren... Vor allem, wenn da def. was heraus gelötet wurde!

    Von der Elektronik her - verlinke doch mal den Schaltplan, sonst kann ich dir adhoc nicht sagen, ob oder ob nicht.
     
  3. cool_mod

    cool_mod Grünschnabel
    Themenstarter

    Registriert seit:
    17. August 2013
    Beiträge:
    13
    Zustimmungen:
    0
    1. SysProfile:
    184727
  4. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.893
    Zustimmungen:
    332
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Ups, war ja schon da.

    Sorry.

    Ich muss da erstmal durchsteigen. Soweit ich das aber weiß, wäre der Widerstand nur zur Entstörung der Leitung bzw. des Potis (dafür halte ich RK09712 0 FS) und den Einstellungen dadurch. Das macht man, soweit ich das gelernt habe, um Schäden durch Fehlkontakte während der Einstellung abzufangen und nicht die Schaltelektronik durch Spitzen zu zerstören.

    (Ich muss aber zugeben, dass ich aufgrund meiner "Ausbildung" an der Fachhochschule bei einem mehr als 70 Jahre alten Hochfrequenztechniker aus der DDR leider nur "deutsche" bzw. "europäische" Schaltpläne gesehen habe und mit den anderen Zeichen immer ne Gedenkminute brauche zum deuten).

    Mach mir doch mal ein Foto der offenen Platine (am besten mit nem Zahnstocher o. sowas markieren, wo das von dir heraus gelötete Element sein soll) und verlinke es hier.
     
  5. cool_mod

    cool_mod Grünschnabel
    Themenstarter

    Registriert seit:
    17. August 2013
    Beiträge:
    13
    Zustimmungen:
    0
    1. SysProfile:
    184727

    Anhänge:

  6. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.893
    Zustimmungen:
    332
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Und von der anderen Seite? Ich seh da so nicht, dass des ausgelötet wurde. Könnte auch durch Transporterschütterungen gebrochen sein.

    Und wenn das nicht funktionsfähig ist, dann kontaktier den Anbieter. Was willst da ewig rumdoktorn... Macht doch nur madig :/
     
  7. cool_mod

    cool_mod Grünschnabel
    Themenstarter

    Registriert seit:
    17. August 2013
    Beiträge:
    13
    Zustimmungen:
    0
    1. SysProfile:
    184727
    Ich habe es teuer erstanden und möchte es nicht gleich in die Tonne befördern.. Der Verkäufer meldet sich auch nicht.. Die andere Seite habe ich fotografiert und im Anhang. Es ist definitiv kein Transportschaden etc. Es sieht tatsächlich aus das es extra herausgebaut wurde. Die Kontakte wurden sauber verlötet. Kannst es dir ja ansehen.
     

    Anhänge:

  8. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.893
    Zustimmungen:
    332
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Ja, verstehe ich ja. Dewegen würde ich da auch gar nicht erst groß rumraten. Wenns teuer war, dann Geld wieder.

    Aber wenn sich der Verkäufer nicht meldet, dann gibts immernoch eBay als Ansprechpartner (ist doch von einer Auktion, oder?).

    Wie ich aber vorher schon gesagt hatte - wenn ich das richtig deute, dann war der 4K Wiederstand zum absichern von Kurzschlüssen u. Fehlkontakten mit der verwendeten restlichen Schaltung. Wenn die fehlt, kann es natürlich sein, dass das nun was zerlegt hat... normalerweise aber nur in der Remote. Eine Möglichkeit des ohne die Kabelfernbedienung anzusteuern hast du nicht?
     
  9. hackintoshi

    hackintoshi BIOS-Schreiber

    Registriert seit:
    15. März 2010
    Beiträge:
    661
    Zustimmungen:
    37
    Name:
    Jott Haa
    1. SysProfile:
    192916
    2. SysProfile:
    154667

    Da ist wohl definitiv am controller rumgelötet worden.
    In der ebucht wird ein baugleicher controller angeboten und bei diesem ist an der von dir rot markierten stelle, noch die lötbeinchen zu sehen. Wenn du die bildleiste weiterscrollst, siehst du auch noch die bauteilbestückung an der oberseite.:oh:
    Link: Logitech Z-2300 ebucht

    Jetzt bleibt nur noch die möglichkeit, das du dir einen neuen controller kaufst und dir den betrag zurückerstatten läßt vom käufer, quasi kaufminderung.
    Oder eben wie Snuffy angeregt hat, den kauf rückabwickeln.
    Hoffentlich hast du paypal genutzt, dann geht das alles ziemlich easy. Gerade auch wenn sich der verkäufer nicht meldet, allerdings hat der auch ein paar tage frist um deine anfrage zu beantworten. Solange wirst du dich leider gedulden müssen.
    Ich hoffe das beste für dich!
     
    #9 hackintoshi, 19. Oktober 2014
    Zuletzt bearbeitet: 19. Oktober 2014
Die Seite wird geladen...

Problem mit Logitech Z2300 - Weitere Themen

Forum Datum

Computerfrage, mal wieder. Wer kennt sich mit Zone-Alarm aus? Seit Installation nur Probl.

Computerfrage, mal wieder. Wer kennt sich mit Zone-Alarm aus? Seit Installation nur Probl.: Computerfrage, mal wieder. Wer kennt sich mit Zone-Alarm aus? Seit Installation nur Probl. Liebe Leute, ich habe wirklich wenig Ahnung von Computern. Mein Problem: Seit ich Zone Alarm...
Computerfragen 1. Dezember 2011

logitech illuminated

logitech illuminated: hallo leute... seit heute spinnt meine tastatur :P. beim tocken kann ich nicht 2 oder 3 tasten gleichzeitig drücken beispiel: shift "rennen" & leertaste "springen" wenn ich mit der shift drauf...
Eingabegeräte 5. August 2010

Probl. mit Assasins Creed unter Vista

Probl. mit Assasins Creed unter Vista: Hallo sysler, und zwar habe ich gestern das Spiel "Assassins Creed" installiert und wollte mal ne runde zocken... aber das Spiel öffnet sich nur als normale Fenster und nicht Full modus.. da...
Action & Shooter 10. Februar 2009

Probl. mit Steam unter Vista

Probl. mit Steam unter Vista: Hi Leute, ich hab ein Problem mit Steam unter Vista. Ich hatte mir mal vor ewigen Zeiten unter XP alle meine Steam Games als Backup auf CD / DVD gebrannt .. kennt ihr bestimmt diese funktion...
Allgemeines (Games) 2. Februar 2009

Logitech SetPoint

Logitech SetPoint: Guten Abend Leute, ich wollte heute eine Version von SetPoint installieren mit der ich meine Maus besser konfigurieren kann. Leider wird mir beim Setup immer gesagt das eine neuere Version des...
Software & Treiber 9. August 2008

Soundkarten Treiber Probl.

Soundkarten Treiber Probl.: HI ich habe ein Problem ich kann meine Soundkarten Treiber nicht installieren woran liegt das ? es kommt immer die fehlermeldung Realtek Audio Manager konnte nicht installiert werden. lg m@rc
Sound & Audio 3. Mai 2008

Logitech G9

Logitech G9: meine G9 kam heute an, muss sagen, isn saugeiles geraet :) nen extra testbericht schreibe ich keinen (kein bock:ugly:), denn hier...
Eingabegeräte 17. Oktober 2007

Diese Seite empfehlen