Problem mit Logitech Z2300

Diskutiere und helfe bei Problem mit Logitech Z2300 im Bereich Sound & Audio im SysProfile Forum bei einer Lösung; Hallo, ich weiß nicht ob es hier hin gehört aber, ich möchte mal die Experten zu dem Z2300 etwas fragen: Ich habe mir aus E*** ein Z2300 ersteigert... Dieses Thema im Forum "Sound & Audio" wurde erstellt von cool_mod, 18. Oktober 2014.

  1. cool_mod
    cool_mod Grünschnabel
    Registriert seit:
    17. August 2013
    Beiträge:
    13
    Zustimmungen:
    0
    1. SysProfile:
    184727

    Hallo,

    ich weiß nicht ob es hier hin gehört aber, ich möchte mal die Experten zu dem Z2300 etwas fragen:

    Ich habe mir aus E*** ein Z2300 ersteigert als vollfunktionsfähig. Ich wollte ein Lied abspielen und es kam kein Ton aus den Lautsprechern. Da bei diesem System die Kabelfernbedienung desöfteren Probleme macht laut Foren, habe ich diese mal geöffnet. Auf den ersten Blick sah diese gut aus, konnte den Fehler aber erst anhand eines Schaltplans ( http://blog.jseaber.com/wp-content/uploads/2010/04/remoteV100.pdf ) aus dem Internet finden. Hier fiel mir auf, dass ein Widerstand ( R104 - ziemlich weit rechts von der Zeichnung ) herausgelötet wurde. Jetzt meine Frage an euch: Könnte dieser Widerstand tatsächlich der Fehler sein, dass kein Ton abgespielt wird ? Habe Handy, MP3-Player getestet, bei allen kommt kein Ton.
     
  2. User Advert

  3. Snuffy
    Snuffy Capt'n Strohhut
    Registriert seit:
    20. November 2007
    Beiträge:
    5.893
    Zustimmungen:
    332
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve

    System ist nicht voll funktionsfähig, also Verkäufer kontaktieren... Vor allem, wenn da def. was heraus gelötet wurde!

    Von der Elektronik her - verlinke doch mal den Schaltplan, sonst kann ich dir adhoc nicht sagen, ob oder ob nicht.
     
  4. cool_mod
    cool_mod Grünschnabel
    Themenstarter
    Registriert seit:
    17. August 2013
    Beiträge:
    13
    Zustimmungen:
    0
    1. SysProfile:
    184727
  5. Snuffy
    Snuffy Capt'n Strohhut
    Registriert seit:
    20. November 2007
    Beiträge:
    5.893
    Zustimmungen:
    332
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Ups, war ja schon da.

    Sorry.

    Ich muss da erstmal durchsteigen. Soweit ich das aber weiß, wäre der Widerstand nur zur Entstörung der Leitung bzw. des Potis (dafür halte ich RK09712 0 FS) und den Einstellungen dadurch. Das macht man, soweit ich das gelernt habe, um Schäden durch Fehlkontakte während der Einstellung abzufangen und nicht die Schaltelektronik durch Spitzen zu zerstören.

    (Ich muss aber zugeben, dass ich aufgrund meiner "Ausbildung" an der Fachhochschule bei einem mehr als 70 Jahre alten Hochfrequenztechniker aus der DDR leider nur "deutsche" bzw. "europäische" Schaltpläne gesehen habe und mit den anderen Zeichen immer ne Gedenkminute brauche zum deuten).

    Mach mir doch mal ein Foto der offenen Platine (am besten mit nem Zahnstocher o. sowas markieren, wo das von dir heraus gelötete Element sein soll) und verlinke es hier.
     
  6. cool_mod
    cool_mod Grünschnabel
    Themenstarter
    Registriert seit:
    17. August 2013
    Beiträge:
    13
    Zustimmungen:
    0
    1. SysProfile:
    184727

    Anhänge:

  7. Snuffy
    Snuffy Capt'n Strohhut
    Registriert seit:
    20. November 2007
    Beiträge:
    5.893
    Zustimmungen:
    332
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Und von der anderen Seite? Ich seh da so nicht, dass des ausgelötet wurde. Könnte auch durch Transporterschütterungen gebrochen sein.

    Und wenn das nicht funktionsfähig ist, dann kontaktier den Anbieter. Was willst da ewig rumdoktorn... Macht doch nur madig :/
     
  8. cool_mod
    cool_mod Grünschnabel
    Themenstarter
    Registriert seit:
    17. August 2013
    Beiträge:
    13
    Zustimmungen:
    0
    1. SysProfile:
    184727
    Ich habe es teuer erstanden und möchte es nicht gleich in die Tonne befördern.. Der Verkäufer meldet sich auch nicht.. Die andere Seite habe ich fotografiert und im Anhang. Es ist definitiv kein Transportschaden etc. Es sieht tatsächlich aus das es extra herausgebaut wurde. Die Kontakte wurden sauber verlötet. Kannst es dir ja ansehen.
     

    Anhänge:

  9. Snuffy
    Snuffy Capt'n Strohhut
    Registriert seit:
    20. November 2007
    Beiträge:
    5.893
    Zustimmungen:
    332
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Ja, verstehe ich ja. Dewegen würde ich da auch gar nicht erst groß rumraten. Wenns teuer war, dann Geld wieder.

    Aber wenn sich der Verkäufer nicht meldet, dann gibts immernoch eBay als Ansprechpartner (ist doch von einer Auktion, oder?).

    Wie ich aber vorher schon gesagt hatte - wenn ich das richtig deute, dann war der 4K Wiederstand zum absichern von Kurzschlüssen u. Fehlkontakten mit der verwendeten restlichen Schaltung. Wenn die fehlt, kann es natürlich sein, dass das nun was zerlegt hat... normalerweise aber nur in der Remote. Eine Möglichkeit des ohne die Kabelfernbedienung anzusteuern hast du nicht?
     
  10. hackintoshi
    hackintoshi BIOS-Schreiber
    Registriert seit:
    15. März 2010
    Beiträge:
    661
    Zustimmungen:
    37
    Name:
    Jott Haa
    1. SysProfile:
    192916
    2. SysProfile:
    154667

    Da ist wohl definitiv am controller rumgelötet worden.
    In der ebucht wird ein baugleicher controller angeboten und bei diesem ist an der von dir rot markierten stelle, noch die lötbeinchen zu sehen. Wenn du die bildleiste weiterscrollst, siehst du auch noch die bauteilbestückung an der oberseite.:oh:
    Link: Logitech Z-2300 ebucht

    Jetzt bleibt nur noch die möglichkeit, das du dir einen neuen controller kaufst und dir den betrag zurückerstatten läßt vom käufer, quasi kaufminderung.
    Oder eben wie Snuffy angeregt hat, den kauf rückabwickeln.
    Hoffentlich hast du paypal genutzt, dann geht das alles ziemlich easy. Gerade auch wenn sich der verkäufer nicht meldet, allerdings hat der auch ein paar tage frist um deine anfrage zu beantworten. Solange wirst du dich leider gedulden müssen.
    Ich hoffe das beste für dich!
     
    #9 hackintoshi, 19. Oktober 2014
    Zuletzt bearbeitet: 19. Oktober 2014
Thema:

Problem mit Logitech Z2300

Die Seite wird geladen...

Problem mit Logitech Z2300 - Similar Threads - Problem Logitech Z2300

Forum Datum

Logitech Z906 5.1 Problem

Logitech Z906 5.1 Problem: Logitech Z906 5.1 Problem Hallo, mein Problem ist dass mein Z906 es nicht auf die Reihe bekommt, 5.1 bzw surround sound abzuspielen, bzw, die Hinteren Lautsprecher geben nur einen sehr...
Computerfragen 19. Juni 2014

Logitech Gaming Software Problem - G700

Logitech Gaming Software Problem - G700: Logitech Gaming Software Problem - G700
Computerfragen 6. Februar 2014

Logitech Gaming Software Problem

Logitech Gaming Software Problem: Logitech Gaming Software Problem
Computerfragen 6. Februar 2014

Logitech Headset g930 Problem

Logitech Headset g930 Problem: Logitech Headset g930 Problem
Computerfragen 21. Januar 2014

Logitech G430 Treiber Problem

Logitech G430 Treiber Problem: Logitech G430 Treiber Problem
Computerfragen 5. September 2013

Grosses Problem mit Logitech Gamepad F710 für windows 7 64-bit

Grosses Problem mit Logitech Gamepad F710 für windows 7 64-bit: Grosses Problem mit Logitech Gamepad F710 für windows 7 64-bit
Computerfragen 8. August 2013

Logitech G930 Headset Problem! Verzweifelt...

Logitech G930 Headset Problem! Verzweifelt...: Logitech G930 Headset Problem! Verzweifelt... Hallo, Folgfendes, in Spielen (Battlefield 3, Modern Warfare 3 usw.) und in meiner Musik hört sich alles sehr gut an. Aber in Videos oder auf...
Computerfragen 13. August 2012

Austrian Truck Simulator Logitech G27 Problem

Austrian Truck Simulator Logitech G27 Problem: Austrian Truck Simulator Logitech G27 Problem Hi Leute, Ich bin neu hier also weiss ich nich, ob ich das richtig gepostet habe. Ich habe mir vor ein paar Tagen das Logitech G27 gekauft....
Computerfragen 12. Juli 2012

Logitech G510 Problem Windows7

Logitech G510 Problem Windows7: Logitech G510 Problem Windows7 HeyHo, da ich seit neuem eine Logitech G510 besitze und sie an einem Windows7 PC Benutze habe ich bemerkt das Das Lautstärke Rad und der "Ton-Aus" Knopf...
Computerfragen 6. Juni 2012

Logitech g710 Gampad Treiber Problem

Logitech g710 Gampad Treiber Problem: Logitech g710 Gampad Treiber Problem HIILFE!! Ich finde kein Treiber für mein G710!
Computerfragen 13. Mai 2012

Problem mit Logitech C910 (Webcam)

Problem mit Logitech C910 (Webcam): Hey leute, ich bin hier fast am verzweifeln. Ich hab mir eben eine Logitech C910 gegönnt um n paar schöne vids für youtube aufnehemn kann. Die Video Quali ist tiop kann ich nichts gegen sagen aber...
Sonstige Komponenten 16. Januar 2012

Problem mit Logitech G 510

Problem mit Logitech G 510: Problem mit Logitech G 510 Hallo , Mein Probelm (und wie ich schon in anderen Foren sah auch das Problem von vielen anderen Besitzern dieser Tatstatur) ist das nachdem ich die G 510 schon...
Computerfragen 26. Dezember 2011

logitech x-530 Boxen Problem

logitech x-530 Boxen Problem: logitech x-530 Boxen Problem Hallo, Es funktionieren nur 2 + Subwoofer der 5 Boxen. Wie hier http://extreme.pcgameshardware.de/sound-hifi/34990-nur-2-von-5-lautsprechern-geh... beschrieben...
Computerfragen 21. Dezember 2011
Problem mit Logitech Z2300 solved

Andere User suchten nach Lösung und weiteren Infos nach:

  1. z2300 strombelegung

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden