Problem mit KVM - Switch

Diskutiere und helfe bei Problem mit KVM - Switch im Bereich Sonstige Komponenten im SysProfile Forum bei einer Lösung; Moin, ich habe mir letzten einen KVM Switch zugelegt. Dieser Funktioniert auch eigentlich recht gut. Bloß irgendwie ist der überhaupt nicht zum... Dieses Thema im Forum "Sonstige Komponenten" wurde erstellt von Martin130685, 30. Dezember 2006.

  1. Martin130685
    Martin130685 Computer-Guru
    Registriert seit:
    29. Dezember 2006
    Beiträge:
    174
    Zustimmungen:
    0
    1. SysProfile:
    19708
    2. SysProfile:
    4366
    7047

    Moin,

    ich habe mir letzten einen KVM Switch zugelegt.
    Dieser Funktioniert auch eigentlich recht gut.
    Bloß irgendwie ist der überhaupt nicht zum spielen geeignet, es kommt zu verzögerungen, die den Spielspass deutlich senken...

    Hat vllt jmd von euch einen Spieletauglichen KVM, bzw kann mir einen empfehlen bis 60€?!
     
    #1 Martin130685, 30. Dezember 2006
  2. User Advert

  3. Cyborg
    Cyborg Computer-Experte
    Registriert seit:
    29. Dezember 2006
    Beiträge:
    777
    Zustimmungen:
    6
    1. SysProfile:
    21503

    Hmm, bist du sicher, dass es am Switch liegt ?
    hast du mal andere getestet ?
    muss er von KVM sein ?

    Gibt doch eigentlich ne ganze Menge, die billig und gut sind :)
     
  4. Schweini
    Schweini Wandelnde HDD
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    4.340
    Zustimmungen:
    229
    Ich hab einen, nur wie nennt der sich? Mhmm, mal googeln:

    Der:

    http://img402.imageshack.us/img402/5186/b00066iclm03sclzzzzzzzkg1.jpg

    EDIT: Vielleicht verlier ich deswegen immer? FP geht bei mir nicht. Naja, der fällt ja bald weg, da SYS1 ersetzt wird. Habe da zwei PS2/USB Adapter drann für Maus und Taste. Geht prima, auch alle Sondertasten :)
     
    #3 Schweini, 30. Dezember 2006
    Zuletzt von einem Moderator bearbeitet: 31. Dezember 2006
  5. Martin130685
    Martin130685 Computer-Guru
    Themenstarter
    Registriert seit:
    29. Dezember 2006
    Beiträge:
    174
    Zustimmungen:
    0
    1. SysProfile:
    19708
    2. SysProfile:
    4366
    7047
    es liegt definitiv am dem kvm

    also den ich hier momentan habe, der ist von level one. so funktioniert es ja, bloß wenn ich spielen möchte, muss ich erst alles umstecken, damit er wieder normal reagiert...

    zuvor hatte ich einen von sitecom, der hat garnicht funktioniert, da ich eine kabelloses desktop set habe....und da halt nicht die spannung vom ps2 der tastatur bzw sender empfänger von logitech ausgereicht hat.
    selbst mir nem zusätzlichen netzteil wollte das ding nicht funktionieren!
     
    #4 Martin130685, 30. Dezember 2006
  6. Schweini
    Schweini Wandelnde HDD
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    4.340
    Zustimmungen:
    229
    Also, wenn Du ne Funktaste und Maus hast, dann wundere Dich net, wenns Latenzen gibt. Nachdem ich mir ne Kabeltaste+Maus gekauft hatte, hab ich mit meiner alten Combi verglichen - die sind spürbar.

    Tausch das erstmal gegen normale aus (Ersatz haste?) und teste, ob sich das evtl nicht verträgt.

    Mir kommen keine Funkdinger mehr aufm Schreibtisch und die MX1000 wird ja als einzig gute Funkmaus nicht mehr hergestellt...
     
  7. root
    root Computer-Experte
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    767
    Zustimmungen:
    43
    Name:
    Tobias
    1. SysProfile:
    21528
    Steam-ID:
    root1504
    KVM ist keine Marke. KVM - Switch bedeutet Keyboard Video Mouse - Switch. ;)

    Ich habe einen KVM - Switch der Firma D-Link.
    [​IMG]
    Firma: D-Link
    Name: DKVM-2K
    Preis: ca. 20 €

    Ich hatte bisher noch nie Probleme. Weder beim zocken, noch sonstirgendwobei. Bin damit sehr zufrieden.
     
  8. Cyborg
    Cyborg Computer-Experte
    Registriert seit:
    29. Dezember 2006
    Beiträge:
    777
    Zustimmungen:
    6
    1. SysProfile:
    21503
    ja, das hab ich mir dann hinterher auch gedacht xD

    was der Normaluser nicht so alles brauch ^^
     
  9. Martin130685
    Martin130685 Computer-Guru
    Themenstarter
    Registriert seit:
    29. Dezember 2006
    Beiträge:
    174
    Zustimmungen:
    0
    1. SysProfile:
    19708
    2. SysProfile:
    4366
    7047
    man will doch wohl schon ordentlich zocken *gg*

    es könnte gut möglich sein, das es durch die kabellose tastatur zu latenzen kommt. aber wie gesagt, dann nur in verbindung mit dem kvm. ich kann ja normal mit arbeiten, bloß das spielen macht keinen spass.

    ich hab mich jetzt so an das set gewöhnt, also ich möchte nicht mehr wirklich noch mehr unnötige kabel auf meinem tisch liegen haben.

    ich brauch viel platz, und da stören die nur

    es reicht schon, wenn meine mx1000 leer ist, und ich dann auf die g5 zurückgreifen muss, das ist dann schon das höchste der gefühle...
    als einzigste tastatur würde für mich die g15 in frage kommen, aber die ist mir noch viel zu teuer....

    wielang ist eigentlich das kabel der g15?
     
    #8 Martin130685, 31. Dezember 2006
  10. Schweini
    Schweini Wandelnde HDD
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    4.340
    Zustimmungen:
    229
    Mhmm, wie ist das mit der MX1000? Wird das extern oder per USB geladen?

    Teste einfach mal auf blöd eine Stinknormale PS/2 Maus, bzw. per Adapter um den KVM auszuschließen/einzugrenzen. Nicht, dass sich die MX1000 nicht mit Switches verträgt. Dann musste auf die MX518 umsteigen, die auch sehr gut ist...
     
  11. Martin130685
    Martin130685 Computer-Guru
    Themenstarter
    Registriert seit:
    29. Dezember 2006
    Beiträge:
    174
    Zustimmungen:
    0
    1. SysProfile:
    19708
    2. SysProfile:
    4366
    7047
    ich habe doch schon erwähnt, daß wenn ich den kvm ausschließe, also direkt an meine ps2 ports mit dem sender / empfänger gehe, das ich dann normal spielen kann, da hab ich keine latenzen...
    also muss es demnach der kvm sein
     
    #10 Martin130685, 31. Dezember 2006
  12. Schweini
    Schweini Wandelnde HDD
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    4.340
    Zustimmungen:
    229
    Nicht falsch verstehen: Meine damit, ob sich das evtl nicht verträgt, bzw generell die MX1000 nicht ordentlich an irgendeinem KVM Switch verträgt. Daher mal Kabelvarianten testen. Spinnts da auch, liegts am KVM. Gehts prima, hilft Dir evtl auch kein anderer KVM.

    Probier einfach mal meinen oben z.B. und trags u.U. zurück zum Schweinchenmarkt oder zum Planeten ;)

    Ehrlichgesagt tippe ich auch auf den KVM, verstehe Dich schon. Nur: Versuch macht kluch...
     
  13. Martin130685
    Martin130685 Computer-Guru
    Themenstarter
    Registriert seit:
    29. Dezember 2006
    Beiträge:
    174
    Zustimmungen:
    0
    1. SysProfile:
    19708
    2. SysProfile:
    4366
    7047

    naja, mal schauen... habe letztens erst meinen ganzen alten kram rausgeschmissen...
    aber wie gesagt, diese verzögerungen habe ich nur bei der tastatur, die maus arbeitet vernünftig.
     
    #12 Martin130685, 2. Januar 2007
Thema:

Problem mit KVM - Switch

Die Seite wird geladen...

Problem mit KVM - Switch - Similar Threads - Problem KVM Switch

Forum Datum

Google Kalender: Google geht Problem der Spam-Einladungen an

Google Kalender: Google geht Problem der Spam-Einladungen an: Google Kalender: Google geht Problem der Spam-Einladungen an Was bisher hilft, ist das Deaktivieren des automatischen Hinzufügens von Einladungen über E-Mail oder direkte Einladung. Nun das...
User-Neuigkeiten 3. September 2019

Problem mit Update KB4493472

Problem mit Update KB4493472: Seit 4 Wochen besteht das folgende Problem mit dem Update KB4493472 siehe hierzu auch:https://support.microsoft.com/de-de/help/4493472/windows-7-update-kb4493472 : "Microsoft und Avira haben ein...
Windows 7 5. Mai 2019

Thunderbird 60.6.0 veröffentlicht, behebt Problem mit dem Kalender

Thunderbird 60.6.0 veröffentlicht, behebt Problem mit dem Kalender: Thunderbird 60.6.0 veröffentlicht, behebt Problem mit dem Kalender Wie so oft werden auch diesmal nur kleinere Unzulänglichkeiten gefixt, um genau zu sein lediglich eine. So wurde nun nämlich ein...
User-Neuigkeiten 21. März 2019

Problem beim Drucken

Problem beim Drucken: Der Drucker, ein HP Color LaserJet 3800 druckt erst nach längerer Zeit. Wo muss ich nach dem Problem suchen. Besten Dank/Hans
Windows 7 17. März 2019

Corsair h115i Problem

Corsair h115i Problem: Hallo leute habe schon die suche genutzt leider nichts passendes gefunden. Hardware: i7 6700K@ 4.8ghz 16 GB Ripjaws 3200 msi z170 Pro gaming Carbon So nun das Problem ! Meine wakü die h115i ist...
Probleme mit Hardware 8. März 2019

Firefox 65.0.2 veröffentlicht, behebt ein Problem mit Location-Diensten unter Windows

Firefox 65.0.2 veröffentlicht, behebt ein Problem mit Location-Diensten unter Windows: Firefox 65.0.2 veröffentlicht, behebt ein Problem mit Location-Diensten unter Windows Keine großen Neuerungen und auch wird nur ein Fehler für Windows-Nutzer behoben. Da kam es mit der vorherigen...
User-Neuigkeiten 2. März 2019

Apple MacBook Pro: Design-Fehler sorgt für das Stage-Light-Problem

Apple MacBook Pro: Design-Fehler sorgt für das Stage-Light-Problem: Apple MacBook Pro: Design-Fehler sorgt für das Stage-Light-Problem Dabei zeigt sich plötzlich am unteren Bildschirmrand eine ungleichmäßige Ausleuchtung. Oft ist das dann nur das erste Anzeichen,...
User-Neuigkeiten 23. Januar 2019

Gelöst: Windows 7, Aero Problem

Gelöst: Windows 7, Aero Problem: Hallo, Aero funktioniert plötzlich nicht mehr. Gigabyte EP43-DS3 Intel(R) Core(TM)2 Duo CPU E7400 @ 2.80GHz 2x Micron 16HTF25664AY-1GAE1 AMD Sapphire Radeon HD 4670 Ultimate Guided Help:...
Windows 7 22. Januar 2019

Windows 7, Aero Problem

Windows 7, Aero Problem: Hallo, Aero funktioniert plötzlich nicht mehr. Gigabyte EP43-DS3 Intel(R) Core(TM)2 Duo CPU E7400 @ 2.80GHz 2x Micron 16HTF25664AY-1GAE1 AMD Sapphire Radeon HD 4670 Ultimate Guided Help:...
Windows 7 22. Januar 2019

Windows 10: USB-Problem - Com-Port(s) in Gebrauch

Windows 10: USB-Problem - Com-Port(s) in Gebrauch: Hallo, habe seit einigen Wochen das Problem, dass ich einen USB-Seriell Adapter an meinen PC anschließe und versuche eine serielle Verbindung aufzubauen, und dann erhalte ich die Meldung "Com...
Windows 10 1. Februar 2017

Windows 10: es wurde eine temporäre auslagerungsdatei erstellt, weil ein problem bei der konfig

Windows 10: es wurde eine temporäre auslagerungsdatei erstellt, weil ein problem bei der konfig: hallo, wie ihr/sie meinem titel entnehmen könnt, möchte ich gern die auslagerungsdatei auf einer eigenen partition "swap" ablegen. für speicherabbild und sonstiges reichen, soviel mir bekannt...
Windows 10 15. Januar 2019

Problem mit Ton

Problem mit Ton: Liebes Support-Team, ich habe folgendes Problem: Wenn ich einem Anruf oder einer Konversation bei Discord beitrete, habe ich weder Ton bei Discord noch bei anderen Programmen (z. B. einem Spiel...
Windows 7 11. Januar 2019

das Problem mit fable III

das Problem mit fable III: also ich habe gestern zu einachten fable III bekommen (für den pc Windows 7) aber kann mich nicht anmelden sobald ich das versuche ein neuen Accountzu machen da mein jetziger nicht richtig...
Windows 7 25. Dezember 2018
Problem mit KVM - Switch solved

Andere User suchten nach Lösung und weiteren Infos nach:

  1. kvm switch probleme

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden