Problem mit Cooler Master CM Storm Sentinel Advance

Diskutiere und helfe bei Problem mit Cooler Master CM Storm Sentinel Advance im Bereich Eingabegeräte im SysProfile Forum bei einer Lösung; Hi, ich hab mir die Cooler Master CM Storm Sentinel Advance gekauft. Jetzt hab ich die an meinen Computer angeschlossen und die Software installiert.... Dieses Thema im Forum "Eingabegeräte" wurde erstellt von sevi, 15. Mai 2010.

  1. sevi
    sevi Hardware-Wissenschaftler
    Registriert seit:
    26. März 2008
    Beiträge:
    507
    Zustimmungen:
    1
    1. SysProfile:
    57413
    2. SysProfile:
    133392

    Hi,
    ich hab mir die Cooler Master CM Storm Sentinel Advance gekauft. Jetzt hab ich die an meinen Computer angeschlossen und die Software installiert. Die Maus ist echt super aber immer wenn ich meinen Rechner runterfahr und ihn länger als 5 Minuten aus lasse, dann muss ich die Maus kurz aus-und einstecken, dass ich sie wieder bewegen kann. Also klicken kann ich, aber bewegen leider nicht. Im Display stehen dann auch keine DPI Informationen. Erst wenn ich sie eben wieder neu einsteck kann ich die Maus richtig bewegen. Ich hab Win7 64bit. Weiß jemand, wie ich das wegbekomm?
     
  2. User Advert

  3. Hardwarespezialist
    Hardwarespezialist Computer-Guru
    Registriert seit:
    8. Mai 2010
    Beiträge:
    171
    Zustimmungen:
    11
    1. SysProfile:
    131566

    AW: Problem mit Cooler Master CM Storm Sentinel Advance

    Liegt höchstwarscheinlich an den Treibern... Deinstalliere die Treiber einmal und schau obs dann geht. Wenn ja installiere bitte die neuesten;)

    Edit: Hab grad gesehen das es keine neuen Treiber auf der Homepage gibt. Ansonsten musst du sie umtauschen:(
     
    #2 Hardwarespezialist, 15. Mai 2010
  4. sevi
    sevi Hardware-Wissenschaftler
    Themenstarter
    Registriert seit:
    26. März 2008
    Beiträge:
    507
    Zustimmungen:
    1
    1. SysProfile:
    57413
    2. SysProfile:
    133392
    AW: Problem mit Cooler Master CM Storm Sentinel Advance

    Umtauschen?? Liegt das an der Maus? Meinst du, dass ich die Maus gegen eine andere CM Storm Sentinel umtauschen soll, oder zurückgeben und mir eine neue Maus kaufen?
     
  5. Hardwarespezialist
    Hardwarespezialist Computer-Guru
    Registriert seit:
    8. Mai 2010
    Beiträge:
    171
    Zustimmungen:
    11
    1. SysProfile:
    131566
    AW: Problem mit Cooler Master CM Storm Sentinel Advance

    Deinstallier einmal die Treiber der Maus (das Programm der Maus) und schau obs dann geht.
     
    #4 Hardwarespezialist, 15. Mai 2010
  6. sevi
    sevi Hardware-Wissenschaftler
    Themenstarter
    Registriert seit:
    26. März 2008
    Beiträge:
    507
    Zustimmungen:
    1
    1. SysProfile:
    57413
    2. SysProfile:
    133392
    AW: Problem mit Cooler Master CM Storm Sentinel Advance

    Könnte der Fehler vielleicht auch daran liegen, weil ich meinen Rechner erst runtergefahren hab, dann die alte Usb Maus ausgesteckt hab und dann die Cooler Master eingesteckt hab?
     
  7. LaG astrau
    LaG astrau Hardware-Wissenschaftler
    Registriert seit:
    2. Februar 2010
    Beiträge:
    445
    Zustimmungen:
    18
    Name:
    Andre
    1. SysProfile:
    125232
    AW: Problem mit Cooler Master CM Storm Sentinel Advance

    Hast Du mal einen anderen USB-Port ausprobiert? Im Handbuch steht zwar "Plug Sentinel Advance into any free USB port on your computer system.", aber manchmal hilft es, kenne ich aus eigener Erfahrung.

    Im Handbuch gibt es sonst im Bereich Q&A auch noch eine Anleitung, wie man die Maus richtig im System "registriert", falls es zu Problemen kommt.

    Auf welchen Wert hast Du die USB Report Rate eingestellt? CM empfiehlt einen Wert von über 500Hz. Liegt es evtl. daran?

    Nutzt Du noch Vista, wie in Deinem Profil angegeben?

    Dann evtl. dies ausprobieren:
    USB registry error process: Start>Control Panel>Hardware and Sound>Mouse or DeviceManager> delete
    the hid compliant mouse (Sentinel Advance)>unplug Sentinel Advance mouse> re-plug Sentinel Advance.

    Zur Not würde ich die Maus nochmal rausschmeißen und die Software deinstallieren. Dann wie im Handbuch gezeigt vorgehen:

    1. Maus bei ausgeschaltetem System anschließen.
    2. Windows automatisch nach Treibern, Software, etc. suchen lassen
    3. Dann im Gerätemanager schauen, ob die Maus dort angekommen ist.
    4. Danach die Software installieren.

    Siehe sonst auch hier:

    http://www.coolermaster-usa.com/product.php?product_id=2951
     
    #6 LaG astrau, 17. Mai 2010
  8. sevi
    sevi Hardware-Wissenschaftler
    Themenstarter
    Registriert seit:
    26. März 2008
    Beiträge:
    507
    Zustimmungen:
    1
    1. SysProfile:
    57413
    2. SysProfile:
    133392
    AW: Problem mit Cooler Master CM Storm Sentinel Advance

    1. Nen anderen USB Port hab ich schon ausprobiert. Kann es vielleicht auch am Mainboad liegen, weil die Verbindung zu meinem WLan Stick (Getnet GN621-U) bricht auch andauern ab. Dann steht in dem Programm halt, dass der Stick nicht gefunden wurde. Nach 10 Sekunden wird die Verbindung allerdings wieder aufgebaut.
    Nur die Verbindung zu meiner G15 macht halt keine Probleme, also könnts ja auch nicht daran liegen.
    2. USB Report Rate hab ich 500 eingestellt.
    3. Nee das ist ein anderer Rechner. Ich nutz Win7 64 bit
     
  9. LaG astrau
    LaG astrau Hardware-Wissenschaftler
    Registriert seit:
    2. Februar 2010
    Beiträge:
    445
    Zustimmungen:
    18
    Name:
    Andre
    1. SysProfile:
    125232
    AW: Problem mit Cooler Master CM Storm Sentinel Advance

    Hi,

    hier habe ich etwas gefunden:

    Welche Firmware nutzt Deine Sentinel Advance? Wenn es 1.3 ist, wäre es ein versuch diese gegen eine ältere zu tauschen.

    Downloaden kann man diese hier. Ist der letzte Link auf der Seite unter

     
    #8 LaG astrau, 17. Mai 2010
  10. Hardwarespezialist
    Hardwarespezialist Computer-Guru
    Registriert seit:
    8. Mai 2010
    Beiträge:
    171
    Zustimmungen:
    11
    1. SysProfile:
    131566
    AW: Problem mit Cooler Master CM Storm Sentinel Advance

    Das mit dem Wlan Stick liegt warscheinlich an den Treibern. So ein Problem hatte ich mit meinem alten leider auch, hab sie noch mal neuinstaliert und alles oke^^
     
    #9 Hardwarespezialist, 17. Mai 2010
  11. sevi
    sevi Hardware-Wissenschaftler
    Themenstarter
    Registriert seit:
    26. März 2008
    Beiträge:
    507
    Zustimmungen:
    1
    1. SysProfile:
    57413
    2. SysProfile:
    133392
    AW: Problem mit Cooler Master CM Storm Sentinel Advance

    Hab mir jetzt die Version 1.2 runtergeladen aber hat nichts geholfen. Hab immernoch das gleiche Problem :-(. Aber davor hatte ich auch ein Problem und zwar, dass die Mouse Sensitivity nicht gespeichert wurde. Das funzt jetzt, mit der Version 1.2. Aber das Hauptproblem leider nich

    Welchen Treiber meinst du? Ich hab da so ein Programm von der Homepage, das hab ich aber schonmal neu installiert. Hat aber nichts geholfen. Den Stick hab ich auch schon paarmal neu eingesteckt.
     
  12. Hardwarespezialist
    Hardwarespezialist Computer-Guru
    Registriert seit:
    8. Mai 2010
    Beiträge:
    171
    Zustimmungen:
    11
    1. SysProfile:
    131566
    AW: Problem mit Cooler Master CM Storm Sentinel Advance

    Na... ich hatte auch so ein Problem mit meinem Wlan Stick und da waren die Treiber an den Verbindungsabbrüchen schuld.
    Neue Treiber und alles war okitoki!
     
    #11 Hardwarespezialist, 18. Mai 2010
  13. sevi
    sevi Hardware-Wissenschaftler
    Themenstarter
    Registriert seit:
    26. März 2008
    Beiträge:
    507
    Zustimmungen:
    1
    1. SysProfile:
    57413
    2. SysProfile:
    133392
    AW: Problem mit Cooler Master CM Storm Sentinel Advance

    Die Treiber werden aber automatisch installiert, wenn ich den Stick reinsteck.
     
  14. Hardwarespezialist
    Hardwarespezialist Computer-Guru
    Registriert seit:
    8. Mai 2010
    Beiträge:
    171
    Zustimmungen:
    11
    1. SysProfile:
    131566
    AW: Problem mit Cooler Master CM Storm Sentinel Advance

    Aber es müsste ja eine Treiber CD dabei gewesen sein, oder?
     
    #13 Hardwarespezialist, 18. Mai 2010
  15. sevi
    sevi Hardware-Wissenschaftler
    Themenstarter
    Registriert seit:
    26. März 2008
    Beiträge:
    507
    Zustimmungen:
    1
    1. SysProfile:
    57413
    2. SysProfile:
    133392

    AW: Problem mit Cooler Master CM Storm Sentinel Advance

    Ja eben die CD mit dem Programm, zum suchen der Netzwerke usw. Die Software hab ich aber schon 3 mal neu installiert.
     
Thema:

Problem mit Cooler Master CM Storm Sentinel Advance

Die Seite wird geladen...

Problem mit Cooler Master CM Storm Sentinel Advance - Similar Threads - Problem Cooler Master

Forum Datum

Google Kalender: Google geht Problem der Spam-Einladungen an

Google Kalender: Google geht Problem der Spam-Einladungen an: Google Kalender: Google geht Problem der Spam-Einladungen an Was bisher hilft, ist das Deaktivieren des automatischen Hinzufügens von Einladungen über E-Mail oder direkte Einladung. Nun das...
User-Neuigkeiten 3. September 2019

Problem mit Update KB4493472

Problem mit Update KB4493472: Seit 4 Wochen besteht das folgende Problem mit dem Update KB4493472 siehe hierzu auch:https://support.microsoft.com/de-de/help/4493472/windows-7-update-kb4493472 : "Microsoft und Avira haben ein...
Windows 7 5. Mai 2019

Thunderbird 60.6.0 veröffentlicht, behebt Problem mit dem Kalender

Thunderbird 60.6.0 veröffentlicht, behebt Problem mit dem Kalender: Thunderbird 60.6.0 veröffentlicht, behebt Problem mit dem Kalender Wie so oft werden auch diesmal nur kleinere Unzulänglichkeiten gefixt, um genau zu sein lediglich eine. So wurde nun nämlich ein...
User-Neuigkeiten 21. März 2019

Problem beim Drucken

Problem beim Drucken: Der Drucker, ein HP Color LaserJet 3800 druckt erst nach längerer Zeit. Wo muss ich nach dem Problem suchen. Besten Dank/Hans
Windows 7 17. März 2019

Corsair h115i Problem

Corsair h115i Problem: Hallo leute habe schon die suche genutzt leider nichts passendes gefunden. Hardware: i7 6700K@ 4.8ghz 16 GB Ripjaws 3200 msi z170 Pro gaming Carbon So nun das Problem ! Meine wakü die h115i ist...
Probleme mit Hardware 8. März 2019

Firefox 65.0.2 veröffentlicht, behebt ein Problem mit Location-Diensten unter Windows

Firefox 65.0.2 veröffentlicht, behebt ein Problem mit Location-Diensten unter Windows: Firefox 65.0.2 veröffentlicht, behebt ein Problem mit Location-Diensten unter Windows Keine großen Neuerungen und auch wird nur ein Fehler für Windows-Nutzer behoben. Da kam es mit der vorherigen...
User-Neuigkeiten 2. März 2019

Apple MacBook Pro: Design-Fehler sorgt für das Stage-Light-Problem

Apple MacBook Pro: Design-Fehler sorgt für das Stage-Light-Problem: Apple MacBook Pro: Design-Fehler sorgt für das Stage-Light-Problem Dabei zeigt sich plötzlich am unteren Bildschirmrand eine ungleichmäßige Ausleuchtung. Oft ist das dann nur das erste Anzeichen,...
User-Neuigkeiten 23. Januar 2019

Gelöst: Windows 7, Aero Problem

Gelöst: Windows 7, Aero Problem: Hallo, Aero funktioniert plötzlich nicht mehr. Gigabyte EP43-DS3 Intel(R) Core(TM)2 Duo CPU E7400 @ 2.80GHz 2x Micron 16HTF25664AY-1GAE1 AMD Sapphire Radeon HD 4670 Ultimate Guided Help:...
Windows 7 22. Januar 2019

Windows 7, Aero Problem

Windows 7, Aero Problem: Hallo, Aero funktioniert plötzlich nicht mehr. Gigabyte EP43-DS3 Intel(R) Core(TM)2 Duo CPU E7400 @ 2.80GHz 2x Micron 16HTF25664AY-1GAE1 AMD Sapphire Radeon HD 4670 Ultimate Guided Help:...
Windows 7 22. Januar 2019

Windows 10: USB-Problem - Com-Port(s) in Gebrauch

Windows 10: USB-Problem - Com-Port(s) in Gebrauch: Hallo, habe seit einigen Wochen das Problem, dass ich einen USB-Seriell Adapter an meinen PC anschließe und versuche eine serielle Verbindung aufzubauen, und dann erhalte ich die Meldung "Com...
Windows 10 1. Februar 2017

Windows 10: es wurde eine temporäre auslagerungsdatei erstellt, weil ein problem bei der konfig

Windows 10: es wurde eine temporäre auslagerungsdatei erstellt, weil ein problem bei der konfig: hallo, wie ihr/sie meinem titel entnehmen könnt, möchte ich gern die auslagerungsdatei auf einer eigenen partition "swap" ablegen. für speicherabbild und sonstiges reichen, soviel mir bekannt...
Windows 10 15. Januar 2019

hab ein Cool 'n' Quite problem

hab ein Cool 'n' Quite problem: Hallo, hab gerade meinen neuen AMD FX 8350 auf mein Asus M5A97 PRO Board montiert; Bios vers. 1604 Laut Hersteller CPU kompatibel. Jetzt hab ich das Problem das die CPU immer auf oberster...
Prozessoren 27. Juli 2013

Cool´n Quiet + Overclocing "Problem"

Cool´n Quiet + Overclocing "Problem": Sorry sollte es einen Ähnlichen Fred schon geben, aber über die SuFu war nix zu Finden. Mein AMD Athlon 64X2 4800+ Läuft momentan mit 2,6GHz, leider geht durch das Overclocking Cool´n Quiet...
Prozessoren 24. Mai 2009
Problem mit Cooler Master CM Storm Sentinel Advance solved
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden