1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Phenom II 940 BE Kühlungsproblem

Dieses Thema im Forum "Luft- & Wasserkühlung" wurde erstellt von Markzzman, 6. Juni 2009.

  1. Markzzman

    Markzzman BIOS-Schreiber

    Registriert seit:
    6. Juni 2009
    Beiträge:
    587
    Zustimmungen:
    36
    1. SysProfile:
    102228
    Steam-ID:
    Intelinsidesnickers

    Hi zusammen,

    folgendes:

    Ich besitze den o.a. Prozessor, der von einem Scythe Orochi:
    http://www.alternate.de/html/product/CPU_Luefter/Scythe/Orochi/337358/?tn=HARDWARE&l1=CPU&l2=Kühler mit dem beigelieferten 140 mm Lüfter gekühlt wird.
    Desweiteren habe ich in der Front einen Xilence 120mm: http://www.caseking.de/shop/catalog...e-Pro-Fan-XPF120TR-120mm-red-light::6427.html
    Im Heck arbeitet ein Zalmann 120 mm:
    http://www.alternate.de/html/produc...HARDWARE&l1=Gehäuse&l2=Case+Modding&l3=Lüfter

    Mein Mainboard setzt die Spannung trotz eingestellten 1,35v im Bios auf 1,424v laut Cpu-Z und Everest.
    Was soweit auch nicht schlimm ist, da ich den Phenom auf 3,6 Ghz laufen hab und muss somit nix an der Voltage einstellen.

    Ich hab gestern das erste mal richtig Prime durchlaufen lassen und nach ca. 3 Minuten lag die Temperatur schon bei 65 Grad und hab Prime ausgeschaltet.
    Mit angeblicher - laut des Mainboards - Standard Spannung ist das schon argh bedenklich.
    Im Idle liegt die Temperatur immer bei min. 46 - 52 Grad, was ich auch sehr seltsam finde.
    In Games geht die Auslastung des Prozessors selten höher als 50 % und somit kam auch noch nie richtig Last auf den Prozessor und somit ist mir dies auch noch nie aufgefallen.
    Trotzdem lief er auch In Games schon auf seine 55 - 59 Grad.
    Klar alles im grünen Bereich - was Games etc. angeht, aber meiner Meinung nach ist das doch für den Kühler und die Gehäuselüfter ein bisschen zuviel, mal abgesehn davon das ich überhaupt nicht overvoltaged habe bzw. das ja sogar die Standardspannung ist.

    Woran kann das alles liegen?
    Hat wer ´nen Tip / Ratschläge für mich?

    Für mehr Informationen zu meinen System, könnt ihr euch mein Profil gerne angucken.

    LG und danke im vorraus.
     
    #1 Markzzman, 6. Juni 2009
  2. La2

    La2 Dr. Watson

    Registriert seit:
    9. Mai 2009
    Beiträge:
    3.438
    Zustimmungen:
    74
    1. SysProfile:
    105257

    Hm bei dem monster sollte eigentlich viel niedriger idle temp sein.
    Aber da du ja deine Spannung von Standart 1,35V auf 1,424V gehoben hast und deine CPU auf 3,6Ghz getaktet .
    Ist die Temp nicht wunderlich aber immer noch zu hoch für den brocken.
    Aber als ich mir grad so dein profil angeschaut hab und ein bild in augenschein genommen hab .
    Viel mir auf das es ja kein wunder ist.
    Da dein Riesen Kühler durch die massige form die hitze die von der graka aufsteigt auch abbekommt.

    Der Kühler hat schon durch die CPu es mollig warm und dan bekommt es noch die warme luft bzw die aufsteigende hitze von der graka ab .

    Aber das macht glaub ich vlt so 5-8°C aus , ist es dir vlt möglich einen lüfter in die seite zu montieren oder den Lüfter an der CPu wo anderst hin zu platzieren , den er zieht ja die warme luft der graka an .

    Was auch sein kann schau mal ob er richtig sitzt auf der CPu ob er nicht locker ist.
    Wenn möglich eine neue Wlp drauf machen.

    Was auch noch machen kannst für 3,6Ghz brauchst keine 1,424V da reicht 1,39V locker damit es stabil läuft.

    Edit: Mir viel grad auf als ich nochmal in dein profil schaute und eins der bilder betrachtet hab viel mir auf das der Lüfter von deinem CPU Kühler gradmal ca 1-2cm entfernt von der graka ist. Da war mir dan alles klar.
    Falls du die möglichkeit hast deine graka in einen anderen slot zu betreiben dan tu das das sollte abhilfe bringen für deine temps.


    Ich hoffe ich konnte dir helfen .
     
    #2 La2, 6. Juni 2009
    Zuletzt bearbeitet: 6. Juni 2009
  3. Markzzman

    Markzzman BIOS-Schreiber
    Themenstarter

    Registriert seit:
    6. Juni 2009
    Beiträge:
    587
    Zustimmungen:
    36
    1. SysProfile:
    102228
    Steam-ID:
    Intelinsidesnickers
    Erstmal danke dir für die fixe Antwort:great:

    Das denke ich mir auch.
    Nein das Mainboard setzt die Spannung automatisch auf 1,424v trotz das ich im Bios 1,35v bzw. die Optionen "Normal" eingestellt hab, selbst mit Standard Takt setzt das MoBo die Spannung auf 1.424V.

    Ah da hab ich noch garnicht dran gedacht, das der Lüfter Wärme von der Graka anzieht.
    Werde mal versuchen den Lüfter oben anzubringen aber wie man auf den Bildern erkennen kann, könnte das evtll. Probleme mit dem Netzteil geben, rein Platztechnisch

    Seitlich ist leider schwierig weil dann das Case nicht mehr zugeht, was denke ich auch die Sache erschwert einen Gehäuselüfter seitlich anzubringen.

    Werde mal nachschaun, ob er richtig sitzt.
    Die Wlp habe ich anfang April neu drauf gemacht, als ich die Cpu verbaute, sollte eigentlich noch locker reichen, aber checke ich auch mal.

    Leider nicht:cry:, sobald ich nur 0,025v runter gehe kommt sofort der nette blaue Bildschirm beim booten:rolleyes:


    Leider keine Möglichkeit da mein MB nur 1x PCI-E x16 hat.
    Aber wenn das mein Problem ist werd ich wohl mit dem Temps leben müssen.

    Das konntest du, sehr sogar.
    Danke dir dafür:great:

    Für weitere Vorschläge/ Tipps bin ich aber offen.
    Auch in Hinischt auf andere empfehlenswerte Hardware (Case, Gehäuselüfter, CPU Kühler etc.)
    Hatte ja schon überlegt vllt. den Thermalright Kühlkörper IFX-14: http://www.alternate.de/html/produc...r_IFX-14/329288/?tn=HARDWARE&l1=CPU&l2=Kühler
    oder den Prolimatech Megahalems: http://extreme.pcgameshardware.de/a...lems&hl=de&rlz=1B3WZPB_deDE325DE326&sa=G&um=1
    oder eventuell. ein neues Case o.ä. :rolleyes:.
    Da ich denke das vllt. der Scythe doch nicht so super ist, wie es mir gesagt und empfohlen wurde.

    LG
     
    #3 Markzzman, 7. Juni 2009
  4. La2

    La2 Dr. Watson

    Registriert seit:
    9. Mai 2009
    Beiträge:
    3.438
    Zustimmungen:
    74
    1. SysProfile:
    105257
    Super freut mich das ich dir helfen konnte , mit dem Voltage von dein mainboard ist schon weng komisch aber sollte eigentlich nix machen .

    Schade das nur ein PCIe slot hast , dan musst wahrscheinlich damit leben .
    Falls es klappt mit den lüfter wo anderst hinzusetzetn vlt bringts was mit den temps.

    Ich würd dir emfpehlen erstmal zu gucken obs vlt ohne , neues case etc zu kaufen die temps unterkontrolle zu bekommen.

    Wenn das net klappt würd ich eher nen neuen CPu kühler kaufen bevor ichn neues case kaufne würde da die preise ja doch ziemlich unterschiedlich ausfallen.
     
  5. ProView

    ProView In brain we trust

    Registriert seit:
    28. Februar 2008
    Beiträge:
    3.227
    Zustimmungen:
    154
    1. SysProfile:
    47297
    2. SysProfile:
    142912
    Steam-ID:
    CrankAnimal
    schon komisch, dass der soviel voltage will bei 3,6 Ghz
    die schaff ich mit 1,35

    und schon mal probiert vllt. auf 3,4 Ghz zu gehn ? Die packt meiner mit 1,31 V.
    Ich denke durch Absenkung der Spannung sind schon einige Grad drin.
     
  6. Markzzman

    Markzzman BIOS-Schreiber
    Themenstarter

    Registriert seit:
    6. Juni 2009
    Beiträge:
    587
    Zustimmungen:
    36
    1. SysProfile:
    102228
    Steam-ID:
    Intelinsidesnickers
    So,

    da man ja jetzt schon eine kleine Weile hier nichts mehr zum Thema gehört worden ist von mir, meine kleine "Berichterstattung"

    Ich habe es zuerst versucht den Lüfter von unterhalb des Kühlers auf die obere Seite des Kühlers zu montieren.
    Sprich unter´m Netzteil, ca. gleiche Abstand wie vorher zur Grafikkarte.
    Das ging total in die Hose, in Games mit ~50 % Auslastung 59 - 62 Grad.
    Da hab ich mir Prime gleich gespart.

    Dann versuchte ich den Lüfter seitlich zu montieren, sprich aus dem Gehäuse rausguckend und somit hab ich in Games schon mal eine angenehmere Temperatur als vorher, 49 - 52 Grad. (Bilder dazu in meinem Profil)

    Allerdings ist das ganze immernoch ziemlich Prime instabil.
    Trotz der ummontierung stieg die Temperatur recht zügig wieder auf ~ 64 Grad - dachte mir: "1-2 Grad lässt ihn mal noch und dann machste Prime aus"
    Das dachte sich mein Rechner auch und verabschiedete sich fast im selben Moment mit einem Bluescreen.

    Habe die 3,6 Ghz jetzt mit 1,440 V laufen und wollte dies mal im Prime testen.
    Das lief auch 5 min. lang, aber mein Prozessor zuliebe hab ich Prime mal besser ausgemacht.

    Im Idle konnte ich die Temperatur jetzt aber deutlich senken.
    Das Gigabyte Board mag kein C´n Q mit angehobenem Multi.
    Somit musste ich mir da was einfallen lassen und kam auf "K10Stat" aus der PcGH.
    Damit ließ sich das Sytem overclocken, bei zugleicher Nutzung von Cool ´n Quiet.
    Ergebnis: Aktuelle IDle Temp: 26 Grad (800 Mhz = 0,75V)
    Das war wenigstens schonmal was.

    Naja, ich hab keine Ahnung viel umzumodeln hab ich nicht bei dem wenigen Platz im Gehäuse, so das ich vllt. mal die Horizontale Möglichkeit ausprobiere.

    Ich hab vor kurzen zufällig ein Test von dem Orochi gelesen, in dem er mit aktuellen Kühlern verglichen wird und dort merkt man unter Last doch schon deutliche Unterschiede.
    http://www.computerbase.de/artikel/...ng/2008/test_scythe_orochi_cpu-kuehler-riese/

    Anscheinend kein super geeigneter Kühler für OC Systeme und viel Last auf dem Prozzi.

    Naja, solange es sich in Games etc. in Grenzen hält und es stabil läuft, ist es erstmal in Ordnung, aber stinken tut mir das alles trotzdem.

    Sehr seltsam ja, wie gesagt sobald ich die Voltage nur um 0,025 senke bootet er mit 3,6 Ghz nicht mehr.
    Via Overdrive im Windows auch nur kurzeitgen Erfolg.
    Werde es wohl versuchen, ihn etwas runterzutakten und im Bios in den - Voltage Bereich gehn


    Man ließt voneinander !

    Bis dahin

    LG
     
    #6 Markzzman, 15. Juni 2009
    Zuletzt bearbeitet: 15. Juni 2009
  7. Mr_Lachgas

    Mr_Lachgas Schutzgeist der Scheiße

    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.096
    Zustimmungen:
    418
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    wenn ich hier sehe
    http://pic.sysprofile.de/images/Juv48465.jpg
    wie dein kühler montiert ist haste klar nen hitzestau
    da hilft das lüfter umbauen auch nicht
    der kühler müsste um 90° gedreht werden
    sodass die lamellen nach hinten hin offen sind und der lüfter von vorne hindurchblasen kann
    hast du den standard orochi lüfter mit 500 RPM verbaut?
    den kannste gleich inne tonne hauen
    hol dir zum kühler den Scythe Kaze Maru 1900
    der bläst dann auch mal richtig luft durch den kühler

    andernfalls wenn der nicht zu drehen geht brauchst du einen anderen kühler
    der orochi ist einfach zu groß für den tower und das board
     
    #7 Mr_Lachgas, 15. Juni 2009
  8. La2

    La2 Dr. Watson

    Registriert seit:
    9. Mai 2009
    Beiträge:
    3.438
    Zustimmungen:
    74
    1. SysProfile:
    105257
    Erstmal mit nem Stärkeren Lüfter versuchen bevor neuen Kühler zu kaufen.
    Der von Lachgas vorgeschlagene ist recht gut der würde super Luft machen:)
     
  9. Mr_Lachgas

    Mr_Lachgas Schutzgeist der Scheiße

    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.096
    Zustimmungen:
    418
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    ist ja der gleiche lüfter
    den er schon hat
    bloß mit max. 1900 RPM anstatt nur 500 RPM
    aber ich glaub er bekommt probleme mit der grafikkarte wenn er den kühler dreht
    so wie es jetzt aussieht blockiert die kühlerstirnseite die abluft hinten raus
     
    #9 Mr_Lachgas, 15. Juni 2009
  10. La2

    La2 Dr. Watson

    Registriert seit:
    9. Mai 2009
    Beiträge:
    3.438
    Zustimmungen:
    74
    1. SysProfile:
    105257
    Jo der Kühler sitzt recht mies, die die luft die der Lüfter durch die finnen drückt bleibt eigentlich direkt unter dem kühler.
    Was zum hitze stau führt , wäre der Kühler so rum gedreht das die luft zum heck lüfter gehen könnt wäre es optimal.
    Aber wie schon von dir gesagt Graka vermutlich im weg.
     
  11. Mr_Lachgas

    Mr_Lachgas Schutzgeist der Scheiße

    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.096
    Zustimmungen:
    418
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    mit dem Scythe Mugen 2 hätte er in dem fall bessere chancen
    fast ein genauso großer kühler
    die lamellen sind aber in alle richtungen geöffnet
     
    #11 Mr_Lachgas, 15. Juni 2009
  12. La2

    La2 Dr. Watson

    Registriert seit:
    9. Mai 2009
    Beiträge:
    3.438
    Zustimmungen:
    74
    1. SysProfile:
    105257
    Der würde mitsicherheit für bessre temps sorgen , ich denk für den orochi braucht man das geeignete Case etc , damit er richtig gut kühlt.

    Vlt hat er noch die möglichkeit umzutauschen.
     
  13. Freeak

    Freeak PC-Freak

    Registriert seit:
    19. Oktober 2008
    Beiträge:
    220
    Zustimmungen:
    4
    Name:
    Ralf Morgenstern
    1. SysProfile:
    34636
    Zudem würde ich ein Größeres Case Empfehlen so wie den Coolermaster HAF 932, oder den HAF Mini, den sin Ordentlicher Airflow sollte schon gegeben sein.

    Auch denkbar wäre der Antec Nine Hundred Two.^^ Um mal ein paar Gehäuse genannt zu haben.;)
     
  14. La2

    La2 Dr. Watson

    Registriert seit:
    9. Mai 2009
    Beiträge:
    3.438
    Zustimmungen:
    74
    1. SysProfile:
    105257
    Wäre ne gute alternative und auch für spätere aufrüstungen richtig gut so ein neues Case , ''raum für mehr'' .
     
  15. Markzzman

    Markzzman BIOS-Schreiber
    Themenstarter

    Registriert seit:
    6. Juni 2009
    Beiträge:
    587
    Zustimmungen:
    36
    1. SysProfile:
    102228
    Steam-ID:
    Intelinsidesnickers
    Ich habe auch schon daran gedacht, das das Case einfach nicht geeignet ist für den Orochi und hab mir auch schon ein paaar Cases rausgesucht.

    Denke ´nen Big Tower sollte es sowieso sein.

    Der Scythe Mugen 2 sitzt auf meinen alten 939 System, was jetzt bei meinem Bruder steht und der sich schon die ganze Zeit ´nen Keks freut über die tollen Temps.

    Bei dem Scythe Kaze Maru 1900 hab ich nur bedenken wegen der Lautstärke, aber ich hatte mal überlegt mir den als 2ten Cpu Lüfter zu kaufen, nur halt in der 500 RPM Variante.

    Wegen dem 90 Grad drehen: http://extreme.pcgameshardware.de/a...c-three-hundred-scythe-orochi-im-tt-armor.jpg

    Also die Variante, und den Lüfter anbringen, so wie er dort abgebildet wird ?
     
    #15 Markzzman, 16. Juni 2009
Die Seite wird geladen...

Phenom II 940 BE Kühlungsproblem - Weitere Themen

Forum Datum
Diskussionsthread

Würde der Phenom II 940 BE eine R9 290 ausbremsen?

Würde der Phenom II 940 BE eine R9 290 ausbremsen?: Hallo! Da bei einen Verwandten von uns (genauer Onkel meiner Frau) bald eine Aufrüstung ansteht wollte ich hier noch was nachfragen. Er hat diesen Monitor:...
Prozessoren 15. Mai 2015

[Kaufberatung] CPU-Kühler für Phenom II x4 940 BE (AM2+)

[Kaufberatung] CPU-Kühler für Phenom II x4 940 BE (AM2+): Hallo *, da der boxed Kühler doch relativ laut beim Gaming wird (bis zu 4500rpm) und die Temps bei TDU2 oder C2 bei der CPU auf 67°C teiweise ansteigen, möchte ich der nächsten Zeit einen CPU...
Luft- & Wasserkühlung 14. Juli 2012

Phenom 940 BE zu warm

Phenom 940 BE zu warm: Hallo, seit einiger Zeit wird mein Prozessor eindeutig zu warm. Habe ihn auf 3000 MHZ bei 1,17 Volt laufen. Als Kühler kommt ein Noctua 12P mit 2 Lüftern (1050 und 900 UPM) im Idle habe ich gute...
Prozessoren 9. Juli 2009

Top 10 CPU: Phenom II X4 940 BE knapp vor Core i7 920

Top 10 CPU: Phenom II X4 940 BE knapp vor Core i7 920: Top 10 CPU: Phenom II X4 940 BE knapp vor Core i7 920 15.03.2009 08:51 - Auch im März liegt AMDs Top-Modell Phenom II X4 940 Black Edition weiterhin auf Platz 1 in unserem Preisvergleich....
PCGH-Neuigkeiten 15. März 2009

PCGH-Lesertest: Phenom II X4 940 BE - die Gewinner stehen fest

PCGH-Lesertest: Phenom II X4 940 BE - die Gewinner stehen fest: Wir haben die Teilnehmer für den Lesertest ausgewählt: Klutten KvD xTc Wir wünschen alle Teilnehmern viel Erfolg beim nächsten Mal - wir werden auf jeden Fall wieder Lesertests veranstalten. Es...
PCGH-Neuigkeiten 13. Februar 2009

Phenom II 920 oder 940 ?

Phenom II 920 oder 940 ?: Hi, Kurz und knapp: Phenom II 920 oder 940? Ich hab ne hd 3870 und ich denke mit 920 mit 2,8GHz schafft der Prozzi es locker die Graka zu füttern. Ich hab nämlich keine Lust 40€ mehr für 200mhz...
Prozessoren 21. Januar 2009

Welcher Kühler für Phenom II 940?

Welcher Kühler für Phenom II 940?: Hi, für meinen Phenom II 940 will ich den fettesten Kühler der Welt :D Deshalb will ich eine aktive LuKü. Ich pack hier mal ein paar rein die mir gefallen, und Ihr sagt mir wies mit der Leistung...
System-Zusammenstellungen 18. Januar 2009

AMD stellt Phenom II X4 920/940 BE und Dragon offiziell vor, erste Tests im Internet

AMD stellt Phenom II X4 920/940 BE und Dragon offiziell vor, erste Tests im Internet: Wie erwartet hat AMD sowohl Dragon als auch den Phenom II X4 auf der Konsumermesse CES vorgestellt. Über beide Produkte hat PC Games Hardware heute morgen bereits ausführlich im Phenom II X4...
PCGH-Neuigkeiten 8. Januar 2009

Diese Seite empfehlen