PC-Umbau - Kein Bild - Kein Speaker-Ton

Diskutiere und helfe bei PC-Umbau - Kein Bild - Kein Speaker-Ton im Bereich Probleme mit Hardware im SysProfile Forum bei einer Lösung; Moin, ich habe auf mein Asus M4A785TD-V EVO einen AMD Fx 6300 gebaut, darüber einen Alpenföhn Brocken und 4 Gb A-Data Ram. Betrieben habe ich das... Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von Psyxer, 14. August 2013.

  1. Psyxer
    Psyxer Computer-Guru
    Registriert seit:
    30. Mai 2010
    Beiträge:
    189
    Zustimmungen:
    1

    Moin,

    ich habe auf mein Asus M4A785TD-V EVO einen AMD Fx 6300 gebaut, darüber einen Alpenföhn Brocken und 4 Gb A-Data Ram. Betrieben habe ich das ganze nun mit einem 600 und optional auch mit einem 400 Watt Netzteil.

    Beim Booten geschieht - ja - nichts. Ich bekomme wieder einen "Pieps-Ton" noch ein Signal auf dem Monitor. Ich habe den Rechner mit einem DVI Kabel an einem 24 Zoll Led gesteckt, ich habe zu erst die Grafikkarte angeschlossen, diese macht aber nicht mehr wirklich was.

    Die Onboard Grafik scheint auch nicht zu funktionieren.

    Ich habe mittlerweile keine Ahnung mehr, habe alle Varianten ausprobiert... Was kann ich tuen?

    Bitte um Hilfe!!

    Mfg

    ---------- Post hinzugefügt um 23:19 ---------- Vorheriger Post um 22:32 ----------

    Alte CPU wieder eingebaut - Rechner piepst 1 x lang 2 x kurz - das dauerhaft. Hatte wiedermals versucht die Onboard Grafik zu nutzen... Weiß einer weiter?
     
  2. User Advert

  3. Shadowchaser
    Shadowchaser Wandelnde HDD
    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624

    Vielleicht hat das Mobo einen weg.
     
    #2 Shadowchaser, 15. August 2013
  4. niphja
    niphja Holla die Waldfee
    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja
    Moin,

    Nutzt du nur die OnBoard Grafik oder hast du noch eine Grafikkarte?
    Bei letzterem muss die Grafikkarte deaktiviert oder ausgebaut sein, um den internen Grafikchip nutzen zu können.

    Kannst du den Monitor eventuell an einem anderen Rechner oder Gerät austesten? Und hast du am Monitor auch das Eingangssignal auf DVI umgestellt?
     
  5. Psyxer
    Psyxer Computer-Guru
    Themenstarter
    Registriert seit:
    30. Mai 2010
    Beiträge:
    189
    Zustimmungen:
    1
    Hallo,

    ich habe jetzt die neuen Rams wieder rausgesteckt, jetzt laufen nur die alten Rams auf den cyan farbenen Slots - dann noch die alte CPU wieder drauf. Jetzt läuft es komischerweise wieder.

    Das piepen ist auch weg, er nimmt also weder die zwei zusätzlichen Rams, was aber ärgerlicher ist, er nimmt die den FX 6300 nicht.

    Ich hatte schon ein BIOS update probiert, bin aber gescheitert. Über CPU-Z komme ich nicht weiter. Was gibt es noch für möglichkeiten?

    Mfg
     
  6. Shadowchaser
    Shadowchaser Wandelnde HDD
    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    #5 Shadowchaser, 15. August 2013
  7. Psyxer
    Psyxer Computer-Guru
    Themenstarter
    Registriert seit:
    30. Mai 2010
    Beiträge:
    189
    Zustimmungen:
    1
    Der neue Rechner läuft schon lange - ich habe komplett neue Teile verwendet.

    Dieser hier dient als zweitrechner, wir wohnen zurzeit in einer Zocker-WG :D

    Ich sollte mich dort anmelden und komme immer wieder auf die selbe Seite zurück sobald ich dies getan habe.

    Kann es sein, dass das Board die CPU einfach nicht unterstützt, oder ist das ausgeschlossen?

    Wenn die neue CPU verbaut ist, kommt kein Bild und kein Ton. Der Rechner macht ein komisches Geräusch bzw. die Lüfter fahren immer wieder an. Als wenn sich die ersten 2-3 Sekunden des normalen "Boot-Geräusches" dann immer wiederholt. Funktion bleibt natürlich aus...
     
  8. Shadowchaser
    Shadowchaser Wandelnde HDD
    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    #7 Shadowchaser, 15. August 2013
  9. Psyxer
    Psyxer Computer-Guru
    Themenstarter
    Registriert seit:
    30. Mai 2010
    Beiträge:
    189
    Zustimmungen:
    1
  10. Shadowchaser
    Shadowchaser Wandelnde HDD
    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Hmm, ok dann ist mir ein Fehler unterlaufen.

    Aber soweit ich weiß passt keine Am3+ CPU auf ein Am3 Mainboard.

    ODer doch? Sorry, ich weiß es jetzt nicht genau.... auf der Herstellerseite habe ich das Board nicht gefunden... sonst würde ich in die Kompatibilitätsliste gucken...
     
    #9 Shadowchaser, 15. August 2013
  11. Psyxer
    Psyxer Computer-Guru
    Themenstarter
    Registriert seit:
    30. Mai 2010
    Beiträge:
    189
    Zustimmungen:
    1
  12. Shadowchaser
    Shadowchaser Wandelnde HDD
    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Da steht das die neuen Am3+ CPus (Vishera) eventuell andere Pins haben so das die mechanisch draufpassen. Aber das jetzt wirklich so ist weiß ich nicht. Außerdem soll es eine Menge Probleme geben, falls es mechanisch passt.

    Da würde ich auch zu einem AM3+ Board raten!

    Edit: Umgekehrt kann man Am3 CPus auf Am3+ Boards betreiben weil die weniger Pins haben.
     
    #11 Shadowchaser, 15. August 2013
    Zuletzt bearbeitet: 15. August 2013
  13. Psyxer
    Psyxer Computer-Guru
    Themenstarter
    Registriert seit:
    30. Mai 2010
    Beiträge:
    189
    Zustimmungen:
    1
    #12 Psyxer, 15. August 2013
    Zuletzt bearbeitet: 15. August 2013
  14. niphja
    niphja Holla die Waldfee
    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja
    Also laut CPU- Support Liste des Herstellers wird der FX nicht von deinem Board unterstützt.

    PS: Das letztere Board habe ich, in Verbindung mit meinem Phenom II X6 und ich bin bisher sehr zufrieden. :)
     
  15. Psyxer
    Psyxer Computer-Guru
    Themenstarter
    Registriert seit:
    30. Mai 2010
    Beiträge:
    189
    Zustimmungen:
    1
    Sorry, welches Board genau? Du hast das ASUS M5A97 LE R2.0 ?

    Ich habe mal gegooglet, angeblich kann es selbst bei den direkten FX-Boards sein, dass man ein entsprechendes Bios-Update benötigt.

    Das ist doch Käse...
     
  16. Shadowchaser
    Shadowchaser Wandelnde HDD
    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Wenn man Glück hat braucht man keins machen. Aber ist "R2.0" nicht die neue Revision? Damit müßte es doch gehen oder nicht?

    Naja, zur Sicherheit am besten beim Händler oder Mainboardhersteller nachfragen.
     
    #15 Shadowchaser, 15. August 2013
Thema:

PC-Umbau - Kein Bild - Kein Speaker-Ton

Die Seite wird geladen...

PC-Umbau - Kein Bild - Kein Speaker-Ton - Similar Threads - Umbau Bild Speaker

Forum Datum

Chrome Home: Googles radikaler Umbau der New Tab Page

Chrome Home: Googles radikaler Umbau der New Tab Page: Chrome Home: Googles radikaler Umbau der New Tab Page Und dies nicht nur hinter verschlossener Tür, oftmals treffen die – nicht immer willkommenen – Änderungen im Wochentakt beim Nutzer ein. Ein...
User-Neuigkeiten 23. Mai 2017

System Umbau -- Wer hat noch einen Verbesserungsvorschlag

System Umbau -- Wer hat noch einen Verbesserungsvorschlag: Moin Leute, ich habe mich in ein Gehäuse verguckt, habe es gesehen und fand es sehr geil, deshalb musste es her und daher muss ich das System aus der Signatur da reinpacken, dafür sind ein paar...
System-Zusammenstellungen 12. April 2015

Umbau / neue Konfiguration

Umbau / neue Konfiguration: Hallöchen, ich will nicht lange um den heißen brei herumreden, folgendes ist mein aktuelles system: Prozessor: AMD A8-3780k APU Graka: Nvidia GTX 670 2GB GDDR5 Ram: 12GB Mainboard: Gigabyte...
System-Zusammenstellungen 9. Februar 2015

Notebook Grafikkarte aufrüsten/wechseln/umbauen

Notebook Grafikkarte aufrüsten/wechseln/umbauen: Notebook Grafikkarte aufrüsten/wechseln/umbauen
Computerfragen 16. Januar 2014

Grafikkarte auf Fehler testen ohne umbau und treiber?!?(nvlddmkm.sys)

Grafikkarte auf Fehler testen ohne umbau und treiber?!?(nvlddmkm.sys): Grafikkarte auf Fehler testen ohne umbau und treiber?!?(nvlddmkm.sys)
Computerfragen 31. August 2013

Umbau einer Hydro H50

Umbau einer Hydro H50: Hallo, Ich habe vor demnächst meine Hydro H50 umzubauen bzw. die Verbindungsschläuche zwischen Pumpe und Radiator durch andere zu tauschen. Meine Frage ist, was ich dazu alles benötige und wie...
Luft- & Wasserkühlung 18. August 2013

Acer Aspire Grafikkarte umbauen

Acer Aspire Grafikkarte umbauen: Acer Aspire Grafikkarte umbauen
Computerfragen 2. August 2013

Pc umbauen ?

Pc umbauen ?: Hallo, in sachen Pc bin ich immer völlig Ratlos :D Ich hab mein Auge auf dieses Gehäuse geworfen NZXT Phantom Big-Tower PC-Gehäuse weiß: Amazon.de: Computer & Zubehör Allerding bin ich jetzt...
Gehäuse & Modding 16. Juni 2013

Dell XPS 710 Umbau von BTX auf ATX

Dell XPS 710 Umbau von BTX auf ATX: Hallo zusammen: Da ich immer auf der suche bin nach dem perfekten Gehäuse, bin ich auf folgenden Beitrag aus einem andren Forum gestoßen: [Projekt] Dell XPS 700 Gehäuse von BTX zu ATX --[UPDATE...
Gehäuse & Modding 17. Dezember 2012

GRaKa Zotac 570 GTX // Accelero Xtreme III Umbau

GRaKa Zotac 570 GTX // Accelero Xtreme III Umbau: Hi Leute Wollt fragen ob ich die hier im Bild Roten Markierten Bereiche auch noch mit SpaWa Kühler Bestücken soll MfG pod-user
freie Fragen 1. August 2012

pc startet nicht nach umbau!

pc startet nicht nach umbau!: pc startet nicht nach umbau! ich hab mir ne XFX radeon HD 6950 grafikkarte gegönnt dazu nen neues gehäuse und nen neues netzteil. jetzt nach dem umbau läuft der pc nicht bzw fährt nicht hoch...
Computerfragen 19. Juni 2012

Nach HW-Umbau in neues Gehäuse kein Bild und kein Ton!

Nach HW-Umbau in neues Gehäuse kein Bild und kein Ton!: Hallo erstmal habe heute mein Midgard bekommen udn wollte alles mal einbauen joa als ich dann fertig war ergab sich ein problem es kam kein Bild Ersthabe ich geschaut ob alles richtig drinne...
Probleme mit Hardware 13. Juli 2010

nach pc umbau aus einem ins andere gehäuse piep ton und kein bild

nach pc umbau aus einem ins andere gehäuse piep ton und kein bild: nach pc umbau aus einem ins andere gehäuse piep ton und kein bild ich hab den alles ins neue gehäuse getan bis auf festplatte und cd laufwerk hab mir ein dvd eingebaut und neue...
Computerfragen 7. Mai 2010
PC-Umbau - Kein Bild - Kein Speaker-Ton solved

Andere User suchten nach Lösung und weiteren Infos nach:

  1. asus m5a97 r2.0 speaker

    ,
  2. asus m5a99x evo kein bild

    ,
  3. m5a97 r2.0 evo mainboard speaker

    ,
  4. pc starten kein ton speaker ,
  5. in bild speakar cpu,
  6. asus m5a97 r2.0 piept,
  7. m5a97 r2.0 kein bild
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden