PC startet nicht-Kein Piepton

Diskutiere und helfe bei PC startet nicht-Kein Piepton im Bereich Probleme mit Hardware im SysProfile Forum bei einer Lösung; Hallo Leute, ich habe mir nach Weihnachten einen neuen PC zusammengestellt mit folgender Hardware: Prozessor: Intel Core i5 @ Hyper 212 Plus... Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von newbienator, 30. Dezember 2009.

  1. newbienator
    newbienator Computer-Versteher
    Registriert seit:
    9. Dezember 2009
    Beiträge:
    124
    Zustimmungen:
    0
    1. SysProfile:
    119189

    Hallo Leute, ich habe mir nach Weihnachten einen neuen PC zusammengestellt mit folgender Hardware:

    Prozessor: Intel Core i5 @ Hyper 212 Plus

    Mainboard: EVGA P55 FTW

    Arbeitsspeicher: Corsair Dominator DIMM 4 GB DDR3-1600 Kit CL 8

    Netzteil: LC Power LC 6600 600 Watt

    Verpackt in einem Xigmatek Midgard

    So, nun zum Problem:

    Ich habe meine CPU und meinen CPU-Kühler am Board angeschlossen, denn als ich nach und nach alle Dinge abgesteckt habe, hat sicht nichts geändert.

    Also: Mein PC fängt ganz kurz an zu "starten", also alle Lüfter drehen und die LED´s leuchten,aber nur für ein bisschen weniger als eine Sekunde. Das wiederholt sich immer wieder, bis ich dem ganzen den Strom nehme.
    Mainboard hat Strom.
    CPU-Lüfter hat Strom.
    Gehäuselüfter gehen über eine Lüftersteuerung, bzw. per Netzteil.

    So Leute, ich hoffe ihr könnt mir helfen.
    Ich bin mit meinem Latein am Ende.

    MFG
     
    #1 newbienator, 30. Dezember 2009
  2. User Advert

  3. newbienator
    newbienator Computer-Versteher
    Themenstarter
    Registriert seit:
    9. Dezember 2009
    Beiträge:
    124
    Zustimmungen:
    0
    1. SysProfile:
    119189

    AW: PC startet nicht-Kein Piepton

    Also, ich habe jetzt geschafft einen zusätzlichen Stromstecker für meine CPU anzustecken, welche anscheinend nicht genug Strom hatte.

    Jetzt passiert aber gar nichts mehr! Ich drücke auf den Startknopf, höre kurz einen tiefen Ton, nichts bewegt sich, und das wars.

    Bitte helft mir Leute!!
     
    #2 newbienator, 30. Dezember 2009
  4. La2
    La2 Dr. Watson
    Registriert seit:
    9. Mai 2009
    Beiträge:
    3.438
    Zustimmungen:
    74
    1. SysProfile:
    105257
    AW: PC startet nicht-Kein Piepton

    Hiho,

    nehm mal am besten deinen CPU Kühler ab .
    Und mach die CPU nochmal raus und schau dir die Kontakte der CPU an und die Pins im Sockel ob da keiner irgendwie durchgebrannt ist etc.
    Könnte nämlich ein grund sein hab das schon öfters gesehen bei den P55 Boards.

    Wenn da nix zusehen ist wieder montieren , und davor das ganze auserhalb des Gehäuses aufbauen , und dann mal testen ob sich dann was tut , vorher aber CPU überprüfen.
     
  5. newbienator
    newbienator Computer-Versteher
    Themenstarter
    Registriert seit:
    9. Dezember 2009
    Beiträge:
    124
    Zustimmungen:
    0
    1. SysProfile:
    119189
    AW: PC startet nicht-Kein Piepton

    1. Wie erkenne ich ob da einer durchgebrannt ist?

    2. Was ist wenn einer durchgebrannt ist? Kann ich die CPU zurückschicken und austauschen lassen?
     
    #4 newbienator, 30. Dezember 2009
  6. La2
    La2 Dr. Watson
    Registriert seit:
    9. Mai 2009
    Beiträge:
    3.438
    Zustimmungen:
    74
    1. SysProfile:
    105257
    AW: PC startet nicht-Kein Piepton

    Wenn da was durchgebrannt ist wirst du es sofort erkennen , hab dir mal dazu was ausgegraben .

    http://www.hardwareluxx.de/community/showthread.php?t=662052&highlight=SBT

    Evtl ganz intressant.



    Edit: Bei der CPU da weis ich es leider nicht genau , aber beim MB kann ich dir bestätigen das EVGA da sehr freundlich ist die tauschen des im hand umdrehen.
     
  7. newbienator
    newbienator Computer-Versteher
    Themenstarter
    Registriert seit:
    9. Dezember 2009
    Beiträge:
    124
    Zustimmungen:
    0
    1. SysProfile:
    119189
    AW: PC startet nicht-Kein Piepton

    Also, ich habe die CPU ausgebaut und da war alles schön gold wie immer! Nirgends auch nur ansatzweise was verkokelt.

    Zum Board: Ich habe mir gestern das EVGA bestellt, weil ich davor ein Asus P7P55D Evo hatte, welches mir empfohlen wurde. Dieses sah aber ordentlich nach defekt aus, weshalb das jetzt bald zurück kommt.

    Sonst noch Einfälle? *heul*

    E:/ Da ich ja nicht ganz der "Pro" im PC-Zusammenbauen bin, eine Frage: Kann mir jemand alle Stecker sagen die ich am EVGA P55 FTW einstecken muss damit ich den PC auch nur halbwegs zum laufen bringe?
    Ich habe die unten rot markierten Stecker eingesteckt. Mehr nich.
     

    Anhänge:

    #6 newbienator, 30. Dezember 2009
    Zuletzt bearbeitet: 30. Dezember 2009
  8. La2
    La2 Dr. Watson
    Registriert seit:
    9. Mai 2009
    Beiträge:
    3.438
    Zustimmungen:
    74
    1. SysProfile:
    105257
    AW: PC startet nicht-Kein Piepton

    Ja was hab ich den da entdeckt , was sagt die Fehler Diagnose LED anzeige wenn du den PC anmachst welche zahlen spuckt es aus ?

    Alle nötigen stecker hast du eigentlich drann den zweiten EPS stecker brauchst nicht drann zumachen , da sind aus dem grund zwei damit man der CPU noch mehr strom geben kann wenn man mal richtig ordentlich OC ( 5GHz+ ).

    Sonst hast du eigentlich alle nötigen stecker drann wie ich das so sehe, könntest auch noch CMOS reset machen sprich jumpern oder für 5min Batterie entfernen , PC aber vollkommen vom Netz trennen nicht vergessen.
     
  9. newbienator
    newbienator Computer-Versteher
    Themenstarter
    Registriert seit:
    9. Dezember 2009
    Beiträge:
    124
    Zustimmungen:
    0
    1. SysProfile:
    119189
    AW: PC startet nicht-Kein Piepton

    Die Fehler Diagnose Led-Anzeige? Die mit den Zahlen? Die sagt schön gar nichts. -.-

    Neues Bild: Ich zeige alle Led´s wie sie leuchten in deren Farbe.

    Siehe unten:

    BTW: Nichts gegen meine Zeichen-Künste :rofl:
     

    Anhänge:

    #8 newbienator, 30. Dezember 2009
  10. La2
    La2 Dr. Watson
    Registriert seit:
    9. Mai 2009
    Beiträge:
    3.438
    Zustimmungen:
    74
    1. SysProfile:
    105257
    AW: PC startet nicht-Kein Piepton

    1.-Hast das system nun mal auserhalb des Gehäuses getestet ?

    2.-Hast du schon CMOS reset gemacht ( Batterie entfernen 5min , PC vom Netz trennen ) ?

    3.-Bekommst du nen Piepton wenn du den PC startest ?

    4.-Mach mal einen Teil start sprich Ram raus , Festplatte vom MB trennen , Graka raus , Lüfter abstecken .

    Und dann berichte mal was er macht.
    Arbeite die schritte am besten mal von oben nach unten ab.

    Zu den LED's kann ich dir leider nichts sagen , da weis ich leider net was die bedeuten bei deinem EVGA.


    Edit: was ich noch vergessen hab nach schritt 4. wenn du des gemacht hast und er immer noch nichts macht dann: stecke immer nur einen teil mehr an , sprich einen Ram dan den zweiten usw.
     
  11. newbienator
    newbienator Computer-Versteher
    Themenstarter
    Registriert seit:
    9. Dezember 2009
    Beiträge:
    124
    Zustimmungen:
    0
    1. SysProfile:
    119189
    AW: PC startet nicht-Kein Piepton

    Ne, ich habe es noch nicht außerhalb des Gehäuses probiert.

    CMOS reset mach ich später nochmal.

    Kein Piepton --->siehe Threadtitel ;D

    Ich bin gerade beim Teilstart und nichts hat geholfen.

    Ich bekomme heute Nacht noch ein anderes Netzteil und werde es dann mit dem Versuchen und wenn es immer noch nicht klappt die oberen Schritte abarbeiten.
     
  12. Hasamaatlas
    Hasamaatlas Möchtegern-Schrauber
    Registriert seit:
    23. Februar 2007
    Beiträge:
    60
    Zustimmungen:
    0
    1. SysProfile:
    25924
    2. SysProfile:
    25925
    AW: PC startet nicht-Kein Piepton

    Nabend,

    wo hast Du den zusätzlichen Stromstecker eingestöpselt? Da wo Du im 6. Post angemalt hast?

    Wenn ja dann nimm mal den anderen.
     
  13. newbienator
    newbienator Computer-Versteher
    Themenstarter
    Registriert seit:
    9. Dezember 2009
    Beiträge:
    124
    Zustimmungen:
    0
    1. SysProfile:
    119189
    AW: PC startet nicht-Kein Piepton

    Juhu!

    Also, ich habe heute "Abend" ein neues Netzteil bekommen.
    Genauer gesagt ein BeQuiet Darkpower Pro 750 Watt.
    Dieses hatte auch genau den passenden Stecker für alle Steckplätze und war anscheinend kein so ein "NoName" Netzteil wie das oben-genannte.
    Habe alles wieder angestöpselt und siehe da? Es tut sich was! Das MoBo startet zwar immer 2 mal neu wenn ich ihm den Strom nehme und dann wieder anstecke, aber ich habe jetzt mein Windows 7 installiert und wie ihr hier seht, läuft es wunderbar.

    Ich danke euch allen für die kompetente Hilfe. :great:

    MFG

    Newbienator
     
  14. La2
    La2 Dr. Watson
    Registriert seit:
    9. Mai 2009
    Beiträge:
    3.438
    Zustimmungen:
    74
    1. SysProfile:
    105257
    AW: PC startet nicht-Kein Piepton

    Welche stecker haben den nicht gepasst bzw gefehlt ?


    Freut mich das es nun läuft :)
     
  15. newbienator
    newbienator Computer-Versteher
    Themenstarter
    Registriert seit:
    9. Dezember 2009
    Beiträge:
    124
    Zustimmungen:
    0
    1. SysProfile:
    119189
    AW: PC startet nicht-Kein Piepton

    Ich bin mir nicht sicher, aber ich gehe aus, dass es der CPU-Stromstecker war, für den ich ja keinen 8-Pin Anschluss hatte,sondern nur einen 6-Pin +2-Pin!
     
  16. La2
    La2 Dr. Watson
    Registriert seit:
    9. Mai 2009
    Beiträge:
    3.438
    Zustimmungen:
    74
    1. SysProfile:
    105257
    AW: PC startet nicht-Kein Piepton

    Achso , des hättest ruhig erzählen können dann hät ich gleich gewusst woran es liegt.
    Ja die LC Power sind ziemliche China Knaller den genau so schnell sind se kaputt und genau so schlecht. Aber macht ja nix solang nun alles passt.

    Dann wünsch ich dir viel spaß mit dem sys :)
     
Thema:

PC startet nicht-Kein Piepton

Die Seite wird geladen...

PC startet nicht-Kein Piepton - Similar Threads - Piepton

Forum Datum

Neues Mainboard + CPU Erscheint kein Bild kein Piepton

Neues Mainboard + CPU Erscheint kein Bild kein Piepton: Neues Mainboard + CPU Erscheint kein Bild kein Piepton
Computerfragen 24. März 2014

PC startet nicht mehr, nur Pieptöne

PC startet nicht mehr, nur Pieptöne: Hallo, mein PC startet nicht mehr. Kurz nach dem Einschalten gibt es nur noch Pieptöne wie folgt: 3 x kurz, 1 x lang. Wer weiss was das bedeutet. Danke im voraus. Gruß Michael
Probleme mit Hardware 30. Januar 2014

Pc startet nach kleiner Änderung nicht mehr, langer "Piepton"

Pc startet nach kleiner Änderung nicht mehr, langer "Piepton": Hallo, nachdem ich schon in einem anderem Forum gefragt habe und mir keiner mehr Helfen kann, frage ich hier. Nachdem ich die Kabel einbisschen anders verkabelt habe startet er nicht mehr. Es...
Probleme mit Hardware 18. Dezember 2013

Bios Piepton (1x lang 2x kurz) Grafikfehler? Karte schon ausgetauscht. Fehler besteht weiterhin

Bios Piepton (1x lang 2x kurz) Grafikfehler? Karte schon ausgetauscht. Fehler besteht weiterhin: Bios Piepton (1x lang 2x kurz) Grafikfehler? Karte schon ausgetauscht. Fehler besteht weiterhin
Computerfragen 24. Mai 2013

pc hat bei start kein bild mehr und macht auch kein piepton.

pc hat bei start kein bild mehr und macht auch kein piepton.: pc hat bei start kein bild mehr und macht auch kein piepton. habe heute festgestellt das wenn ich mein pc starte kein bild und es kommt auch kein piepton. gestern hat noch alles super...
Computerfragen 5. November 2012

PC fährt ohne Bild hoch. Pieptöne

PC fährt ohne Bild hoch. Pieptöne: PC fährt ohne Bild hoch. Pieptöne Mein PC fährt nicht mehr richtig hoch. Sobald ich ihn starte kommt auf dem Bildschirm kein Signal an und nach etwa 10 sekunden fängt der PC an zu piepen:...
Computerfragen 21. Oktober 2012

AsRock Pro3 Gen3 - System startet nicht, 4 Pieptöne

AsRock Pro3 Gen3 - System startet nicht, 4 Pieptöne: Hallo Leute, habe gerade einen neuen Rechner zusammengebaut. Intel Core i5-3570 AsRock Pro3 Gen3 2x 4GB G.Skill DDR3-1333 FSP Aurum Gold 500W Leider startet das System nicht; das Mainboard...
Mainboards 11. August 2012

PC startet nicht, kein Piepton. Windows gerade neu aufgesetzt

PC startet nicht, kein Piepton. Windows gerade neu aufgesetzt: PC startet nicht, kein Piepton. Windows gerade neu aufgesetzt Hi. Vor einiger Zeit hat mein recht neuer PC angefangen Faxen zu machen. Ich dachte es liegt vielleicht an einem Virus. Vor ein...
Computerfragen 27. Juli 2012

Monitor reagiert nicht und kein Piepton beim Einschalten des Computers

Monitor reagiert nicht und kein Piepton beim Einschalten des Computers: Monitor reagiert nicht und kein Piepton beim Einschalten des Computers Hi. Ich habe heute Windows 7 Ultimate auf meinem PC installiert da er ziemliche Faxen gemacht und sich öfter mal...
Computerfragen 26. Juli 2012

4x kurze Pieptöne

4x kurze Pieptöne: Hi ich habe folgendes Problem. Ich baue mir gerade einen Server zusammen, was jetzt ein Problem darstellt. Vor einer Woche kamen meine kompletten Teile und ich wollte diese gleich montieren....
Probleme mit Hardware 23. Juli 2012

PC startet nicht mehr, nur langanhaltender Piepton. Was tun?

PC startet nicht mehr, nur langanhaltender Piepton. Was tun?: PC startet nicht mehr, nur langanhaltender Piepton. Was tun? Hallo, ich wollte mal wieder an den PC, ich drück auf den Ein-/Aus Knopf warte kurz, normalerweiße kommt ein kurzer piepton...
Computerfragen 1. April 2012

Den Start/Piepton vom Mainboard ausschalten?

Den Start/Piepton vom Mainboard ausschalten?: Den Start/Piepton vom Mainboard ausschalten? Wenn ich den PC einschalte kommt ein Piepton (BIOS) und ich möchte wissen wie man den ausschalten kann oder ob das überhaupt möglich ist!!!
Computerfragen 26. März 2012

pc kein bild und kein piepton vom speaker beim abmachen!

pc kein bild und kein piepton vom speaker beim abmachen!: pc kein bild und kein piepton vom speaker beim abmachen! HILFE!! habe mir samstag alle teile für einen pc gekauft und auch zusammengebaut. alles funzt bis auf das ich ich kein bild habe und...
Computerfragen 26. März 2012
PC startet nicht-Kein Piepton solved

Andere User suchten nach Lösung und weiteren Infos nach:

  1. pc startet nicht mehr - kein Piepton

    ,
  2. asus p7p55d evo startet nicht

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden