1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Diskussionsthread Pc Schaltet sich nach einer zeit einfach aus.

Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von Hashkeks, 9. Februar 2014.

  1. Hashkeks

    Hashkeks Computer-Versteher

    Registriert seit:
    27. August 2013
    Beiträge:
    125
    Zustimmungen:
    0
    Name:
    Daniel

    Wie schon Titel beschrieben schalten der Pc sich nach einer Zeit einfach ab.
    Diese Problem trat vor einer Woche auf hab weder Hardware oder sonst was am System gemacht.

    Was ich getestet hab:
    Lüfter und Verkabelung richtig eingesteckt ist.
    Ob Cpu/Gpu genug strom bekommt.

    SYSTEM:
    Win7 64bit
    Gigabyte 970a-ds3
    FX 8320 4.10Ghz
    Corsair h70
    12Gb Ram
    R9 280x Vapor-x
     
  2. Kruppy

    Kruppy BIOS-Schreiber

    Registriert seit:
    25. November 2010
    Beiträge:
    703
    Zustimmungen:
    38
    Name:
    Andy
    1. SysProfile:
    117495
    2. SysProfile:
    181318
    Steam-ID:
    Reidarty

    Was sagen die Temperaturen?
     
  3. scout

    scout Lebende CPU

    Registriert seit:
    1. Oktober 2013
    Beiträge:
    1.321
    Zustimmungen:
    88
    1. SysProfile:
    178882
    2. SysProfile:
    179870183162
    was hast Du denn für ein Netzteil verbaut?
    Das kann viele Ursachen haben.
    Wie Kruppy schon erwähnte, Lüfter, CPU Kühler, Board Kühlung ( Chipsatz ) etc....
    Das Board ist eigentlich sehr gut, aber der Teufel ist bekanntlich ja ein Eichhörnchen ;)
    Mein erster Verdacht wäre demnach auch CPU Kühlung oder eben Lüfter.
     
  4. Hashkeks

    Hashkeks Computer-Versteher
    Themenstarter

    Registriert seit:
    27. August 2013
    Beiträge:
    125
    Zustimmungen:
    0
    Name:
    Daniel
    Habe ins gesamt 3 Lüfter drin 2 sind mit der Corsair h70 verbunden und der andere Kühlt dir Festplatte. I-Tec Power Gamer 700w Netzteil aber am Netzteil kann es nicht liegen habs nämlich ausgetauscht mit einem noname Netzteil und das Problem blieb. Temperatur des cpu ist zwischen 40-55 Grad graka zwischen 35-50 grad .
    Hab festgestellt dass, das Problem nur bei BF3 und BF4 auftauscht alles anderen Spiele passiert es nicht.
    Habe mir zwei weitere Lüfter bestellt online damit es noch kühler wird man weis ja nie.
     
  5. bulletpr00f

    bulletpr00f Lebende CPU

    Registriert seit:
    17. September 2007
    Beiträge:
    1.718
    Zustimmungen:
    175
    Name:
    Chris
    1. SysProfile:
    68368
    Sind die Temps wärend du spielst so, oder im idle?

    Hast du die H70 mit dem originalen Wärmeleitpad genutzt, oder selbst Wärmeleitpaste aufgetragen? Wie lang ist das her?
     
    #5 bulletpr00f, 11. Februar 2014
  6. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.864
    Zustimmungen:
    320
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Was sagt das eventlog kurz bevor die Kiste ausgeht?

    Laste deine Karte mal mit Furmark oder so aus. Kann sein, dass die nicht mehr mit der Last klar kommt (VRam defekt, etc.)
     
  7. Hashkeks

    Hashkeks Computer-Versteher
    Themenstarter

    Registriert seit:
    27. August 2013
    Beiträge:
    125
    Zustimmungen:
    0
    Name:
    Daniel
    Pc fährt kurz hoch und schaltet sich urplötzlich ab ohne meldung.

    Was ich versucht habe

    Ram raus genommen
    Festplatte entfernt + Laufwerk
    Graka entfernt

    Keine Veränderung

    Meine Vermutung ist
    Cpu
    Mainboard
    Netzteil
     
  8. Stechpalme

    Stechpalme Computer-Experte

    Registriert seit:
    27. August 2011
    Beiträge:
    839
    Zustimmungen:
    48
    Geh erstmal in Richtung Netzteil, das ist fast schon ein klassisches Problem dafür.

    Eine CPU geht eigentlich nie kaputt, außer man jagt sie förmlich durch OC ins Nirvana. Defekte Boards gibts zwar häufiger, aber meist sind die Probleme andere (USB defekt, SATA defekt, Sound kaputt).

    Rams machen meist erst ein Bluescreen oder ein Riegel wird nicht erkannt und bei den Laufwerken würde der Rechner nicht abschalten, du würdest einfach die Laufwerke nicht mehr finden oder die würden nicht korrekt funktionieren.
     
  9. Zer0

    Zer0 Grünschnabel

    Registriert seit:
    11. November 2011
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Tipp wäre auch Netzteil. Versuch mal alles vom Strom zu nehemn was nicht unbedingt notwendig ist. Also Optische laufwerke, Externe geräte, Extra festplatten. Wenn er dann Bootet ist es ziemlich sicher das Netzteil. Wenn nicht da ists trozdem noch sehr warscheinlich ;)
     
  10. scout

    scout Lebende CPU

    Registriert seit:
    1. Oktober 2013
    Beiträge:
    1.321
    Zustimmungen:
    88
    1. SysProfile:
    178882
    2. SysProfile:
    179870183162
    besorge dir mal ein gutes Netzteil.
    Kann sein dass das Noname die Spannung nicht hält.
     
  11. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.864
    Zustimmungen:
    320
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Ram muss nicht unbedingt Bluescreen heißen... Pauschal ausschließen würde ich den nicht.
    "Sicher" bist du nur, wenn du den mal durch checkst. memtest86 oder goldmemory als Bootdisk einwerfen und mal eine Nacht laufen lassen um sicher zu sein.

    Falls es dabei auch zu neustarts kommt, dann gehe erst den Weg mal den 1. Ram nacheinander in allen Slots durch testen, dann den 2. Ram nacheinander in allen Slots durchtesten.
    Kann sein, dass es dann weg geht - steckst du dann wieder 2 Rams aufs Board u. es schmiert wieder ab, dann würde ich spaßeshalber noch ein anderes NT rein hängen um zu gucken, ob das Board nicht sauber mit Strom versorgt wird. Falls es nicht daran liegt, dann den Ram in anderes System hängen. Keine Probleme - Mainboard o. CPU defekt (wenn es eine CPU mit Speichercontroller ist.)
     
  12. NosOne

    NosOne Computer-Experte

    Registriert seit:
    6. März 2008
    Beiträge:
    1.282
    Zustimmungen:
    21
    1. SysProfile:
    185463
    2. SysProfile:
    192923
    Macht der PC auch das, wenn Du im BIOS drin bist? Falls ja, dann ist es die Notabschaltung, weil die CPU-Kühlung nicht mehr funktioniert.

    Beim defekten Netzteil besteht die möglichkeit, das die jeweilige Haus/Wohnungs-Stromsicherung raus fliegt (das hatte ich letztes Jahr).
     
    #12 NosOne, 20. Februar 2014
    Zuletzt bearbeitet: 20. Februar 2014
  13. Hashkeks

    Hashkeks Computer-Versteher
    Themenstarter

    Registriert seit:
    27. August 2013
    Beiträge:
    125
    Zustimmungen:
    0
    Name:
    Daniel
    Netzteil von einem Freund eingebaut Brandneu erstellt sich grade einen Pc zusammen. Da durch konnte ich mir das NEtzteil leihen Corsair 750watt ist es.
    Und das Problem ist geblieben

    Ich vermute stark dass es Das Motherboard ist. Da ich jetzt auch Bluescreem bekomme beim hochfahren aber leider verschwinden die zu schnell um den code auf zu schreiben ein was ich mir merken konnte ist : Fatal System Error das steht dort
     
    #13 Hashkeks, 20. Februar 2014
    Zuletzt bearbeitet: 20. Februar 2014
  14. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.864
    Zustimmungen:
    320
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Wenn du mal ins Windows kommst - Neustart bei BS deaktivieren.

    Achja... hast du diese Intel RST Treiber installiert? Bin da auch mal drauf rein gefallen... Die drauf hauen (bzw. von der ASUS CD für mein MoBo in der richtigen Reihenfolge installiert) und dann gabs sogar im abgesicherten Modus nur noch BS.
     
  15. amd_man_bavarian

    amd_man_bavarian Computer-Experte

    Registriert seit:
    12. September 2011
    Beiträge:
    1.104
    Zustimmungen:
    74
    1. SysProfile:
    191808
    Er hat ein AMD System,da wird er kaum einen Intel treiber installieren.

    Was Du auch schauen könntest wäre ob die Festplatte ein Problem hat mit Crystall Disc Info.Bei mir hat sich das Sterben einer SSD auf diesem Weg mal bemerkbar gemacht.
    Desweiteren mal schauen ob in letzter Zeit ein Update bei den Treibern von Windows installiert wurde.Dass dann ggf. mal deinstallieren.
    Auch eventuell mal schauen ob auf der Mainboardherstellerseite aktuellere Treiber vorhanden sind sowie ein aktuelleres Bios.
    Zusätzlich mal die Spannungen von Ram und CPU anschauen.Viele Boards legen zu viel Spannung am Ram an (1,65V anstatt von 1,5).
    Auch die anderen Spannungen mal mit openhardwaremonitor auslesen.
    Dann das System mal belasten und schauen ob sich manche Werte ungewöhnlich stark verändern.Soll heißen wenn unter last die 12V Spannung unter 10V abfällt ist was fauel.Das programm erfasst unteranderem spannungsspitzen.
    Im letzteren Fall würde es für die Stromversorgung sprechen, also Board oder Netzteil.Da du das Netzteil schon getauscht hast wäre dann das Board als Fehlerquelle nicht auszuschließen.
     
    #15 amd_man_bavarian, 20. Februar 2014
Die Seite wird geladen...

Pc Schaltet sich nach einer zeit einfach aus. - Weitere Themen

Forum Datum

PC schaltet sich einfach so beim Zocken/Spielen aus,was tun?

PC schaltet sich einfach so beim Zocken/Spielen aus,was tun?: PC schaltet sich einfach so beim Zocken/Spielen aus,was tun?
Computerfragen 1. September 2013

PC schaltet einfach ab beim Video rendern

PC schaltet einfach ab beim Video rendern: PC schaltet einfach ab beim Video rendern
Computerfragen 3. Juli 2013

PC schaltet sich mit der Zeit ohne weiteres einfach ab

PC schaltet sich mit der Zeit ohne weiteres einfach ab: PC schaltet sich mit der Zeit ohne weiteres einfach ab Ok, dass mit den reinigen werde ich mal probieren. Danke schonmal für die Antworten ;-)
Computerfragen 21. Dezember 2012

PC schaltet sich kurz nach dem einschalten einfach aus, warum?

PC schaltet sich kurz nach dem einschalten einfach aus, warum?: PC schaltet sich kurz nach dem einschalten einfach aus, warum? Hey, ich hatte Probleme mit meinem PC, jetzt hab ich ein neues Mainboard eingebaut. Jedoch geht der PC nach einigen Sekunden...
Computerfragen 25. September 2012

Laptop Vaio selbst reparieren. Fehler: schaltet nach kurzer zeit einfach aus

Laptop Vaio selbst reparieren. Fehler: schaltet nach kurzer zeit einfach aus: Laptop Vaio selbst reparieren. Fehler: schaltet nach kurzer zeit einfach aus Hallo! Mein Laptop schaltet sich nach 1-2 min immer aus ( ohne Fehlermeldung). An was könnte das liegen?...
Computerfragen 24. Juli 2012

PC geht nach einiger Zeit Spielen einfach aus?!

PC geht nach einiger Zeit Spielen einfach aus?!: PC geht nach einiger Zeit Spielen einfach aus?! Guten morgen liebe Community, ich habe ein wirkliches Problem mit meinem selbst gebauten PC (1/2 Jahr jung): Intel 2600K @ 3,8Ghz (max 60°...
Computerfragen 14. März 2012

PC geht nach einiger Zeit Spielen einfach aus?!

PC geht nach einiger Zeit Spielen einfach aus?!: PC geht nach einiger Zeit Spielen einfach aus?! Guten morgen liebe Community, ich habe ein wirkliches Problem mit meinem selbst gebauten PC (1/2 Jahr jung): Intel 2600K @ 3,8Ghz (max 60°...
Computerfragen 14. März 2012

Medion Pc schaltet sich einfach aus

Medion Pc schaltet sich einfach aus: Medion Pc schaltet sich einfach aus Hi ich habe noch einen alten Pc von Medion: Modell: Pc MT6 Typ: MED MT177A Dieser schaltet sich immer nach einer zeit (meistens beim hochfahren)...
Computerfragen 10. August 2011

Diese Seite empfehlen